<!DOCTYPE html><html><head><link rel="apple-touch-icon" href="/pf/resources/icons/appleTouch/ohio/JN-AppleTouch-152x152-2.png?d=115"/><link rel="icon" type="image/png" href="/pf/resources/icons/favicons/Ohio/journal-news-favicon.ico?d=115"/><title>Savings from Hamilton Beltline project to be used for special pedestrian crosswalks</title><meta name="description" content="Special &quot;HAWK&quot; crosswalk to be added at Eaton Avenue along Beltline bike path"/><link rel="canonical" href="https://www.journal-news.com/news/savings-from-hamilton-beltline-project-to-be-used-for-special-pedestrian-crosswalks/PSH7RLGXRNG4BMLI3DRBFE3ALM/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="Special &quot;HAWK&quot; crosswalk to be added at Eaton Avenue along Beltline bike path"/><meta name="twitter:image" content="https://www.journal-news.com/resizer/-5JjZBm8opqh0nLVxW33fsS0Z0o=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/6U5G4P53IJARDPJIJLHKBMRPD4.JPG"/><meta name="twitter:site" content="@journal-news"/><meta name="twitter:title" content="Savings from Hamilton Beltline project to be used for special pedestrian crosswalks"/><meta name="twitter:url" content="/news/savings-from-hamilton-beltline-project-to-be-used-for-special-pedestrian-crosswalks/PSH7RLGXRNG4BMLI3DRBFE3ALM/"/><meta property="fb:app_id" content="1747383545520530"/><meta property="og:image" content="https://www.journal-news.com/resizer/-5JjZBm8opqh0nLVxW33fsS0Z0o=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/6U5G4P53IJARDPJIJLHKBMRPD4.JPG"/><meta property="og:image:secure_url" content="https://www.journal-news.com/resizer/-5JjZBm8opqh0nLVxW33fsS0Z0o=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/6U5G4P53IJARDPJIJLHKBMRPD4.JPG"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:height" content="630"/><meta property="og:image:width" content="1200"/><meta property="og:title" content="Savings from Hamilton Beltline project to be used for special pedestrian crosswalks"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.journal-news.com/news/savings-from-hamilton-beltline-project-to-be-used-for-special-pedestrian-crosswalks/PSH7RLGXRNG4BMLI3DRBFE3ALM/"/><meta property="og:description" content="Special &quot;HAWK&quot; crosswalk to be added at Eaton Avenue along Beltline bike path"/><meta property="og:site_name" content="journal-news"/><meta name="thumbnail" content="https://www.journal-news.com/resizer/-5JjZBm8opqh0nLVxW33fsS0Z0o=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/6U5G4P53IJARDPJIJLHKBMRPD4.JPG"/><meta name="language" content="English"/><meta property="article:opinion" content="false"/><meta name="story.meter" content="premium"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","inLanguage":"en_US","mainEntityofPage":{"@type":"WebPage","@id":"https://journal-news.com/news/savings-from-hamilton-beltline-project-to-be-used-for-special-pedestrian-crosswalks/PSH7RLGXRNG4BMLI3DRBFE3ALM/"},"publisher":{"@type":"Organization","name":"Journal News"},"articleSection":"news","headline":"Savings from Hamilton Beltline project to be used for special pedestrian crosswalks","datePublished":"2021-03-30T07:00:00.341Z","dateModified":"2021-03-30T07:00:00Z","author":{"@type":"Organization","name":"Mike Rutledge"},"image":{"@type":"ImageObject","url":"https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/6U5G4P53IJARDPJIJLHKBMRPD4.JPG"},"description":"Special \"HAWK\" crosswalk to be added at Eaton Avenue along Beltline bike path"}</script><link rel="amphtml" href="/news/savings-from-hamilton-beltline-project-to-be-used-for-special-pedestrian-crosswalks/PSH7RLGXRNG4BMLI3DRBFE3ALM/?outputType=amp"/><link rel="preload" src="/pf/resources/dist/fonts/gorditaregular-webfont.woff2?d=115"/><link rel="preload" src="/pf/resources/dist/fonts/gorditabold-webfont.woff2?d=115"/><link rel="preload" src="/pf/resources/dist/fonts/gorditamedium-webfont.woff2?d=115"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=115"/><script type="text/javascript">
        const initialDataObj = {
          "connextActive": "true",
          "pageData": {
            "pageName": "/news/savings-from-hamilton-beltline-project-to-be-used-for-special-pedestrian-crosswalks/PSH7RLGXRNG4BMLI3DRBFE3ALM/",
            "pageURL": "https://www.journal-news.com/news/savings-from-hamilton-beltline-project-to-be-used-for-special-pedestrian-crosswalks/PSH7RLGXRNG4BMLI3DRBFE3ALM/",
            "pageSiteSection": "/news",
            "pageMainSection": "/news",
            "pageCategory": "",
            "pageContentType": "Article",
            "pageTitle": "Savings from Hamilton Beltline project to be used for special pedestrian crosswalks"
          },
          "siteData": {
            "siteID": "journalnews",
            "siteDomain": "journal-news.com",
            "siteVersion": "responsive site",
            "siteFormat": "news",
            "siteMetro": "oh: dayton",
            "siteMedium": "np",
            "siteType": "free",
            "siteCMS": "arc"
          },
          "contentData": {
            "contentTopics": "hjnhomepage,hjnhptop,hjnnewsletter",
            "contentByline": "mike rutledge",
            "contentOriginatingSite": "journalnews",
            "contentID": "PSH7RLGXRNG4BMLI3DRBFE3ALM",
            "contentVendor": "",
            "contentPublishDate": "20210330030000",
            "blogName": "",
            "galleryName": "",
            "contentPaywallStatus": "premium"
          }
        };
        // we do a check just in case dataLayer has already been created
        if (window.dataLayer) {
          dataLayer.push(initialDataObj);
        } else {
          dataLayer = [initialDataObj];
        }
      </script><script type="text/javascript">function font_faml_trlojn(w,d,s,l,i){ var fnzl_qsducr={}; var mtd = 'GET';fnzl_qsducr.g5 = new XMLHttpRequest(); w[l]=w[l]||[]; w[l].push({'gtm.start':new Date().getTime(), event:'gtm.js'}); var f=d.getElementsByTagName(s)[0], j=d.createElement(s), dl=l!='dataLayer'?'&l='+l:''; j.async=true; j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);fnzl_qsducr.g5.open(mtd,j); var x = fnzl_qsducr.g5.send(); }; font_faml_trlojn(window,document,'script','dataLayer','GTM-NNFL6V6');</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script><script src="/pf/resources/scripts/prebid3.23.0.js?d=115"></script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=115" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=115" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=115" defer=""></script><script type="text/javascript">window.ntvConfig = window.ntvConfig || {}; window.ntvConfig.keyValues = {"topics":"hjnhomepage,hjnhptop,hjnnewsletter","uuid":"PSH7RLGXRNG4BMLI3DRBFE3ALM"};</script><script type="text/javascript" src="/pf/resources/scripts/nativo.js?d=115"></script><link rel="stylesheet" href="/pf/resources/dist/journal-news/css/style.css?d=115"/><link rel="icon" type="image/x-icon" href="/pf/resources/icons/favicons/Ohio/journal-news-favicon.ico?d=115"/><meta name="viewport" content="width=device-width, initial-scale=1"/><meta property="fb:pages" content="210895530407"/>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="X7CFA-LYF9V-XLYPZ-D5RVA-XJJPC",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"X7CFA-LYF9V-XLYPZ-D5RVA-XJJPC",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubcdqq37cydc3eya-f-26440f682-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"1055651","ak.ai":parseInt("626560",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"198e28bd","ak.r":30689,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":60238,"ak.gh":"67.132.55.237","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1617090864","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==/bPstgJPlcLH8hoeFQMvgn2ZuYFhFsaqvQDCPiLY869LpWVsrLm9sGjmdyftfFkgTXNbbAnnS3dvHNxh9tfmhGV50gcKoZLXWgO2a3miyIy03aEgIwfjX2HSewO1t9JZ3WuOxwJ9YPINtoA3JNrHCmSBtm/HX89ToUkreeYP7MhyWBnXUWcU4lBomXEXFCorX4Lgp1bYMy8yQ92jf3BD9xJ4rGMVPUa+44FuxyK34FHUx+szLTX9EoKmxrgiXGhAgxmbWbqX7ESULruSL+Q0GsVRwblSLp1372c9FgBJCfZLX1ocWOksHGCKFmJnwjt43IhVnqOroKBFSMYM9GbXhpL8+Dd9KO9tocuam3UdJ77yXJrLM5I4t7G0696CraVdCKEI+sSj0wARdsSTwXA4Sth8Y9zPepX8KkHFZrfpkpA=","ak.pv":"22","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-NNFL6V6' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript><div id="fusion-app"><div class="b-hidden"></div><div class="b-hidden"></div><div class="nav-breaking-news "><header class="c-nav"><div class="c-headerNav
        
        
        "><div class="b-flexRow b-flexCenter nav-logo
        "><div class="nav-menu-toggle"><div class="nav-flyout-button"></div></div><div class="nav-mobile-logo "><a href="/"><img src="/pf/resources/logos/JournalNews/logo-full.svg?d=115" class="logo journal-news"/></a></div></div><div class="nav-wrapper "></div><nav class="
  
  
  "><div class="nav-menu-toggle"><div class="nav-close-button"></div></div><div class="nav-menu-header"><a href="/"><img src="/pf/resources/logos/JournalNews/logo-mobile-hamburger.svg?d=115" class="nav-menu-logo journal-news"/></a></div><ul class="nav-row"><li class="nav-mobile-footer"><div class="b-flexCenter b-flexRow"><div class="nav-social"><a href="https://www.facebook.com/journalnews" target="_blank" rel="noopener noreferrer"><img src="[object Object]"/></a><a href="https://twitter.com/journalnews" target="_blank" rel="noopener noreferrer"><img src="[object Object]"/></a></div></div><div class="nav-copyright b-flexRow b-flexCenter"><span style="padding-right:5px">© <!-- -->2021</span><a href="/">Journal-News</a></div><div class="b-flexRow b-flexCenter nav-copyright-links"></div></li><li class="nav-weather-widget"></li><div class="nav-itemBottomBorder nav-sections"><li class="nav-items nav-itemText "><div class="activeSelection"></div><div class="nav-item-link bold"><a>News</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/news/">News</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-6"><li class="flyout-item"><a href="/news" target="_self">All News</a></li><li class="flyout-item"><a href="/ideas-voices" target="_self">Ideas &amp; Voices</a></li><li class="flyout-item"><a href="https://www.journal-news.com/business/" target="_self">Business</a></li><li class="flyout-item"><a href="https://www.journal-news.com/elections/" target="_self">Politics</a></li><li class="flyout-item"><a href="https://www.journal-news.com/ohio/" target="_self">Ohio</a></li><li class="flyout-item"><a href="https://www.journal-news.com/nation-world/" target="_self">Nation &amp; World</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="activeSelection"></div><div class="nav-item-link bold"><a>Local</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/news/">Local</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-12"><li class="flyout-item"><a href="/news/" target="_self">All Local</a></li><li class="flyout-item"><a href="https://www.journal-news.com/crime/" target="_self">Crime</a></li><li class="flyout-item"><a href="https://classifieds.journal-news.com/ads/public-notices/" target="_self">Legal Notices</a></li><li class="flyout-item"><a href="/community/hamilton" target="_self">Hamilton</a></li><li class="flyout-item"><a href="/community/middletown" target="_self">Middletown</a></li><li class="flyout-item"><a href="/community/west-chester-liberty-twp" target="_self">West Chester &amp; Liberty Twp</a></li><li class="flyout-item"><a href="/community/fairfield" target="_self">Fairfield</a></li><li class="flyout-item"><a href="/community/oxford" target="_self">Oxford</a></li><li class="flyout-item"><a href="/community/butler-county" target="_self">Butler County</a></li><li class="flyout-item"><a href="/community/warren-county" target="_self">Warren County</a></li><li class="flyout-item"><a href="https://www.journal-news.com/weather/" target="_self">Weather</a></li><li class="flyout-item"><a href="https://www.journal-news.com/traffic/" target="_self">Traffic</a></li></ul></div></div></li><li class="nav-items nav-itemText "><a href="https://www.journal-news.com/coronavirus/" target="_self">Coronavirus</a></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Life</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/lifestyles/">Life</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-6"><li class="flyout-item"><a href="/lifestyles/" target="_self">All Lifestyles</a></li><li class="flyout-item"><a href="https://www.journal-news.com/homes/" target="_self">Homes</a></li><li class="flyout-item"><a href="https://www.journal-news.com/lifestyles/health/" target="_self">Health</a></li><li class="flyout-item"><a href="https://classifieds.journal-news.com/ads/celebrations/" target="_self">Celebrations</a></li><li class="flyout-item"><a href="https://www.journal-news.com/list/latest-videos/" target="_self">Latest Videos</a></li><li class="flyout-item"><a href="https://www.journal-news.com/list/latest-photos/" target="_self">Latest Photos</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Sports</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/sports/">Sports</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-7"><li class="flyout-item"><a href="/sports/" target="_self">All Sports</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/high-school/" target="_self">High Schools</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/ohio-state-buckeyes/" target="_self">OSU Buckeyes</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/miami-university-redhawks/" target="_self">Miami RedHawks</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/cincinnati-reds/" target="_self">Cincinnati Reds</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/cincinnati-bengals/" target="_self">Cincinnati Bengals</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/cleveland-browns/" target="_self">Cleveland Browns</a></li></ul></div></div></li><li class="nav-items nav-itemText "><a href="https://www.legacy.com/obituaries/hamilton/" target="_self">Obituaries</a></li><li class="nav-search"><form class="search-form"><button type="submit" class="c-search-icon"><img class="search-icon" src="[object Object]"/></button></form></li></div><li class="nav-weather weather-icon weather-33" title="Clear"></li><li class="nav-itemText nav-weather weather-text"><a href="/weather/">55<!-- -->°</a></li><div class="nav-mobile-login"><li class="nav-login nav-items "></li></div></ul></nav><div class="connext-subscribe  "></div><div class="stickyNav "><ul class="c-stickyNav-list journal-news"><div class="nav-menu-toggle"><div class="nav-flyout-button"></div></div><li class="stickyNav-item mobile-hidden"><a href="/"><img class="sticky-logo journal-news" src="/pf/resources/logos/JournalNews/logo-short.svg?d=115" alt="journal-news logo"/></a></li><div class="stickyNav-social "><li class="stickyNav-item"><a href="https://www.facebook.com/share.php?u=https://journal-news.com/news/savings-from-hamilton-beltline-project-to-be-used-for-special-pedestrian-crosswalks/PSH7RLGXRNG4BMLI3DRBFE3ALM/" class="sticky-nav-icon btn-facebook" target="__blank"></a></li><li class="stickyNav-item"><a href="https://twitter.com/intent/tweet?url=https://journal-news.com/news/savings-from-hamilton-beltline-project-to-be-used-for-special-pedestrian-crosswalks/PSH7RLGXRNG4BMLI3DRBFE3ALM/&amp;text=Savings from Hamilton Beltline project to be used for special pedestrian crosswalks" class="sticky-nav-icon btn-twitter" target="__blank"></a></li><ul class="c-stickyNav-list dropdown-stickyNav "><li class="stickyNav-item arrow-icon desktop-hidden"><a href="#" class="sticky-nav-icon btn-arrow-down" target="__blank"></a></li><li class="stickyNav-item"><a href="https://www.pinterest.com/pin/create/button/?url=https://journal-news.com/news/savings-from-hamilton-beltline-project-to-be-used-for-special-pedestrian-crosswalks/PSH7RLGXRNG4BMLI3DRBFE3ALM/&amp;media=https://www.journal-news.com/resizer/-5JjZBm8opqh0nLVxW33fsS0Z0o=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/6U5G4P53IJARDPJIJLHKBMRPD4.JPG&amp;description=Savings from Hamilton Beltline project to be used for special pedestrian crosswalks" class="sticky-nav-icon btn-pinterest" target="__blank"></a></li><li class="stickyNav-item"><a href="https://www.reddit.com/submit?url=https://journal-news.com/news/savings-from-hamilton-beltline-project-to-be-used-for-special-pedestrian-crosswalks/PSH7RLGXRNG4BMLI3DRBFE3ALM/&amp;title=Savings from Hamilton Beltline project to be used for special pedestrian crosswalks" class="sticky-nav-icon btn-reddit" target="__blank"></a></li><li class="stickyNav-item"><a href="mailto:?Subject=Savings from Hamilton Beltline project to be used for special pedestrian crosswalks&amp;body=https://journal-news.com/news/savings-from-hamilton-beltline-project-to-be-used-for-special-pedestrian-crosswalks/PSH7RLGXRNG4BMLI3DRBFE3ALM/" class="sticky-nav-icon btn-mail" target="__blank"></a></li></ul></div></ul><div class="b-flexRow c-stickyLogin"><div class="sticky-logo-homepage journal-news hidden"><a href="/"><img src="/pf/resources/logos/JournalNews/logo-short.svg?d=115" class="journal-news" alt="journal-news logo"/></a></div><div class="stickyNav-homepage hidden"><li class="nav-items nav-itemText "><div class="activeSelection"></div><div class="nav-item-link bold"><a>News</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/news/">News</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-6"><li class="flyout-item"><a href="/news" target="_self">All News</a></li><li class="flyout-item"><a href="/ideas-voices" target="_self">Ideas &amp; Voices</a></li><li class="flyout-item"><a href="https://www.journal-news.com/business/" target="_self">Business</a></li><li class="flyout-item"><a href="https://www.journal-news.com/elections/" target="_self">Politics</a></li><li class="flyout-item"><a href="https://www.journal-news.com/ohio/" target="_self">Ohio</a></li><li class="flyout-item"><a href="https://www.journal-news.com/nation-world/" target="_self">Nation &amp; World</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="activeSelection"></div><div class="nav-item-link bold"><a>Local</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/news/">Local</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-12"><li class="flyout-item"><a href="/news/" target="_self">All Local</a></li><li class="flyout-item"><a href="https://www.journal-news.com/crime/" target="_self">Crime</a></li><li class="flyout-item"><a href="https://classifieds.journal-news.com/ads/public-notices/" target="_self">Legal Notices</a></li><li class="flyout-item"><a href="/community/hamilton" target="_self">Hamilton</a></li><li class="flyout-item"><a href="/community/middletown" target="_self">Middletown</a></li><li class="flyout-item"><a href="/community/west-chester-liberty-twp" target="_self">West Chester &amp; Liberty Twp</a></li><li class="flyout-item"><a href="/community/fairfield" target="_self">Fairfield</a></li><li class="flyout-item"><a href="/community/oxford" target="_self">Oxford</a></li><li class="flyout-item"><a href="/community/butler-county" target="_self">Butler County</a></li><li class="flyout-item"><a href="/community/warren-county" target="_self">Warren County</a></li><li class="flyout-item"><a href="https://www.journal-news.com/weather/" target="_self">Weather</a></li><li class="flyout-item"><a href="https://www.journal-news.com/traffic/" target="_self">Traffic</a></li></ul></div></div></li><li class="nav-items nav-itemText "><a href="https://www.journal-news.com/coronavirus/" target="_self">Coronavirus</a></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Life</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/lifestyles/">Life</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-6"><li class="flyout-item"><a href="/lifestyles/" target="_self">All Lifestyles</a></li><li class="flyout-item"><a href="https://www.journal-news.com/homes/" target="_self">Homes</a></li><li class="flyout-item"><a href="https://www.journal-news.com/lifestyles/health/" target="_self">Health</a></li><li class="flyout-item"><a href="https://classifieds.journal-news.com/ads/celebrations/" target="_self">Celebrations</a></li><li class="flyout-item"><a href="https://www.journal-news.com/list/latest-videos/" target="_self">Latest Videos</a></li><li class="flyout-item"><a href="https://www.journal-news.com/list/latest-photos/" target="_self">Latest Photos</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Sports</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/sports/">Sports</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-7"><li class="flyout-item"><a href="/sports/" target="_self">All Sports</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/high-school/" target="_self">High Schools</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/ohio-state-buckeyes/" target="_self">OSU Buckeyes</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/miami-university-redhawks/" target="_self">Miami RedHawks</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/cincinnati-reds/" target="_self">Cincinnati Reds</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/cincinnati-bengals/" target="_self">Cincinnati Bengals</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/cleveland-browns/" target="_self">Cleveland Browns</a></li></ul></div></div></li><li class="nav-items nav-itemText "><a href="https://www.legacy.com/obituaries/hamilton/" target="_self">Obituaries</a></li></div><li class="nav-login nav-items "></li></div></div><div class="c-comments "><div class="close">X</div><div class="fb-comments" data-href="https://journal-news.com/news/savings-from-hamilton-beltline-project-to-be-used-for-special-pedestrian-crosswalks/PSH7RLGXRNG4BMLI3DRBFE3ALM/" data-width="100%" data-numposts="100"></div></div></div><div class="sticky-padding "></div></header></div><main class="c-articleContent"><header class="b-margin-bottom-d30-m20"><div class="c-header"><div class="article-headline-component b-margin-bottom-d30-m20 with-image"><div class="headline"><div class="headline-body"><h1 class="headline-text headline-text-long">Savings from Hamilton Beltline project to be used for special pedestrian crosswalks</h1></div></div><div class="c-image-component "><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/JournalNews/placeholder.svg?d=115" style="width:100%" data-placeholder="true" data-src="https://www.journal-news.com/resizer/cI1Gxc3FYj3bXOTNseBk04-IREM=/1066x600/cloudfront-us-east-1.images.arcpublishing.com/coxohio/6U5G4P53IJARDPJIJLHKBMRPD4.JPG" alt="This is a HAWK (High intensity Activated crossWalK) crosswalk, which offers greater safety for pedestrians, but less interruption for drivers than a regular traffic signal. One will be installed on Eaton Avenue, where the Beltline biking/walking path will cross, near the Flub&#x27;s Dariette. PROVIDED" class=""/></div><div class="c-caption " id="captionID-13464315" on="tap:captionID-13464315.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">This is a HAWK (High intensity Activated crossWalK) crosswalk, which offers greater safety for pedestrians, but less interruption for drivers than a regular traffic signal. One will be installed on Eaton Avenue, where the Beltline biking/walking path will cross, near the Flub&#x27;s Dariette. PROVIDED</div><p class="photo-credit-text"></p></div></div></div><p class="photo-credit-text"></p></div></div></div><div style="display:flex;justify-content:center;flex-wrap:wrap" class="c-label-wrapper b-pageContainer b-margin-bottom-d15-m10"><a class="section-label section-label-link" href="/news/">News</a><span class="article-timestamp"> | 54 minutes ago</span></div><div class="b-flexRow b-flexCenter b-pageContainer"><div class="byline b-margin-bottom-d40-m20"><span>By <!-- -->Mike Rutledge</span></div></div><div class="b-flexRow b-flexCenter b-margin-bottom-d15-m10 b-pageContainer"></div></header><article><div class="c-hp01-mp01"></div><div class="c-articleBodyContainer is-safari"><div class="c-section
          full-width b-clear-both
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">Thanks to cost savings on construction for the first phase of Hamilton’s Beltline biking/walking path, the city will also add a HAWK (High intensity Activated crossWalK) crosswalk on a heavily-driven area of Eaton Avenue, near the Flub’s Dariette ice cream shop where the bike path eventually will cross.</p></div></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">The contract with Brumbaugh Construction came to $662,991, enough below the estimate for the approximately half-mile-long segment that recently had a 117-foot-long bridge installed over Two Mile Creek.</p><p class="story-text b-margin-bottom-d40-m20">A very visible HAWK crosswalk, invented in Tucson, Ariz., is pedestrian-friendly, yet is better for vehicle flow than regular traffic signals.</p></div></div><div class="story-nativo_placeholder--moap b-clear-both"></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">Here’s how they work:</p><div class="list b-margin-bottom-d40-m20"><ul><li>The high-visibility crossings have poles that extend above the street with lights that look like ordinary traffic signals. Unlike regular signals, though, they only are activated when a bicyclist or pedestrian activates them.</li><li>Once a pedestrian activates the signal, the same way they do so at a traffic light, they see a don’t walk hand. Once it gives a signal, they know it’s safe to cross the intersection, after making sure traffic stops.</li><li>The lights facing drivers at the crossing are dark until a pedestrian activates them. After that, the lights flash, before eventually glowing solid red. Two red signals overhead toggle back and forth in red, telling motorists that once the bikers or walkers have left the intersection, they are free to drive through. Drivers behind the first vehicle should check the intersection to make sure nobody has entered it before passing through themselves.</li></ul></div></div></div><div class="c-section"><div class="story-interscroller__placeholder full-width c-clear-both c-contentElements"></div></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-subscription__placeholder subscription-promo b-margin-bottom-d40-m20"></p><p class="story-text b-margin-bottom-d40-m20">A less elaborate crossing signal will be added at Cleveland Avenue, where vehicle traffic is far less heavy than Eaton.</p><section class="borders b-margin-bottom-d40-m20"><span class="prefix">Explore</span><a class="link" href="https://www.journal-news.com/news/who-doesnt-like-a-waffle-cone-owners-discusses-plans-at-new-hamilton-restaurant-opening-this-month/M7ERVJWQZ5AZRGEKDSQH7HLWRU/" target="_self">From February: ‘Who doesn’t like a waffle cone?’: Owners discusses plans at new Hamilton restaurant opening this month</a></section><p class="story-text b-margin-bottom-d40-m20">The signals and their installation will cost about $67,000, and because the total cost with the signals included fell within the original cost estimate, the Ohio Department of Natural Resources agreed to pay 75 percent of that cost, as it was the other parts of the contract. Costs also were lowered because the city was able to reuse poles and city electrical workers are helping with installation.</p><p class="story-text b-margin-bottom-d40-m20">“ODNR’s been a very good partner on this,” said Allen Messer, senior civil engineer for the city.</p><p class="story-text b-margin-bottom-d40-m20">The path ultimately is to be a 2.96-mile asphalt strip that will extend in a large curve from the former Champion Paper mill and the Great Miami River to near Millville Avenue.</p><p class="story-text b-margin-bottom-d40-m20"></p><section class="borders b-margin-bottom-d40-m20"><span class="prefix">Explore</span><a class="link" href="https://www.journal-news.com/news/new-hamilton-building-owners-plan-beach-themed-tiki-bar-entertainment-center-on-great-miami-river/T3VZHJHRLNDALLN2QM6IULVOW4/?outputType=amp" target="_self">New Hamilton building owners plan beach-themed tiki bar, entertainment center on Great Miami River</a></section><p class="c-connext hyperlocal_promo b-margin-bottom-d40-m20"></p><p class="c-connext eos-msg__nolog-or-nosub b-margin-bottom-d40-m20"></p></div></div><div class="c-section full-width b-clear-both"><div class="c-relatedList b-margin-bottom-d40-m20"><h3 class="title">In Other News</h3><div class="c-homeListContainer two-columns left-photo-display-class"></div></div></div><div class="c-section"><div id="taboola-journal-news-custom-feed" class="b-clear-both"></div></div><div class="taboola-split"><div class="story-nativo_placeholder--boap"></div></div></div></article></main><footer class="c-footer b-clear-both"><div class="logo-row"><div class="col"><a href="/"><img class="footer-logo journal-news" src="/pf/resources/logos/JournalNews/logo-full.svg?d=115" alt="logo"/></a></div><div class="col"><a href="https://myaccount.journal-news.com/jn/preference" class="newsletter-signup"><p>Sign up for Newsletters</p><img src="[object Object]" alt=""/></a></div></div><ul class="menu-row"><li class="menu "><div class="menu-header">News<img class="menu-arrow" src="[object Object]" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="/epaper/" target="">ePaper</a></li><li class="menu-body-links"><a href="/news" target="">Local</a></li><li class="menu-body-links"><a href="/weather" target="">Weather</a></li><li class="menu-body-links"><a href="/news/lottery/" target="">Ohio Lottery</a></li><li class="menu-body-links"><a href="https://myaccount.journal-news.com/dn/preference" target="">Sign Up for Newsletters</a></li></ul></li><li class="menu "><div class="menu-header">Customer Service<img class="menu-arrow" src="[object Object]" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="/news/contact-the-journal-news/MP5XOPEY3JGAHMWSZBTF5KUL4Q" target="">Contact the Journal-News</a></li><li class="menu-body-links"><a href="/our-products/" target="">Our Products</a></li><li class="menu-body-links"><a href="https://myaccount.journal-news.com/feedback.aspx" target="">Feedback</a></li><li class="menu-body-links"><a href="/online/faqs/ttGBcOF6c8Vk06co7LAhYL/" target="">FAQs</a></li><li class="menu-body-links"><a href="/online/site-information/reprints/" target="">Photo &amp; Page Reprints</a></li></ul></li><li class="menu "><div class="menu-header">Marketplace<img class="menu-arrow" src="[object Object]" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="https://classifieds.journal-news.com/" target="">Classifieds</a></li><li class="menu-body-links"><a href="/jobs" target="">Jobs</a></li><li class="menu-body-links"><a href="/cars" target="">Cars</a></li><li class="menu-body-links"><a href="/homes" target="">Homes</a></li><li class="menu-body-links"><a href="https://coxfirstmedia.com/" target="">Advertise</a></li></ul></li><li class="menu "><div class="menu-header">Subscribe<img class="menu-arrow" src="[object Object]" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="https://subscribe.journal-news.com/mysubscribe" target="">Subscribe Now</a></li><li class="menu-body-links"><a href="https://hub.journal-news.com/" target="">Manage Subscription</a></li><li class="menu-body-links"><a href="https://hub.journal-news.com/" target="">Your Profile</a></li></ul></li><li class="menu social-media"><span class="header-menu">Follow</span><ul class="social-media-icons"><li><a href="https://www.facebook.com/journalnews"><img src="[object Object]" alt=""/></a></li><li><a href="https://twitter.com/journalnews"><img src="[object Object]" alt=""/></a></li></ul></li></ul></footer><div class="c-copyright"><div class="copyright">© <!-- -->2021<!-- --> <a href="/">Journal-News<!-- -->.</a> All Rights Reserved. By using this website, you accept the terms of our<!-- --> <a href="https://www.journal-news.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a> and<!-- --> <a href="https://www.journal-news.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, and understand your options regarding<!-- --> <a href="https://www.journal-news.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>. Learn about <a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Careers at Cox Enterprises</a>.</div></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article/default.js?d=115" defer=""></script><script type="application/javascript">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</script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script><script type="text/javascript" src="https://loader-cdn.azureedge.net/prod/ajc/loader.min.js"></script><script type="text/javascript">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</script><div id="detection-wrapper"><div id="ADS_2" class="ad adbanner ads-lazy Ad_SmartAd WithAds ad-catfish ad-col adResponsive" style="height:0px;width:0px"></div><script type="text/javascript">
        const docu = window.document;
        const docuBody = docu.querySelector('body');
        const getUserPaywallBlockerState = () => {
          const numberOfArticlesLeft = window.Connext.Storage.GetArticlesLeft();
          const paywallEl = doc.getElementById('paywallContainer');
          const paywallElDisplay = paywallEl ? window.getComputedStyle(paywallEl, null).display : null;
          if(numberOfArticlesLeft === 0 && paywallElDisplay === "none"){
            return true;
          } else {
            return false
          } 
        };
        const generateEventString = ({ hasAdBlocker, hasPrivacyBlocker, hasPaywallBlocker}) => {
          let evtString = '';
          if (hasAdBlocker) {
            evtString += 'AdBlocker';
          }
          if (hasPrivacyBlocker) {
            evtString += evtString.length > 0 ? '_PrivacyBlocker' : 'PrivacyBlocker';
          }
          if (hasPaywallBlocker) {
            evtString += evtString.length > 0 ? '_PaywallBlocker' : 'PaywallBlocker';
          }
          return evtString;
        };
        const buildHeaderData = (blockerStates) => {
          let visitorId = '';
          let clientId = '';
          const connextLS = window.localStorage.getItem('connext_user_data_JN_JN_PROD_DEFAULT_PROD');
          if (window._gat) {
            visitorId = window._gat._getTrackerByName && window._gat._visitCode ? window._gat._getTrackerByName()._visitCode() : '';
          }
          if (connextLS) {
            const { CustomerRegistrationId } = JSON.parse(connextLS);
            clientId = CustomerRegistrationId;
          }
          const headers = {
            'Content-Type' : 'application/json',
            'Access-Control-Allow-Origin':'*',
            'mode': 'cors',
            'event' : generateEventString(blockerStates),
            'page' : '/news/savings-from-hamilton-beltline-project-to-be-used-for-special-pedestrian-crosswalks/PSH7RLGXRNG4BMLI3DRBFE3ALM/',
            'referer' : document.referrer,
            'contenttype' : 'article',
            'contentid' : 'PSH7RLGXRNG4BMLI3DRBFE3ALM',
            'clientid' :  clientId,
            'visitorid' : visitorId,
            'siteversion' : 'responsive',
            'siteid' : 'journalnews',
            'useragent' : navigator.userAgent
          };
          return headers;
        };
        const isTrackingOn = () => {
          if (typeof window.google_tag_manager === 'undefined' || typeof window.GoogleAnalyticsObject === 'undefined') {
            return false;
          }
          return true;
        };
        const areAdsOn = () => {
          if (typeof window.googletag === 'undefined' || typeof window.pbjs === 'undefined' ) {
            return false;
          }
          return true;
        };
        const getAdBlockerState = (baitElementDisplay) => {
          let adBlockerOn = false;
          if (baitElementDisplay === 'none' || !areAdsOn()) {
            adBlockerOn = true;
          } 
          return adBlockerOn;
        };
        const getPrivacyBlockerState = () => {
          let isTrackingBlocked = false;
          if (!isTrackingOn()) {
            isTrackingBlocked = true;
          }
          return isTrackingBlocked;
        };
        window.addEventListener('connextConversationDetermined', () => {
            const baitElementDisplay = window.getComputedStyle(document.getElementById('ADS_2'), null).display;
            const hasAdBlocker = getAdBlockerState(baitElementDisplay);
            const hasPrivacyBlocker = getPrivacyBlockerState();
            const hasPaywallBlocker = getUserPaywallBlockerState();
            if (hasAdBlocker || hasPrivacyBlocker || hasPaywallBlocker) {
              fetch('https://rtwa.journal-news.com', {
                method: 'post',
                headers: buildHeaderData({ hasAdBlocker, hasPrivacyBlocker, hasPaywallBlocker }),
              });
            }
        });</script></div><div id="fb-root"></div><script async="" defer="" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0"></script></body></html>