<!DOCTYPE html><html><head><link rel="apple-touch-icon" href="/pf/resources/icons/appleTouch/ohio/JN-AppleTouch-152x152-2.png?d=85"/><link rel="icon" type="image/png" href="/pf/resources/icons/favicons/Ohio/journal-news-favicon.ico?d=85"/><title>More than 30 submit resumes for soon to be vacated Warren County city manager job</title><meta name="description" content="About three dozen people from across the nation have submitted their resumes and applications to be Franklin’s next city manager."/><link rel="canonical" href="https://www.journal-news.com/news/more-than-30-submit-resumes-for-warren-county-city-manager-job-see-who-applied/FMUG7J2QSVCH3OWBFII5CNTL4E/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="About three dozen people from across the nation have submitted their resumes and applications to be Franklin’s next city manager."/><meta name="twitter:image" content="https://www.journal-news.com/resizer/APgv1l7CETcTSki5yu1QL06MjkQ=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/U4J672KU7KK5KPE4KM7NDNJTHI.jpg"/><meta name="twitter:site" content="@journal-news"/><meta name="twitter:title" content="More than 30 submit resumes for Warren County city manager job: See who applied"/><meta name="twitter:url" content="/news/more-than-30-submit-resumes-for-warren-county-city-manager-job-see-who-applied/FMUG7J2QSVCH3OWBFII5CNTL4E/"/><meta property="fb:app_id" content="210895530407"/><meta property="og:image" content="https://www.journal-news.com/resizer/APgv1l7CETcTSki5yu1QL06MjkQ=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/U4J672KU7KK5KPE4KM7NDNJTHI.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:height" content="630"/><meta property="og:image:width" content="1200"/><meta property="og:title" content="More than 30 submit resumes for Warren County city manager job: See who applied"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.journal-news.com/news/more-than-30-submit-resumes-for-warren-county-city-manager-job-see-who-applied/FMUG7J2QSVCH3OWBFII5CNTL4E/"/><meta property="og:description" content="About three dozen people from across the nation have submitted their resumes and applications to be Franklin’s next city manager."/><meta property="og:site_name" content="journal-news"/><meta name="thumbnail" content="https://www.journal-news.com/resizer/APgv1l7CETcTSki5yu1QL06MjkQ=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/U4J672KU7KK5KPE4KM7NDNJTHI.jpg"/><meta name="language" content="English"/><meta property="article:opinion" content="false"/><meta name="story.meter" content="free"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","inLanguage":"en_US","mainEntityofPage":{"@type":"WebPage","@id":"https://journal-news.com/news/more-than-30-submit-resumes-for-warren-county-city-manager-job-see-who-applied/FMUG7J2QSVCH3OWBFII5CNTL4E/"},"publisher":{"@type":"Organization","name":"Journal News","logo":{"@type":"ImageObject","url":"https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/DK42MHKQZRA7PFSGW7YUX4A4DQ.png"}},"articleSection":"news","headline":"More than 30 submit resumes for Warren County city manager job: See who applied","datePublished":"2020-11-23T08:00:00Z","dateModified":"2020-11-23T08:00:00Z","author":{"@type":"Organization","name":"Ed Richter"},"image":{"@type":"ImageObject","url":"https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/U4J672KU7KK5KPE4KM7NDNJTHI.jpg"},"description":""}</script><link rel="amphtml" href="/news/more-than-30-submit-resumes-for-warren-county-city-manager-job-see-who-applied/FMUG7J2QSVCH3OWBFII5CNTL4E/?outputType=amp"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=85"/><script id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/ajc/mg2nw.min.js"></script><script type="text/javascript">
        const initialDataObj = {
          "connextActive": "true",
          "pageData": {
            "pageName": "/news/more-than-30-submit-resumes-for-warren-county-city-manager-job-see-who-applied/FMUG7J2QSVCH3OWBFII5CNTL4E/",
            "pageURL": "https://www.journal-news.com/news/more-than-30-submit-resumes-for-warren-county-city-manager-job-see-who-applied/FMUG7J2QSVCH3OWBFII5CNTL4E/",
            "pageSiteSection": "/news",
            "pageMainSection": "/news",
            "pageCategory": "",
            "pageContentType": "Article",
            "pageTitle": "More than 30 submit resumes for soon to be vacated Warren County city manager job"
          },
          "siteData": {
            "siteID": "journalnews",
            "siteDomain": "journal-news.com",
            "siteVersion": "responsive site",
            "siteFormat": "news",
            "siteMetro": "oh: dayton",
            "siteMedium": "np",
            "siteType": "free",
            "siteCMS": "arc"
          },
          "contentData": {
            "contentTopics": "hjnhomepage,hjnhptop,hjnnewsletter,franklin,Warren County,community",
            "contentByline": "ed richter",
            "contentOriginatingSite": "journalnews",
            "contentID": "FMUG7J2QSVCH3OWBFII5CNTL4E",
            "contentVendor": "",
            "contentPublishDate": "20201123030000",
            "blogName": "",
            "galleryName": "",
            "contentPaywallStatus": "free"
          }
        };
        // we do a check just in case dataLayer has already been created
        if (window.dataLayer) {
          dataLayer.push(initialDataObj);
        } else {
          dataLayer = [initialDataObj];
        }
      </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NNFL6V6');</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script src="/pf/resources/scripts/prebid3.23.0.js?d=85"></script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=85" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=85" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=85" defer=""></script><script type="text/javascript">window.ntvConfig = window.ntvConfig || {}; window.ntvConfig.keyValues = {"topics":"hjnhomepage,hjnhptop,hjnnewsletter,franklin,Warren-County,community","uuid":"FMUG7J2QSVCH3OWBFII5CNTL4E"};</script><script type="text/javascript" src="/pf/resources/scripts/nativo.js?d=85"></script><link rel="stylesheet" href="/pf/resources/dist/journal-news/css/style.css?d=85"/><link rel="icon" type="image/x-icon" href="/pf/resources/icons/favicons/Ohio/journal-news-favicon.ico?d=85"/><meta name="viewport" content="width=device-width, initial-scale=1"/><meta property="fb:pages" content="210895530407"/>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-9e3cd7a5-cdf4-49eb-9623-1a7217b5f61a","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="X7CFA-LYF9V-XLYPZ-D5RVA-XJJPC",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"X7CFA-LYF9V-XLYPZ-D5RVA-XJJPC",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubdaa5fasx53qbuq-f-c677c82a4-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"1055651","ak.ai":parseInt("626560",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2373f3f","ak.r":33884,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":39012,"ak.gh":"96.7.74.5","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1606123625","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==U5dsIfJaQx8Isqhz6vPmMb5g0rgb2IgPXU/OvsyoStJ1nvNiznbsYhRKbKOCJILIp/sUAoHiq9Em/8vGlffs5Nzw1S2/TR013VzArcKiYp4UQwDeOI5hGSrmpS/aITNtCGzoB7NGC+gWjGAm1ctRwarPDKvK8nkQgL2VOErddryxxQ5WTu1oRbEg6zoqTvT8psCQ7tWEzk3SoMQp9qzEphu0KNdiywgfLFgDnEx5Vj+taURnbegXyq4JkHjLC1/skZyRiy7/yaA0qRKta8uGPJAPtXLTlbPn4QlWpDL1sVpDHinVRUmKAupDq8A8XCRITLBHkujHYFdrGTEOO9dmylORdep4HFp2mbJFmWJFxIDfYiba+l3YPXJa2vY5LjLohVUMHpzN22AJlZOdOaoCQ4MNxsorbYX+fjrThsuFup4=","ak.pv":"11","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-NNFL6V6' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript><div id="fusion-app"><div class="b-hidden"></div><div class="b-hidden"></div><div class="nav-breaking-news "><header class="c-nav"><div class="c-headerNav
        
        
        "><div class="b-flexRow b-flexCenter nav-logo
        "><div class="nav-menu-toggle"><div class="nav-flyout-button"></div></div><div class="nav-mobile-logo "><a href="/"><img src="/pf/resources/logos/JournalNews/logo-full.svg?d=85" class="logo journal-news"/></a></div></div><div class="nav-wrapper "></div><nav class="
  
  
  "><div class="nav-menu-toggle"><div class="nav-close-button"></div></div><div class="nav-menu-header"><a href="/"><img src="/pf/resources/logos/JournalNews/logo-mobile-hamburger.svg?d=85" class="nav-menu-logo journal-news"/></a></div><ul class="nav-row"><li class="nav-mobile-footer"><div class="b-flexCenter b-flexRow"><div class="nav-social"><a href="https://www.facebook.com/journalnews" target="_blank" rel="noopener noreferrer"><img src="data:image/png;base64,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"/></a><a href="https://twitter.com/journalnews" target="_blank" rel="noopener noreferrer"><img src="data:image/png;base64,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"/></a></div></div><div class="nav-copyright b-flexRow b-flexCenter"><span style="padding-right:5px">© <!-- -->2020</span><a href="/">Journal-News</a></div><div class="b-flexRow b-flexCenter nav-copyright-links"></div></li><li class="nav-weather-widget"></li><div class="nav-itemBottomBorder nav-sections"><li class="nav-items nav-itemText "><div class="activeSelection"></div><div class="nav-item-link bold"><a>News</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/news/">News</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-13"><li class="flyout-item"><a href="/news" target="_self">All News</a></li><li class="flyout-item"><a href="https://www.journal-news.com/business/" target="_self">Business</a></li><li class="flyout-item"><a href="https://www.journal-news.com/elections/" target="_self">Politics</a></li><li class="flyout-item"><a href="/ideas-voices" target="_self">Ideas &amp; Voices</a></li><li class="flyout-item"><a href="https://www.journal-news.com/ohio/" target="_self">Ohio</a></li><li class="flyout-item"><a href="/news/lottery/" target="_self">Ohio Lottery</a></li><li class="flyout-item"><a href="https://www.journal-news.com/nation-world/" target="_self">Nation &amp; World</a></li><li class="flyout-item"><a href="/news/local/coronavirus-coverage/uSYNcdP6BfGD8BY1ZycLuK/" target="_self">Press Releases</a></li><li class="flyout-item"><a href="https://classifieds.springfieldnewssun.com/ads/public-notices/" target="_self">Legal Notices</a></li><li class="flyout-item"><a href="/online/site-information/reprints/" target="_self">Photo &amp; Page Reprints</a></li><li class="flyout-item"><a href="https://clark.com/" target="_self">Clark Howard</a></li><li class="flyout-item"><a href="/coronavirus/" target="_self">Coronavirus</a></li><li class="flyout-item"><a href="https://www.journal-news.com/elections/" target="_self">Election 2020</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="activeSelection"></div><div class="nav-item-link bold"><a>Local</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/news/">Local</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-11"><li class="flyout-item"><a href="/news/" target="_self">All Local</a></li><li class="flyout-item"><a href="https://www.journal-news.com/crime/" target="_self">Crime</a></li><li class="flyout-item"><a href="https://www.legacy.com/obituaries/hamilton/" target="_self">Obituaries</a></li><li class="flyout-item"><a href="/weather/school-closings/school-business-closings-and-delays/JE6IEGvJqJzSOJvuDpcIpN/" target="_self">Closings &amp; Delays</a></li><li class="flyout-item"><a href="/community/hamilton" target="_self">Hamilton</a></li><li class="flyout-item"><a href="/community/middletown" target="_self">Middletown</a></li><li class="flyout-item"><a href="/community/west-chester-liberty-twp" target="_self">West Chester &amp; Liberty Twp</a></li><li class="flyout-item"><a href="/community/fairfield" target="_self">Fairfield</a></li><li class="flyout-item"><a href="/community/oxford" target="_self">Oxford</a></li><li class="flyout-item"><a href="/community/butler-county" target="_self">Butler County</a></li><li class="flyout-item"><a href="/community/warren-county" target="_self">Warren County</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Sports</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/sports/">Sports</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-8"><li class="flyout-item"><a href="/sports/" target="_self">All Sports</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/high-school/" target="_self">High Schools</a></li><li class="flyout-item"><a href="https://www.journal-news.com/blog/hartman/" target="_self">Marcus Hartman Blog</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/ohio-state-buckeyes/" target="_self">OSU Buckeyes</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/miami-university-redhawks/" target="_self">Miami RedHawks</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/cincinnati-reds/" target="_self">Cincinnati Reds</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/cincinnati-bengals/" target="_self">Cincinnati Bengals</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/cleveland-browns/" target="_self">Cleveland Browns</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Entertainment</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/entertainment/">Entertainment</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-5"><li class="flyout-item"><a href="/entertainment/" target="_self">All Entertainment</a></li><li class="flyout-item"><a href="http://thingstodo.journal-news.com/" target="_self">Things to Do</a></li><li class="flyout-item"><a href="http://thingstodo.journal-news.com/events?categories=26" target="_self">Music</a></li><li class="flyout-item"><a href="https://www.journal-news.com/entertainment/dining/" target="_self">Restaurants</a></li><li class="flyout-item"><a href="/entertainment/things-to-do/how-to-submit/" target="_self">Submit Event</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Life</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/lifestyles/">Life</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-9"><li class="flyout-item"><a href="/lifestyles/" target="_self">All Lifestyles</a></li><li class="flyout-item"><a href="/lifestyles/pets/pet-news/x9aj8121ETg3rX5Kgi5YVJ/" target="_self">Pets</a></li><li class="flyout-item"><a href="/lifestyles/health/health-news/d7ufaJt7gyZlrM1W0AJhjL/" target="_self">Health</a></li><li class="flyout-item"><a href="/lifestyles/home--garden/home-garden-news/ZfPaCkTOeXcBud6czezdMP/" target="_self">Home &amp; Garden</a></li><li class="flyout-item"><a href="/technology/technology-news/n4waiHeE33UmItCVVRQf1J/" target="_self">Technology</a></li><li class="flyout-item"><a href="/travel/travel-news/vsUUMDOsdhI6dQO7kJ6x7M/" target="_self">Travel</a></li><li class="flyout-item"><a href="https://classifieds.journal-news.com/ads/celebrations/" target="_self">Celebrations</a></li><li class="flyout-item"><a href="https://daytondailynews.upickem.net/engine/Votes.aspx?contestid=78995" target="_self">Worship Guide</a></li><li class="flyout-item"><a href="http://mylocal.journal-news.com/" target="_self">My Local</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Subscribers</a></div><div class="section "><div class="section-item"><a href="https://hub.journal-news.com/">Subscribers</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-4"><li class="flyout-item"><a href="https://hub.journal-news.com/" target="_self">Subscriber Portal</a></li><li class="flyout-item"><a href="/epaper/" target="_self">ePaper</a></li><li class="flyout-item"><a href="https://hub.journal-news.com/newsletters" target="_self">Exclusive Newsletters</a></li><li class="flyout-item"><a href="https://subscribe.journal-news.com/mysubscribe?g2i_campaign=subscribe&amp;amp;g2i_source=site&amp;amp;g2i_medium=nav" target="_self">View Offers</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Classifieds</a></div><div class="section "><div class="section-item"><a href="https://classifieds.journal-news.com/">Classifieds</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-4"><li class="flyout-item"><a href="https://classifieds.journal-news.com/" target="_self">All Classifieds</a></li><li class="flyout-item"><a href="https://www.journal-news.com/jobs/" target="_self">Jobs</a></li><li class="flyout-item"><a href="https://www.journal-news.com/cars/" target="_self">Cars</a></li><li class="flyout-item"><a href="https://www.journal-news.com/real-estate/" target="_self">Homes</a></li></ul></div></div></li><li class="nav-items nav-itemText nav-ePaper"><a href="https://www.journal-news.com/epaper" target="_self">ePaper</a></li><li class="nav-search"><form class="search-form"><button type="submit" class="c-search-icon"><img class="search-icon" src="data:image/svg+xml;base64,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"/></button></form></li></div><li class="nav-weather weather-icon weather-38" title="Mostly cloudy"></li><li class="nav-itemText nav-weather weather-text"><a href="/weather/">54<!-- -->°</a></li><div class="nav-mobile-login"><li class="nav-login nav-items "></li></div></ul></nav><div class="connext-subscribe  "></div><div class="stickyNav "><ul class="c-stickyNav-list journal-news"><div class="nav-menu-toggle"><div class="nav-flyout-button"></div></div><li class="stickyNav-item mobile-hidden"><a href="/"><img class="sticky-logo journal-news" src="/pf/resources/logos/JournalNews/logo-short.svg?d=85" alt="journal-news logo"/></a></li><div class="stickyNav-social "><li class="stickyNav-item"><a href="https://www.facebook.com/share.php?u=https://journal-news.com/news/more-than-30-submit-resumes-for-warren-county-city-manager-job-see-who-applied/FMUG7J2QSVCH3OWBFII5CNTL4E/" class="sticky-nav-icon btn-facebook" target="__blank"></a></li><li class="stickyNav-item"><a href="https://twitter.com/intent/tweet?url=https://journal-news.com/news/more-than-30-submit-resumes-for-warren-county-city-manager-job-see-who-applied/FMUG7J2QSVCH3OWBFII5CNTL4E/&amp;text=More than 30 submit resumes for Warren County city manager job: See who applied" class="sticky-nav-icon btn-twitter" target="__blank"></a></li><ul class="c-stickyNav-list dropdown-stickyNav "><li class="stickyNav-item arrow-icon desktop-hidden"><a href="#" class="sticky-nav-icon btn-arrow-down" target="__blank"></a></li><li class="stickyNav-item"><a href="https://www.pinterest.com/pin/create/button/?url=https://journal-news.com/news/more-than-30-submit-resumes-for-warren-county-city-manager-job-see-who-applied/FMUG7J2QSVCH3OWBFII5CNTL4E/&amp;media=https://www.journal-news.com/resizer/APgv1l7CETcTSki5yu1QL06MjkQ=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/U4J672KU7KK5KPE4KM7NDNJTHI.jpg&amp;description=More than 30 submit resumes for Warren County city manager job: See who applied" class="sticky-nav-icon btn-pinterest" target="__blank"></a></li><li class="stickyNav-item"><a href="https://www.reddit.com/submit?url=https://journal-news.com/news/more-than-30-submit-resumes-for-warren-county-city-manager-job-see-who-applied/FMUG7J2QSVCH3OWBFII5CNTL4E/&amp;title=More than 30 submit resumes for Warren County city manager job: See who applied" class="sticky-nav-icon btn-reddit" target="__blank"></a></li><li class="stickyNav-item"><a href="mailto:?Subject=More than 30 submit resumes for Warren County city manager job: See who applied&amp;body=https://journal-news.com/news/more-than-30-submit-resumes-for-warren-county-city-manager-job-see-who-applied/FMUG7J2QSVCH3OWBFII5CNTL4E/" class="sticky-nav-icon btn-mail" target="__blank"></a></li></ul></div></ul><div class="b-flexRow c-stickyLogin"><div class="sticky-logo-homepage journal-news hidden"><a href="/"><img src="/pf/resources/logos/JournalNews/logo-short.svg?d=85" class="journal-news" alt="journal-news logo"/></a></div><div class="stickyNav-homepage hidden"><li class="nav-items nav-itemText "><div class="activeSelection"></div><div class="nav-item-link bold"><a>News</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/news/">News</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-13"><li class="flyout-item"><a href="/news" target="_self">All News</a></li><li class="flyout-item"><a href="https://www.journal-news.com/business/" target="_self">Business</a></li><li class="flyout-item"><a href="https://www.journal-news.com/elections/" target="_self">Politics</a></li><li class="flyout-item"><a href="/ideas-voices" target="_self">Ideas &amp; Voices</a></li><li class="flyout-item"><a href="https://www.journal-news.com/ohio/" target="_self">Ohio</a></li><li class="flyout-item"><a href="/news/lottery/" target="_self">Ohio Lottery</a></li><li class="flyout-item"><a href="https://www.journal-news.com/nation-world/" target="_self">Nation &amp; World</a></li><li class="flyout-item"><a href="/news/local/coronavirus-coverage/uSYNcdP6BfGD8BY1ZycLuK/" target="_self">Press Releases</a></li><li class="flyout-item"><a href="https://classifieds.springfieldnewssun.com/ads/public-notices/" target="_self">Legal Notices</a></li><li class="flyout-item"><a href="/online/site-information/reprints/" target="_self">Photo &amp; Page Reprints</a></li><li class="flyout-item"><a href="https://clark.com/" target="_self">Clark Howard</a></li><li class="flyout-item"><a href="/coronavirus/" target="_self">Coronavirus</a></li><li class="flyout-item"><a href="https://www.journal-news.com/elections/" target="_self">Election 2020</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="activeSelection"></div><div class="nav-item-link bold"><a>Local</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/news/">Local</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-11"><li class="flyout-item"><a href="/news/" target="_self">All Local</a></li><li class="flyout-item"><a href="https://www.journal-news.com/crime/" target="_self">Crime</a></li><li class="flyout-item"><a href="https://www.legacy.com/obituaries/hamilton/" target="_self">Obituaries</a></li><li class="flyout-item"><a href="/weather/school-closings/school-business-closings-and-delays/JE6IEGvJqJzSOJvuDpcIpN/" target="_self">Closings &amp; Delays</a></li><li class="flyout-item"><a href="/community/hamilton" target="_self">Hamilton</a></li><li class="flyout-item"><a href="/community/middletown" target="_self">Middletown</a></li><li class="flyout-item"><a href="/community/west-chester-liberty-twp" target="_self">West Chester &amp; Liberty Twp</a></li><li class="flyout-item"><a href="/community/fairfield" target="_self">Fairfield</a></li><li class="flyout-item"><a href="/community/oxford" target="_self">Oxford</a></li><li class="flyout-item"><a href="/community/butler-county" target="_self">Butler County</a></li><li class="flyout-item"><a href="/community/warren-county" target="_self">Warren County</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Sports</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/sports/">Sports</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-8"><li class="flyout-item"><a href="/sports/" target="_self">All Sports</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/high-school/" target="_self">High Schools</a></li><li class="flyout-item"><a href="https://www.journal-news.com/blog/hartman/" target="_self">Marcus Hartman Blog</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/ohio-state-buckeyes/" target="_self">OSU Buckeyes</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/miami-university-redhawks/" target="_self">Miami RedHawks</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/cincinnati-reds/" target="_self">Cincinnati Reds</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/cincinnati-bengals/" target="_self">Cincinnati Bengals</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/cleveland-browns/" target="_self">Cleveland Browns</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Entertainment</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/entertainment/">Entertainment</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-5"><li class="flyout-item"><a href="/entertainment/" target="_self">All Entertainment</a></li><li class="flyout-item"><a href="http://thingstodo.journal-news.com/" target="_self">Things to Do</a></li><li class="flyout-item"><a href="http://thingstodo.journal-news.com/events?categories=26" target="_self">Music</a></li><li class="flyout-item"><a href="https://www.journal-news.com/entertainment/dining/" target="_self">Restaurants</a></li><li class="flyout-item"><a href="/entertainment/things-to-do/how-to-submit/" target="_self">Submit Event</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Life</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/lifestyles/">Life</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-9"><li class="flyout-item"><a href="/lifestyles/" target="_self">All Lifestyles</a></li><li class="flyout-item"><a href="/lifestyles/pets/pet-news/x9aj8121ETg3rX5Kgi5YVJ/" target="_self">Pets</a></li><li class="flyout-item"><a href="/lifestyles/health/health-news/d7ufaJt7gyZlrM1W0AJhjL/" target="_self">Health</a></li><li class="flyout-item"><a href="/lifestyles/home--garden/home-garden-news/ZfPaCkTOeXcBud6czezdMP/" target="_self">Home &amp; Garden</a></li><li class="flyout-item"><a href="/technology/technology-news/n4waiHeE33UmItCVVRQf1J/" target="_self">Technology</a></li><li class="flyout-item"><a href="/travel/travel-news/vsUUMDOsdhI6dQO7kJ6x7M/" target="_self">Travel</a></li><li class="flyout-item"><a href="https://classifieds.journal-news.com/ads/celebrations/" target="_self">Celebrations</a></li><li class="flyout-item"><a href="https://daytondailynews.upickem.net/engine/Votes.aspx?contestid=78995" target="_self">Worship Guide</a></li><li class="flyout-item"><a href="http://mylocal.journal-news.com/" target="_self">My Local</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Subscribers</a></div><div class="section "><div class="section-item"><a href="https://hub.journal-news.com/">Subscribers</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-4"><li class="flyout-item"><a href="https://hub.journal-news.com/" target="_self">Subscriber Portal</a></li><li class="flyout-item"><a href="/epaper/" target="_self">ePaper</a></li><li class="flyout-item"><a href="https://hub.journal-news.com/newsletters" target="_self">Exclusive Newsletters</a></li><li class="flyout-item"><a href="https://subscribe.journal-news.com/mysubscribe?g2i_campaign=subscribe&amp;amp;g2i_source=site&amp;amp;g2i_medium=nav" target="_self">View Offers</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Classifieds</a></div><div class="section "><div class="section-item"><a href="https://classifieds.journal-news.com/">Classifieds</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-4"><li class="flyout-item"><a href="https://classifieds.journal-news.com/" target="_self">All Classifieds</a></li><li class="flyout-item"><a href="https://www.journal-news.com/jobs/" target="_self">Jobs</a></li><li class="flyout-item"><a href="https://www.journal-news.com/cars/" target="_self">Cars</a></li><li class="flyout-item"><a href="https://www.journal-news.com/real-estate/" target="_self">Homes</a></li></ul></div></div></li><li class="nav-items nav-itemText nav-ePaper"><a href="https://www.journal-news.com/epaper" target="_self">ePaper</a></li></div><li class="nav-login nav-items "></li></div></div><div class="c-comments "><div class="close">X</div><div class="fb-comments" data-href="https://journal-news.com/news/more-than-30-submit-resumes-for-warren-county-city-manager-job-see-who-applied/FMUG7J2QSVCH3OWBFII5CNTL4E/" data-width="100%" data-numposts="100"></div></div></div><div class="sticky-padding "></div></header></div><main class="c-articleContent"><header class="b-margin-bottom-d30-m20"><div class="c-header"><div class="article-headline-component b-margin-bottom-d30-m20 with-image"><div class="headline"><div class="headline-body"><h1 class="headline-text headline-text-long">More than 30 submit resumes for Warren County city manager job: See who applied</h1></div></div><div class="c-image-component "><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/JournalNews/placeholder.svg?d=85" style="width:100%" data-placeholder="true" data-src="https://www.journal-news.com/resizer/sV08LZ6mW1YBffgw7iYG3Jvg3pQ=/1066x600/cloudfront-us-east-1.images.arcpublishing.com/coxohio/U4J672KU7KK5KPE4KM7NDNJTHI.jpg" alt="More than 30 people submit resumes for Franklin City Manager job. ED RICHTER/STAFF




Franklin City Council has placed five amendments to the city charter for voters to consider in the Nov. 7 general election. ED RICHTER/STAFF" class=""/></div><div class="c-caption " id="captionID-38622856" on="tap:captionID-38622856.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">More than 30 people submit resumes for Franklin City Manager job. ED RICHTER/STAFF




Franklin City Council has placed five amendments to the city charter for voters to consider in the Nov. 7 general election. ED RICHTER/STAFF</div><p class="photo-credit-text"></p></div></div></div><p class="photo-credit-text"></p></div></div></div><div style="display:flex;justify-content:center;flex-wrap:wrap" class="c-label-wrapper b-pageContainer b-margin-bottom-d15-m10"><a class="section-label section-label-link" href="/news/">News</a><span class="article-timestamp"> | 1 hour ago</span></div><div class="b-flexRow b-flexCenter b-pageContainer"><div class="byline b-margin-bottom-d40-m20"><span>By <a href="/staff/ed-richter/">Ed Richter</a>, Staff Writer</span></div></div><div class="b-flexRow b-flexCenter b-margin-bottom-d15-m10 b-pageContainer"></div></header><article><div class="c-hp01-mp01"></div><div class="c-articleBodyContainer is-safari"><div class="free-story-messaging connext-free-messaging b-margin-bottom-d30-m20"></div><div class="c-section
          full-width b-clear-both
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">About three dozen people from across the nation have submitted their resumes and applications to be Franklin’s next city manager.</p></div></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">Mayor Brent Centers said a steering committee that includes himself and City Council members Michael Aldridge and Matt Wilcher will narrow the application pool to pick the top candidates for the first round of interviews.</p><p class="story-text b-margin-bottom-d40-m20">He said following the first round, successful candidates will be recommended for interviews with all seven members of Franklin City Council. Centers said the plan is to have a new city manager selected before the end of the year to succeed Sonny Lewis, who is retiring on Dec. 31.</p></div></div><div class="story-nativo_placeholder--moap b-clear-both"></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">“I wasn’t surprised at the number of applicants,” Centers said. “It’s a good salary and has a lot of good opportunities. I knew we’d get a lot.”</p><section class="borders b-margin-bottom-d40-m20"><span class="prefix">Explore</span><a class="link" href="https://www.journal-news.com/news/hamilton-chase-ends-with-vehicles-hit-man-in-custody/UG6KGMSFY5ACXDMZYJKFKTXODY/" target="_self">Hamilton chase ends with vehicles hit, man in custody</a></section><p class="story-text b-margin-bottom-d40-m20">The diverse and eclectic application pool has a number of local and area applicants, including some who have recently applied for similar openings in the past several months.</p></div></div><div class="c-section"><div class="story-interscroller__placeholder full-width c-clear-both c-contentElements"></div></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-subscription__placeholder subscription-promo b-margin-bottom-d40-m20"></p><p class="story-text b-margin-bottom-d40-m20">Two of the applicants are already employed by the city of Franklin: Karisa Steed, assistant to the city manager; and Jonathan Westendorf, the city’s fire/EMS chief.</p><p class="story-text b-margin-bottom-d40-m20">Other former elected or nonelected officials who applied for the job include former Middletown city manager Doug Adkins, who now resides in the Cincinnati area; Franklin Twp. trustee Brian Morris, who resides in Carlisle; and former Carlisle councilman Jake Fryman, who resides in Miamisburg and works as a program consultant and manager at Wright-Patterson Air Force Base.</p><section class="borders b-margin-bottom-d40-m20"><span class="prefix">Explore</span><a class="link" href="https://www.journal-news.com/news/woman-identified-who-was-killed-when-truck-crashed-into-house/VWZSM7PJRFGELPDJGMQI3OXYTQ/" target="_self">Woman identified who was killed when truck crashed into house</a></section><p class="story-text b-margin-bottom-d40-m20">Some of the other applicants include:</p><div class="list b-margin-bottom-d40-m20"><ul><li>Pete Bales, of Beavercreek, and current Bath Twp. administrator and a current Beavercreek City Council member.</li><li>Nathan Cahall, of Centerville, village administrator of Plain City, Ohio.</li><li>Jung-Han Chen, of Middletown, planning and development director of Trotwood.</li><li>Michael Brillhart, of Waynesville, and North Baltimore village administrator.</li><li>Mark Brown, of Union, S.C., director of public utilities and public service for Union Public Utilities.</li><li>Joe Laws, of Hollister, Mo., consultant/owner of his own business, JML Management Consulting in New Douglas, Ill., and Branson, Mo. Former city administrator in Wilton, Iowa, and El Paso, Ill.</li><li>David R. Logan, of Grove City, manager of accounting and finance, Solid Waste Authority of Central Ohio.</li><li>Thom Evans, of Mentor, director of public service, Highland Heights, Ohio.</li><li>Jim Hastings, of Centerville, civil engineer/project manager for the Montgomery County Engineer’s Office.</li><li>Christian J. Homan, of Brookville, public service superintendent for Brookville.</li><li>Chris Lohr, of Huber Heights, assistant city manager of Riverside.</li><li>Collin Mays, economic development director of Center Line, Mich.</li><li>Brian Patrick, of Toledo, administrator of the Lucas County Common Pleas Court, General Division.</li><li>Joe B. Price, of Broadview Heights, Grafton village administrator; and serving a third term as a Broadview Heights council member.</li><li>Teresa Randall, of Guilford, Ind., president/CEO of One Dearborn economic development in Lawrenceburg and former Dearborn County, Ind. administrator and economic development officer.</li><li>Robert A. Ratliff, of Bucyrus, elected law director of Bucyrus and former interim village manager of Crestline.</li><li>Corey Rheinecker, of Sparta, Ill., city manager.</li><li>Robert A. Schaumleffel, Jr., of Westerville, former town manager of Red Springs, N.C., and former city manager of Conneaut, Powell and Marysville, Ohio; former Muskingum County administrator, and former city manager of Bullhead City, Ariz.</li><li>Rod Smith, of Centerville, director of operations at Liberty Wear in Springboro; former Morrow village administrator; and former Waynesville village manager and council member.</li><li>Alvaro Ballesteros, of Liberty Twp., director of an international company and assistant director/head of security work in Belgrade, Serbia.</li><li>Ken Flora, of Bimble, Ky., Belk sales team manager.</li><li>Kyren Gantt, of Huber Heights, deputy director of training/wing inspection team member, 88th Security Forces Squadron and 88th Mission Support Group, Wright-Patterson Air Force Base. </li><li>Cyndi Isbel, of Carlisle, office manager at Associated Insurance Consultants.</li><li>Angelina M. Klucznik, of Hamilton, care coordinator, Centerstone of Richmond, Ind.</li><li>Nicholas A. Latessa, of Vandalia, election operations specialist, Montgomery County Board of Elections.</li><li>Aaron R. Rode, a Lima, Ohio police sergeant, community oriented policing unit.</li><li>Quenton Richards, of Los Angeles, Calif., background investigator for OMNIPLEX World Services Corporation.</li><li>Paige Rigsby of College Corner, Ind., sign language interpreter, Cincinnati Public Schools.</li><li>Jason E. Susong, of Springboro, formerly director of procurement for Lane Construction in Fort Worth, Texas.</li><li>Todd Weist, environmental service group regional manager for MPS Group, Inc., Farmington Hills, Mich.</li><li>Beverly Manning, of Harrison, executive human resources director for a nonprofit organization.</li><li>Barb Felicetty, of West Chester, supervisor with a local school district.</li><li>Doug Egbert, of Tipp City, fiscal associate, Area Agency on Aging.</li><li>Dustin Medley, of Lebanon, production team leader at UGN.</li><li>Gerald Jenkins, of Dayton, employed at Miami Valley Hospital.</li><li>Jason St. Clair, of Cincinnati, owner of Jacity Heating LLC.</li><li>Jesi Liston, of Cincinnati, teacher at The Childrens Home of Cincinnati Upper School.</li><li>Justin Orr, of Goshen, future operations planner/manager, U.S. Army Special Operations Command.</li><li>Kimberly Cullen, of Franklin, a teacher and manager of Premier Inn Manchester Handforth.</li><li>Laura E. Lewis, of Darrtown, bar manager at Bel-Wood Country Club. </li><li>Maria McCarthy, of Cincinnati, skilled nursing facility case manager for the Council on Aging of Southwestern Ohio.</li><li>Monica R. Arrington, of Fairborn, security officer at U.S. Protective Service and an Army officer. </li><li>Ryan Wyckoff, of West Middletown, owner of Ryan’s Complete Maintenance Services.</li><li>Sean Cantwell, of Cincinnati, senior project manager for DRK Company Metro Development.</li><li>Dale Moore Sr., of Carlisle, regional operations manager for Wright of Ohio in Cincinnati.</li><li>Tracy Kost, of Dayton, payroll processor for Speedway.</li><li>Wendy H. Everett, of Dayton, radiology supervisor for Kettering Health Network.</li><li>William P. Harrison Jr., of Camden, semi driver for Dayton Daily News and for Kodal Transport.</li><li>Daniel L. Jacob, of Kettering, self-employed.</li><li>Daniel Stepp, of Kettering.</li><li>Paul McQueeney, of Franklin.</li><li>Desiree Green, of Independence, Ky.</li><li>Alexis Honchell, of Franklin.</li><li>Simon Cipriano, of Cincinnati.</li><li>Tommy Thacker, of Franklin.</li><li>Andre Horton, of Dayton.</li></ul></div><p class="c-connext hyperlocal_promo b-margin-bottom-d40-m20"></p><p class="c-connext eos-msg__nolog-or-nosub b-margin-bottom-d40-m20"></p></div></div><div class="c-section full-width b-clear-both"><div class="c-relatedList b-margin-bottom-d40-m20"><h1 class="title">In Other News</h1><div class="c-homeListContainer two-columns left-photo-display-class"></div></div></div><div class="c-section"><div id="taboola-journal-news-custom-feed" class="b-clear-both"></div></div><div class="taboola-split"><div class="story-nativo_placeholder--boap"></div></div></div></article></main><footer class="c-footer b-clear-both"><div class="logo-row"><div class="col"><a href="/"><img class="footer-logo journal-news" src="/pf/resources/logos/JournalNews/logo-full.svg?d=85" alt="logo"/></a></div><div class="col"><a href="https://myaccount.journal-news.com/jn/preference" class="newsletter-signup"><p>Sign up for Newsletters</p><img src="data:image/svg+xml;base64,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" alt=""/></a></div></div><ul class="menu-row"><li class="menu "><div class="menu-header">News<img class="menu-arrow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNiIgaGVpZ2h0PSIxNSIgdmlld0JveD0iMCAwIDI2IDE1Ij4KICAgIDxwYXRoIGZpbGw9IiM5QjlCOUIiIGZpbGwtcnVsZT0ibm9uemVybyIgZD0iTTEyLjA4NiAxLjEwNUwuMzA2IDEyLjg2NWEuNzAyLjcwMiAwIDAgMCAwIC45OTguNzA1LjcwNSAwIDAgMCAxIDBMMTIuNTg0IDIuNjA0bDExLjI3OCAxMS4yNTlhLjcxLjcxIDAgMSAwIDEuMjA5LS40OTYuNjg4LjY4OCAwIDAgMC0uMjEtLjQ5N0wxMy4wODEgMS4xMWEuNzA0LjcwNCAwIDAgMC0uOTk1LS4wMDV6Ii8+Cjwvc3ZnPg==" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="/epaper/" target="">ePaper</a></li><li class="menu-body-links"><a href="/local" target="">Local News</a></li><li class="menu-body-links"><a href="https://www.legacy.com/obituaries/hamilton/" target="">Obituaries</a></li><li class="menu-body-links"><a href="/weather" target="">Weather</a></li><li class="menu-body-links"><a href="https://membercenter.journal-news.com/newsletters" target="">Sign Up for Newsletters</a></li></ul></li><li class="menu "><div class="menu-header">Customer Service<img class="menu-arrow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNiIgaGVpZ2h0PSIxNSIgdmlld0JveD0iMCAwIDI2IDE1Ij4KICAgIDxwYXRoIGZpbGw9IiM5QjlCOUIiIGZpbGwtcnVsZT0ibm9uemVybyIgZD0iTTEyLjA4NiAxLjEwNUwuMzA2IDEyLjg2NWEuNzAyLjcwMiAwIDAgMCAwIC45OTguNzA1LjcwNSAwIDAgMCAxIDBMMTIuNTg0IDIuNjA0bDExLjI3OCAxMS4yNTlhLjcxLjcxIDAgMSAwIDEuMjA5LS40OTYuNjg4LjY4OCAwIDAgMC0uMjEtLjQ5N0wxMy4wODEgMS4xMWEuNzA0LjcwNCAwIDAgMC0uOTk1LS4wMDV6Ii8+Cjwvc3ZnPg==" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="/news/contact-the-journal-news/MP5XOPEY3JGAHMWSZBTF5KUL4Q" target="">Contact the Journal-News</a></li><li class="menu-body-links"><a href="/our-products/" target="">Our Products</a></li><li class="menu-body-links"><a href="https://myaccount.journal-news.com/feedback.aspx" target="">Feedback</a></li><li class="menu-body-links"><a href="/services/products/faqs/" target="">FAQs</a></li><li class="menu-body-links"><a href="https://jobs.coxenterprises.com/Cox-Media-Group" target="">Work Here</a></li></ul></li><li class="menu "><div class="menu-header">Marketplace<img class="menu-arrow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNiIgaGVpZ2h0PSIxNSIgdmlld0JveD0iMCAwIDI2IDE1Ij4KICAgIDxwYXRoIGZpbGw9IiM5QjlCOUIiIGZpbGwtcnVsZT0ibm9uemVybyIgZD0iTTEyLjA4NiAxLjEwNUwuMzA2IDEyLjg2NWEuNzAyLjcwMiAwIDAgMCAwIC45OTguNzA1LjcwNSAwIDAgMCAxIDBMMTIuNTg0IDIuNjA0bDExLjI3OCAxMS4yNTlhLjcxLjcxIDAgMSAwIDEuMjA5LS40OTYuNjg4LjY4OCAwIDAgMC0uMjEtLjQ5N0wxMy4wODEgMS4xMWEuNzA0LjcwNCAwIDAgMC0uOTk1LS4wMDV6Ii8+Cjwvc3ZnPg==" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="https://classifieds.journal-news.com/" target="">Classifieds</a></li><li class="menu-body-links"><a href="/jobs" target="">Jobs</a></li><li class="menu-body-links"><a href="/cars" target="">Cars</a></li><li class="menu-body-links"><a href="/real-estate" target="">Homes</a></li><li class="menu-body-links"><a href="https://coxfirstmedia.com/" target="">Advertise</a></li><li class="menu-body-links"><a href="/general_acceptance_policy/" target="">General Acceptance Policy</a></li></ul></li><li class="menu "><div class="menu-header">Subscribe<img class="menu-arrow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNiIgaGVpZ2h0PSIxNSIgdmlld0JveD0iMCAwIDI2IDE1Ij4KICAgIDxwYXRoIGZpbGw9IiM5QjlCOUIiIGZpbGwtcnVsZT0ibm9uemVybyIgZD0iTTEyLjA4NiAxLjEwNUwuMzA2IDEyLjg2NWEuNzAyLjcwMiAwIDAgMCAwIC45OTguNzA1LjcwNSAwIDAgMCAxIDBMMTIuNTg0IDIuNjA0bDExLjI3OCAxMS4yNTlhLjcxLjcxIDAgMSAwIDEuMjA5LS40OTYuNjg4LjY4OCAwIDAgMC0uMjEtLjQ5N0wxMy4wODEgMS4xMWEuNzA0LjcwNCAwIDAgMC0uOTk1LS4wMDV6Ii8+Cjwvc3ZnPg==" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="https://subscribe.journal-news.com/mysubscribe" target="">Subscribe Now</a></li><li class="menu-body-links"><a href="https://hub.journal-news.com/" target="">Manage Subscription</a></li><li class="menu-body-links"><a href="https://hub.journal-news.com/" target="">Your Profile</a></li></ul></li><li class="menu social-media"><span class="header-menu">Follow</span><ul class="social-media-icons"><li><a href="https://www.facebook.com/journalnews"><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI0MCIgaGVpZ2h0PSI0MCIgdmlld0JveD0iMCAwIDQwIDQwIj4KICAgIDxwYXRoIGZpbGw9IiMyRTgxQjciIGZpbGwtcnVsZT0ibm9uemVybyIgZD0iTTM0LjU5MiAwSDUuMzg3QTUuMzg3IDUuMzg3IDAgMCAwIDAgNS4zODd2MjkuMjA1YTUuMzg3IDUuMzg3IDAgMCAwIDUuMzg3IDUuMzg3aDE0LjQwNGwuMDI0LTE0LjI4NmgtMy43MTFhLjg3Ni44NzYgMCAwIDEtLjg3Ni0uODczbC0uMDE4LTQuNjA1YS44NzYuODc2IDAgMCAxIC44NzYtLjg3OWgzLjcwNXYtNC40NWMwLTUuMTYzIDMuMTU0LTcuOTc1IDcuNzYtNy45NzVoMy43OGMuNDg0IDAgLjg3Ni4zOTIuODc2Ljg3NnYzLjg4M2EuODc2Ljg3NiAwIDAgMS0uODc1Ljg3NmgtMi4zMmMtMi41MDUgMC0yLjk5IDEuMTkxLTIuOTkgMi45Mzh2My44NTJoNS41MDRjLjUyNSAwIC45MzIuNDU4Ljg3Ljk4bC0uNTQ2IDQuNjA0YS44NzYuODc2IDAgMCAxLS44Ny43NzNoLTQuOTM0bC0uMDI0IDE0LjI4Nmg4LjU3YTUuMzg3IDUuMzg3IDAgMCAwIDUuMzg3LTUuMzg3VjUuMzg3QTUuMzg3IDUuMzg3IDAgMCAwIDM0LjU5MiAweiIvPgo8L3N2Zz4K" alt=""/></a></li><li><a href="https://twitter.com/journalnews"><img src="data:image/svg+xml;base64,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" alt=""/></a></li></ul></li></ul></footer><div class="c-copyright"><div class="copyright">© <!-- -->2020<!-- --> <a href="/">Journal-News<!-- -->.</a> All Rights Reserved. By using this website, you accept the terms of our<!-- --> <a href="https://www.daytondailynews.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a> and<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, and understand your options regarding<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>. Learn about <a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Careers at Cox Enterprises</a>.</div></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article/default.js?d=85" defer=""></script><script type="application/javascript">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</script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script><script type="text/javascript" src="https://loader-cdn.azureedge.net/prod/ajc/loader.min.js"></script><script type="text/javascript">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</script><div id="fb-root"></div><script async="" defer="" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0"></script><div id="mg2Widget-newsletter-container"></div></body></html>