<!DOCTYPE html><html><head><link rel="apple-touch-icon" href="https://journal-news.com/pf/resources/icons/appleTouch/ohio/JN-AppleTouch-152x152-2.png?d=160"/><link rel="icon" type="image/png" href="https://journal-news.com/pf/resources/icons/favicons/Ohio/journal-news-favicon.ico?d=160"/><title>Winning numbers drawn in &#x27;Classic Lotto&#x27; game</title><meta name="description" content="CLEVELAND (AP) _ The winning numbers in Wednesday evening&#x27;s drawing of the Ohio Lottery&#x27;s &quot;Classic Lotto&quot; game were:"/><link rel="canonical" href="https://www.journal-news.com/news/ohio/winning-numbers-drawn-in-classic-lotto-game/AWZEM2VXVRC2RDGK77ACOK7DXM/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="CLEVELAND (AP) _ The winning numbers in Wednesday evening&#x27;s drawing of the Ohio Lottery&#x27;s &quot;Classic Lotto&quot; game were:"/><meta name="twitter:image" content="https://journal-news.com/pf/resources/logos/JournalNews/logo-ogimage.png?d=160"/><meta name="twitter:site" content="@journal-news"/><meta name="twitter:title" content="Winning numbers drawn in &#x27;Classic Lotto&#x27; game"/><meta name="twitter:url" content="/news/ohio/winning-numbers-drawn-in-classic-lotto-game/AWZEM2VXVRC2RDGK77ACOK7DXM/"/><meta property="fb:app_id" content="1747383545520530"/><meta property="og:image" content="https://journal-news.com/pf/resources/logos/JournalNews/logo-ogimage.png?d=160"/><meta property="og:image:secure_url" content="https://journal-news.com/pf/resources/logos/JournalNews/logo-ogimage.png?d=160"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:height" content="200"/><meta property="og:image:width" content="200"/><meta property="og:title" content="Winning numbers drawn in &#x27;Classic Lotto&#x27; game"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.journal-news.com/news/ohio/winning-numbers-drawn-in-classic-lotto-game/AWZEM2VXVRC2RDGK77ACOK7DXM/"/><meta property="og:description" content="CLEVELAND (AP) _ The winning numbers in Wednesday evening&#x27;s drawing of the Ohio Lottery&#x27;s &quot;Classic Lotto&quot; game were:"/><meta property="og:site_name" content="journal-news"/><meta name="thumbnail" content="https://journal-news.com/pf/resources/logos/JournalNews/logo-ogimage.png?d=160"/><meta name="language" content="English"/><meta name="robots" content="noindex"/><meta property="article:opinion" content="false"/><meta name="story.meter" content="premium"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","inLanguage":"en_US","mainEntityofPage":{"@type":"WebPage","@id":"https://journalnews.com/news/ohio/winning-numbers-drawn-in-classic-lotto-game/AWZEM2VXVRC2RDGK77ACOK7DXM/"},"publisher":{"@type":"Organization","name":"Journal News","logo":{"@type":"ImageObject","url":"https://journalnews.com/pfhttps://cloudfront-us-east-1.images.arcpublishing.com/coxohio/DK42MHKQZRA7PFSGW7YUX4A4DQ.png?d=160"}},"articleSection":"ohio","headline":"Winning numbers drawn in 'Classic Lotto' game","datePublished":"2021-10-21T00:06:01Z","dateModified":"2021-10-21T00:08:07Z","author":{"@type":"Person","name":"The Associated Press"},"image":{"@type":"ImageObject","url":"https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/DK42MHKQZRA7PFSGW7YUX4A4DQ.png"},"description":""}</script><link rel="amphtml" href="https://www.daytondailynews.com/news/ohio/winning-numbers-drawn-in-classic-lotto-game/AWZEM2VXVRC2RDGK77ACOK7DXM/?outputType=amp"/><link rel="preload" href="/pf/resources/dist/fonts/gorditaregular-webfont.woff2?d=160" as="font" type="font/woff2"/><link rel="preload" href="/pf/resources/dist/fonts/gorditabold-webfont.woff2?d=160" as="font" type="font/woff2"/><link rel="preload" href="/pf/resources/dist/fonts/gorditamedium-webfont.woff2?d=160" as="font" type="font/woff2"/><link rel="preload" href="/pf/resources/dist/fonts/Lora-Regular.ttf?d=160" as="font" type="font/ttf"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=160"/><link rel="stylesheet" href="/pf/resources/dist/journal-news/css/style.css?d=160"/><link rel="stylesheet" href="/pf/resources/dist/journal-news-content/css/style.css?d=160"/><script type="text/javascript">
        const initialDataObj = {
          "connextActive": "true",
          "pageData": {
            "pageName": "/news/ohio/winning-numbers-drawn-in-classic-lotto-game/AWZEM2VXVRC2RDGK77ACOK7DXM/",
            "pageURL": "https://www.journal-news.com/news/ohio/winning-numbers-drawn-in-classic-lotto-game/AWZEM2VXVRC2RDGK77ACOK7DXM/",
            "pageSiteSection": "/news/ohio",
            "pageMainSection": "/news/ohio",
            "pageCategory": "",
            "pageContentType": "Wire",
            "pageTitle": "Winning numbers drawn in 'Classic Lotto' game"
          },
          "siteData": {
            "siteID": "journalnews",
            "siteDomain": "journal-news.com",
            "siteVersion": "responsive site",
            "siteFormat": "news",
            "siteMetro": "oh: dayton",
            "siteMedium": "np",
            "siteType": "free",
            "siteCMS": "arc"
          },
          "contentData": {
            "contentTopics": "ohio-news.ap",
            "contentByline": "the associated press",
            "contentOriginatingSite": "journalnews",
            "contentID": "AWZEM2VXVRC2RDGK77ACOK7DXM",
            "contentVendor": "associated press",
            "contentPublishDate": "20211021081103",
            "blogName": "",
            "galleryName": "",
            "contentPaywallStatus": "premium"
          }
        };
        // we do a check just in case dataLayer has already been created
        if (window.dataLayer) {
          dataLayer.push(initialDataObj);
        } else {
          dataLayer = [initialDataObj];
        }
      </script><script type="text/javascript">function font_faml_trlojn(w,d,s,l,i){ w[l]=w[l]||[]; w[l].push({'gtm.start':new Date().getTime(), event:'gtm.js'}); var f=d.getElementsByTagName(s)[0], j=d.createElement(s), dl=l!='dataLayer'?'&l='+l:''; j.async=true; j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); }; font_faml_trlojn(window,document,'script','dataLayer','GTM-NNFL6V6');</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script><script src="/pf/resources/scripts/prebid3.23.0.js?d=160"></script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=160" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=160" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=160" defer=""></script><script type="text/javascript">window.ntvConfig = window.ntvConfig || {}; window.ntvConfig.keyValues = {"topics":"ohio-news.ap","uuid":"AWZEM2VXVRC2RDGK77ACOK7DXM"};</script><script type="text/javascript" src="/pf/resources/scripts/nativo.js?d=160"></script><meta name="viewport" content="width=device-width, initial-scale=1"/><meta property="fb:pages" content="210895530407"/>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-6c3d3ea5-de12-4954-9990-efe58aeaba63","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="X7CFA-LYF9V-XLYPZ-D5RVA-XJJPC",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"X7CFA-LYF9V-XLYPZ-D5RVA-XJJPC",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxglq3aylqxvwq-f-80c81c213-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"1055651","ak.ai":parseInt("626560",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"6ad2b2d","ak.r":30159,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":53500,"ak.gh":"23.50.225.172","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1634778477","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==V1WCcmDGhUz6dSN8U+dOZjyGZSKcX530XzOjG+7NhEz1i2bmKm5XL1gFk8Y+GhhtsLH1eQ0P4lbDVYsbkOIQqXK4SiNyrUPjam4F7yGfE2vJB/e7nl8tAn85Sa40MttSw9RevGc6+Lcx3d0Hr8biiIKfvyinrjisFdqnWQ5okWpUhvmGBD56iWzm8bakgSvL4Jx+sYC1K/5L33mbyiOIVDq28dm0BgalH7qie/vBMzM/ROUKG/teAeL5cxtBtDdjerCifNuGhQBSxbLnhsUIUKvtyoFDwlQhX6cpEmAbX2ZKv7654yNiNb1EmaMcB+fEKVrqrsstYav8o0UgriWHIDxYSQYaNDdoVJI+Zj/lZZipThQZFl6Yth8hex7JObIAweAUglxL33axLgBCYqEJv0smsZdQv9R5PQMflgQHm2A=","ak.pv":"28","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-NNFL6V6' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript><div id="fusion-app"><div class="b-hidden"></div><div class="b-hidden"></div><div class="nav-breaking-news   "><header class="c-nav"><div class="c-headerNav b-sectionHome-padding
        
        
        "><div class="c-logoAndLinks nav-logo
        "><div class="c-topNavItems"><div class="c-weather"><li class="nav-weather weather-icon weather-38" title="Mostly cloudy"></li><li class="nav-itemText nav-weather weather-text"><a href="/weather/">66<!-- -->°</a></li></div><div class="nav-mobile-logo  journal-news"><a href="/"><img src="https://journal-news.com/pf/resources/logos/JournalNews/logo-full.svg?d=160" class="logo journal-news"/></a></div><div class="c-login  journal-news"></div></div><div class="c-topNavLinks content"><div class="nav-menu-toggle pulse"><img src="[object Object]"/></div><div class="sticky-logo-homepage undefined"><a href="/"><img alt="undefined logo"/></a></div><div class="stickyNav-homepage"><ul><li><a href="https://www.journal-news.com/news/" target="_self" class="nav-itemText ">News</a></li><li><a href="https://www.journal-news.com/coronavirus/" target="_self" class="nav-itemText ">Coronavirus</a></li><li><a href="https://www.journal-news.com/lifestyles/" target="_self" class="nav-itemText ">Life</a></li><li><a href="https://www.journal-news.com/sports/" target="_self" class="nav-itemText ">Sports</a></li><li><a href="https://www.journal-news.com/obituaries/" target="_self" class="nav-itemText ">Obituaries</a></li><li><a href="https://www.journal-news.com/legal-notices/" target="_self" class="nav-itemText ">Legal Notices</a></li></ul><button type="submit" class="c-headerIcon"><svg class="search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="22" viewBox="0 0 21 22"> <defs> <path id="9x66zu0qra" d="M0.003 0.021L17.596 0.021 17.596 18.411 0.003 18.411z"></path> </defs> <g fill="none" fill-rule="evenodd"> <g> <g> <g> <g> <g transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"><path fill="#212126" d="M8.798 17.491C4.432 17.491.88 13.78.88 9.216.88 4.653 4.432.94 8.798.94s7.918 3.713 7.918 8.276-3.552 8.275-7.918 8.275zm0-17.47C3.947.02 0 4.146 0 9.216s3.947 9.195 8.798 9.195 8.798-4.125 8.798-9.195S13.649.02 8.798.02z" mask="url(#3218e5xuab)"></path> </g> <path fill="#212126" d="M16.258 16.924L16.761 16.323 21 21.398 20.497 22 16.258 16.924" transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"></path> </g> </g> </g> </g> </g> </svg></button></div></div></div><div class="nav-wrapper "></div><nav class="
  
  nav-mobile"><div class="nav-menu-toggle"><img src="https://journal-news.com/pf/resources/images/amp-close.png?d=160" alt="close-btn"/></div><ul class="nav-row"><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.journal-news.com/news/">News</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-6"><li class="flyout-item flyout-item-0"><a href="/news" target="_self">All News</a></li><li class="flyout-item flyout-item-1"><a href="/ideas-voices" target="_self">Ideas &amp; Voices</a></li><li class="flyout-item flyout-item-2"><a href="https://www.journal-news.com/business/" target="_self">Business</a></li><li class="flyout-item flyout-item-3"><a href="https://www.journal-news.com/elections/" target="_self">Elections 2021</a></li><li class="flyout-item flyout-item-4"><a href="https://www.journal-news.com/ohio/" target="_self">Ohio</a></li><li class="flyout-item flyout-item-5"><a href="https://www.journal-news.com/nation-world/" target="_self">Nation &amp; World</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.journal-news.com/local/">Local News</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-11"><li class="flyout-item flyout-item-0"><a href="/news/" target="_self">All Local</a></li><li class="flyout-item flyout-item-1"><a href="https://www.journal-news.com/crime/" target="_self">Crime</a></li><li class="flyout-item flyout-item-2"><a href="/community/hamilton" target="_self">Hamilton</a></li><li class="flyout-item flyout-item-3"><a href="/community/middletown" target="_self">Middletown</a></li><li class="flyout-item flyout-item-4"><a href="/community/west-chester-liberty-twp" target="_self">West Chester &amp; Liberty Twp</a></li><li class="flyout-item flyout-item-5"><a href="/community/fairfield" target="_self">Fairfield</a></li><li class="flyout-item flyout-item-6"><a href="/community/oxford" target="_self">Oxford</a></li><li class="flyout-item flyout-item-7"><a href="/community/butler-county" target="_self">Butler County</a></li><li class="flyout-item flyout-item-8"><a href="/community/warren-county" target="_self">Warren County</a></li><li class="flyout-item flyout-item-9"><a href="https://www.journal-news.com/weather/" target="_self">Weather</a></li><li class="flyout-item flyout-item-10"><a href="https://www.journal-news.com/traffic/" target="_self">Traffic</a></li></ul></div></div></li><li class="nav-items nav-itemText  nav-itemText-undefined"><a href="https://www.journal-news.com/coronavirus/" target="_self">Coronavirus</a></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.journal-news.com/lifestyles/">Life</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-7"><li class="flyout-item flyout-item-0"><a href="/lifestyles/" target="_self">All Lifestyles</a></li><li class="flyout-item flyout-item-1"><a href="https://www.journal-news.com/in-your-prime/" target="_self">In Your Prime</a></li><li class="flyout-item flyout-item-2"><a href="https://www.journal-news.com/homes/" target="_self">Homes</a></li><li class="flyout-item flyout-item-3"><a href="https://www.journal-news.com/lifestyles/health/" target="_self">Health</a></li><li class="flyout-item flyout-item-4"><a href="https://classifieds.journal-news.com/ads/celebrations/" target="_self">Celebrations</a></li><li class="flyout-item flyout-item-5"><a href="https://www.journal-news.com/list/latest-videos/" target="_self">Latest Videos</a></li><li class="flyout-item flyout-item-6"><a href="https://www.journal-news.com/list/latest-photos/" target="_self">Latest Photos</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.journal-news.com/sports/">Sports</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-7"><li class="flyout-item flyout-item-0"><a href="/sports/" target="_self">All Sports</a></li><li class="flyout-item flyout-item-1"><a href="https://www.journal-news.com/sports/high-school/" target="_self">High Schools</a></li><li class="flyout-item flyout-item-2"><a href="https://www.journal-news.com/sports/ohio-state-buckeyes/" target="_self">OSU Buckeyes</a></li><li class="flyout-item flyout-item-3"><a href="https://www.journal-news.com/sports/miami-university-redhawks/" target="_self">Miami RedHawks</a></li><li class="flyout-item flyout-item-4"><a href="https://www.journal-news.com/sports/cincinnati-reds/" target="_self">Cincinnati Reds</a></li><li class="flyout-item flyout-item-5"><a href="https://www.journal-news.com/sports/cincinnati-bengals/" target="_self">Cincinnati Bengals</a></li><li class="flyout-item flyout-item-6"><a href="https://www.journal-news.com/sports/cleveland-browns/" target="_self">Cleveland Browns</a></li></ul></div></div></li><li class="nav-items nav-itemText  nav-itemText-undefined"><a href="https://www.legacy.com/obituaries/hamilton/" target="_self">Obituaries</a></li><li class="nav-items nav-itemText  nav-itemText-undefined"><a href="https://classifieds.journal-news.com/ads/public-notices/" target="_self">Legal Notices</a></li></ul><div class="nav-menu-header"><a href="/"><img src="https://journal-news.com/pfresources/logos/JournalNews/JN_White.svg?d=160" class="nav-menu-logo journal-news"/></a><div class="nav-footer"><ul class="nav-footer-links"><li class="parentLink"><a href="https://myaccount.journal-news.com/jn/preference">Newsletters</a><ul class="nav-footer-subNav"></ul></li><li class="parentLink"><a href="/configsection/links/news-bottom-nav-label">News</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="/epaper">ePaper</a></li><li class="nav-footer-subNav-links"><a href="/news">Local</a></li><li class="nav-footer-subNav-links"><a href="/weather">Weather</a></li><li class="nav-footer-subNav-links"><a href="/news/lottery/">Ohio Lottery</a></li><li class="nav-footer-subNav-links"><a href="https://myaccount.journal-news.com/dn/preference">Sign Up for Newsletters</a></li></ul></li><li class="parentLink"><a href="/configsection/links/customer-service">Customer Service</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="/news/contact-the-journal-news/MP5XOPEY3JGAHMWSZBTF5KUL4Q">Contact the Journal-News</a></li><li class="nav-footer-subNav-links"><a href="/our-products/">Our Products</a></li><li class="nav-footer-subNav-links"><a href="https://myaccount.journal-news.com/feedback.aspx">Feedback</a></li><li class="nav-footer-subNav-links"><a href="/online/faqs/ttGBcOF6c8Vk06co7LAhYL/">FAQs</a></li><li class="nav-footer-subNav-links"><a href="/online/site-information/reprints/">Photo &amp; Page Reprints</a></li></ul></li><li class="parentLink"><a href="/configsection/links/marketplace">Marketplace</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="https://classifieds.journal-news.com/">Classifieds</a></li><li class="nav-footer-subNav-links"><a href="/jobs">Jobs</a></li><li class="nav-footer-subNav-links"><a href="/cars">Cars</a></li><li class="nav-footer-subNav-links"><a href="/homes">Homes</a></li><li class="nav-footer-subNav-links"><a href="https://coxfirstmedia.com/">Advertise</a></li><li class="nav-footer-subNav-links"><a href="https://classifieds.journal-news.com/ads/public-notices/">Legal Notices</a></li></ul></li></ul></div><div class="nav-copyright"><div class="nav-social"><a href="https://www.facebook.com/journalnews" class="burger-fb" target="_blank" rel="noopener noreferrer"><img src="[object Object]"/></a><a href="https://twitter.com/journalnews" class="burger-twitter" target="_blank" rel="noopener noreferrer"><img src="[object Object]"/></a></div><div class="copyright-wrapper b-sectionHomeMaxWidth"><div class="c-copyright"><div class="copyright "><div class="rights">© <!-- -->2021<!-- --> <!-- -->Journal-News<!-- -->. <!-- --> All Rights Reserved. </div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.journal-news.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a> and<!-- --> <a href="https://www.journal-news.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, and understand your options regarding<!-- --> <a href="https://www.journal-news.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/"><span>Learn about</span> <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div></div></div></div></div></nav><div class="connext-subscribe  "></div><div class="stickyNav b-sectionHomeMaxWidth "><div class="b-flexRow c-stickyLogin"><div class="c-topNavLinks content"><div class="nav-menu-toggle pulse"><img src="[object Object]"/></div><div class="sticky-logo-homepage journal-news"><a href="/"><img src="https://journal-news.com/pf/resources/logos/JournalNews/logo-full.svg?d=160" class="journal-news" alt="journal-news logo"/></a></div><div class="stickyNav-homepage"><ul><li><a href="https://www.journal-news.com/news/" target="_self" class="nav-itemText ">News</a></li><li><a href="https://www.journal-news.com/coronavirus/" target="_self" class="nav-itemText ">Coronavirus</a></li><li><a href="https://www.journal-news.com/lifestyles/" target="_self" class="nav-itemText ">Life</a></li><li><a href="https://www.journal-news.com/sports/" target="_self" class="nav-itemText ">Sports</a></li><li><a href="https://www.journal-news.com/obituaries/" target="_self" class="nav-itemText ">Obituaries</a></li><li><a href="https://www.journal-news.com/legal-notices/" target="_self" class="nav-itemText ">Legal Notices</a></li></ul><button type="submit" class="c-headerIcon"><svg class="search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="22" viewBox="0 0 21 22"> <defs> <path id="9x66zu0qra" d="M0.003 0.021L17.596 0.021 17.596 18.411 0.003 18.411z"></path> </defs> <g fill="none" fill-rule="evenodd"> <g> <g> <g> <g> <g transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"><path fill="#212126" d="M8.798 17.491C4.432 17.491.88 13.78.88 9.216.88 4.653 4.432.94 8.798.94s7.918 3.713 7.918 8.276-3.552 8.275-7.918 8.275zm0-17.47C3.947.02 0 4.146 0 9.216s3.947 9.195 8.798 9.195 8.798-4.125 8.798-9.195S13.649.02 8.798.02z" mask="url(#3218e5xuab)"></path> </g> <path fill="#212126" d="M16.258 16.924L16.761 16.323 21 21.398 20.497 22 16.258 16.924" transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"></path> </g> </g> </g> </g> </g> </svg></button></div></div><ul class="c-stickyNav-list journal-news"><div class="stickyNav-social "><li class="stickyNav-item fb-icon"><a href="https://www.facebook.com/share.php?u=https://journal-news.com/news/ohio/winning-numbers-drawn-in-classic-lotto-game/AWZEM2VXVRC2RDGK77ACOK7DXM/" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="30" viewBox="0 0 18 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M5.187 30V16.276H0v-5.243h5.188V7.067C5.188 2.506 8.276 0 12.844 0c2.187 0 4.107.132 4.656.197v4.838l-3.244-.001c-2.484 0-2.95 1.052-2.95 2.595v3.404h5.947l-.773 5.243h-5.173V30h-6.12z" transform="translate(-617 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item twitter-icon"><a href="https://twitter.com/intent/tweet?url=https://journal-news.com/news/ohio/winning-numbers-drawn-in-classic-lotto-game/AWZEM2VXVRC2RDGK77ACOK7DXM/&amp;text=Winning numbers drawn in &#x27;Classic Lotto&#x27; game" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="37" height="30" viewBox="0 0 37 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M84.127 7.472c.013.324.018.65.018.98C84.145 18.458 76.716 30 63.132 30c-4.172 0-8.053-1.252-11.322-3.405.578.072 1.165.105 1.76.105 3.46 0 6.647-1.208 9.175-3.243-3.232-.055-5.96-2.247-6.902-5.256.452.09.918.138 1.393.138.671 0 1.323-.095 1.947-.267-3.382-.697-5.929-3.759-5.929-7.424v-.096c.997.563 2.138.907 3.349.946-1.984-1.362-3.289-3.678-3.289-6.303 0-1.39.363-2.688 1.003-3.81 3.641 4.584 9.085 7.596 15.223 7.916-.126-.554-.19-1.138-.19-1.728C69.35 3.39 72.655 0 76.735 0c2.124 0 4.042.92 5.388 2.391 1.686-.339 3.265-.968 4.694-1.836-.554 1.764-1.723 3.25-3.251 4.186 1.495-.177 2.92-.587 4.243-1.19-.992 1.52-2.24 2.85-3.683 3.921z" transform="translate(-668 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item pin-icon"><a href="https://www.pinterest.com/pin/create/button/?url=https://journal-news.com/news/ohio/winning-numbers-drawn-in-classic-lotto-game/AWZEM2VXVRC2RDGK77ACOK7DXM/&amp;media=https://cloudfront-us-east-1.images.arcpublishing.com/sandbox.coxohio/NDGCHKDQUNDTLL5XSWQJMKNZIA.png&amp;description=Winning numbers drawn in &#x27;Classic Lotto&#x27; game" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="26" height="30" viewBox="0 0 26 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M135.375 0c-8.81 0-13.255 5.87-13.255 10.765 0 2.964 1.208 5.601 3.8 6.584.423.162.804.006.927-.431.086-.303.288-1.066.38-1.383.123-.433.075-.584-.268-.96-.747-.82-1.224-1.879-1.224-3.381 0-4.354 3.507-8.253 9.132-8.253 4.981 0 7.717 2.828 7.717 6.604 0 4.969-2.366 9.162-5.88 9.162-1.94 0-3.392-1.49-2.927-3.318.557-2.184 1.637-4.54 1.637-6.115 0-1.411-.815-2.588-2.501-2.588-1.984 0-3.578 1.906-3.578 4.46 0 1.627.592 2.728.592 2.728l-2.385 9.391c-.709 2.786-.107 6.203-.057 6.547.03.205.314.254.442.1.182-.222 2.545-2.932 3.348-5.64.228-.766 1.305-4.737 1.305-4.737.644 1.142 2.528 2.149 4.53 2.149 5.963 0 10.008-5.052 10.008-11.812 0-5.112-4.66-9.872-11.743-9.872z" transform="translate(-739 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item reddit-icon"><a href="https://www.reddit.com/submit?url=https://journal-news.com/news/ohio/winning-numbers-drawn-in-classic-lotto-game/AWZEM2VXVRC2RDGK77ACOK7DXM/&amp;title=Winning numbers drawn in &#x27;Classic Lotto&#x27; game" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="34" height="30" viewBox="0 0 34 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B" fill-rule="nonzero"><g><g><g><path d="M28.707 11.489c-1.02 0-1.919.416-2.58 1.064-2.43-1.654-5.706-2.718-9.336-2.832l1.885-8.355 6.006 1.325c0 1.445 1.198 2.626 2.668 2.626 1.498 0 2.703-1.212 2.703-2.659C30.053 1.212 28.856 0 27.35 0c-1.049 0-1.953.622-2.404 1.473L18.314.027c-.334-.087-.66.148-.75.476l-2.07 9.212c-3.602.147-6.844 1.21-9.282 2.865-.66-.675-1.593-1.091-2.614-1.091-3.785 0-5.025 4.994-1.559 6.701-.122.529-.177 1.092-.177 1.654C1.862 25.454 8.29 30 16.182 30c7.926 0 14.354-4.546 14.354-10.156 0-.562-.06-1.151-.21-1.681 3.396-1.714 2.146-6.672-1.62-6.674zM7.54 18.545c0-1.472 1.198-2.658 2.703-2.658 1.47 0 2.67 1.178 2.67 2.658 0 1.447-1.199 2.626-2.67 2.626-1.498.006-2.703-1.18-2.703-2.626zm14.59 6.258c-2.478 2.437-9.47 2.437-11.95 0-.274-.234-.274-.65 0-.916.238-.235.66-.235.899 0 1.892 1.908 8.17 1.94 10.146 0 .238-.235.66-.235.899 0 .279.268.279.683.007.916zm-.055-3.627c-1.47 0-2.668-1.178-2.668-2.623 0-1.473 1.198-2.658 2.668-2.658 1.499 0 2.704 1.178 2.704 2.658-.007 1.439-1.205 2.623-2.704 2.623z" transform="translate(-862 -21) translate(0 1) translate(617 20) translate(245.738)"></path></g></g></g></g></g></svg></a></li><li class="stickyNav-item mail-icon"><a href="mailto:?Subject=Winning numbers drawn in &#x27;Classic Lotto&#x27; game&amp;body=https://journal-news.com/news/ohio/winning-numbers-drawn-in-classic-lotto-game/AWZEM2VXVRC2RDGK77ACOK7DXM/" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="44" height="30" viewBox="0 0 44 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B" fill-rule="nonzero"><g><g><g><path d="M41.442 0H1.667l19.887 16.667L41.667.047c-.074-.022-.15-.038-.225-.047z" transform="translate(-929 -21) translate(0 1) translate(617 20) translate(312.356)"></path><path d="M22.643 19.435c-.57.441-1.39.441-1.96 0L0 3.333v25.205C0 29.345.693 30 1.548 30h40.238c.854 0 1.547-.655 1.547-1.462V3.55l-20.69 15.885z" transform="translate(-929 -21) translate(0 1) translate(617 20) translate(312.356)"></path></g></g></g></g></g></svg></a></li></div></ul><div class="hidden-mobile"><div class="c-login  journal-news"></div></div></div></div><div class="c-comments "><div class="close">X</div><div class="fb-comments" data-href="https://journal-news.com/news/ohio/winning-numbers-drawn-in-classic-lotto-game/AWZEM2VXVRC2RDGK77ACOK7DXM/" data-width="100%" data-numposts="100"></div></div></div><div class="sticky-padding "></div></header></div><main class="b-sectionHome-padding"><header class="b-margin-bottom-d30-m30"><div class="c-header b-contentMaxWidth"><div class="article-headline-component b-margin-bottom-d30-m30 with-just-headline"><div class="headline"><div class="headline-body"><h1 class="headline-text ">Winning numbers drawn in &#x27;Classic Lotto&#x27; game</h1></div></div></div></div><div class="c-articleMetaContainer b-contentMaxWidth b-margin-bottom-d30-m20"><div class="c-articleBadge"></div><div class="c-articleMetadata"><div class="c-label-wrapper b-margin-bottom-d7-m7"><a class="section-label section-label-link" href="">news</a></div><div class="b-flexRow article-byline b-margin-bottom-d7-m7"><div class="byline "><span>By <!-- -->The Associated Press</span></div></div><span class="article-timestamp">Updated 59 minutes ago</span></div></div><div class="b-flexRow b-flexCenter b-margin-bottom-d7-m7 b-contentMaxWidth"><div class="subheadline-content"><span>Winning numbers drawn in &#x27;Classic Lotto&#x27; game</span></div></div></header><article class="c-articleContent"><div class="c-hp01-mp01"></div><div class="c-articleBodyContainer is-safari"><div class="c-section b-sectionHome-padding
          full-width b-clear-both
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">CLEVELAND (AP) _ The winning numbers in Wednesday evening's drawing of the Ohio Lottery's "Classic Lotto" game were:</p></div></div><div class="c-section b-sectionHome-padding
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">10-27-28-32-43-46, Kicker: -6-2-3-0-5</p><p class="story-text b-margin-bottom-d40-m20">(ten, twenty-seven, twenty-eight, thirty-two, forty-three, forty-six; Kicker:  zero, six, two, three, zero, five)</p></div></div><div class="story-nativo_placeholder--moap b-clear-both"></div><div class="c-section b-sectionHome-padding
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">Estimated jackpot: $15.3 million</p></div></div><div class="c-section"><div class="story-interscroller__placeholder full-width c-clear-both c-contentElements"></div></div><div class="c-section b-sectionHome-padding
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="c-connext hyperlocal_promo b-margin-bottom-d40-m20"></p><p class="c-connext eos-msg__nolog-or-nosub b-margin-bottom-d40-m20"></p></div></div><div class="c-section full-width b-clear-both"><div class="c-mostRead"><div class="mostReadTitle">In Other News</div><div class="mostReadList"><a href="/news/afternoon-catchup-5-butler-county-stories-you-need-to-know-today/RBP74QKJWNBV5HBM33M6OYWV4E/" target="_self"><div class="mostReadRanking">1</div><div></div><div class="mostReadHeadline">Afternoon catchup: 5 Butler County stories you need to know today</div></a><a href="/news/5-things-to-know-about-the-proposed-13-billion-hollywoodland-project-in-middletown/UYU6IAB7GNEXBE76ZNSOHPKWFM/" target="_self"><div class="mostReadRanking">2</div><div></div><div class="mostReadHeadline"> 5 things to know about the proposed $1.3 billion Hollywoodland project...</div></a><a href="/news/hamiltons-cunningham-sisters-win-round-on-nbcs-the-voice/L5UD5UEV6RDGPHFXZINBNPV2WY/" target="_self"><div class="mostReadRanking">3</div><div></div><div class="mostReadHeadline">Hamilton’s Cunningham Sisters win round on NBC’s ‘The Voice’</div></a><a href="/news/monroes-growth-continues-with-445000-investment-from-veteran-owned-developer/OTIKQNBGCVDDNIQOMALPU6MDTU/" target="_self"><div class="mostReadRanking">4</div><div></div><div class="mostReadHeadline"> Monroe’s growth continues with $445,000 investment from veteran-owned...</div></a><a href="/news/new-911-call-center-recommendations-made-for-hamilton-county-as-part-of-kyle-plush-family-settlement/AZLA2CLF7RC6XCYA6LNMV7HYVE/" target="_self"><div class="mostReadRanking">5</div><div></div><div class="mostReadHeadline">911 call center recommendations part of Kyle Plush family settlement</div></a></div></div></div><div class="c-section full-width b-clear-both"></div><div class="c-section"><div id="taboola-journal-news-custom-feed" class="b-clear-both"></div></div><div class="taboola-split"><div class="story-nativo_placeholder--boap"></div></div></div></article></main><div class="footer-wrapper b-sectionHomeMaxWidth"><footer class="c-footer b-clear-both"><div class="logo-row"><div class="col"><a href="/"><img class="footer-logo journal-news" src="https://journal-news.com/pf/resources/logos/JournalNews/logo-full.svg?d=160" alt="logo"/></a></div><div class="connext-subscribe-today "></div><div class="copyright-wrapper b-sectionHomeMaxWidth"><div class="c-copyright"><div class="copyright in-footer"><div class="rights">© <!-- -->2021<!-- --> <!-- -->Journal-News<!-- -->. <br/> All Rights Reserved. <br/></div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.journal-news.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a> and<!-- --> <a href="https://www.journal-news.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, and understand your options regarding<!-- --> <a href="https://www.journal-news.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Learn about <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div></div></div></div><ul class="menu-row"><li class="menu "><div class="menu-header">News</div><ul class="menu-body"><li class="menu-body-links"><a href="/epaper" target="">ePaper</a></li><li class="menu-body-links"><a href="/news" target="">Local</a></li><li class="menu-body-links"><a href="/weather" target="">Weather</a></li><li class="menu-body-links"><a href="/news/lottery/" target="">Ohio Lottery</a></li><li class="menu-body-links"><a href="https://myaccount.journal-news.com/dn/preference" target="">Sign Up for Newsletters</a></li></ul></li><li class="menu "><div class="menu-header">Customer Service</div><ul class="menu-body"><li class="menu-body-links"><a href="/news/contact-the-journal-news/MP5XOPEY3JGAHMWSZBTF5KUL4Q" target="">Contact the Journal-News</a></li><li class="menu-body-links"><a href="/our-products/" target="">Our Products</a></li><li class="menu-body-links"><a href="https://myaccount.journal-news.com/feedback.aspx" target="">Feedback</a></li><li class="menu-body-links"><a href="/online/faqs/ttGBcOF6c8Vk06co7LAhYL/" target="">FAQs</a></li><li class="menu-body-links"><a href="/online/site-information/reprints/" target="">Photo &amp; Page Reprints</a></li></ul></li><li class="menu "><div class="menu-header">Marketplace</div><ul class="menu-body"><li class="menu-body-links"><a href="https://classifieds.journal-news.com/" target="">Classifieds</a></li><li class="menu-body-links"><a href="/jobs" target="">Jobs</a></li><li class="menu-body-links"><a href="/cars" target="">Cars</a></li><li class="menu-body-links"><a href="/homes" target="">Homes</a></li><li class="menu-body-links"><a href="https://coxfirstmedia.com/" target="">Advertise</a></li><li class="menu-body-links"><a href="https://classifieds.journal-news.com/ads/public-notices/" target="">Legal Notices</a></li></ul></li><li class="menu "><div class="menu-header">Subscribe</div><ul class="menu-body"><li class="menu-body-links"><a href="https://subscribe.journal-news.com/mysubscribe" target="">Subscribe Now</a></li><li class="menu-body-links"><a href="https://hub.journal-news.com/" target="">Manage Subscription</a></li><li class="menu-body-links"><a href="https://hub.journal-news.com/" target="">Your Profile</a></li></ul></li></ul></footer></div><div class="copyright-wrapper b-sectionHomeMaxWidth"><div class="c-copyright"><div class="copyright "><div class="rights">© <!-- -->2021<!-- --> <!-- -->Journal-News<!-- -->. <br/> All Rights Reserved. <br/></div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.journal-news.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a> and<!-- --> <a href="https://www.journal-news.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, and understand your options regarding<!-- --> <a href="https://www.journal-news.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Learn about <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div><div class="c-backToTop"><span>Back to Top</span><span class="top-arrow-icon"></span></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script><script type="text/javascript" src="https://loader-cdn.azureedge.net/prod/ajc/loader.min.js"></script><script type="text/javascript">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</script><div id="detection-wrapper"><div id="ADS_2" class="ad adbanner ads-lazy Ad_SmartAd WithAds ad-catfish ad-col adResponsive" style="height:0px;width:0px"></div><script type="text/javascript">
        const docu = window.document;
        const docuBody = docu.querySelector('body');
        const getUserPaywallBlockerState = () => {
          const numberOfArticlesLeft = window.Connext.Storage.GetArticlesLeft();
          const paywallEl = doc.getElementById('paywallContainer');
          const paywallElDisplay = paywallEl ? window.getComputedStyle(paywallEl, null).display : null;
          if(numberOfArticlesLeft === 0 && paywallElDisplay === "none"){
            return true;
          } else {
            return false
          } 
        };
        const generateEventString = ({ hasAdBlocker, hasPrivacyBlocker, hasPaywallBlocker}) => {
          let evtString = '';
          if (hasAdBlocker) {
            evtString += 'AdBlocker';
          }
          if (hasPrivacyBlocker) {
            evtString += evtString.length > 0 ? '_PrivacyBlocker' : 'PrivacyBlocker';
          }
          if (hasPaywallBlocker) {
            evtString += evtString.length > 0 ? '_PaywallBlocker' : 'PaywallBlocker';
          }
          return evtString;
        };
        const buildHeaderData = (blockerStates) => {
          let visitorId = '';
          let clientId = '';
          const connextLS = window.localStorage.getItem('connext_user_data_JN_JN_PROD_DEFAULT_PROD');
          if (window._gat) {
            visitorId = window._gat._getTrackerByName && window._gat._visitCode ? window._gat._getTrackerByName()._visitCode() : '';
          }
          if (connextLS) {
            const { CustomerRegistrationId } = JSON.parse(connextLS);
            clientId = CustomerRegistrationId;
          }
          const headers = {
            'Content-Type' : 'application/json',
            'Access-Control-Allow-Origin':'*',
            'mode': 'cors',
            'event' : generateEventString(blockerStates),
            'page' : '/news/ohio/winning-numbers-drawn-in-classic-lotto-game/AWZEM2VXVRC2RDGK77ACOK7DXM/',
            'referer' : document.referrer,
            'contenttype' : 'wire',
            'contentid' : 'AWZEM2VXVRC2RDGK77ACOK7DXM',
            'clientid' :  clientId,
            'visitorid' : visitorId,
            'siteversion' : 'responsive',
            'siteid' : 'journalnews',
            'useragent' : navigator.userAgent
          };
          return headers;
        };
        const isTrackingOn = () => {
          if (typeof window.google_tag_manager === 'undefined' || typeof window.GoogleAnalyticsObject === 'undefined') {
            return false;
          }
          return true;
        };
        const areAdsOn = () => {
          if (typeof window.googletag === 'undefined' || typeof window.pbjs === 'undefined' ) {
            return false;
          }
          return true;
        };
        const getAdBlockerState = (baitElementDisplay) => {
          let adBlockerOn = false;
          if (baitElementDisplay === 'none' || !areAdsOn()) {
            adBlockerOn = true;
          } 
          return adBlockerOn;
        };
        const getPrivacyBlockerState = () => {
          let isTrackingBlocked = false;
          if (!isTrackingOn()) {
            isTrackingBlocked = true;
          }
          return isTrackingBlocked;
        };
        window.addEventListener('connextConversationDetermined', () => {
            const baitElementDisplay = window.getComputedStyle(document.getElementById('ADS_2'), null).display;
            const hasAdBlocker = getAdBlockerState(baitElementDisplay);
            const hasPrivacyBlocker = getPrivacyBlockerState();
            const hasPaywallBlocker = getUserPaywallBlockerState();
            if (hasAdBlocker || hasPrivacyBlocker || hasPaywallBlocker) {
              fetch('https://rtwa.journal-news.com', {
                method: 'post',
                headers: buildHeaderData({ hasAdBlocker, hasPrivacyBlocker, hasPaywallBlocker }),
              });
            }
        });</script></div><div id="fb-root"></div><script async="" defer="" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0"></script></body></html>