<!DOCTYPE html><html><head><link rel="apple-touch-icon" href="/pf/resources/icons/appleTouch/ohio/JN-AppleTouch-152x152-2.png?d=119"/><link rel="icon" type="image/png" href="/pf/resources/icons/favicons/Ohio/journal-news-favicon.ico?d=119"/><title>Undercover DEA agent shoots armed man who approached vehicle</title><meta name="description" content="CLEVELAND (AP) — An armed man who approached some undercover DEA agents parked in a Cleveland neighborhood was shot and wounded by one of them, author"/><link rel="canonical" href="https://www.journal-news.com/news/ohio/undercover-dea-agent-shoots-armed-man-who-approached-vehicle/JTBQZ4WVOZELHEEONN4CZPLRSM/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="CLEVELAND (AP) — An armed man who approached some undercover DEA agents parked in a Cleveland neighborhood was shot and wounded by one of them, authorities said."/><meta name="twitter:image" content="/pf/resources/logos/JournalNews/logo-ogimage.png?d=119"/><meta name="twitter:site" content="@journal-news"/><meta name="twitter:title" content="Undercover DEA agent shoots armed man who approached vehicle"/><meta name="twitter:url" content="/news/ohio/undercover-dea-agent-shoots-armed-man-who-approached-vehicle/JTBQZ4WVOZELHEEONN4CZPLRSM/"/><meta property="fb:app_id" content="1747383545520530"/><meta property="og:image" content="/pf/resources/logos/JournalNews/logo-ogimage.png?d=119"/><meta property="og:image:secure_url" content="/pf/resources/logos/JournalNews/logo-ogimage.png?d=119"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:height" content="200"/><meta property="og:image:width" content="200"/><meta property="og:title" content="Undercover DEA agent shoots armed man who approached vehicle"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.journal-news.com/news/ohio/undercover-dea-agent-shoots-armed-man-who-approached-vehicle/JTBQZ4WVOZELHEEONN4CZPLRSM/"/><meta property="og:description" content="CLEVELAND (AP) — An armed man who approached some undercover DEA agents parked in a Cleveland neighborhood was shot and wounded by one of them, authorities said."/><meta property="og:site_name" content="journal-news"/><meta name="thumbnail" content="/pf/resources/logos/JournalNews/logo-ogimage.png?d=119"/><meta name="language" content="English"/><meta name="robots" content="noindex"/><meta property="article:opinion" content="false"/><meta name="story.meter" content="premium"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","inLanguage":"en_US","mainEntityofPage":{"@type":"WebPage","@id":"https://journal-news.com/news/ohio/undercover-dea-agent-shoots-armed-man-who-approached-vehicle/JTBQZ4WVOZELHEEONN4CZPLRSM/"},"publisher":{"@type":"Organization","name":"Journal News"},"articleSection":"ohio","headline":"Undercover DEA agent shoots armed man who approached vehicle","datePublished":"2021-04-15T14:31:01Z","dateModified":"2021-04-15T14:30:28Z","author":{"@type":"Organization","name":"null"},"image":{"@type":"ImageObject","url":"https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/DK42MHKQZRA7PFSGW7YUX4A4DQ.png"},"description":""}</script><link rel="amphtml" href="/news/ohio/undercover-dea-agent-shoots-armed-man-who-approached-vehicle/JTBQZ4WVOZELHEEONN4CZPLRSM/?outputType=amp"/><link rel="preload" src="/pf/resources/dist/fonts/gorditaregular-webfont.woff2?d=119"/><link rel="preload" src="/pf/resources/dist/fonts/gorditabold-webfont.woff2?d=119"/><link rel="preload" src="/pf/resources/dist/fonts/gorditamedium-webfont.woff2?d=119"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=119"/><script type="text/javascript">
        const initialDataObj = {
          "connextActive": "true",
          "pageData": {
            "pageName": "/news/ohio/undercover-dea-agent-shoots-armed-man-who-approached-vehicle/JTBQZ4WVOZELHEEONN4CZPLRSM/",
            "pageURL": "https://www.journal-news.com/news/ohio/undercover-dea-agent-shoots-armed-man-who-approached-vehicle/JTBQZ4WVOZELHEEONN4CZPLRSM/",
            "pageSiteSection": "/news/ohio",
            "pageMainSection": "/news/ohio",
            "pageCategory": "",
            "pageContentType": "Wire",
            "pageTitle": "Undercover DEA agent shoots armed man who approached vehicle"
          },
          "siteData": {
            "siteID": "journalnews",
            "siteDomain": "journal-news.com",
            "siteVersion": "responsive site",
            "siteFormat": "news",
            "siteMetro": "oh: dayton",
            "siteMedium": "np",
            "siteType": "free",
            "siteCMS": "arc"
          },
          "contentData": {
            "contentTopics": "ohio-news.ap",
            "contentByline": "undefined",
            "contentOriginatingSite": "journalnews",
            "contentID": "JTBQZ4WVOZELHEEONN4CZPLRSM",
            "contentVendor": "",
            "contentPublishDate": "20210415103101",
            "blogName": "",
            "galleryName": "",
            "contentPaywallStatus": "premium"
          }
        };
        // we do a check just in case dataLayer has already been created
        if (window.dataLayer) {
          dataLayer.push(initialDataObj);
        } else {
          dataLayer = [initialDataObj];
        }
      </script><script type="text/javascript">function font_faml_trlojn(w,d,s,l,i){ var fnzl_qsducr={}; var mtd = 'GET';fnzl_qsducr.g5 = new XMLHttpRequest(); w[l]=w[l]||[]; w[l].push({'gtm.start':new Date().getTime(), event:'gtm.js'}); var f=d.getElementsByTagName(s)[0], j=d.createElement(s), dl=l!='dataLayer'?'&l='+l:''; j.async=true; j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);fnzl_qsducr.g5.open(mtd,j); var x = fnzl_qsducr.g5.send(); }; font_faml_trlojn(window,document,'script','dataLayer','GTM-NNFL6V6');</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script><script src="/pf/resources/scripts/prebid3.23.0.js?d=119"></script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=119" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=119" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=119" defer=""></script><script type="text/javascript">window.ntvConfig = window.ntvConfig || {}; window.ntvConfig.keyValues = {"topics":"ohio-news.ap","uuid":"JTBQZ4WVOZELHEEONN4CZPLRSM"};</script><script type="text/javascript" src="/pf/resources/scripts/nativo.js?d=119"></script><link rel="stylesheet" href="/pf/resources/dist/journal-news/css/style.css?d=119"/><link rel="icon" type="image/x-icon" href="/pf/resources/icons/favicons/Ohio/journal-news-favicon.ico?d=119"/><meta name="viewport" content="width=device-width, initial-scale=1"/><meta property="fb:pages" content="210895530407"/>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-f20d8f18-d6fd-4100-abae-8528d3702933","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="X7CFA-LYF9V-XLYPZ-D5RVA-XJJPC",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"X7CFA-LYF9V-XLYPZ-D5RVA-XJJPC",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3ygeuydyksgq-f-f36d1feb1-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"1055651","ak.ai":parseInt("626560",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2920ff2e","ak.r":40293,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":46276,"ak.gh":"23.222.12.70","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1618498701","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Uh06oln4tQT8Xvz2GD5/TQUuRVMyFB7d/GE/Yz8i4N2/JRzHUj9A64WOgzgevOHrCfq3scYYpPHYfvtJj7xNA1M/k51ULbz98a+APE4vyz5/vhCRg86i3QLCG2sQbF1l0MLXw+eoFmPFnHO7Hnb93w+B2uB/YB+5dqjkashhDAg47j9m31URoyju0vgd7wNs2USrk6W2PNsGB4gySkDLtSJedAwQbPYTJVEXR0ptj9hI9phQPka1XssWONBOKZiQLTi2NnqSQnUh3YeUuUHMZMsp1i6ipAOPDw7qCiYbW7vcNtAI7mG2nIUpsl/MH/LjFpjLPhuSYLG3p+4OM+5UHlKhAJC7ljk7yVI/6eKlROUPnpsvkdXcSTm3JRRylXbJSX3g48Um0iQaKBUmw6v0OW6X1338hw8weYIqjF8vT1c=","ak.pv":"23","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-NNFL6V6' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript><div id="fusion-app"><div class="b-hidden"></div><div class="b-hidden"></div><div class="nav-breaking-news "><header class="c-nav"><div class="c-headerNav
        
        
        "><div class="b-flexRow b-flexCenter nav-logo
        "><div class="nav-menu-toggle"><div class="nav-flyout-button"></div></div><div class="nav-mobile-logo "><a href="/"><img src="/pf/resources/logos/JournalNews/logo-full.svg?d=119" class="logo journal-news"/></a></div></div><div class="nav-wrapper "></div><nav class="
  
  
  "><div class="nav-menu-toggle"><div class="nav-close-button"></div></div><div class="nav-menu-header"><a href="/"><img src="/pf/resources/logos/JournalNews/logo-mobile-hamburger.svg?d=119" class="nav-menu-logo journal-news"/></a></div><ul class="nav-row"><li class="nav-mobile-footer"><div class="b-flexCenter b-flexRow"><div class="nav-social"><a href="https://www.facebook.com/journalnews" target="_blank" rel="noopener noreferrer"><img src="[object Object]"/></a><a href="https://twitter.com/journalnews" target="_blank" rel="noopener noreferrer"><img src="[object Object]"/></a></div></div><div class="nav-copyright b-flexRow b-flexCenter"><span style="padding-right:5px">© <!-- -->2021</span><a href="/">Journal-News</a></div><div class="b-flexRow b-flexCenter nav-copyright-links"></div></li><li class="nav-weather-widget"></li><div class="nav-itemBottomBorder nav-sections"><li class="nav-items nav-itemText "><div class="nav-item-link "><a>News</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/news/">News</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-6"><li class="flyout-item"><a href="/news" target="_self">All News</a></li><li class="flyout-item"><a href="/ideas-voices" target="_self">Ideas &amp; Voices</a></li><li class="flyout-item"><a href="https://www.journal-news.com/business/" target="_self">Business</a></li><li class="flyout-item"><a href="https://www.journal-news.com/elections/" target="_self">Politics</a></li><li class="flyout-item"><a href="https://www.journal-news.com/ohio/" target="_self">Ohio</a></li><li class="flyout-item"><a href="https://www.journal-news.com/nation-world/" target="_self">Nation &amp; World</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Local</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/news/">Local</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-12"><li class="flyout-item"><a href="/news/" target="_self">All Local</a></li><li class="flyout-item"><a href="https://www.journal-news.com/crime/" target="_self">Crime</a></li><li class="flyout-item"><a href="https://classifieds.journal-news.com/ads/public-notices/" target="_self">Legal Notices</a></li><li class="flyout-item"><a href="/community/hamilton" target="_self">Hamilton</a></li><li class="flyout-item"><a href="/community/middletown" target="_self">Middletown</a></li><li class="flyout-item"><a href="/community/west-chester-liberty-twp" target="_self">West Chester &amp; Liberty Twp</a></li><li class="flyout-item"><a href="/community/fairfield" target="_self">Fairfield</a></li><li class="flyout-item"><a href="/community/oxford" target="_self">Oxford</a></li><li class="flyout-item"><a href="/community/butler-county" target="_self">Butler County</a></li><li class="flyout-item"><a href="/community/warren-county" target="_self">Warren County</a></li><li class="flyout-item"><a href="https://www.journal-news.com/weather/" target="_self">Weather</a></li><li class="flyout-item"><a href="https://www.journal-news.com/traffic/" target="_self">Traffic</a></li></ul></div></div></li><li class="nav-items nav-itemText "><a href="https://www.journal-news.com/coronavirus/" target="_self">Coronavirus</a></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Life</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/lifestyles/">Life</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-6"><li class="flyout-item"><a href="/lifestyles/" target="_self">All Lifestyles</a></li><li class="flyout-item"><a href="https://www.journal-news.com/homes/" target="_self">Homes</a></li><li class="flyout-item"><a href="https://www.journal-news.com/lifestyles/health/" target="_self">Health</a></li><li class="flyout-item"><a href="https://classifieds.journal-news.com/ads/celebrations/" target="_self">Celebrations</a></li><li class="flyout-item"><a href="https://www.journal-news.com/list/latest-videos/" target="_self">Latest Videos</a></li><li class="flyout-item"><a href="https://www.journal-news.com/list/latest-photos/" target="_self">Latest Photos</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Sports</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/sports/">Sports</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-7"><li class="flyout-item"><a href="/sports/" target="_self">All Sports</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/high-school/" target="_self">High Schools</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/ohio-state-buckeyes/" target="_self">OSU Buckeyes</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/miami-university-redhawks/" target="_self">Miami RedHawks</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/cincinnati-reds/" target="_self">Cincinnati Reds</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/cincinnati-bengals/" target="_self">Cincinnati Bengals</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/cleveland-browns/" target="_self">Cleveland Browns</a></li></ul></div></div></li><li class="nav-items nav-itemText "><a href="https://www.legacy.com/obituaries/hamilton/" target="_self">Obituaries</a></li><li class="nav-search"><form class="search-form"><button type="submit" class="c-search-icon"><img class="search-icon" src="[object Object]"/></button></form></li></div><li class="nav-weather weather-icon weather-6" title="Mostly cloudy"></li><li class="nav-itemText nav-weather weather-text"><a href="/weather/">61<!-- -->°</a></li><div class="nav-mobile-login"><li class="nav-login nav-items "></li></div></ul></nav><div class="connext-subscribe  "></div><div class="stickyNav "><ul class="c-stickyNav-list journal-news"><div class="nav-menu-toggle"><div class="nav-flyout-button"></div></div><li class="stickyNav-item mobile-hidden"><a href="/"><img class="sticky-logo journal-news" src="/pf/resources/logos/JournalNews/logo-short.svg?d=119" alt="journal-news logo"/></a></li><div class="stickyNav-social "><li class="stickyNav-item"><a href="https://www.facebook.com/share.php?u=https://journal-news.com/news/ohio/undercover-dea-agent-shoots-armed-man-who-approached-vehicle/JTBQZ4WVOZELHEEONN4CZPLRSM/" class="sticky-nav-icon btn-facebook" target="__blank"></a></li><li class="stickyNav-item"><a href="https://twitter.com/intent/tweet?url=https://journal-news.com/news/ohio/undercover-dea-agent-shoots-armed-man-who-approached-vehicle/JTBQZ4WVOZELHEEONN4CZPLRSM/&amp;text=Undercover DEA agent shoots armed man who approached vehicle" class="sticky-nav-icon btn-twitter" target="__blank"></a></li><ul class="c-stickyNav-list dropdown-stickyNav "><li class="stickyNav-item arrow-icon desktop-hidden"><a href="#" class="sticky-nav-icon btn-arrow-down" target="__blank"></a></li><li class="stickyNav-item"><a href="https://www.pinterest.com/pin/create/button/?url=https://journal-news.com/news/ohio/undercover-dea-agent-shoots-armed-man-who-approached-vehicle/JTBQZ4WVOZELHEEONN4CZPLRSM/&amp;media=https://cloudfront-us-east-1.images.arcpublishing.com/sandbox.coxohio/NDGCHKDQUNDTLL5XSWQJMKNZIA.png&amp;description=Undercover DEA agent shoots armed man who approached vehicle" class="sticky-nav-icon btn-pinterest" target="__blank"></a></li><li class="stickyNav-item"><a href="https://www.reddit.com/submit?url=https://journal-news.com/news/ohio/undercover-dea-agent-shoots-armed-man-who-approached-vehicle/JTBQZ4WVOZELHEEONN4CZPLRSM/&amp;title=Undercover DEA agent shoots armed man who approached vehicle" class="sticky-nav-icon btn-reddit" target="__blank"></a></li><li class="stickyNav-item"><a href="mailto:?Subject=Undercover DEA agent shoots armed man who approached vehicle&amp;body=https://journal-news.com/news/ohio/undercover-dea-agent-shoots-armed-man-who-approached-vehicle/JTBQZ4WVOZELHEEONN4CZPLRSM/" class="sticky-nav-icon btn-mail" target="__blank"></a></li></ul></div></ul><div class="b-flexRow c-stickyLogin"><div class="sticky-logo-homepage journal-news hidden"><a href="/"><img src="/pf/resources/logos/JournalNews/logo-short.svg?d=119" class="journal-news" alt="journal-news logo"/></a></div><div class="stickyNav-homepage hidden"><li class="nav-items nav-itemText "><div class="nav-item-link "><a>News</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/news/">News</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-6"><li class="flyout-item"><a href="/news" target="_self">All News</a></li><li class="flyout-item"><a href="/ideas-voices" target="_self">Ideas &amp; Voices</a></li><li class="flyout-item"><a href="https://www.journal-news.com/business/" target="_self">Business</a></li><li class="flyout-item"><a href="https://www.journal-news.com/elections/" target="_self">Politics</a></li><li class="flyout-item"><a href="https://www.journal-news.com/ohio/" target="_self">Ohio</a></li><li class="flyout-item"><a href="https://www.journal-news.com/nation-world/" target="_self">Nation &amp; World</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Local</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/news/">Local</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-12"><li class="flyout-item"><a href="/news/" target="_self">All Local</a></li><li class="flyout-item"><a href="https://www.journal-news.com/crime/" target="_self">Crime</a></li><li class="flyout-item"><a href="https://classifieds.journal-news.com/ads/public-notices/" target="_self">Legal Notices</a></li><li class="flyout-item"><a href="/community/hamilton" target="_self">Hamilton</a></li><li class="flyout-item"><a href="/community/middletown" target="_self">Middletown</a></li><li class="flyout-item"><a href="/community/west-chester-liberty-twp" target="_self">West Chester &amp; Liberty Twp</a></li><li class="flyout-item"><a href="/community/fairfield" target="_self">Fairfield</a></li><li class="flyout-item"><a href="/community/oxford" target="_self">Oxford</a></li><li class="flyout-item"><a href="/community/butler-county" target="_self">Butler County</a></li><li class="flyout-item"><a href="/community/warren-county" target="_self">Warren County</a></li><li class="flyout-item"><a href="https://www.journal-news.com/weather/" target="_self">Weather</a></li><li class="flyout-item"><a href="https://www.journal-news.com/traffic/" target="_self">Traffic</a></li></ul></div></div></li><li class="nav-items nav-itemText "><a href="https://www.journal-news.com/coronavirus/" target="_self">Coronavirus</a></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Life</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/lifestyles/">Life</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-6"><li class="flyout-item"><a href="/lifestyles/" target="_self">All Lifestyles</a></li><li class="flyout-item"><a href="https://www.journal-news.com/homes/" target="_self">Homes</a></li><li class="flyout-item"><a href="https://www.journal-news.com/lifestyles/health/" target="_self">Health</a></li><li class="flyout-item"><a href="https://classifieds.journal-news.com/ads/celebrations/" target="_self">Celebrations</a></li><li class="flyout-item"><a href="https://www.journal-news.com/list/latest-videos/" target="_self">Latest Videos</a></li><li class="flyout-item"><a href="https://www.journal-news.com/list/latest-photos/" target="_self">Latest Photos</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Sports</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/sports/">Sports</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-7"><li class="flyout-item"><a href="/sports/" target="_self">All Sports</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/high-school/" target="_self">High Schools</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/ohio-state-buckeyes/" target="_self">OSU Buckeyes</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/miami-university-redhawks/" target="_self">Miami RedHawks</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/cincinnati-reds/" target="_self">Cincinnati Reds</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/cincinnati-bengals/" target="_self">Cincinnati Bengals</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/cleveland-browns/" target="_self">Cleveland Browns</a></li></ul></div></div></li><li class="nav-items nav-itemText "><a href="https://www.legacy.com/obituaries/hamilton/" target="_self">Obituaries</a></li></div><li class="nav-login nav-items "></li></div></div><div class="c-comments "><div class="close">X</div><div class="fb-comments" data-href="https://journal-news.com/news/ohio/undercover-dea-agent-shoots-armed-man-who-approached-vehicle/JTBQZ4WVOZELHEEONN4CZPLRSM/" data-width="100%" data-numposts="100"></div></div></div><div class="sticky-padding "></div></header></div><main class="c-articleContent"><header class="b-margin-bottom-d30-m20"><div class="c-header"><div class="article-headline-component b-margin-bottom-d30-m20 with-just-headline"><div class="headline"><div class="headline-body"><h1 class="headline-text headline-text-long">Undercover DEA agent shoots armed man who approached vehicle</h1></div></div></div></div><div style="display:flex;justify-content:center;flex-wrap:wrap" class="c-label-wrapper b-pageContainer b-margin-bottom-d15-m10"><a class="section-label section-label-link" href="">news</a><span class="article-timestamp"> | 26 minutes ago</span></div><div class="b-flexRow b-flexCenter b-pageContainer"></div><div class="b-flexRow b-flexCenter b-margin-bottom-d15-m10 b-pageContainer"><div class="subheadline-content"><span>Authorities say an armed man who approached some undercover DEA agents parked in a Cleveland neighborhood was shot and wounded by one of them</span></div></div></header><article><div class="c-hp01-mp01"></div><div class="c-articleBodyContainer is-safari"><div class="c-section
          full-width b-clear-both
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">CLEVELAND (AP) — An armed man who approached some undercover DEA agents parked in a Cleveland neighborhood was shot and wounded by one of them, authorities said.</p></div></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">The 20-year-old man was taken to a hospital after being shot in the stomach Wednesday afternoon and underwent surgery, authorities said. Further details about his injuries were not disclosed.</p><p class="story-text b-margin-bottom-d40-m20">A DEA spokesman said the agents were dressed in plain clothes when the armed man and another man approached their vehicle. One of the agents felt threatened and gunfire soon erupted, the spokesman said. Neither agent nor the other man who approached their vehicle was injured in the shooting.</p></div></div><div class="story-nativo_placeholder--moap b-clear-both"></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">The shooting was unrelated to the operation the undercover DEA agents were working on, the spokesman said. The agents names were not released.</p><p class="story-text b-margin-bottom-d40-m20">The wounded man's name was not released, and authorities were investigating whether any threats were made by him. A woman who said she was his mother said he had just arrived home and went to the vehicle to see why the people were there because there had been a shooting at their home a few years ago.</p></div></div><div class="c-section"><div class="story-interscroller__placeholder full-width c-clear-both c-contentElements"></div></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="c-connext hyperlocal_promo b-margin-bottom-d40-m20"></p><p class="c-connext eos-msg__nolog-or-nosub b-margin-bottom-d40-m20"></p></div></div><div class="c-section full-width b-clear-both"><div class="c-relatedList b-margin-bottom-d40-m20"><h3 class="title">In Other News</h3><div class="c-homeListContainer two-columns left-photo-display-class"></div></div></div><div class="c-section"><div id="taboola-journal-news-custom-feed" class="b-clear-both"></div></div><div class="taboola-split"><div class="story-nativo_placeholder--boap"></div></div></div></article></main><footer class="c-footer b-clear-both"><div class="logo-row"><div class="col"><a href="/"><img class="footer-logo journal-news" src="/pf/resources/logos/JournalNews/logo-full.svg?d=119" alt="logo"/></a></div><div class="col"><a href="https://myaccount.journal-news.com/jn/preference" class="newsletter-signup"><p>Sign up for Newsletters</p><img src="[object Object]" alt=""/></a></div></div><ul class="menu-row"><li class="menu "><div class="menu-header">News<img class="menu-arrow" src="[object Object]" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="/epaper/" target="">ePaper</a></li><li class="menu-body-links"><a href="/news" target="">Local</a></li><li class="menu-body-links"><a href="/weather" target="">Weather</a></li><li class="menu-body-links"><a href="/news/lottery/" target="">Ohio Lottery</a></li><li class="menu-body-links"><a href="https://myaccount.journal-news.com/dn/preference" target="">Sign Up for Newsletters</a></li></ul></li><li class="menu "><div class="menu-header">Customer Service<img class="menu-arrow" src="[object Object]" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="/news/contact-the-journal-news/MP5XOPEY3JGAHMWSZBTF5KUL4Q" target="">Contact the Journal-News</a></li><li class="menu-body-links"><a href="/our-products/" target="">Our Products</a></li><li class="menu-body-links"><a href="https://myaccount.journal-news.com/feedback.aspx" target="">Feedback</a></li><li class="menu-body-links"><a href="/online/faqs/ttGBcOF6c8Vk06co7LAhYL/" target="">FAQs</a></li><li class="menu-body-links"><a href="/online/site-information/reprints/" target="">Photo &amp; Page Reprints</a></li></ul></li><li class="menu "><div class="menu-header">Marketplace<img class="menu-arrow" src="[object Object]" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="https://classifieds.journal-news.com/" target="">Classifieds</a></li><li class="menu-body-links"><a href="/jobs" target="">Jobs</a></li><li class="menu-body-links"><a href="/cars" target="">Cars</a></li><li class="menu-body-links"><a href="/homes" target="">Homes</a></li><li class="menu-body-links"><a href="https://coxfirstmedia.com/" target="">Advertise</a></li></ul></li><li class="menu "><div class="menu-header">Subscribe<img class="menu-arrow" src="[object Object]" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="https://subscribe.journal-news.com/mysubscribe" target="">Subscribe Now</a></li><li class="menu-body-links"><a href="https://hub.journal-news.com/" target="">Manage Subscription</a></li><li class="menu-body-links"><a href="https://hub.journal-news.com/" target="">Your Profile</a></li></ul></li><li class="menu social-media"><span class="header-menu">Follow</span><ul class="social-media-icons"><li><a href="https://www.facebook.com/journalnews"><img src="[object Object]" alt=""/></a></li><li><a href="https://twitter.com/journalnews"><img src="[object Object]" alt=""/></a></li></ul></li></ul></footer><div class="c-copyright"><div class="copyright">© <!-- -->2021<!-- --> <a href="/">Journal-News<!-- -->.</a> All Rights Reserved. By using this website, you accept the terms of our<!-- --> <a href="https://www.journal-news.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a> and<!-- --> <a href="https://www.journal-news.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, and understand your options regarding<!-- --> <a href="https://www.journal-news.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>. Learn about <a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Careers at Cox Enterprises</a>.</div></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article/default.js?d=119" defer=""></script><script type="application/javascript">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</script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script><script type="text/javascript" src="https://loader-cdn.azureedge.net/prod/ajc/loader.min.js"></script><script type="text/javascript">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</script><div id="detection-wrapper"><div id="ADS_2" class="ad adbanner ads-lazy Ad_SmartAd WithAds ad-catfish ad-col adResponsive" style="height:0px;width:0px"></div><script type="text/javascript">
        const docu = window.document;
        const docuBody = docu.querySelector('body');
        const getUserPaywallBlockerState = () => {
          const numberOfArticlesLeft = window.Connext.Storage.GetArticlesLeft();
          const paywallEl = doc.getElementById('paywallContainer');
          const paywallElDisplay = paywallEl ? window.getComputedStyle(paywallEl, null).display : null;
          if(numberOfArticlesLeft === 0 && paywallElDisplay === "none"){
            return true;
          } else {
            return false
          } 
        };
        const generateEventString = ({ hasAdBlocker, hasPrivacyBlocker, hasPaywallBlocker}) => {
          let evtString = '';
          if (hasAdBlocker) {
            evtString += 'AdBlocker';
          }
          if (hasPrivacyBlocker) {
            evtString += evtString.length > 0 ? '_PrivacyBlocker' : 'PrivacyBlocker';
          }
          if (hasPaywallBlocker) {
            evtString += evtString.length > 0 ? '_PaywallBlocker' : 'PaywallBlocker';
          }
          return evtString;
        };
        const buildHeaderData = (blockerStates) => {
          let visitorId = '';
          let clientId = '';
          const connextLS = window.localStorage.getItem('connext_user_data_JN_JN_PROD_DEFAULT_PROD');
          if (window._gat) {
            visitorId = window._gat._getTrackerByName && window._gat._visitCode ? window._gat._getTrackerByName()._visitCode() : '';
          }
          if (connextLS) {
            const { CustomerRegistrationId } = JSON.parse(connextLS);
            clientId = CustomerRegistrationId;
          }
          const headers = {
            'Content-Type' : 'application/json',
            'Access-Control-Allow-Origin':'*',
            'mode': 'cors',
            'event' : generateEventString(blockerStates),
            'page' : '/news/ohio/undercover-dea-agent-shoots-armed-man-who-approached-vehicle/JTBQZ4WVOZELHEEONN4CZPLRSM/',
            'referer' : document.referrer,
            'contenttype' : 'wire',
            'contentid' : 'JTBQZ4WVOZELHEEONN4CZPLRSM',
            'clientid' :  clientId,
            'visitorid' : visitorId,
            'siteversion' : 'responsive',
            'siteid' : 'journalnews',
            'useragent' : navigator.userAgent
          };
          return headers;
        };
        const isTrackingOn = () => {
          if (typeof window.google_tag_manager === 'undefined' || typeof window.GoogleAnalyticsObject === 'undefined') {
            return false;
          }
          return true;
        };
        const areAdsOn = () => {
          if (typeof window.googletag === 'undefined' || typeof window.pbjs === 'undefined' ) {
            return false;
          }
          return true;
        };
        const getAdBlockerState = (baitElementDisplay) => {
          let adBlockerOn = false;
          if (baitElementDisplay === 'none' || !areAdsOn()) {
            adBlockerOn = true;
          } 
          return adBlockerOn;
        };
        const getPrivacyBlockerState = () => {
          let isTrackingBlocked = false;
          if (!isTrackingOn()) {
            isTrackingBlocked = true;
          }
          return isTrackingBlocked;
        };
        window.addEventListener('connextConversationDetermined', () => {
            const baitElementDisplay = window.getComputedStyle(document.getElementById('ADS_2'), null).display;
            const hasAdBlocker = getAdBlockerState(baitElementDisplay);
            const hasPrivacyBlocker = getPrivacyBlockerState();
            const hasPaywallBlocker = getUserPaywallBlockerState();
            if (hasAdBlocker || hasPrivacyBlocker || hasPaywallBlocker) {
              fetch('https://rtwa.journal-news.com', {
                method: 'post',
                headers: buildHeaderData({ hasAdBlocker, hasPrivacyBlocker, hasPaywallBlocker }),
              });
            }
        });</script></div><div id="fb-root"></div><script async="" defer="" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0"></script></body></html>