<!DOCTYPE html><html><head><link rel="apple-touch-icon" href="/pf/resources/icons/appleTouch/ohio/JN-AppleTouch-152x152-2.png?d=126"/><link rel="icon" type="image/png" href="/pf/resources/icons/favicons/Ohio/journal-news-favicon.ico?d=126"/><title>Tired Twins shrug off travel, blast Indians 10-0</title><meta name="description" content="CLEVELAND (AP) — The Twins weren&#x27;t too tired to run around the bases."/><link rel="canonical" href="https://www.journal-news.com/news/ohio/twins-shrug-off-travel-blast-indians-10-0-in-series-opener/WWDF5T7LGVEGRE4IIC3TPC5CQE/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="CLEVELAND (AP) — The Twins weren&#x27;t too tired to run around the bases."/><meta name="twitter:image" content="https://www.journal-news.com/resizer/ynjIoFeSR0SvlExCdP-WiDsajk0=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/PV2Q34NCHABMQPHKDH667OYQFY.jpg"/><meta name="twitter:site" content="@journal-news"/><meta name="twitter:title" content="Tired Twins shrug off travel, blast Indians 10-0"/><meta name="twitter:url" content="/news/ohio/twins-shrug-off-travel-blast-indians-10-0-in-series-opener/WWDF5T7LGVEGRE4IIC3TPC5CQE/"/><meta property="fb:app_id" content="1747383545520530"/><meta property="og:image" content="https://www.journal-news.com/resizer/ynjIoFeSR0SvlExCdP-WiDsajk0=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/PV2Q34NCHABMQPHKDH667OYQFY.jpg"/><meta property="og:image:secure_url" content="https://www.journal-news.com/resizer/ynjIoFeSR0SvlExCdP-WiDsajk0=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/PV2Q34NCHABMQPHKDH667OYQFY.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:height" content="630"/><meta property="og:image:width" content="1200"/><meta property="og:title" content="Tired Twins shrug off travel, blast Indians 10-0"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.journal-news.com/news/ohio/twins-shrug-off-travel-blast-indians-10-0-in-series-opener/WWDF5T7LGVEGRE4IIC3TPC5CQE/"/><meta property="og:description" content="CLEVELAND (AP) — The Twins weren&#x27;t too tired to run around the bases."/><meta property="og:site_name" content="journal-news"/><meta name="thumbnail" content="https://www.journal-news.com/resizer/ynjIoFeSR0SvlExCdP-WiDsajk0=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/PV2Q34NCHABMQPHKDH667OYQFY.jpg"/><meta name="language" content="English"/><meta name="robots" content="noindex"/><meta property="article:opinion" content="false"/><meta name="story.meter" content="premium"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","inLanguage":"en_US","mainEntityofPage":{"@type":"WebPage","@id":"https://journal-news.com/news/ohio/twins-shrug-off-travel-blast-indians-10-0-in-series-opener/WWDF5T7LGVEGRE4IIC3TPC5CQE/"},"publisher":{"@type":"Organization","name":"Journal News"},"articleSection":"ohio","headline":"Tired Twins shrug off travel, blast Indians 10-0","datePublished":"2021-05-22T02:31:04Z","dateModified":"2021-05-22T03:09:00Z","author":{"@type":"Organization","name":"TOM WITHERS"},"image":{"@type":"ImageObject","url":"https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/PV2Q34NCHABMQPHKDH667OYQFY.jpg"},"description":""}</script><link rel="amphtml" href="https://www.daytondailynews.com/news/ohio/twins-shrug-off-travel-blast-indians-10-0-in-series-opener/WWDF5T7LGVEGRE4IIC3TPC5CQE/?outputType=amp"/><link rel="preload" href="/pf/resources/dist/fonts/gorditaregular-webfont.woff2?d=126" as="font" type="font/woff2"/><link rel="preload" href="/pf/resources/dist/fonts/gorditabold-webfont.woff2?d=126" as="font" type="font/woff2"/><link rel="preload" href="/pf/resources/dist/fonts/gorditamedium-webfont.woff2?d=126" as="font" type="font/woff2"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=126"/><script type="text/javascript">
        const initialDataObj = {
          "connextActive": "true",
          "pageData": {
            "pageName": "/news/ohio/twins-shrug-off-travel-blast-indians-10-0-in-series-opener/WWDF5T7LGVEGRE4IIC3TPC5CQE/",
            "pageURL": "https://www.journal-news.com/news/ohio/twins-shrug-off-travel-blast-indians-10-0-in-series-opener/WWDF5T7LGVEGRE4IIC3TPC5CQE/",
            "pageSiteSection": "/news/ohio",
            "pageMainSection": "/news/ohio",
            "pageCategory": "",
            "pageContentType": "Wire",
            "pageTitle": "Tired Twins shrug off travel, blast Indians 10-0"
          },
          "siteData": {
            "siteID": "journalnews",
            "siteDomain": "journal-news.com",
            "siteVersion": "responsive site",
            "siteFormat": "news",
            "siteMetro": "oh: dayton",
            "siteMedium": "np",
            "siteType": "free",
            "siteCMS": "arc"
          },
          "contentData": {
            "contentTopics": "ohio-news.ap",
            "contentByline": "tom withers",
            "contentOriginatingSite": "journalnews",
            "contentID": "WWDF5T7LGVEGRE4IIC3TPC5CQE",
            "contentVendor": "",
            "contentPublishDate": "20210522111104",
            "blogName": "",
            "galleryName": "",
            "contentPaywallStatus": "premium"
          }
        };
        // we do a check just in case dataLayer has already been created
        if (window.dataLayer) {
          dataLayer.push(initialDataObj);
        } else {
          dataLayer = [initialDataObj];
        }
      </script><script type="text/javascript">function font_faml_trlojn(w,d,s,l,i){ w[l]=w[l]||[]; w[l].push({'gtm.start':new Date().getTime(), event:'gtm.js'}); var f=d.getElementsByTagName(s)[0], j=d.createElement(s), dl=l!='dataLayer'?'&l='+l:''; j.async=true; j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); }; font_faml_trlojn(window,document,'script','dataLayer','GTM-NNFL6V6');</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script><script src="/pf/resources/scripts/prebid3.23.0.js?d=126"></script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=126" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=126" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=126" defer=""></script><script type="text/javascript">window.ntvConfig = window.ntvConfig || {}; window.ntvConfig.keyValues = {"topics":"ohio-news.ap","uuid":"WWDF5T7LGVEGRE4IIC3TPC5CQE"};</script><script type="text/javascript" src="/pf/resources/scripts/nativo.js?d=126"></script><link rel="stylesheet" href="/pf/resources/dist/journal-news/css/style.css?d=126"/><link rel="icon" type="image/x-icon" href="/pf/resources/icons/favicons/Ohio/journal-news-favicon.ico?d=126"/><meta name="viewport" content="width=device-width, initial-scale=1"/><meta property="fb:pages" content="210895530407"/>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-afe590e9-58ca-4eda-9c57-653cae4c82a2","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="X7CFA-LYF9V-XLYPZ-D5RVA-XJJPC",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"X7CFA-LYF9V-XLYPZ-D5RVA-XJJPC",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t5fcyfipiea-f-1951c6070-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"1055651","ak.ai":parseInt("626560",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2cec6509","ak.r":41490,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":46176,"ak.gh":"23.220.106.81","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1621654024","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==kEkJHhPkxpjqIMf5Ps5JTaDwN1BqSxwvgL3Yt8aJvbevYFJffGJDStXagNjEPBT4x0vKy3CGHImEFt0+S9YVVqN4L5WeAgWZQysw3ec6D7OEWbONQC54RMalhDYazEWFqhuz+mZdsxCuQFbZBb2nVNDEUKrPxySRb0whTZfOdjChzvv4yI2vGbSfIpX6YLPf/osTfSgASxQ7jZxfAYv/vguGhUhxiJTKlUr3GJGxkWoVyUn7wpOj5V88EOLwBab5jFmE6NSAyBzcT85aNQwdj7xdYxvjDlOVugPFTyEmSTqXaO1GlBOCPoGS3RYanw5AC+ak3RSOpPaKj/TlhEv31XdlKJLNIUpApbpMymvS5h2uIWDsXvOgQ++HR7ezfvt33+3/2uSIE8nR1Nn/pdQndlxilKQkxoKUSdso0vuVRF4=","ak.pv":"25","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-NNFL6V6' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript><div id="fusion-app"><div class="b-hidden"></div><div class="b-hidden"></div><div class="nav-breaking-news  "><header class="c-nav"><div class="c-headerNav b-sectionHome-padding
        
        
        "><div class="c-logoAndLinks nav-logo
        "><div class="c-topNavItems"><div class="c-weather"><li class="nav-weather weather-icon weather-38" title="Mostly cloudy"></li><li class="nav-itemText nav-weather weather-text"><a href="/weather/">74<!-- -->°</a></li></div><div class="nav-mobile-logo  journal-news"><a href="/"><img src="/pf/resources/logos/JournalNews/logo-full.svg?d=126" class="logo journal-news"/></a></div><div class="c-login  journal-news"></div></div><div class="c-topNavLinks content"><div class="nav-menu-toggle pulse"><div class="nav-flyout-button"></div></div><div class="sticky-logo-homepage undefined"><a href="/"><img alt="undefined logo"/></a></div><div class="stickyNav-homepage"><ul><li><a href="https://www.journal-news.com/news" target="_self" class="nav-itemText ">News</a></li><li><a href="https://www.journal-news.com/coronavirus" target="_self" class="nav-itemText ">Coronavirus</a></li><li><a href="https://www.journal-news.com/lifestyles" target="_self" class="nav-itemText ">Life</a></li><li><a href="https://www.journal-news.com/sports" target="_self" class="nav-itemText ">Sports</a></li><li><a href="https://www.journal-news.com/obituaries" target="_self" class="nav-itemText ">Obituaries</a></li><li><a href="https://www.journal-news.com/legal-notices" target="_self" class="nav-itemText ">Legal Notices</a></li></ul><button type="submit" class="c-headerIcon"><svg class="search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="22" viewBox="0 0 21 22"> <defs> <path id="9x66zu0qra" d="M0.003 0.021L17.596 0.021 17.596 18.411 0.003 18.411z"></path> </defs> <g fill="none" fill-rule="evenodd"> <g> <g> <g> <g> <g transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"><path fill="#212126" d="M8.798 17.491C4.432 17.491.88 13.78.88 9.216.88 4.653 4.432.94 8.798.94s7.918 3.713 7.918 8.276-3.552 8.275-7.918 8.275zm0-17.47C3.947.02 0 4.146 0 9.216s3.947 9.195 8.798 9.195 8.798-4.125 8.798-9.195S13.649.02 8.798.02z" mask="url(#3218e5xuab)"></path> </g> <path fill="#212126" d="M16.258 16.924L16.761 16.323 21 21.398 20.497 22 16.258 16.924" transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"></path> </g> </g> </g> </g> </g> </svg></button></div></div></div><div class="nav-wrapper "></div><nav class="
  
  nav-mobile"><div class="nav-menu-toggle"><img src="/pf/resources/images/amp-close.png?d=126" alt="close-btn"/></div><ul class="nav-row"><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.journal-news.com/news/">News</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-6"><li class="flyout-item flyout-item-0"><a href="/news" target="_self">All News</a></li><li class="flyout-item flyout-item-1"><a href="/ideas-voices" target="_self">Ideas &amp; Voices</a></li><li class="flyout-item flyout-item-2"><a href="https://www.journal-news.com/business/" target="_self">Business</a></li><li class="flyout-item flyout-item-3"><a href="https://www.journal-news.com/elections/" target="_self">Elections 2021</a></li><li class="flyout-item flyout-item-4"><a href="https://www.journal-news.com/ohio/" target="_self">Ohio</a></li><li class="flyout-item flyout-item-5"><a href="https://www.journal-news.com/nation-world/" target="_self">Nation &amp; World</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.journal-news.com/local/">Local News</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-11"><li class="flyout-item flyout-item-0"><a href="/news/" target="_self">All Local</a></li><li class="flyout-item flyout-item-1"><a href="https://www.journal-news.com/crime/" target="_self">Crime</a></li><li class="flyout-item flyout-item-2"><a href="/community/hamilton" target="_self">Hamilton</a></li><li class="flyout-item flyout-item-3"><a href="/community/middletown" target="_self">Middletown</a></li><li class="flyout-item flyout-item-4"><a href="/community/west-chester-liberty-twp" target="_self">West Chester &amp; Liberty Twp</a></li><li class="flyout-item flyout-item-5"><a href="/community/fairfield" target="_self">Fairfield</a></li><li class="flyout-item flyout-item-6"><a href="/community/oxford" target="_self">Oxford</a></li><li class="flyout-item flyout-item-7"><a href="/community/butler-county" target="_self">Butler County</a></li><li class="flyout-item flyout-item-8"><a href="/community/warren-county" target="_self">Warren County</a></li><li class="flyout-item flyout-item-9"><a href="https://www.journal-news.com/weather/" target="_self">Weather</a></li><li class="flyout-item flyout-item-10"><a href="https://www.journal-news.com/traffic/" target="_self">Traffic</a></li></ul></div></div></li><li class="nav-items nav-itemText  nav-itemText-undefined"><a href="https://www.journal-news.com/coronavirus/" target="_self">Coronavirus</a></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.journal-news.com/lifestyles/">Life</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-6"><li class="flyout-item flyout-item-0"><a href="/lifestyles/" target="_self">All Lifestyles</a></li><li class="flyout-item flyout-item-1"><a href="https://www.journal-news.com/homes/" target="_self">Homes</a></li><li class="flyout-item flyout-item-2"><a href="https://www.journal-news.com/lifestyles/health/" target="_self">Health</a></li><li class="flyout-item flyout-item-3"><a href="https://classifieds.journal-news.com/ads/celebrations/" target="_self">Celebrations</a></li><li class="flyout-item flyout-item-4"><a href="https://www.journal-news.com/list/latest-videos/" target="_self">Latest Videos</a></li><li class="flyout-item flyout-item-5"><a href="https://www.journal-news.com/list/latest-photos/" target="_self">Latest Photos</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.journal-news.com/sports/">Sports</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-7"><li class="flyout-item flyout-item-0"><a href="/sports/" target="_self">All Sports</a></li><li class="flyout-item flyout-item-1"><a href="https://www.journal-news.com/sports/high-school/" target="_self">High Schools</a></li><li class="flyout-item flyout-item-2"><a href="https://www.journal-news.com/sports/ohio-state-buckeyes/" target="_self">OSU Buckeyes</a></li><li class="flyout-item flyout-item-3"><a href="https://www.journal-news.com/sports/miami-university-redhawks/" target="_self">Miami RedHawks</a></li><li class="flyout-item flyout-item-4"><a href="https://www.journal-news.com/sports/cincinnati-reds/" target="_self">Cincinnati Reds</a></li><li class="flyout-item flyout-item-5"><a href="https://www.journal-news.com/sports/cincinnati-bengals/" target="_self">Cincinnati Bengals</a></li><li class="flyout-item flyout-item-6"><a href="https://www.journal-news.com/sports/cleveland-browns/" target="_self">Cleveland Browns</a></li></ul></div></div></li><li class="nav-items nav-itemText  nav-itemText-undefined"><a href="https://www.legacy.com/obituaries/hamilton/" target="_self">Obituaries</a></li><li class="nav-items nav-itemText  nav-itemText-undefined"><a href="https://classifieds.journal-news.com/ads/public-notices/" target="_self">Legal Notices</a></li></ul><div class="nav-menu-header"><a href="/"><img src="/pfresources/logos/JournalNews/JN_White.svg?d=126" class="nav-menu-logo journal-news"/></a><div class="nav-footer"><ul class="nav-footer-links"><li class="parentLink"><a href="https://myaccount.journal-news.com/jn/preference">Newsletters</a><ul class="nav-footer-subNav"></ul></li><li class="parentLink"><a href="/configsection/links/news-bottom-nav-label">News</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="/epaper">ePaper</a></li><li class="nav-footer-subNav-links"><a href="/news">Local</a></li><li class="nav-footer-subNav-links"><a href="/weather">Weather</a></li><li class="nav-footer-subNav-links"><a href="/news/lottery/">Ohio Lottery</a></li><li class="nav-footer-subNav-links"><a href="https://myaccount.journal-news.com/dn/preference">Sign Up for Newsletters</a></li></ul></li><li class="parentLink"><a href="/configsection/links/customer-service">Customer Service</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="/news/contact-the-journal-news/MP5XOPEY3JGAHMWSZBTF5KUL4Q">Contact the Journal-News</a></li><li class="nav-footer-subNav-links"><a href="/our-products/">Our Products</a></li><li class="nav-footer-subNav-links"><a href="https://myaccount.journal-news.com/feedback.aspx">Feedback</a></li><li class="nav-footer-subNav-links"><a href="/online/faqs/ttGBcOF6c8Vk06co7LAhYL/">FAQs</a></li><li class="nav-footer-subNav-links"><a href="/online/site-information/reprints/">Photo &amp; Page Reprints</a></li></ul></li><li class="parentLink"><a href="/configsection/links/marketplace">Marketplace</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="https://classifieds.journal-news.com/">Classifieds</a></li><li class="nav-footer-subNav-links"><a href="/jobs">Jobs</a></li><li class="nav-footer-subNav-links"><a href="/cars">Cars</a></li><li class="nav-footer-subNav-links"><a href="/homes">Homes</a></li><li class="nav-footer-subNav-links"><a href="https://coxfirstmedia.com/">Advertise</a></li><li class="nav-footer-subNav-links"><a href="https://classifieds.journal-news.com/ads/public-notices/">Legal Notices</a></li></ul></li></ul></div><div class="nav-copyright"><div class="nav-social"><a href="https://www.facebook.com/journalnews" class="burger-fb" target="_blank" rel="noopener noreferrer"><img src="[object Object]"/></a><a href="https://twitter.com/journalnews" class="burger-twitter" target="_blank" rel="noopener noreferrer"><img src="[object Object]"/></a></div><div class="copyright-wrapper"><div class="c-copyright"><div class="copyright "><div class="rights">© <!-- -->2021<!-- --> <!-- -->Journal-News<!-- -->. <!-- --> All Rights Reserved. </div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.journal-news.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a> and<!-- --> <a href="https://www.journal-news.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, and understand your options regarding<!-- --> <a href="https://www.journal-news.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/"><span>Learn about</span> <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div></div></div></div></div></nav><div class="connext-subscribe  "></div><div class="stickyNav "><div class="b-flexRow c-stickyLogin"><div class="c-topNavLinks content"><div class="nav-menu-toggle pulse"><div class="nav-flyout-button"></div></div><div class="sticky-logo-homepage journal-news"><a href="/"><img src="/pf/resources/logos/JournalNews/logo-full.svg?d=126" class="journal-news" alt="journal-news logo"/></a></div><div class="stickyNav-homepage"><ul><li><a href="https://www.journal-news.com/news" target="_self" class="nav-itemText ">News</a></li><li><a href="https://www.journal-news.com/coronavirus" target="_self" class="nav-itemText ">Coronavirus</a></li><li><a href="https://www.journal-news.com/lifestyles" target="_self" class="nav-itemText ">Life</a></li><li><a href="https://www.journal-news.com/sports" target="_self" class="nav-itemText ">Sports</a></li><li><a href="https://www.journal-news.com/obituaries" target="_self" class="nav-itemText ">Obituaries</a></li><li><a href="https://www.journal-news.com/legal-notices" target="_self" class="nav-itemText ">Legal Notices</a></li></ul><button type="submit" class="c-headerIcon"><svg class="search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="22" viewBox="0 0 21 22"> <defs> <path id="9x66zu0qra" d="M0.003 0.021L17.596 0.021 17.596 18.411 0.003 18.411z"></path> </defs> <g fill="none" fill-rule="evenodd"> <g> <g> <g> <g> <g transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"><path fill="#212126" d="M8.798 17.491C4.432 17.491.88 13.78.88 9.216.88 4.653 4.432.94 8.798.94s7.918 3.713 7.918 8.276-3.552 8.275-7.918 8.275zm0-17.47C3.947.02 0 4.146 0 9.216s3.947 9.195 8.798 9.195 8.798-4.125 8.798-9.195S13.649.02 8.798.02z" mask="url(#3218e5xuab)"></path> </g> <path fill="#212126" d="M16.258 16.924L16.761 16.323 21 21.398 20.497 22 16.258 16.924" transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"></path> </g> </g> </g> </g> </g> </svg></button></div></div><ul class="c-stickyNav-list journal-news"><div class="stickyNav-social "><li class="stickyNav-item fb-icon"><a href="https://www.facebook.com/share.php?u=https://journal-news.com/news/ohio/twins-shrug-off-travel-blast-indians-10-0-in-series-opener/WWDF5T7LGVEGRE4IIC3TPC5CQE/" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="30" viewBox="0 0 18 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M5.187 30V16.276H0v-5.243h5.188V7.067C5.188 2.506 8.276 0 12.844 0c2.187 0 4.107.132 4.656.197v4.838l-3.244-.001c-2.484 0-2.95 1.052-2.95 2.595v3.404h5.947l-.773 5.243h-5.173V30h-6.12z" transform="translate(-617 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item twitter-icon"><a href="https://twitter.com/intent/tweet?url=https://journal-news.com/news/ohio/twins-shrug-off-travel-blast-indians-10-0-in-series-opener/WWDF5T7LGVEGRE4IIC3TPC5CQE/&amp;text=Tired Twins shrug off travel, blast Indians 10-0" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="37" height="30" viewBox="0 0 37 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M84.127 7.472c.013.324.018.65.018.98C84.145 18.458 76.716 30 63.132 30c-4.172 0-8.053-1.252-11.322-3.405.578.072 1.165.105 1.76.105 3.46 0 6.647-1.208 9.175-3.243-3.232-.055-5.96-2.247-6.902-5.256.452.09.918.138 1.393.138.671 0 1.323-.095 1.947-.267-3.382-.697-5.929-3.759-5.929-7.424v-.096c.997.563 2.138.907 3.349.946-1.984-1.362-3.289-3.678-3.289-6.303 0-1.39.363-2.688 1.003-3.81 3.641 4.584 9.085 7.596 15.223 7.916-.126-.554-.19-1.138-.19-1.728C69.35 3.39 72.655 0 76.735 0c2.124 0 4.042.92 5.388 2.391 1.686-.339 3.265-.968 4.694-1.836-.554 1.764-1.723 3.25-3.251 4.186 1.495-.177 2.92-.587 4.243-1.19-.992 1.52-2.24 2.85-3.683 3.921z" transform="translate(-668 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item pin-icon"><a href="https://www.pinterest.com/pin/create/button/?url=https://journal-news.com/news/ohio/twins-shrug-off-travel-blast-indians-10-0-in-series-opener/WWDF5T7LGVEGRE4IIC3TPC5CQE/&amp;media=https://www.journal-news.com/resizer/ynjIoFeSR0SvlExCdP-WiDsajk0=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/PV2Q34NCHABMQPHKDH667OYQFY.jpg&amp;description=Tired Twins shrug off travel, blast Indians 10-0" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="26" height="30" viewBox="0 0 26 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M135.375 0c-8.81 0-13.255 5.87-13.255 10.765 0 2.964 1.208 5.601 3.8 6.584.423.162.804.006.927-.431.086-.303.288-1.066.38-1.383.123-.433.075-.584-.268-.96-.747-.82-1.224-1.879-1.224-3.381 0-4.354 3.507-8.253 9.132-8.253 4.981 0 7.717 2.828 7.717 6.604 0 4.969-2.366 9.162-5.88 9.162-1.94 0-3.392-1.49-2.927-3.318.557-2.184 1.637-4.54 1.637-6.115 0-1.411-.815-2.588-2.501-2.588-1.984 0-3.578 1.906-3.578 4.46 0 1.627.592 2.728.592 2.728l-2.385 9.391c-.709 2.786-.107 6.203-.057 6.547.03.205.314.254.442.1.182-.222 2.545-2.932 3.348-5.64.228-.766 1.305-4.737 1.305-4.737.644 1.142 2.528 2.149 4.53 2.149 5.963 0 10.008-5.052 10.008-11.812 0-5.112-4.66-9.872-11.743-9.872z" transform="translate(-739 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item reddit-icon"><a href="https://www.reddit.com/submit?url=https://journal-news.com/news/ohio/twins-shrug-off-travel-blast-indians-10-0-in-series-opener/WWDF5T7LGVEGRE4IIC3TPC5CQE/&amp;title=Tired Twins shrug off travel, blast Indians 10-0" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="34" height="30" viewBox="0 0 34 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B" fill-rule="nonzero"><g><g><g><path d="M28.707 11.489c-1.02 0-1.919.416-2.58 1.064-2.43-1.654-5.706-2.718-9.336-2.832l1.885-8.355 6.006 1.325c0 1.445 1.198 2.626 2.668 2.626 1.498 0 2.703-1.212 2.703-2.659C30.053 1.212 28.856 0 27.35 0c-1.049 0-1.953.622-2.404 1.473L18.314.027c-.334-.087-.66.148-.75.476l-2.07 9.212c-3.602.147-6.844 1.21-9.282 2.865-.66-.675-1.593-1.091-2.614-1.091-3.785 0-5.025 4.994-1.559 6.701-.122.529-.177 1.092-.177 1.654C1.862 25.454 8.29 30 16.182 30c7.926 0 14.354-4.546 14.354-10.156 0-.562-.06-1.151-.21-1.681 3.396-1.714 2.146-6.672-1.62-6.674zM7.54 18.545c0-1.472 1.198-2.658 2.703-2.658 1.47 0 2.67 1.178 2.67 2.658 0 1.447-1.199 2.626-2.67 2.626-1.498.006-2.703-1.18-2.703-2.626zm14.59 6.258c-2.478 2.437-9.47 2.437-11.95 0-.274-.234-.274-.65 0-.916.238-.235.66-.235.899 0 1.892 1.908 8.17 1.94 10.146 0 .238-.235.66-.235.899 0 .279.268.279.683.007.916zm-.055-3.627c-1.47 0-2.668-1.178-2.668-2.623 0-1.473 1.198-2.658 2.668-2.658 1.499 0 2.704 1.178 2.704 2.658-.007 1.439-1.205 2.623-2.704 2.623z" transform="translate(-862 -21) translate(0 1) translate(617 20) translate(245.738)"></path></g></g></g></g></g></svg></a></li><li class="stickyNav-item mail-icon"><a href="mailto:?Subject=Tired Twins shrug off travel, blast Indians 10-0&amp;body=https://journal-news.com/news/ohio/twins-shrug-off-travel-blast-indians-10-0-in-series-opener/WWDF5T7LGVEGRE4IIC3TPC5CQE/" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="44" height="30" viewBox="0 0 44 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B" fill-rule="nonzero"><g><g><g><path d="M41.442 0H1.667l19.887 16.667L41.667.047c-.074-.022-.15-.038-.225-.047z" transform="translate(-929 -21) translate(0 1) translate(617 20) translate(312.356)"></path><path d="M22.643 19.435c-.57.441-1.39.441-1.96 0L0 3.333v25.205C0 29.345.693 30 1.548 30h40.238c.854 0 1.547-.655 1.547-1.462V3.55l-20.69 15.885z" transform="translate(-929 -21) translate(0 1) translate(617 20) translate(312.356)"></path></g></g></g></g></g></svg></a></li></div></ul><div class="hidden-mobile"><div class="c-login  journal-news"></div></div></div></div><div class="c-comments "><div class="close">X</div><div class="fb-comments" data-href="https://journal-news.com/news/ohio/twins-shrug-off-travel-blast-indians-10-0-in-series-opener/WWDF5T7LGVEGRE4IIC3TPC5CQE/" data-width="100%" data-numposts="100"></div></div></div><div class="sticky-padding "></div></header></div><main class="c-articleContent"><header class="b-margin-bottom-d30-m20"><div class="c-header"><div class="article-headline-component b-margin-bottom-d30-m20 with-image"><div class="headline"><div class="headline-body"><h1 class="headline-text ">Tired Twins shrug off travel, blast Indians 10-0</h1></div></div><div class="c-image-component "><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/JournalNews/placeholder.svg?d=126" style="width:100%" data-placeholder="true" data-src="https://www.journal-news.com/resizer/XVN-vPUp6TPrJh1nesI7NfbKAMs=/1066x600/cloudfront-us-east-1.images.arcpublishing.com/coxohio/PV2Q34NCHABMQPHKDH667OYQFY.jpg" alt="Minnesota Twins&#x27; Max Kepler, right, watches his two-run double in the fourth inning of a baseball game against the Cleveland Indians, Friday, May 21, 2021, in Cleveland. Indians catcher Austin Hedges, left, also watches the hit. (AP Photo/Tony Dejak)" class=" "/></div><div class="c-caption " id="captionID-98243090" on="tap:captionID-98243090.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">Minnesota Twins&#x27; Max Kepler, right, watches his two-run double in the fourth inning of a baseball game against the Cleveland Indians, Friday, May 21, 2021, in Cleveland. Indians catcher Austin Hedges, left, also watches the hit. (AP Photo/Tony Dejak)</div><p class="photo-credit-text">Credit: Tony Dejak</p></div></div></div><p class="photo-credit-text">Credit: Tony Dejak</p></div></div></div><div style="display:flex;justify-content:center;flex-wrap:wrap" class="c-label-wrapper b-pageContainer b-margin-bottom-d15-m10"><a class="section-label section-label-link" href="">news</a><span class="article-timestamp"> | Updated 18 minutes ago</span></div><div class="b-flexRow b-flexCenter b-pageContainer"><div class="byline b-margin-bottom-d40-m20"><span>By <!-- -->TOM WITHERS<!-- -->, Associated Press</span></div></div><div class="b-flexRow b-flexCenter b-margin-bottom-d15-m10 b-pageContainer"><div class="subheadline-content"><span>The Twins didn&#x27;t play tired</span></div></div></header><article><div class="c-hp01-mp01"></div><div class="c-articleBodyContainer is-safari"><div class="c-section
          full-width b-clear-both
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">CLEVELAND (AP) — The Twins weren't too tired to run around the bases.</p></div></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">Max Kepler and rookie Alex Kirilloff drove in two runs apiece in Minnesota's nine-run fourth inning and the Twins shook off a couple long days of cross-country travel by pounding the Cleveland Indians 10-0 on Friday night.</p><p class="story-text b-margin-bottom-d40-m20">After flying from Minnesota to California and playing a doubleheader on Thursday, the Twins took a red-eye flight and didn’t arrive in Cleveland until 4:30 a.m. Friday. But they didn't show any signs of fatigue and looked wide awake in winning the series opener.</p></div></div><div class="story-nativo_placeholder--moap b-clear-both"></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">“I guess they got a good day's sleep,” cracked starter Randy Dobnak, who flew in a day earlier than his teammates. “I didn't notice anybody being super tired.”</p><p class="story-text b-margin-bottom-d40-m20">Dobnak (1-3) was the beneficiary of the Twins' biggest inning this season and won his first start after being recalled from Triple-A St. Paul. The right-hander began the season in Minnesota's bullpen before being demoted on May 3.</p></div></div><div class="c-section"><div class="story-interscroller__placeholder full-width c-clear-both c-contentElements"></div></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-subscription__placeholder subscription-promo b-margin-bottom-d40-m20"></p><p class="story-text b-margin-bottom-d40-m20">Dobnak, who worked as an Uber driver before making it to the big leagues in 2019, allowed just three hits in six innings.</p><p class="story-text b-margin-bottom-d40-m20">Rob Refsnyder homered for Minnesota's first run — and then the Twins poured it on in the fourth.</p><p class="story-text b-margin-bottom-d40-m20">Triston McKenzie (1-3) helped the weary Twins with four walks in the inning before he was mercifully pulled by Indians manager Terry Francona. Reliever Phil Maton, however, wasn't much better as Kepler hit a two-run double and Kirilloff, who came off the injured list earlier in the day, singled home a pair as Minnesota opened a 10-run lead.</p><p class="story-text b-margin-bottom-d40-m20">The Indians also committed their first error since May 12 — a span of nine games — to aid the Twins in the fourth.</p><p class="story-text b-margin-bottom-d40-m20">The night began on an ominous note for the Twins, who have been dealing with injuries all season. Designated hitter Nelson Cruz was scratched with a bruised wrist, forcing manager Rocco Baldelli to rearrange his starting lineup.</p><p class="story-text b-margin-bottom-d40-m20">The one he came up with worked out just fine.</p><p class="story-text b-margin-bottom-d40-m20">“It was just the kind of effort you’re always looking to have and these types of games never get old,” Baldelli said. “This was a tough day. This is not an easy set of travel circumstances, lack of sleep right in the middle of a long stretch of games and the guys came out with a good plan and they were bombing tonight.</p><p class="story-text b-margin-bottom-d40-m20">“The boys put some good swings on the ball.”</p><p class="story-text b-margin-bottom-d40-m20">McKenzie’s continued problems with his control are becoming a concern for the Indians. The right-hander has has walked 30 in 31 1/3 innings and he has yet to pitch more than five innings.</p><p class="story-text b-margin-bottom-d40-m20">“I feel like it’s been kind of a common theme in all my starts, the walks," McKenzie said. "I feel like we worked on some delivery stuff leading up to this start, in between my previous starts, just trying to make sure everything stays consistent once I get out there.</p><p class="story-text b-margin-bottom-d40-m20">"I feel like now it just comes down to a mindset thing and making sure I’m in the zone.”</p><p class="story-text b-margin-bottom-d40-m20">SPECIAL K</p><p class="story-text b-margin-bottom-d40-m20">Like one of the hitters he overpowers, Indians reliever James Karinchak has blown away Francona with his quick development.</p><p class="story-text b-margin-bottom-d40-m20">The 25-year-old right-hander entered the series with a 0.47 ERA and 36 strikeouts in 19 1/3 innings.</p><p class="story-text b-margin-bottom-d40-m20">“He has been a weapon,” Francona said. "My goodness. His numbers are silly and we probably nitpick so much, and we worry when he goes 3-2 on a lot of people. But there’s not a lot of walks and there’s certainly not a lot of hits.</p><p class="story-text b-margin-bottom-d40-m20">"I know the board will say 96-97 (mph), but I think it profiles better than that and his breaking ball is filthy. And he competes like crazy. He’s fun to watch, man.”</p><p class="story-text b-margin-bottom-d40-m20">DECENT DEBUT</p><p class="story-text b-margin-bottom-d40-m20">One bright spot for the Indians was rookie J.C. Mejía, who made his major league debut and struck out five in 2 1/3 innings.</p><p class="story-text b-margin-bottom-d40-m20">“He came in and threw strikes and he’s got really good two-seam movement and he can spin a breaking ball off of it,” Francona said. “In a kid’s first outing you’re never quite sure what the nerves will be. But he came in and threw strikes and with that movement, it gives him a chance. That was fun to watch.”</p><p class="story-text b-margin-bottom-d40-m20">TRAINER'S ROOM</p><p class="story-text b-margin-bottom-d40-m20">Twins: OF Byron Buxton (hip) still isn't sprinting. And while he's made progress, Baldelli said it could be a while before Buxton, who has been out since May 7, is ready to return from a “very legitimate hip issue.” ... INF Jorge Polanco sat out with an ankle issue that flared up earlier in the week and forced him to exit Game 2 against the Angels early. ... Kirilloff missed the last 16 games with a right wrist sprain.</p><p class="story-text b-margin-bottom-d40-m20">Indians: OF Jordan Luplow was back in the lineup after missing two games with a sprained left ankle. He went 0 for 4.</p><p class="story-text b-margin-bottom-d40-m20">UP NEXT</p><p class="story-text b-margin-bottom-d40-m20">Indians ace Shane Bieber (4-3) went just 4 2/3 innings in his last start. He'll face Twins RHP Kenta Maeda (2-2), who pitched through groin soreness on Sunday against Oakland.</p><p class="story-text b-margin-bottom-d40-m20">___</p><p class="story-text b-margin-bottom-d40-m20">More AP MLB: https://apnews.com/hub/MLB and https://twitter.com/AP_Sports</p><div class="c-image-component b-margin-bottom-d40-m20"><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/JournalNews/placeholder.svg?d=126" style="width:100%" data-placeholder="true" data-src="https://www.journal-news.com/resizer/d7f7IS2doio1VKg7a0f6i9IHAMg=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/TCSFRK5BFY4C7WHCWKRSLGBDVE.jpg" alt="Members of the Cleveland Indians watch from the dugout in the ninth inning of a baseball game against the Minnesota Twins, Friday, May 21, 2021, in Cleveland. (AP Photo/Tony Dejak)" class=" "/></div><div class="c-caption " id="captionID-29246818" on="tap:captionID-29246818.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">Members of the Cleveland Indians watch from the dugout in the ninth inning of a baseball game against the Minnesota Twins, Friday, May 21, 2021, in Cleveland. (AP Photo/Tony Dejak)</div><p class="photo-credit-text">Credit: Tony Dejak</p></div></div></div><p class="photo-credit-text">Credit: Tony Dejak</p></div><div class="c-image-component b-margin-bottom-d40-m20"><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/JournalNews/placeholder.svg?d=126" style="width:100%" data-placeholder="true" data-src="https://www.journal-news.com/resizer/cPw9zH0KVGcgwPs8YMKVovZiuzY=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/JDVAG47TLGKBBMUG24P4EJ5CNE.jpg" alt="Minnesota Twins&#x27; Rob Refsnyder (38) is congratulated by Andrelton Simmons after hitting a solo home run in the third inning of a baseball game against the Cleveland Indians, Friday, May 21, 2021, in Cleveland. (AP Photo/Tony Dejak)" class=" "/></div><div class="c-caption " id="captionID-34470033" on="tap:captionID-34470033.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">Minnesota Twins&#x27; Rob Refsnyder (38) is congratulated by Andrelton Simmons after hitting a solo home run in the third inning of a baseball game against the Cleveland Indians, Friday, May 21, 2021, in Cleveland. (AP Photo/Tony Dejak)</div><p class="photo-credit-text">Credit: Tony Dejak</p></div></div></div><p class="photo-credit-text">Credit: Tony Dejak</p></div><div class="c-image-component b-margin-bottom-d40-m20"><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/JournalNews/placeholder.svg?d=126" style="width:100%" data-placeholder="true" data-src="https://www.journal-news.com/resizer/Lp_lPcZj7w1R6efqDTa2rBdUU5k=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/WH6JWI7ER6TX5FFGA5DB33F7AM.jpg" alt="Minnesota Twins starting pitcher Randy Dobnak delivers in the first inning of a baseball game against the Cleveland Indians, Friday, May 21, 2021, in Cleveland. (AP Photo/Tony Dejak)" class=" "/></div><div class="c-caption " id="captionID-11791123" on="tap:captionID-11791123.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">Minnesota Twins starting pitcher Randy Dobnak delivers in the first inning of a baseball game against the Cleveland Indians, Friday, May 21, 2021, in Cleveland. (AP Photo/Tony Dejak)</div><p class="photo-credit-text">Credit: Tony Dejak</p></div></div></div><p class="photo-credit-text">Credit: Tony Dejak</p></div><div class="c-image-component b-margin-bottom-d40-m20"><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/JournalNews/placeholder.svg?d=126" style="width:100%" data-placeholder="true" data-src="https://www.journal-news.com/resizer/NI2YsufCmOc3woqjBxSJCcjuWVA=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/VZQXBJQY3IAKD75HP3CL2NJDF4.jpg" alt="Minnesota Twins&#x27; Alex Kirilloff, right, scores as Cleveland Indians catcher Austin Hedges waits for the ball in the fourth inning of a baseball game, Friday, May 21, 2021, in Cleveland. (AP Photo/Tony Dejak)" class=" "/></div><div class="c-caption " id="captionID-9157691" on="tap:captionID-9157691.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">Minnesota Twins&#x27; Alex Kirilloff, right, scores as Cleveland Indians catcher Austin Hedges waits for the ball in the fourth inning of a baseball game, Friday, May 21, 2021, in Cleveland. (AP Photo/Tony Dejak)</div><p class="photo-credit-text">Credit: Tony Dejak</p></div></div></div><p class="photo-credit-text">Credit: Tony Dejak</p></div><div class="c-image-component b-margin-bottom-d40-m20"><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/JournalNews/placeholder.svg?d=126" style="width:100%" data-placeholder="true" data-src="https://www.journal-news.com/resizer/j21J8CF2dmQGFn9fic0lZkFGc38=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/IAMUGC65RQ5MPOJKPBTCPHR3IQ.jpg" alt="Minnesota Twins&#x27; Andrelton Simmons fields a ball hit by Cleveland Indians&#x27; Eddie Rosario in the first inning of a baseball game, Friday, May 21, 2021, in Cleveland. Rosario was out on the play. (AP Photo/Tony Dejak)" class=" "/></div><div class="c-caption " id="captionID-90678730" on="tap:captionID-90678730.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">Minnesota Twins&#x27; Andrelton Simmons fields a ball hit by Cleveland Indians&#x27; Eddie Rosario in the first inning of a baseball game, Friday, May 21, 2021, in Cleveland. Rosario was out on the play. (AP Photo/Tony Dejak)</div><p class="photo-credit-text">Credit: Tony Dejak</p></div></div></div><p class="photo-credit-text">Credit: Tony Dejak</p></div><div class="c-image-component b-margin-bottom-d40-m20"><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/JournalNews/placeholder.svg?d=126" style="width:100%" data-placeholder="true" data-src="https://www.journal-news.com/resizer/sC-x3t1Xyj3FU-L583BZ73LfIpM=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/JUX2DBKHXHZ23E3VNIRB226NB4.jpg" alt="Minnesota Twins&#x27; Andrelton Simmons hits an RBI-single in the fourth inning of a baseball game against the Cleveland Indians, Friday, May 21, 2021, in Cleveland. (AP Photo/Tony Dejak)" class=" "/></div><div class="c-caption " id="captionID-82208276" on="tap:captionID-82208276.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">Minnesota Twins&#x27; Andrelton Simmons hits an RBI-single in the fourth inning of a baseball game against the Cleveland Indians, Friday, May 21, 2021, in Cleveland. (AP Photo/Tony Dejak)</div><p class="photo-credit-text">Credit: Tony Dejak</p></div></div></div><p class="photo-credit-text">Credit: Tony Dejak</p></div><div class="c-image-component b-margin-bottom-d40-m20"><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/JournalNews/placeholder.svg?d=126" style="width:100%" data-placeholder="true" data-src="https://www.journal-news.com/resizer/8AVqRMbFThIxdp-TfQlNXmABois=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/AAIR7UOZRUKC67FEIPBP4FGGLU.jpg" alt="Minnesota Twins&#x27; Trevor Larnach grounds into a force-out in the fourth inning of a baseball game against the Cleveland Indians, Friday, May 21, 2021, in Cleveland. Alex Kirilloff and Max Kepler scored on the play. Larnach advanced to second base on a throwing error by Amed Rosario. (AP Photo/Tony Dejak)" class=" "/></div><div class="c-caption " id="captionID-63838788" on="tap:captionID-63838788.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">Minnesota Twins&#x27; Trevor Larnach grounds into a force-out in the fourth inning of a baseball game against the Cleveland Indians, Friday, May 21, 2021, in Cleveland. Alex Kirilloff and Max Kepler scored on the play. Larnach advanced to second base on a throwing error by Amed Rosario. (AP Photo/Tony Dejak)</div><p class="photo-credit-text">Credit: Tony Dejak</p></div></div></div><p class="photo-credit-text">Credit: Tony Dejak</p></div><div class="c-image-component b-margin-bottom-d40-m20"><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/JournalNews/placeholder.svg?d=126" style="width:100%" data-placeholder="true" data-src="https://www.journal-news.com/resizer/a-zGB13evDpptsymwMWOClysDIA=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/QR25LTYV22J4OGBLOSMVCORSFQ.jpg" alt="Cleveland Indians starting pitcher Triston McKenzie delivers in the first inning of a baseball game against the Minnesota Twins, Friday, May 21, 2021, in Cleveland. (AP Photo/Tony Dejak)" class=" "/></div><div class="c-caption " id="captionID-86205233" on="tap:captionID-86205233.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">Cleveland Indians starting pitcher Triston McKenzie delivers in the first inning of a baseball game against the Minnesota Twins, Friday, May 21, 2021, in Cleveland. (AP Photo/Tony Dejak)</div><p class="photo-credit-text">Credit: Tony Dejak</p></div></div></div><p class="photo-credit-text">Credit: Tony Dejak</p></div><p class="c-connext hyperlocal_promo b-margin-bottom-d40-m20"></p><p class="c-connext eos-msg__nolog-or-nosub b-margin-bottom-d40-m20"></p></div></div><div class="c-section full-width b-clear-both"><div class="c-relatedList b-margin-bottom-d40-m20"><h3 class="title">In Other News</h3><div class="c-homeListContainer two-columns left-photo-display-class"></div></div></div><div class="c-section"><div id="taboola-journal-news-custom-feed" class="b-clear-both"></div></div><div class="taboola-split"><div class="story-nativo_placeholder--boap"></div></div></div></article></main><div class="footer-wrapper"><footer class="c-footer b-clear-both"><div class="logo-row"><div class="col"><a href="/"><img class="footer-logo journal-news" src="/pf/resources/logos/JournalNews/logo-full.svg?d=126" alt="logo"/></a></div><div class="connext-subscribe-today "></div><div class="copyright-wrapper"><div class="c-copyright"><div class="copyright in-footer"><div class="rights">© <!-- -->2021<!-- --> <!-- -->Journal-News<!-- -->. <br/> All Rights Reserved. <br/></div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.journal-news.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a> and<!-- --> <a href="https://www.journal-news.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, and understand your options regarding<!-- --> <a href="https://www.journal-news.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Learn about <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div></div></div></div><ul class="menu-row"><li class="menu "><div class="menu-header">News</div><ul class="menu-body"><li class="menu-body-links"><a href="/epaper" target="">ePaper</a></li><li class="menu-body-links"><a href="/news" target="">Local</a></li><li class="menu-body-links"><a href="/weather" target="">Weather</a></li><li class="menu-body-links"><a href="/news/lottery/" target="">Ohio Lottery</a></li><li class="menu-body-links"><a href="https://myaccount.journal-news.com/dn/preference" target="">Sign Up for Newsletters</a></li></ul></li><li class="menu "><div class="menu-header">Customer Service</div><ul class="menu-body"><li class="menu-body-links"><a href="/news/contact-the-journal-news/MP5XOPEY3JGAHMWSZBTF5KUL4Q" target="">Contact the Journal-News</a></li><li class="menu-body-links"><a href="/our-products/" target="">Our Products</a></li><li class="menu-body-links"><a href="https://myaccount.journal-news.com/feedback.aspx" target="">Feedback</a></li><li class="menu-body-links"><a href="/online/faqs/ttGBcOF6c8Vk06co7LAhYL/" target="">FAQs</a></li><li class="menu-body-links"><a href="/online/site-information/reprints/" target="">Photo &amp; Page Reprints</a></li></ul></li><li class="menu "><div class="menu-header">Marketplace</div><ul class="menu-body"><li class="menu-body-links"><a href="https://classifieds.journal-news.com/" target="">Classifieds</a></li><li class="menu-body-links"><a href="/jobs" target="">Jobs</a></li><li class="menu-body-links"><a href="/cars" target="">Cars</a></li><li class="menu-body-links"><a href="/homes" target="">Homes</a></li><li class="menu-body-links"><a href="https://coxfirstmedia.com/" target="">Advertise</a></li><li class="menu-body-links"><a href="https://classifieds.journal-news.com/ads/public-notices/" target="">Legal Notices</a></li></ul></li><li class="menu "><div class="menu-header">Subscribe</div><ul class="menu-body"><li class="menu-body-links"><a href="https://subscribe.journal-news.com/mysubscribe" target="">Subscribe Now</a></li><li class="menu-body-links"><a href="https://hub.journal-news.com/" target="">Manage Subscription</a></li><li class="menu-body-links"><a href="https://hub.journal-news.com/" target="">Your Profile</a></li></ul></li></ul></footer></div><div class="copyright-wrapper"><div class="c-copyright"><div class="copyright "><div class="rights">© <!-- -->2021<!-- --> <!-- -->Journal-News<!-- -->. <br/> All Rights Reserved. <br/></div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.journal-news.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a> and<!-- --> <a href="https://www.journal-news.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, and understand your options regarding<!-- --> <a href="https://www.journal-news.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Learn about <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div><div class="c-backToTop"><span>Back to Top</span><span class="top-arrow-icon"></span></div></div></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article/default.js?d=126" defer=""></script><script type="application/javascript">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</script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script><script type="text/javascript" src="https://loader-cdn.azureedge.net/prod/ajc/loader.min.js"></script><script type="text/javascript">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</script><div id="detection-wrapper"><div id="ADS_2" class="ad adbanner ads-lazy Ad_SmartAd WithAds ad-catfish ad-col adResponsive" style="height:0px;width:0px"></div><script type="text/javascript">
        const docu = window.document;
        const docuBody = docu.querySelector('body');
        const getUserPaywallBlockerState = () => {
          const numberOfArticlesLeft = window.Connext.Storage.GetArticlesLeft();
          const paywallEl = doc.getElementById('paywallContainer');
          const paywallElDisplay = paywallEl ? window.getComputedStyle(paywallEl, null).display : null;
          if(numberOfArticlesLeft === 0 && paywallElDisplay === "none"){
            return true;
          } else {
            return false
          } 
        };
        const generateEventString = ({ hasAdBlocker, hasPrivacyBlocker, hasPaywallBlocker}) => {
          let evtString = '';
          if (hasAdBlocker) {
            evtString += 'AdBlocker';
          }
          if (hasPrivacyBlocker) {
            evtString += evtString.length > 0 ? '_PrivacyBlocker' : 'PrivacyBlocker';
          }
          if (hasPaywallBlocker) {
            evtString += evtString.length > 0 ? '_PaywallBlocker' : 'PaywallBlocker';
          }
          return evtString;
        };
        const buildHeaderData = (blockerStates) => {
          let visitorId = '';
          let clientId = '';
          const connextLS = window.localStorage.getItem('connext_user_data_JN_JN_PROD_DEFAULT_PROD');
          if (window._gat) {
            visitorId = window._gat._getTrackerByName && window._gat._visitCode ? window._gat._getTrackerByName()._visitCode() : '';
          }
          if (connextLS) {
            const { CustomerRegistrationId } = JSON.parse(connextLS);
            clientId = CustomerRegistrationId;
          }
          const headers = {
            'Content-Type' : 'application/json',
            'Access-Control-Allow-Origin':'*',
            'mode': 'cors',
            'event' : generateEventString(blockerStates),
            'page' : '/news/ohio/twins-shrug-off-travel-blast-indians-10-0-in-series-opener/WWDF5T7LGVEGRE4IIC3TPC5CQE/',
            'referer' : document.referrer,
            'contenttype' : 'wire',
            'contentid' : 'WWDF5T7LGVEGRE4IIC3TPC5CQE',
            'clientid' :  clientId,
            'visitorid' : visitorId,
            'siteversion' : 'responsive',
            'siteid' : 'journalnews',
            'useragent' : navigator.userAgent
          };
          return headers;
        };
        const isTrackingOn = () => {
          if (typeof window.google_tag_manager === 'undefined' || typeof window.GoogleAnalyticsObject === 'undefined') {
            return false;
          }
          return true;
        };
        const areAdsOn = () => {
          if (typeof window.googletag === 'undefined' || typeof window.pbjs === 'undefined' ) {
            return false;
          }
          return true;
        };
        const getAdBlockerState = (baitElementDisplay) => {
          let adBlockerOn = false;
          if (baitElementDisplay === 'none' || !areAdsOn()) {
            adBlockerOn = true;
          } 
          return adBlockerOn;
        };
        const getPrivacyBlockerState = () => {
          let isTrackingBlocked = false;
          if (!isTrackingOn()) {
            isTrackingBlocked = true;
          }
          return isTrackingBlocked;
        };
        window.addEventListener('connextConversationDetermined', () => {
            const baitElementDisplay = window.getComputedStyle(document.getElementById('ADS_2'), null).display;
            const hasAdBlocker = getAdBlockerState(baitElementDisplay);
            const hasPrivacyBlocker = getPrivacyBlockerState();
            const hasPaywallBlocker = getUserPaywallBlockerState();
            if (hasAdBlocker || hasPrivacyBlocker || hasPaywallBlocker) {
              fetch('https://rtwa.journal-news.com', {
                method: 'post',
                headers: buildHeaderData({ hasAdBlocker, hasPrivacyBlocker, hasPaywallBlocker }),
              });
            }
        });</script></div><div id="fb-root"></div><script async="" defer="" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0"></script></body></html>