<!DOCTYPE html><html><head><link rel="apple-touch-icon" href="/pf/resources/images/favicon-apple-touch-icon.png?d=40"/><link rel="shortcut icon" href="/pf/resources/icons/favicons/Ohio/journal-news-favicon.ico?d=40"/><link rel="canonical" href="https://www.journal-news.com/news/nation-world/the-latest-dems-say-trumps-bumbling-cost-them-convention/R7QXRZGOFBC5RF52W3JQ5K4DG4/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="WASHINGTON (AP) — The Latest on the Democratic National Convention (all times local):"/><meta name="twitter:image" content="https://www.journal-news.com/resizer/-4CgfWo4oISE4-l1D-Xzs5Uk3kI=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/Z33233UBXKGZFCDK5DYHVD3IF4.jpg"/><meta name="twitter:site" content="@journal-news"/><meta name="twitter:title" content="The Latest: Dems say Trump&#x27;s bumbling cost them convention"/><meta name="twitter:url" content="/news/nation-world/the-latest-dems-say-trumps-bumbling-cost-them-convention/R7QXRZGOFBC5RF52W3JQ5K4DG4/"/><meta property="og:image" content="https://www.journal-news.com/resizer/-4CgfWo4oISE4-l1D-Xzs5Uk3kI=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/Z33233UBXKGZFCDK5DYHVD3IF4.jpg"/><meta property="og:image:height" content="630"/><meta property="og:image:width" content="1200"/><meta property="og:title" content="The Latest: Dems say Trump&#x27;s bumbling cost them convention"/><meta property="og:type" content="article"/><meta property="og:url" content="/news/nation-world/the-latest-dems-say-trumps-bumbling-cost-them-convention/R7QXRZGOFBC5RF52W3JQ5K4DG4/"/><meta property="og:description" content="WASHINGTON (AP) — The Latest on the Democratic National Convention (all times local):"/><meta property="og:site_name" content="journal-news"/><title>The Latest: Dems say Trump&#x27;s bumbling cost them convention</title><meta name="thumbnail" content="https://www.journal-news.com/resizer/-4CgfWo4oISE4-l1D-Xzs5Uk3kI=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/Z33233UBXKGZFCDK5DYHVD3IF4.jpg"/><meta name="language" content="English"/><meta property="article:opinion" content="false"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","inLanguage":"en_US","mainEntityofPage":{"@type":"WebPage","@id":"https://journal-news.com/news/nation-world/the-latest-dems-say-trumps-bumbling-cost-them-convention/R7QXRZGOFBC5RF52W3JQ5K4DG4/"},"publisher":{"@type":"Organization","name":"Journal News","logo":{"@type":"ImageObject","url":"https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/DK42MHKQZRA7PFSGW7YUX4A4DQ.png"}},"articleSection":"nation world","headline":"The Latest: Dems say Trump's bumbling cost them convention","datePublished":"2020-08-17T15:01:00Z","dateModified":"2020-08-17T16:24:22Z","author":{"@type":"Organization","name":"null"},"image":{"@type":"ImageObject","url":"https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/Z33233UBXKGZFCDK5DYHVD3IF4.jpg"},"description":""}</script><link rel="amphtml" href="/news/nation-world/the-latest-dems-say-trumps-bumbling-cost-them-convention/R7QXRZGOFBC5RF52W3JQ5K4DG4/?outputType=amp"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=40"/><script type="text/javascript">
        const initialDataObj = {
          'connextActive': 'true',
          'pageData': {
            'pageName': '/news/nation-world/the-latest-dems-say-trumps-bumbling-cost-them-convention/R7QXRZGOFBC5RF52W3JQ5K4DG4/',
            'pageURL': 'https://www.journal-news.com/news/nation-world/the-latest-dems-say-trumps-bumbling-cost-them-convention/R7QXRZGOFBC5RF52W3JQ5K4DG4/',
            'pageSiteSection': '/news/nation-world',
            'pageMainSection': '/news/nation-world',
            'pageCategory': '',
            'pageContentType': 'Wire',
            'pageTitle': 'The Latest: Dems say Trump"s bumbling cost them convention'
          },
          'siteData': {
            'siteID': 'journalnews',
            'siteDomain': 'journal-news.com',
            'siteVersion': 'responsive site',
            'siteFormat': 'news',
            'siteMetro': 'oh: dayton',
            'siteMedium': 'np',
            'siteType': 'free',
            'siteCMS': 'arc'
          },
          'contentData': {
            'contentTopics': 'natworld.ap',
            'contentByline': 'undefined',
            'contentOriginatingSite': 'journalnews',
            'contentID': 'R7QXRZGOFBC5RF52W3JQ5K4DG4',
            'contentVendor': '',
            'contentPublishDate': '20200817122551',
            'blogName': '',
            'galleryName': ''
          }
        };
        // we do a check just in case dataLayer has already been created
        if (window.dataLayer) {
          dataLayer.push(initialDataObj);
        } else {
          dataLayer = [initialDataObj];
        }

      </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NNFL6V6');</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=40" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=40" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=40" defer=""></script><script type="text/javascript">window.ntvConfig = window.ntvConfig || {}; window.ntvConfig.keyValues = {"topics":"natworld.ap","uuid":"R7QXRZGOFBC5RF52W3JQ5K4DG4"};</script><script type="text/javascript">let _prx = window._prx || []; _prx.push(['cfg.SetNoAutoStart']);</script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async=""></script><script type="text/javascript">window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
      if (!document.getElementById(i)) {
        e.async = 1;
        e.src = u;
        e.id = i;
        f.parentNode.insertBefore(e, f);
      }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/cox-journal-news/loader.js',
    'tb_loader_script');
    if (window.performance && typeof window.performance.mark == 'function') {
      window.performance.mark('tbl_ic');
    }</script><link rel="stylesheet" href="/pf/resources/dist/journal-news/css/style.css?d=40"/><link rel="icon" type="image/x-icon" href="/pf/resources/icons/favicons/Ohio/journal-news-favicon.ico?d=40"/><meta name="viewport" content="width=device-width, initial-scale=1"/><meta property="fb:pages" content="13310147298"/>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-262dfc28-3a0c-4b1d-96b7-49505f75f8fd","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="X7CFA-LYF9V-XLYPZ-D5RVA-XJJPC",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"X7CFA-LYF9V-XLYPZ-D5RVA-XJJPC",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxelypgxz2wlja-f-cbb9004e8-clientnsv4-s.akamaihd.net",i={"ak.v":"28","ak.cp":"1055651","ak.ai":parseInt("626560",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"29550a82","ak.r":38533,"ak.a2":e,"ak.m":"","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":32842,"ak.gh":"23.34.240.239","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1597682386","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==ArL5WJy2Onoi1Kn13UtWjGUs4mDz763hFsWDSHkEoztHh0QTVR7X6gKSNfeYZNYZD5DN9cMPExnwhrXfbDPyKDUoq1VHRQkJvuKSxr0o9MUYD+YexrEPeWNRxmWGS/QX4132CeoHQdhjguEYq0+ntDR3W2SpAnFiLciWTNlLe0Q4t5c8UwkoIwDecIQUIkP5ObbgvGtC433ZD02rghB0FH1V3jQOCFtXxOsp5QNli+3I0MFZ/kS3uIfkU7S1ahXgPl34G7ZEwFrtY9qKuP3/qWaUtWuC0o7vh+YuJAf2ozmvEi7NAB7KM1/zRLW5cRW9cJJZyHKmKlFtgZJtbaSI9SwoB2vYuAF5OiN8+lGY0QvHGfwh9A+IiL+WfZ5ZHl93PjRbtMcHNGtht/MKXtZ9YfWiA1hYLLJHz9FkZTh/fFo=","ak.pv":"7","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-NNFL6V6' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript><div id="fusion-app"><div class="b-hidden"></div><header class="c-nav"><div class="c-headerNav
        
        "><div class="b-flexRow b-flexCenter nav-logo
          "><div class="nav-menu-toggle"><div class="nav-flyout-button"></div></div><div class="nav-mobile-logo "><a href="/"><img src="/pf/resources/logos/JournalNews/logo-full.svg?d=40" class="logo journal-news"/></a></div></div><div class="nav-wrapper "></div><nav class="
  
  
  "><div class="nav-menu-toggle"><div class="nav-close-button"></div></div><div class="nav-menu-header"><a href="/"><img src="/pf/resources/logos/JournalNews/logo-mobile-hamburger.svg?d=40" class="nav-menu-logo journal-news"/></a></div><ul class="nav-row"><li class="nav-mobile-footer"><div class="b-flexCenter b-flexRow"><div class="nav-social"><a href="https://www.facebook.com/journalnews" target="_blank" rel="noopener noreferrer"><img src="data:image/png;base64,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"/></a><a href="https://twitter.com/journalnews" target="_blank" rel="noopener noreferrer"><img src="data:image/png;base64,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"/></a></div></div><div class="nav-copyright b-flexRow b-flexCenter"><span style="padding-right:5px">© <!-- -->2020</span><a href="/">Journal-News</a></div><div class="b-flexRow b-flexCenter nav-copyright-links"></div></li><li class="nav-weather-widget"></li><div class="nav-itemBottomBorder nav-sections"><li class="nav-items nav-itemText "><div class="nav-item-link "><a>News</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/news/">News</a></div><div class="subNav " style="width:nullpx"><ul class="subNav-flyout itemCount-12"><li class="flyout-item"><a href="/news" target="_self">All News</a></li><li class="flyout-item"><a href="https://www.journal-news.com/business/" target="_self">Business</a></li><li class="flyout-item"><a href="https://www.journal-news.com/elections/" target="_self">Politics</a></li><li class="flyout-item"><a href="/ideas-voices" target="_self">Ideas &amp; Voices</a></li><li class="flyout-item"><a href="https://www.journal-news.com/ohio/" target="_self">Ohio</a></li><li class="flyout-item"><a href="/news/lottery/" target="_self">Ohio Lottery</a></li><li class="flyout-item"><a href="https://www.journal-news.com/nation-world/" target="_self">Nation &amp; World</a></li><li class="flyout-item"><a href="/news/local/coronavirus-coverage/uSYNcdP6BfGD8BY1ZycLuK/" target="_self">Press Releases</a></li><li class="flyout-item"><a href="https://classifieds.springfieldnewssun.com/ads/public-notices/" target="_self">Legal Notices</a></li><li class="flyout-item"><a href="/online/site-information/reprints/" target="_self">Photo &amp; Page Reprints</a></li><li class="flyout-item"><a href="https://clark.com/" target="_self">Clark Howard</a></li><li class="flyout-item"><a href="/coronavirus/" target="_self">Coronavirus</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Local</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/news/">Local</a></div><div class="subNav " style="width:nullpx"><ul class="subNav-flyout itemCount-11"><li class="flyout-item"><a href="/news/" target="_self">All Local</a></li><li class="flyout-item"><a href="https://www.journal-news.com/crime/" target="_self">Crime</a></li><li class="flyout-item"><a href="https://www.legacy.com/obituaries/hamilton/" target="_self">Obituaries</a></li><li class="flyout-item"><a href="/weather/school-closings/school-business-closings-and-delays/JE6IEGvJqJzSOJvuDpcIpN/" target="_self">Closings &amp; Delays</a></li><li class="flyout-item"><a href="/community/hamilton" target="_self">Hamilton</a></li><li class="flyout-item"><a href="/community/middletown" target="_self">Middletown</a></li><li class="flyout-item"><a href="/community/west-chester-liberty-twp" target="_self">West Chester &amp; Liberty Twp</a></li><li class="flyout-item"><a href="/community/fairfield" target="_self">Fairfield</a></li><li class="flyout-item"><a href="/community/oxford" target="_self">Oxford</a></li><li class="flyout-item"><a href="/community/butler-county" target="_self">Butler County</a></li><li class="flyout-item"><a href="/community/warren-county" target="_self">Warren County</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Sports</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/sports/">Sports</a></div><div class="subNav " style="width:nullpx"><ul class="subNav-flyout itemCount-8"><li class="flyout-item"><a href="/sports/" target="_self">All Sports</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/high-school/" target="_self">High Schools</a></li><li class="flyout-item"><a href="https://www.journal-news.com/blog/hartman/" target="_self">Marcus Hartman Blog</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/ohio-state-buckeyes/" target="_self">OSU Buckeyes</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/miami-university-redhawks/" target="_self">Miami RedHawks</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/cincinnati-reds/" target="_self">Cincinnati Reds</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/cincinnati-bengals/" target="_self">Cincinnati Bengals</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/cleveland-browns/" target="_self">Cleveland Browns</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Entertainment</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/entertainment/">Entertainment</a></div><div class="subNav " style="width:nullpx"><ul class="subNav-flyout itemCount-5"><li class="flyout-item"><a href="/entertainment/" target="_self">All Entertainment</a></li><li class="flyout-item"><a href="http://thingstodo.journal-news.com/" target="_self">Things to Do</a></li><li class="flyout-item"><a href="http://thingstodo.journal-news.com/events?categories=26" target="_self">Music</a></li><li class="flyout-item"><a href="https://www.journal-news.com/entertainment/dining/" target="_self">Restaurants</a></li><li class="flyout-item"><a href="/entertainment/things-to-do/how-to-submit/" target="_self">Submit Event</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Life</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/lifestyles/">Life</a></div><div class="subNav " style="width:nullpx"><ul class="subNav-flyout itemCount-9"><li class="flyout-item"><a href="/lifestyles/" target="_self">All Lifestyles</a></li><li class="flyout-item"><a href="/lifestyles/pets/pet-news/x9aj8121ETg3rX5Kgi5YVJ/" target="_self">Pets</a></li><li class="flyout-item"><a href="/lifestyles/health/health-news/d7ufaJt7gyZlrM1W0AJhjL/" target="_self">Health</a></li><li class="flyout-item"><a href="/lifestyles/home--garden/home-garden-news/ZfPaCkTOeXcBud6czezdMP/" target="_self">Home &amp; Garden</a></li><li class="flyout-item"><a href="/technology/technology-news/n4waiHeE33UmItCVVRQf1J/" target="_self">Technology</a></li><li class="flyout-item"><a href="/travel/travel-news/vsUUMDOsdhI6dQO7kJ6x7M/" target="_self">Travel</a></li><li class="flyout-item"><a href="https://classifieds.journal-news.com/ads/celebrations/" target="_self">Celebrations</a></li><li class="flyout-item"><a href="https://daytondailynews.upickem.net/engine/Votes.aspx?contestid=78995" target="_self">Worship Guide</a></li><li class="flyout-item"><a href="http://mylocal.journal-news.com/" target="_self">My Local</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Subscribers</a></div><div class="section "><div class="section-item"><a href="https://hub.journal-news.com/">Subscribers</a></div><div class="subNav " style="width:nullpx"><ul class="subNav-flyout itemCount-4"><li class="flyout-item"><a href="https://hub.journal-news.com/" target="_self">Subscriber Portal</a></li><li class="flyout-item"><a href="/epaper/" target="_self">ePaper</a></li><li class="flyout-item"><a href="https://hub.journal-news.com/newsletters" target="_self">Exclusive Newsletters</a></li><li class="flyout-item"><a href="https://subscribe.journal-news.com/mysubscribe?g2i_campaign=subscribe&amp;amp;g2i_source=site&amp;amp;g2i_medium=nav" target="_self">View Offers</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Classifieds</a></div><div class="section "><div class="section-item"><a href="https://classifieds.journal-news.com/">Classifieds</a></div><div class="subNav " style="width:nullpx"><ul class="subNav-flyout itemCount-4"><li class="flyout-item"><a href="https://classifieds.journal-news.com/" target="_self">All Classifieds</a></li><li class="flyout-item"><a href="https://www.journal-news.com/jobs/" target="_self">Jobs</a></li><li class="flyout-item"><a href="https://www.journal-news.com/cars/" target="_self">Cars</a></li><li class="flyout-item"><a href="https://www.journal-news.com/real-estate/" target="_self">Homes</a></li></ul></div></div></li><li class="nav-items nav-separator"><span class="separatorBar"></span></li><li class="nav-items nav-itemText nav-ePaper"><a href="https://www.journal-news.com/epaper" target="_self">ePaper</a></li><li class="nav-search"><form class="search-form"><input type="text" name="value" value="" class="search-input"/><button type="submit" class="c-search-icon"><img class="search-icon" src="data:image/svg+xml;base64,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"/></button></form></li></div><li class="nav-weather weather-icon weather-6" title="Mostly cloudy"></li><li class="nav-itemText nav-weather weather-text"><a href="/weather/">85<!-- -->°</a></li><div class="nav-mobile-login"><li class="nav-login nav-items "><div data-mg2-action=""><img src="data:image/svg+xml;base64,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"/><div class="nav-itemText login-text is-profileAnon">Log in</div><div class="nav-itemText login-text is-profileAuthed">My Profile</div></div><div class="section is-profileAuthed "><div class="section-item"><a href="//myaccount.journal-news.com/jn/myprofile"><img src="data:image/svg+xml;base64,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"/><div class="nav-itemText login-text">My Profile</div></a></div><div class="subNav "><ul class="subNav-flyout"><li class="flyout-item"><a href="//myaccount.journal-news.com/jn/dashboard" target="_blank">My Account</a></li><li class="flyout-item"><a href="//myaccount.journal-news.com/jn/preference" target="_blank">Newsletters</a></li><li class="flyout-item"><a href="//events.journal-news.com">Events</a></li><li class="flyout-item"><a href="/our-products/">Our Products</a></li><li class="flyout-item MG2activation"><a href="#" data-mg2-action="activation">Activate My Account</a></li></ul><a href="#" class="btn-logout nav-profileLogout" data-mg2-action="logout">Logout</a></div></div></li></div></ul></nav><div class="connext-subscribe "></div><div class="stickyNav "><ul class="c-stickyNav-list journal-news"><div class="nav-menu-toggle"><div class="nav-flyout-button"></div></div><li class="stickyNav-item mobile-hidden"><a href="/"><img class="sticky-logo journal-news" src="/pf/resources/logos/JournalNews/logo-short.svg?d=40" alt="journal-news logo"/></a></li><div class="stickyNav-social "><li class="stickyNav-item"><a href="https://www.facebook.com/share.php?u=https://journal-news.com/news/nation-world/the-latest-dems-say-trumps-bumbling-cost-them-convention/R7QXRZGOFBC5RF52W3JQ5K4DG4/" class="sticky-nav-icon btn-facebook" target="__blank"></a></li><li class="stickyNav-item"><a href="https://twitter.com/intent/tweet?url=https://journal-news.com/news/nation-world/the-latest-dems-say-trumps-bumbling-cost-them-convention/R7QXRZGOFBC5RF52W3JQ5K4DG4/&amp;text=The Latest: Dems say Trump&#x27;s bumbling cost them convention" class="sticky-nav-icon btn-twitter" target="__blank"></a></li><ul class="c-stickyNav-list dropdown-stickyNav "><li class="stickyNav-item arrow-icon desktop-hidden"><a href="#" class="sticky-nav-icon btn-arrow-down" target="__blank"></a></li><li class="stickyNav-item"><a href="https://www.pinterest.com/pin/create/button/?url=https://journal-news.com/news/nation-world/the-latest-dems-say-trumps-bumbling-cost-them-convention/R7QXRZGOFBC5RF52W3JQ5K4DG4/&amp;media=https://www.journal-news.com/resizer/-4CgfWo4oISE4-l1D-Xzs5Uk3kI=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/Z33233UBXKGZFCDK5DYHVD3IF4.jpg&amp;description=The Latest: Dems say Trump&#x27;s bumbling cost them convention" class="sticky-nav-icon btn-pinterest" target="__blank"></a></li><li class="stickyNav-item"><a href="https://www.reddit.com/submit?url=https://journal-news.com/news/nation-world/the-latest-dems-say-trumps-bumbling-cost-them-convention/R7QXRZGOFBC5RF52W3JQ5K4DG4/&amp;title=The Latest: Dems say Trump&#x27;s bumbling cost them convention" class="sticky-nav-icon btn-reddit" target="__blank"></a></li><li class="stickyNav-item"><a href="mailto:?Subject=The Latest: Dems say Trump&#x27;s bumbling cost them convention&amp;body=https://journal-news.com/news/nation-world/the-latest-dems-say-trumps-bumbling-cost-them-convention/R7QXRZGOFBC5RF52W3JQ5K4DG4/" class="sticky-nav-icon btn-mail" target="__blank"></a></li></ul></div></ul><div class="b-flexRow c-stickyLogin"><div class="sticky-logo-homepage journal-news hidden"><a href="/"><img src="/pf/resources/logos/JournalNews/logo-short.svg?d=40" class="journal-news" alt="journal-news logo"/></a></div><div class="stickyNav-homepage hidden"><li class="nav-items nav-itemText "><div class="nav-item-link "><a>News</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/news/">News</a></div><div class="subNav " style="width:nullpx"><ul class="subNav-flyout itemCount-12"><li class="flyout-item"><a href="/news" target="_self">All News</a></li><li class="flyout-item"><a href="https://www.journal-news.com/business/" target="_self">Business</a></li><li class="flyout-item"><a href="https://www.journal-news.com/elections/" target="_self">Politics</a></li><li class="flyout-item"><a href="/ideas-voices" target="_self">Ideas &amp; Voices</a></li><li class="flyout-item"><a href="https://www.journal-news.com/ohio/" target="_self">Ohio</a></li><li class="flyout-item"><a href="/news/lottery/" target="_self">Ohio Lottery</a></li><li class="flyout-item"><a href="https://www.journal-news.com/nation-world/" target="_self">Nation &amp; World</a></li><li class="flyout-item"><a href="/news/local/coronavirus-coverage/uSYNcdP6BfGD8BY1ZycLuK/" target="_self">Press Releases</a></li><li class="flyout-item"><a href="https://classifieds.springfieldnewssun.com/ads/public-notices/" target="_self">Legal Notices</a></li><li class="flyout-item"><a href="/online/site-information/reprints/" target="_self">Photo &amp; Page Reprints</a></li><li class="flyout-item"><a href="https://clark.com/" target="_self">Clark Howard</a></li><li class="flyout-item"><a href="/coronavirus/" target="_self">Coronavirus</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Local</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/news/">Local</a></div><div class="subNav " style="width:nullpx"><ul class="subNav-flyout itemCount-11"><li class="flyout-item"><a href="/news/" target="_self">All Local</a></li><li class="flyout-item"><a href="https://www.journal-news.com/crime/" target="_self">Crime</a></li><li class="flyout-item"><a href="https://www.legacy.com/obituaries/hamilton/" target="_self">Obituaries</a></li><li class="flyout-item"><a href="/weather/school-closings/school-business-closings-and-delays/JE6IEGvJqJzSOJvuDpcIpN/" target="_self">Closings &amp; Delays</a></li><li class="flyout-item"><a href="/community/hamilton" target="_self">Hamilton</a></li><li class="flyout-item"><a href="/community/middletown" target="_self">Middletown</a></li><li class="flyout-item"><a href="/community/west-chester-liberty-twp" target="_self">West Chester &amp; Liberty Twp</a></li><li class="flyout-item"><a href="/community/fairfield" target="_self">Fairfield</a></li><li class="flyout-item"><a href="/community/oxford" target="_self">Oxford</a></li><li class="flyout-item"><a href="/community/butler-county" target="_self">Butler County</a></li><li class="flyout-item"><a href="/community/warren-county" target="_self">Warren County</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Sports</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/sports/">Sports</a></div><div class="subNav " style="width:nullpx"><ul class="subNav-flyout itemCount-8"><li class="flyout-item"><a href="/sports/" target="_self">All Sports</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/high-school/" target="_self">High Schools</a></li><li class="flyout-item"><a href="https://www.journal-news.com/blog/hartman/" target="_self">Marcus Hartman Blog</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/ohio-state-buckeyes/" target="_self">OSU Buckeyes</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/miami-university-redhawks/" target="_self">Miami RedHawks</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/cincinnati-reds/" target="_self">Cincinnati Reds</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/cincinnati-bengals/" target="_self">Cincinnati Bengals</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/cleveland-browns/" target="_self">Cleveland Browns</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Entertainment</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/entertainment/">Entertainment</a></div><div class="subNav " style="width:nullpx"><ul class="subNav-flyout itemCount-5"><li class="flyout-item"><a href="/entertainment/" target="_self">All Entertainment</a></li><li class="flyout-item"><a href="http://thingstodo.journal-news.com/" target="_self">Things to Do</a></li><li class="flyout-item"><a href="http://thingstodo.journal-news.com/events?categories=26" target="_self">Music</a></li><li class="flyout-item"><a href="https://www.journal-news.com/entertainment/dining/" target="_self">Restaurants</a></li><li class="flyout-item"><a href="/entertainment/things-to-do/how-to-submit/" target="_self">Submit Event</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Life</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/lifestyles/">Life</a></div><div class="subNav " style="width:nullpx"><ul class="subNav-flyout itemCount-9"><li class="flyout-item"><a href="/lifestyles/" target="_self">All Lifestyles</a></li><li class="flyout-item"><a href="/lifestyles/pets/pet-news/x9aj8121ETg3rX5Kgi5YVJ/" target="_self">Pets</a></li><li class="flyout-item"><a href="/lifestyles/health/health-news/d7ufaJt7gyZlrM1W0AJhjL/" target="_self">Health</a></li><li class="flyout-item"><a href="/lifestyles/home--garden/home-garden-news/ZfPaCkTOeXcBud6czezdMP/" target="_self">Home &amp; Garden</a></li><li class="flyout-item"><a href="/technology/technology-news/n4waiHeE33UmItCVVRQf1J/" target="_self">Technology</a></li><li class="flyout-item"><a href="/travel/travel-news/vsUUMDOsdhI6dQO7kJ6x7M/" target="_self">Travel</a></li><li class="flyout-item"><a href="https://classifieds.journal-news.com/ads/celebrations/" target="_self">Celebrations</a></li><li class="flyout-item"><a href="https://daytondailynews.upickem.net/engine/Votes.aspx?contestid=78995" target="_self">Worship Guide</a></li><li class="flyout-item"><a href="http://mylocal.journal-news.com/" target="_self">My Local</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Subscribers</a></div><div class="section "><div class="section-item"><a href="https://hub.journal-news.com/">Subscribers</a></div><div class="subNav " style="width:nullpx"><ul class="subNav-flyout itemCount-4"><li class="flyout-item"><a href="https://hub.journal-news.com/" target="_self">Subscriber Portal</a></li><li class="flyout-item"><a href="/epaper/" target="_self">ePaper</a></li><li class="flyout-item"><a href="https://hub.journal-news.com/newsletters" target="_self">Exclusive Newsletters</a></li><li class="flyout-item"><a href="https://subscribe.journal-news.com/mysubscribe?g2i_campaign=subscribe&amp;amp;g2i_source=site&amp;amp;g2i_medium=nav" target="_self">View Offers</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Classifieds</a></div><div class="section "><div class="section-item"><a href="https://classifieds.journal-news.com/">Classifieds</a></div><div class="subNav " style="width:nullpx"><ul class="subNav-flyout itemCount-4"><li class="flyout-item"><a href="https://classifieds.journal-news.com/" target="_self">All Classifieds</a></li><li class="flyout-item"><a href="https://www.journal-news.com/jobs/" target="_self">Jobs</a></li><li class="flyout-item"><a href="https://www.journal-news.com/cars/" target="_self">Cars</a></li><li class="flyout-item"><a href="https://www.journal-news.com/real-estate/" target="_self">Homes</a></li></ul></div></div></li><li class="nav-items nav-separator"><span class="separatorBar"></span></li><li class="nav-items nav-itemText nav-ePaper"><a href="https://www.journal-news.com/epaper" target="_self">ePaper</a></li></div><li class="nav-login nav-items "><div data-mg2-action=""><img src="data:image/svg+xml;base64,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"/><div class="nav-itemText login-text is-profileAnon">Log in</div><div class="nav-itemText login-text is-profileAuthed">My Profile</div></div><div class="section is-profileAuthed "><div class="section-item"><a href="//myaccount.journal-news.com/jn/myprofile"><img src="data:image/svg+xml;base64,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"/><div class="nav-itemText login-text">My Profile</div></a></div><div class="subNav "><ul class="subNav-flyout"><li class="flyout-item"><a href="//myaccount.journal-news.com/jn/dashboard" target="_blank">My Account</a></li><li class="flyout-item"><a href="//myaccount.journal-news.com/jn/preference" target="_blank">Newsletters</a></li><li class="flyout-item"><a href="//events.journal-news.com">Events</a></li><li class="flyout-item"><a href="/our-products/">Our Products</a></li><li class="flyout-item MG2activation"><a href="#" data-mg2-action="activation">Activate My Account</a></li></ul><a href="#" class="btn-logout nav-profileLogout" data-mg2-action="logout">Logout</a></div></div></li></div></div><div class="c-comments "><div class="close">X</div><div class="fb-comments" data-href="https://journal-news.com/news/nation-world/the-latest-dems-say-trumps-bumbling-cost-them-convention/R7QXRZGOFBC5RF52W3JQ5K4DG4/" data-width="100%" data-numposts="100"></div></div></div><div class="sticky-padding "></div></header><main class="c-articleContent"><header class="b-margin-bottom-d30-m20"><div class="c-header"><div class="article-headline-component b-margin-bottom-d30-m20 with-image"><div class="headline"><div class="headline-body"><h1 class="headline-text headline-text-long">The Latest: Dems say Trump&#x27;s bumbling cost them convention</h1></div></div><div class="c-image-component "><div class="image-component-image "><img src="" style="display:none" alt="The Wisconsin Center is seen Wednesday, Aug. 5, 2020, in Milwaukee. Democratic presidential candidate former Vice President Joe will not travel to Milwaukee to accept the Democratic presidential nomination because of concerns over the coronavirus, party officials said Wednesday, signaling a move to a convention that essentially has become entirely virtual. (AP Photo/Morry Gash)" class=""/><img src="/pf/resources/logos/JournalNews/placeholder.svg?d=40" style="width:100%"/><div class="c-caption " id="captionID-99896551" on="tap:captionID-99896551.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">The Wisconsin Center is seen Wednesday, Aug. 5, 2020, in Milwaukee. Democratic presidential candidate former Vice President Joe will not travel to Milwaukee to accept the Democratic presidential nomination because of concerns over the coronavirus, party officials said Wednesday, signaling a move to a convention that essentially has become entirely virtual. (AP Photo/Morry Gash)</div><p class="photo-credit-text">Credit: Morry Gash</p></div></div></div><p class="photo-credit-text">Credit: Morry Gash</p></div></div></div><div style="display:flex;justify-content:center;flex-wrap:wrap" class="c-label-wrapper b-pageContainer b-margin-bottom-d15-m10"><a class="section-label section-label-link">News Elections</a><span class="article-timestamp"> | Updated 15 minutes ago</span></div><div class="b-flexRow b-flexCenter b-pageContainer"></div><div class="b-flexRow b-flexCenter b-margin-bottom-d15-m10 b-pageContainer"><div class="subheadline-content"><span>Wisconsin Democrats are marking the start of the Democratic National Convention by blaming President Donald Trump for botching the response to the coronavirus pandemic</span></div></div></header><article><div class="c-hp01-mp01"></div><div class="c-section
          full-width b-clear-both
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">WASHINGTON (AP) — The Latest on the Democratic National Convention (all times local):</p></div></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">12:20 p.m.</p><p class="story-text b-margin-bottom-d40-m20">Wisconsin Democrats are marking the start of the Democratic National Convention by blaming President Donald Trump for botching the response to the coronavirus pandemic.</p></div></div><div class="story-nativo_placeholder--moap b-clear-both"></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">They say that has forced them to cancel the in-person gathering that would have brought about 50,000 people to Milwaukee. Instead, when the convention starts on Monday night it will be delivered virtually, with speakers offering prerecorded or live comments online.</p><p class="story-text b-margin-bottom-d40-m20">State Democratic Party Chairman Ben Wikler says the Republican president's failure to adequately respond to the pandemic is why Democrats had to move to an all-virtual event. Trump’s Wisconsin campaign spokeswoman hasn't responded to a request for comment.</p></div></div><div class="story-interscroller__placeholder full-width c-clear-both c-section"></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-subscription__placeholder subscription-promo b-margin-bottom-d40-m20"></p><p class="story-text b-margin-bottom-d40-m20">Wisconsin Democrats tried to put a positive spin on the situation during an online “Welcome to Wisconsin” convention kick-off event Monday morning.</p><p class="story-text b-margin-bottom-d40-m20">Milwaukee Mayor Tom Barrett noted the beautiful weather that would have greeted delegates had the convention gone as initially planned.</p><p class="story-text b-margin-bottom-d40-m20">Barrett said from his home: “I wish you were here spending all of your money, but you can come back any time. We will leave the lights on.”</p><p class="story-text b-margin-bottom-d40-m20">___</p><p class="story-text b-margin-bottom-d40-m20">12:05 p.m.</p><p class="story-text b-margin-bottom-d40-m20">Unlike most recent presidential campaigns, it’s unclear whether the Democratic ticket will travel after the party’s national convention in light of the coronavirus pandemic.</p><p class="story-text b-margin-bottom-d40-m20">Presumptive Democratic nominee Joe Biden’s campaign manager Jennifer O’Malley-Dillon isn’t saying whether the former vice president or his running mate, California Sen. Kamala Harris, expects to travel to key states this fall.</p><p class="story-text b-margin-bottom-d40-m20">O’Malley-Dillon tells The Washington Post she’s not as concerned about the travel restrictions as she is about making sure the campaign is “spending the time and building community and connection and engaging with voters.”</p><p class="story-text b-margin-bottom-d40-m20">President Donald Trump has mocked Biden for his light travel schedule.</p><p class="story-text b-margin-bottom-d40-m20">O’Malley-Dillon also says the Biden campaign has lawyers ready to litigate any effort to limit voting by mail, which Trump has said without evidence is rife with fraud. Trump said last week he’s starving the U.S. Postal Service of money to make it harder to process an expected surge of mail-in ballots, which he worries could cost him the election.</p><p class="story-text b-margin-bottom-d40-m20">O’Malley-Dillon says Biden’s campaign will have “the largest voter protection effort” ever conducted on a presidential campaign.</p><p class="story-text b-margin-bottom-d40-m20">Democrats’ virtual national convention begins Monday night.</p><p class="story-text b-margin-bottom-d40-m20">___</p><p class="story-text b-margin-bottom-d40-m20">11:40 a.m.</p><p class="story-text b-margin-bottom-d40-m20">The first night of Democrats’ national convention features a lineup of several former Republican officials who are backing former Vice President Joe Biden over President Donald Trump.</p><p class="story-text b-margin-bottom-d40-m20">Officials announced that former Ohio Gov. John Kasich will be making remarks, along with former New York Rep. Susan Molinari and former New Jersey Gov. Christine Whitman.</p><p class="story-text b-margin-bottom-d40-m20">Also slated for Monday night is Meg Whitman, the former CEO of Hewlett Packard. Whitman was a senior member of Republican Mitt Romney’s presidential bids but backed Democrat Hillary Clinton in 2016.</p><p class="story-text b-margin-bottom-d40-m20">Kasich was one of the last contenders in the 2016 GOP primary and has been a fierce critic of Trump.</p><p class="story-text b-margin-bottom-d40-m20">Biden campaign co-chair and U.S. Rep. Cedric Richmond says the inclusion of speakers from all political backgrounds reflects a theme of unity during national struggles including the coronavirus pandemic.</p><p class="story-text b-margin-bottom-d40-m20">Democrats are gathering virtually across the country for this week’s national convention, which begins Monday night. Other speakers include House Majority Whip Jim Clyburn of South Carolina, former first lady Michelle Obama and Vermont Sen. Bernie Sanders.</p><p class="story-text b-margin-bottom-d40-m20">___</p><p class="story-text b-margin-bottom-d40-m20">10:20 a.m.</p><p class="story-text b-margin-bottom-d40-m20">President Donald Trump says he has "no choice" but to campaign in Wisconsin this week while the <a href="https://apnews.com/3e04b4bcdc3bba44055ef417dc4ce79f?utm_source=piano&amp;utm_medium=email&amp;utm_campaign=morningwire&amp;pnespid=0LVnt6RDWV2NcA_FcRCVg_mQ5w_Rh3pqVdCNZTS3">Democratic National Convention</a> goes on, in order to address voters there in what he says is a news media environment hostile to him.</p><p class="story-text b-margin-bottom-d40-m20">Trump says during a morning interview on “Fox and Friends” that he plans to visit Oshkosh on Monday “because we have a fake media in this country, so I have to work. I don’t have time not to.”</p><p class="story-text b-margin-bottom-d40-m20">Trump describes what he sees as unfair treatment by a news media with “fire out of their eyes” in their questions for him, while presumptive Democratic nominee Joe Biden “doesn’t come out of his basement.”</p><p class="story-text b-margin-bottom-d40-m20">Biden had largely campaigned virtually throughout the summer but has begun appearing in public, as he did with newly-named running mate Kamala Harris over the weekend.</p><p class="story-text b-margin-bottom-d40-m20">Trump plans an afternoon campaign stop at a private air hangar in Oshkosh, Wisconsin, a pivotal state in the quest for a majority of the Electoral College votes. The Democratic convention is being held in Milwaukee this week, but mainly features speakers addressing the event virtually because of the <a href="https://apnews.com/VirusOutbreak">coronavirus</a> pandemic.</p><div class="c-image-component b-margin-bottom-d40-m20"><div class="image-component-image "><img src="" style="display:none" alt="FILE - In this Aug. 12, 2020, file photo Democratic presidential candidate former Vice President Joe Biden and his running mate Sen. Kamala Harris, D-Calif., arrive to speak at a news conference at Alexis Dupont High School in Wilmington, Del. As Democrats gather virtually this week to nominate Joe Biden for the presidency, party leaders and activists across the political spectrum agree on one unifying force: their desire to defeat President Donald Trump. (AP Photo/Carolyn Kaster)" class=""/><img src="/pf/resources/logos/JournalNews/placeholder.svg?d=40" style="width:100%"/><div class="c-caption " id="captionID-32147765" on="tap:captionID-32147765.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">FILE - In this Aug. 12, 2020, file photo Democratic presidential candidate former Vice President Joe Biden and his running mate Sen. Kamala Harris, D-Calif., arrive to speak at a news conference at Alexis Dupont High School in Wilmington, Del. As Democrats gather virtually this week to nominate Joe Biden for the presidency, party leaders and activists across the political spectrum agree on one unifying force: their desire to defeat President Donald Trump. (AP Photo/Carolyn Kaster)</div><p class="photo-credit-text">Credit: Carolyn Kaster</p></div></div></div><p class="photo-credit-text">Credit: Carolyn Kaster</p></div><div class="c-image-component b-margin-bottom-d40-m20"><div class="image-component-image "><img src="" style="display:none" alt="FILE - In this Dec. 4, 2018, then Ohio Gov. John Kasich speaks at The City Club of Cleveland, in Cleveland. (AP Photo/Tony Dejak)" class=""/><img src="/pf/resources/logos/JournalNews/placeholder.svg?d=40" style="width:100%"/><div class="c-caption " id="captionID-1885351" on="tap:captionID-1885351.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">FILE - In this Dec. 4, 2018, then Ohio Gov. John Kasich speaks at The City Club of Cleveland, in Cleveland. (AP Photo/Tony Dejak)</div><p class="photo-credit-text">Credit: Tony Dejak</p></div></div></div><p class="photo-credit-text">Credit: Tony Dejak</p></div><div class="c-image-component b-margin-bottom-d40-m20"><div class="image-component-image "><img src="" style="display:none" alt="President Donald Trump speaks with reporters as he walks to Marine One on the South Lawn of the White House, Monday, Aug. 17, 2020, in Washington. Trump is en route to Minnesota and Wisconsin. (AP Photo/Alex Brandon)" class=""/><img src="/pf/resources/logos/JournalNews/placeholder.svg?d=40" style="width:100%"/><div class="c-caption " id="captionID-34490375" on="tap:captionID-34490375.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">President Donald Trump speaks with reporters as he walks to Marine One on the South Lawn of the White House, Monday, Aug. 17, 2020, in Washington. Trump is en route to Minnesota and Wisconsin. (AP Photo/Alex Brandon)</div><p class="photo-credit-text">Credit: Alex Brandon</p></div></div></div><p class="photo-credit-text">Credit: Alex Brandon</p></div><div class="c-image-component b-margin-bottom-d40-m20"><div class="image-component-image "><img src="" style="display:none" alt="President Donald Trump with first lady Melania Trump and their son Barron, salutes a Marine Corps honor guard as they disembark Marine One on the South Lawn upon arrival at the White House from a weekend trip to Bedminster, N.J., Sunday, Aug. 16, 2020, in Washington. (AP Photo/Manuel Balce Ceneta)" class=""/><img src="/pf/resources/logos/JournalNews/placeholder.svg?d=40" style="width:100%"/><div class="c-caption " id="captionID-14775097" on="tap:captionID-14775097.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">President Donald Trump with first lady Melania Trump and their son Barron, salutes a Marine Corps honor guard as they disembark Marine One on the South Lawn upon arrival at the White House from a weekend trip to Bedminster, N.J., Sunday, Aug. 16, 2020, in Washington. (AP Photo/Manuel Balce Ceneta)</div><p class="photo-credit-text">Credit: Manuel Balce Ceneta</p></div></div></div><p class="photo-credit-text">Credit: Manuel Balce Ceneta</p></div><div class="c-image-component b-margin-bottom-d40-m20"><div class="image-component-image "><img src="" style="display:none" alt="FILE - In this Aug. 12, 2020, file photo Democratic presidential candidate former Vice President Joe Biden and his running mate Sen. Kamala Harris, D-Calif., participate in a virtual grassroots fundraiser at the Hotel DuPont in Wilmington, Del. The Democratic Party will convene Monday, Aug. 17, sort of, amid a pandemic that has upended the usual pomp-and-circumstance of presidential nominating conventions. (AP Photo/Carolyn Kaster, File)" class=""/><img src="/pf/resources/logos/JournalNews/placeholder.svg?d=40" style="width:100%"/><div class="c-caption " id="captionID-96914624" on="tap:captionID-96914624.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">FILE - In this Aug. 12, 2020, file photo Democratic presidential candidate former Vice President Joe Biden and his running mate Sen. Kamala Harris, D-Calif., participate in a virtual grassroots fundraiser at the Hotel DuPont in Wilmington, Del. The Democratic Party will convene Monday, Aug. 17, sort of, amid a pandemic that has upended the usual pomp-and-circumstance of presidential nominating conventions. (AP Photo/Carolyn Kaster, File)</div><p class="photo-credit-text">Credit: Carolyn Kaster</p></div></div></div><p class="photo-credit-text">Credit: Carolyn Kaster</p></div><div class="c-image-component b-margin-bottom-d40-m20"><div class="image-component-image "><img src="" style="display:none" alt="FILE - In this Feb. 29, 2020, file photo Rep. James Clyburn, D-S.C. listens to Democratic presidential candidate former Vice President Joe Biden speak at a primary night election rally in Columbia, S.C. Clyburn is now the highest-ranking Black lawmaker in Congress, the House Democratic Whip, and one of the few leaders of civil rights movement still in elected office today. (AP Photo/Matt Rourke, File)" class=""/><img src="/pf/resources/logos/JournalNews/placeholder.svg?d=40" style="width:100%"/><div class="c-caption " id="captionID-12141331" on="tap:captionID-12141331.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">FILE - In this Feb. 29, 2020, file photo Rep. James Clyburn, D-S.C. listens to Democratic presidential candidate former Vice President Joe Biden speak at a primary night election rally in Columbia, S.C. Clyburn is now the highest-ranking Black lawmaker in Congress, the House Democratic Whip, and one of the few leaders of civil rights movement still in elected office today. (AP Photo/Matt Rourke, File)</div><p class="photo-credit-text">Credit: Matt Rourke</p></div></div></div><p class="photo-credit-text">Credit: Matt Rourke</p></div><p class="c-connext hyperlocal_promo b-margin-bottom-d40-m20"></p><p class="c-connext eos-msg__nolog-or-nosub b-margin-bottom-d40-m20"></p></div></div><div class="c-section"><div id="taboola-journal-news-custom-feed" class="b-clear-both"></div></div><div class="story-nativo_placeholder--boap "></div></article></main><footer class="c-footer b-clear-both"><div class="logo-row"><div class="col"><a href="/"><img class="footer-logo journal-news" src="/pf/resources/logos/JournalNews/logo-full.svg?d=40" alt="logo"/></a></div><div class="col"><a href="https://myaccount.journal-news.com/jn/preference" class="newsletter-signup"><p>Sign up for Newsletters</p><img src="data:image/svg+xml;base64,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" alt=""/></a></div></div><ul class="menu-row"><li class="menu "><div class="menu-header">News<img class="menu-arrow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNiIgaGVpZ2h0PSIxNSIgdmlld0JveD0iMCAwIDI2IDE1Ij4KICAgIDxwYXRoIGZpbGw9IiM5QjlCOUIiIGZpbGwtcnVsZT0ibm9uemVybyIgZD0iTTEyLjA4NiAxLjEwNUwuMzA2IDEyLjg2NWEuNzAyLjcwMiAwIDAgMCAwIC45OTguNzA1LjcwNSAwIDAgMCAxIDBMMTIuNTg0IDIuNjA0bDExLjI3OCAxMS4yNTlhLjcxLjcxIDAgMSAwIDEuMjA5LS40OTYuNjg4LjY4OCAwIDAgMC0uMjEtLjQ5N0wxMy4wODEgMS4xMWEuNzA0LjcwNCAwIDAgMC0uOTk1LS4wMDV6Ii8+Cjwvc3ZnPg==" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="/epaper/" target="">ePaper</a></li><li class="menu-body-links"><a href="/local" target="">Local News</a></li><li class="menu-body-links"><a href="https://www.legacy.com/obituaries/hamilton/" target="">Obituaries</a></li><li class="menu-body-links"><a href="/weather" target="">Weather</a></li><li class="menu-body-links"><a href="https://membercenter.journal-news.com/newsletters" target="">Sign Up for Newsletters</a></li></ul></li><li class="menu "><div class="menu-header">Customer Service<img class="menu-arrow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNiIgaGVpZ2h0PSIxNSIgdmlld0JveD0iMCAwIDI2IDE1Ij4KICAgIDxwYXRoIGZpbGw9IiM5QjlCOUIiIGZpbGwtcnVsZT0ibm9uemVybyIgZD0iTTEyLjA4NiAxLjEwNUwuMzA2IDEyLjg2NWEuNzAyLjcwMiAwIDAgMCAwIC45OTguNzA1LjcwNSAwIDAgMCAxIDBMMTIuNTg0IDIuNjA0bDExLjI3OCAxMS4yNTlhLjcxLjcxIDAgMSAwIDEuMjA5LS40OTYuNjg4LjY4OCAwIDAgMC0uMjEtLjQ5N0wxMy4wODEgMS4xMWEuNzA0LjcwNCAwIDAgMC0uOTk1LS4wMDV6Ii8+Cjwvc3ZnPg==" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="/contact-us/" target="">Contact Us</a></li><li class="menu-body-links"><a href="/our-products/" target="">Our Products</a></li><li class="menu-body-links"><a href="https://myaccount.journal-news.com/feedback.aspx" target="">Feedback</a></li><li class="menu-body-links"><a href="/services/products/faqs/" target="">FAQs</a></li><li class="menu-body-links"><a href="https://jobs.coxenterprises.com/Cox-Media-Group" target="">Work Here</a></li></ul></li><li class="menu "><div class="menu-header">Marketplace<img class="menu-arrow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNiIgaGVpZ2h0PSIxNSIgdmlld0JveD0iMCAwIDI2IDE1Ij4KICAgIDxwYXRoIGZpbGw9IiM5QjlCOUIiIGZpbGwtcnVsZT0ibm9uemVybyIgZD0iTTEyLjA4NiAxLjEwNUwuMzA2IDEyLjg2NWEuNzAyLjcwMiAwIDAgMCAwIC45OTguNzA1LjcwNSAwIDAgMCAxIDBMMTIuNTg0IDIuNjA0bDExLjI3OCAxMS4yNTlhLjcxLjcxIDAgMSAwIDEuMjA5LS40OTYuNjg4LjY4OCAwIDAgMC0uMjEtLjQ5N0wxMy4wODEgMS4xMWEuNzA0LjcwNCAwIDAgMC0uOTk1LS4wMDV6Ii8+Cjwvc3ZnPg==" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="https://classifieds.journal-news.com/" target="">Classifieds</a></li><li class="menu-body-links"><a href="/jobs" target="">Jobs</a></li><li class="menu-body-links"><a href="/cars" target="">Cars</a></li><li class="menu-body-links"><a href="/real-estate" target="">Homes</a></li><li class="menu-body-links"><a href="https://www.coxnext.com/" target="">Advertise</a></li><li class="menu-body-links"><a href="/general_acceptance_policy/" target="">General Acceptance Policy</a></li></ul></li><li class="menu "><div class="menu-header">Subscribe<img class="menu-arrow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNiIgaGVpZ2h0PSIxNSIgdmlld0JveD0iMCAwIDI2IDE1Ij4KICAgIDxwYXRoIGZpbGw9IiM5QjlCOUIiIGZpbGwtcnVsZT0ibm9uemVybyIgZD0iTTEyLjA4NiAxLjEwNUwuMzA2IDEyLjg2NWEuNzAyLjcwMiAwIDAgMCAwIC45OTguNzA1LjcwNSAwIDAgMCAxIDBMMTIuNTg0IDIuNjA0bDExLjI3OCAxMS4yNTlhLjcxLjcxIDAgMSAwIDEuMjA5LS40OTYuNjg4LjY4OCAwIDAgMC0uMjEtLjQ5N0wxMy4wODEgMS4xMWEuNzA0LjcwNCAwIDAgMC0uOTk1LS4wMDV6Ii8+Cjwvc3ZnPg==" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="https://subscribe.journal-news.com/mysubscribe" target="">Subscribe Now</a></li><li class="menu-body-links"><a href="https://hub.journal-news.com/" target="">Manage Subscription</a></li><li class="menu-body-links"><a href="https://hub.journal-news.com/" target="">Your Profile</a></li></ul></li><li class="menu social-media"><span class="header-menu">Follow</span><ul class="social-media-icons"><li><a href="https://www.facebook.com/journalnews"><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI0MCIgaGVpZ2h0PSI0MCIgdmlld0JveD0iMCAwIDQwIDQwIj4KICAgIDxwYXRoIGZpbGw9IiMyRTgxQjciIGZpbGwtcnVsZT0ibm9uemVybyIgZD0iTTM0LjU5MiAwSDUuMzg3QTUuMzg3IDUuMzg3IDAgMCAwIDAgNS4zODd2MjkuMjA1YTUuMzg3IDUuMzg3IDAgMCAwIDUuMzg3IDUuMzg3aDE0LjQwNGwuMDI0LTE0LjI4NmgtMy43MTFhLjg3Ni44NzYgMCAwIDEtLjg3Ni0uODczbC0uMDE4LTQuNjA1YS44NzYuODc2IDAgMCAxIC44NzYtLjg3OWgzLjcwNXYtNC40NWMwLTUuMTYzIDMuMTU0LTcuOTc1IDcuNzYtNy45NzVoMy43OGMuNDg0IDAgLjg3Ni4zOTIuODc2Ljg3NnYzLjg4M2EuODc2Ljg3NiAwIDAgMS0uODc1Ljg3NmgtMi4zMmMtMi41MDUgMC0yLjk5IDEuMTkxLTIuOTkgMi45Mzh2My44NTJoNS41MDRjLjUyNSAwIC45MzIuNDU4Ljg3Ljk4bC0uNTQ2IDQuNjA0YS44NzYuODc2IDAgMCAxLS44Ny43NzNoLTQuOTM0bC0uMDI0IDE0LjI4Nmg4LjU3YTUuMzg3IDUuMzg3IDAgMCAwIDUuMzg3LTUuMzg3VjUuMzg3QTUuMzg3IDUuMzg3IDAgMCAwIDM0LjU5MiAweiIvPgo8L3N2Zz4K" alt=""/></a></li><li><a href="https://twitter.com/journalnews"><img src="data:image/svg+xml;base64,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" alt=""/></a></li></ul></li></ul></footer><div class="c-copyright"><div class="copyright">© <!-- -->2020<!-- --> <a href="/">Journal-News<!-- -->.</a> All Rights Reserved. By using this website, you accept the terms of our<!-- --> <a href="https://www.daytondailynews.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a> and<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, and understand your options regarding<!-- --> <a href="/privacy_policy/#ad-choices">Ad Choices</a>. Learn about <a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Careers at Cox Enterprises</a>.</div></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article/default.js?d=40" defer=""></script><script type="application/javascript">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</script><script type="text/javascript"></script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script><script type="text/javascript" src="https://loader-cdn.azureedge.net/prod/ajc/loader.min.js"></script><script type="text/javascript">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</script><div id="fb-root"></div><script async="" defer="" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0"></script></body></html>