<!DOCTYPE html><html lang="en"><head><link rel="apple-touch-icon" href="https://journal-news.com/pf/resources/icons/appleTouch/ohio/JN-AppleTouch-152x152-2.png?d=204"/><link rel="icon" type="image/png" href="https://journal-news.com/pf/resources/icons/favicons/Ohio/journal-news-favicon.ico?d=204"/><title>Oz, McCormick still neck and neck in Pa. GOP Senate primary</title><meta name="description" content="HARRISBURG, Pa. (AP) — Heart surgeon-turned-TV celebrity Dr. Mehmet Oz and former hedge fund CEO David McCormick went into Wednesday essentially tied "/><link rel="canonical" href="https://www.journal-news.com/nation-world/oz-mccormick-still-neck-and-neck-in-pa-gop-senate-primary/6MTETVGQYVEYRCE43BFKKWY3AQ/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="HARRISBURG, Pa. (AP) — Heart surgeon-turned-TV celebrity Dr. Mehmet Oz and former hedge fund CEO David McCormick went into Wednesday essentially tied in Pennsylvania&#x27;s hotly contested Republican nomination for an open U.S. Senate seat, expected to be among the nation&#x27;s most competitive races in the fall."/><meta name="twitter:image" content="https://www.journal-news.com/resizer/WkR0aNnujdQ9TLujrrkywrBMRIc=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/I6J5YPYGOFVDPG3FJZD5XPCIBI.jpg"/><meta name="twitter:site" content="@journal-news"/><meta name="twitter:title" content="Oz, McCormick still neck and neck in Pa. GOP Senate primary"/><meta name="twitter:url" content="https://www.journal-news.com/nation-world/oz-mccormick-still-neck-and-neck-in-pa-gop-senate-primary/6MTETVGQYVEYRCE43BFKKWY3AQ/"/><meta property="fb:app_id" content="1747383545520530"/><meta property="og:image" content="https://www.journal-news.com/resizer/WkR0aNnujdQ9TLujrrkywrBMRIc=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/I6J5YPYGOFVDPG3FJZD5XPCIBI.jpg"/><meta property="og:image:secure_url" content="https://www.journal-news.com/resizer/WkR0aNnujdQ9TLujrrkywrBMRIc=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/I6J5YPYGOFVDPG3FJZD5XPCIBI.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:height" content="630"/><meta property="og:image:width" content="1200"/><meta property="og:title" content="Oz, McCormick still neck and neck in Pa. GOP Senate primary"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.journal-news.com/nation-world/oz-mccormick-still-neck-and-neck-in-pa-gop-senate-primary/6MTETVGQYVEYRCE43BFKKWY3AQ/"/><meta property="og:description" content="HARRISBURG, Pa. (AP) — Heart surgeon-turned-TV celebrity Dr. Mehmet Oz and former hedge fund CEO David McCormick went into Wednesday essentially tied in Pennsylvania&#x27;s hotly contested Republican nomination for an open U.S. Senate seat, expected to be among the nation&#x27;s most competitive races in the fall."/><meta property="og:site_name" content="journal-news"/><meta name="thumbnail" content="https://www.journal-news.com/resizer/WkR0aNnujdQ9TLujrrkywrBMRIc=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/I6J5YPYGOFVDPG3FJZD5XPCIBI.jpg"/><meta name="language" content="English"/><meta name="robots" content="noindex"/><meta property="article:opinion" content="false"/><meta name="story.meter" content="premium"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","inLanguage":"en_US","mainEntityofPage":{"@type":"WebPage","@id":"https://journalnews.com/nation-world/oz-mccormick-still-neck-and-neck-in-pa-gop-senate-primary/6MTETVGQYVEYRCE43BFKKWY3AQ/"},"publisher":{"@type":"Organization","name":"Journal News","logo":{"@type":"ImageObject","url":"https://journalnews.com/pfhttps://cloudfront-us-east-1.images.arcpublishing.com/coxohio/DK42MHKQZRA7PFSGW7YUX4A4DQ.png?d=204"}},"articleSection":"nation world","headline":"Oz, McCormick still neck and neck in Pa. GOP Senate primary","datePublished":"2022-05-18T12:50:53Z","dateModified":"2022-05-18T17:19:35Z","author":{"@type":"Person","name":"MARC LEVY"},"image":{"@type":"ImageObject","url":"https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/I6J5YPYGOFVDPG3FJZD5XPCIBI.jpg"},"description":""}</script><link rel="amphtml" href="https://www.journal-news.com/nation-world/oz-mccormick-still-neck-and-neck-in-pa-gop-senate-primary/6MTETVGQYVEYRCE43BFKKWY3AQ/?outputType=amp"/><link rel="preload" href="/pf/resources/dist/fonts/gorditaregular-webfont.woff2?d=204" as="font" type="font/woff2"/><link rel="preload" href="/pf/resources/dist/fonts/gorditabold-webfont.woff2?d=204" as="font" type="font/woff2"/><link rel="preload" href="/pf/resources/dist/fonts/gorditamedium-webfont.woff2?d=204" as="font" type="font/woff2"/><link rel="preload" href="/pf/resources/dist/fonts/Lora-Regular.ttf?d=204" as="font" type="font/ttf"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=204"/><link rel="stylesheet" href="/pf/resources/dist/journal-news/css/style.css?d=204"/><link rel="stylesheet" href="/pf/resources/dist/journal-news-content/css/style.css?d=204"/><script>
        const initialDataObj = {
          "connextActive": "true",
          "pageData": {
            "pageName": "/nation-world/oz-mccormick-still-neck-and-neck-in-pa-gop-senate-primary/6MTETVGQYVEYRCE43BFKKWY3AQ/",
            "pageURL": "https://www.journal-news.com/nation-world/oz-mccormick-still-neck-and-neck-in-pa-gop-senate-primary/6MTETVGQYVEYRCE43BFKKWY3AQ/",
            "pageSiteSection": "/nation-world",
            "pageMainSection": "/nation-world",
            "pageCategory": "",
            "pageContentType": "wire",
            "pageTitle": "Oz, McCormick still neck and neck in Pa. GOP Senate primary",
            "chartbeatTitle": "Oz, McCormick still neck and neck in Pa. GOP Senate primary"
          },
          "siteData": {
            "siteID": "journalnews",
            "siteDomain": "journal-news.com",
            "siteVersion": "responsive site",
            "siteFormat": "news",
            "siteMetro": "oh: dayton",
            "siteMedium": "np",
            "siteType": "free",
            "siteCMS": "arc"
          },
          "contentData": {
            "contentTopics": "natworld.ap",
            "contentByline": "marc levy",
            "contentOriginatingSite": "journalnews",
            "contentID": "6MTETVGQYVEYRCE43BFKKWY3AQ",
            "contentVendor": "",
            "contentPublishDate": "2022051812055",
            "blogName": "",
            "galleryName": "",
            "contentPaywallStatus": "premium"
          }
        };
        // we do a check just in case dataLayer has already been created
        if (window.dataLayer) {
          dataLayer.push(initialDataObj);
        } else {
          dataLayer = [initialDataObj];
        }
      </script><script>function font_faml_trlojn(w,d,s,l,i){ w[l]=w[l]||[]; w[l].push({'gtm.start':new Date().getTime(), event:'gtm.js'}); var f=d.getElementsByTagName(s)[0], j=d.createElement(s), dl=l!='dataLayer'?'&l='+l:''; j.async=true; j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); }; font_faml_trlojn(window,document,'script','dataLayer','GTM-NNFL6V6');</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script><script src="/pf/resources/scripts/prebid3.23.0.js?d=204"></script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=204" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=204" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=204" defer=""></script><script>window.ntvConfig = window.ntvConfig || {}; window.ntvConfig.keyValues = {"topics":"natworld.ap","uuid":"6MTETVGQYVEYRCE43BFKKWY3AQ"};</script><script src="/pf/resources/scripts/nativo.js?d=204"></script><meta name="viewport" content="width=device-width, initial-scale=1"/><meta property="fb:pages" content="210895530407"/>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="X7CFA-LYF9V-XLYPZ-D5RVA-XJJPC",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"X7CFA-LYF9V-XLYPZ-D5RVA-XJJPC";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n=""=="true"?1:0,t="",a="eow65cqxgec4myuff3aq-f-aa021e9fa-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1055651","ak.ai":parseInt("626560",10),"ak.ol":"0","ak.cr":16,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"150806c","ak.r":40516,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":44502,"ak.gh":"23.63.23.198","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1652895425","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==7+rrPLv5p3F448ZOVcOWAVhV6bsESUsFJqxTcGfrhsFAd3neA9Dvc06DefV7fRgBHwVoFRPSVmAODURPjjY14r1qy4NzYrTNZrypqqCIae6L3LUI/eHs+yREGRU1etiqyYjLfVxwl9q8fcG7zU1j1VibuniT/KwvqeUsJCTzbWLFVLpR6fpjyMs81BgKnPZBPaXrBLVWb22aYlIxTMR/HJpUY0TTJfuuxDWl6Vsm/r7LWOdyCjzMDFUThWNgGBhmRx5tikQb1shkZDCZB8lzAadBy2WkBj3LSkZXlhjqqc2mFvVCLv6V4R5BVcVE4p1dx+dtePdgImG0PoNtVkV/yjELbDufJs5io9P1U6JTl3bPDJqk8EALA9decLp1TeQ4DI7V8m1/v/wowwrFjO+DGHGv5+SIz2Nn+LTKE2pZyX8=","ak.pv":"32","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-NNFL6V6' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript><div id="fusion-app"><div class="b-hidden"></div><div class="b-hidden"></div><div class="nav-breaking-news   "><header class="c-nav"><div class="c-headerNav b-sectionHome-padding
        
        
        "><div class="c-logoAndLinks nav-logo
        "><div class="c-topNavItems"><div class="c-weather"><div class="nav-weather weather-icon weather-12" title="Light rain"></div><div class="nav-itemText nav-weather weather-text"><a href="/weather/">72<!-- -->°</a></div></div><div class="nav-mobile-logo  journal-news"><a href="/"><img src="/pf/resources/logos/JournalNews/logo-full.svg?d=204" class="logo journal-news" alt="journal-news logo"/></a></div><div class="c-login  journal-news"></div></div><div class="c-topNavLinks content"><div class="nav-menu-toggle pulse"><svg width="21" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21 20"><g fill="#212126" fill-rule="evenodd"><path d="M.274.414h19.912v2.254H.274zM7.34 9.053h12.845v2.254H7.34zM.274 17.692h19.912v2.254H.274z"></path></g></svg></div><div class="stickyNav-homepage"><ul><li><a href="https://www.journal-news.com/news/" target="_self" class="nav-itemText ">News</a></li><li><a href="https://www.journal-news.com/coronavirus/" target="_self" class="nav-itemText ">Coronavirus</a></li><li><a href="https://www.journal-news.com/lifestyles/" target="_self" class="nav-itemText ">Life</a></li><li><a href="https://www.journal-news.com/sports/" target="_self" class="nav-itemText ">Sports</a></li><li><a href="https://www.journal-news.com/obituaries/" target="_self" class="nav-itemText ">Obituaries</a></li><li><a href="https://www.journal-news.com/legal-notices/" target="_self" class="nav-itemText ">Legal Notices</a></li></ul><button type="submit" class="c-headerIcon"><svg class="search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="22" viewBox="0 0 21 22"> <defs> <path d="M0.003 0.021L17.596 0.021 17.596 18.411 0.003 18.411z"></path> </defs> <g fill="none" fill-rule="evenodd"> <g> <g> <g> <g> <g transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"><path fill="#212126" d="M8.798 17.491C4.432 17.491.88 13.78.88 9.216.88 4.653 4.432.94 8.798.94s7.918 3.713 7.918 8.276-3.552 8.275-7.918 8.275zm0-17.47C3.947.02 0 4.146 0 9.216s3.947 9.195 8.798 9.195 8.798-4.125 8.798-9.195S13.649.02 8.798.02z" mask="url(#3218e5xuab)"></path> </g> <path fill="#212126" d="M16.258 16.924L16.761 16.323 21 21.398 20.497 22 16.258 16.924" transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"></path> </g> </g> </g> </g> </g> </svg></button></div></div></div><div class="b-overlay "></div><nav class="
  
  nav-mobile"><div class="nav-menu-toggle"><img src="/pf/resources/images/amp-close.png?d=204" alt="close-btn"/></div><ul class="nav-row"><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.journal-news.com/news/">News</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-6"><li class="flyout-item flyout-item-0"><a href="/news" target="_self">All News</a></li><li class="flyout-item flyout-item-1"><a href="/ideas-voices" target="_self">Ideas &amp; Voices</a></li><li class="flyout-item flyout-item-2"><a href="https://www.journal-news.com/business/" target="_self">Business</a></li><li class="flyout-item flyout-item-3"><a href="https://www.journal-news.com/elections/" target="_self">Elections</a></li><li class="flyout-item flyout-item-4"><a href="https://www.journal-news.com/ohio/" target="_self">Ohio</a></li><li class="flyout-item flyout-item-5"><a href="https://www.journal-news.com/nation-world/" target="_self">Nation &amp; World</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.journal-news.com/local/">Local News</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-11"><li class="flyout-item flyout-item-0"><a href="/news/" target="_self">All Local</a></li><li class="flyout-item flyout-item-1"><a href="https://www.journal-news.com/crime/" target="_self">Crime</a></li><li class="flyout-item flyout-item-2"><a href="/community/hamilton" target="_self">Hamilton</a></li><li class="flyout-item flyout-item-3"><a href="/community/middletown" target="_self">Middletown</a></li><li class="flyout-item flyout-item-4"><a href="/community/west-chester-liberty-twp" target="_self">West Chester &amp; Liberty Twp</a></li><li class="flyout-item flyout-item-5"><a href="/community/fairfield" target="_self">Fairfield</a></li><li class="flyout-item flyout-item-6"><a href="/community/oxford" target="_self">Oxford</a></li><li class="flyout-item flyout-item-7"><a href="/community/butler-county" target="_self">Butler County</a></li><li class="flyout-item flyout-item-8"><a href="/community/warren-county" target="_self">Warren County</a></li><li class="flyout-item flyout-item-9"><a href="https://www.journal-news.com/weather/" target="_self">Weather</a></li><li class="flyout-item flyout-item-10"><a href="https://www.journal-news.com/traffic/" target="_self">Traffic</a></li></ul></div></div></li><li class="nav-items nav-itemText  nav-itemText-/nation-world"><a href="https://www.journal-news.com/coronavirus/" target="_self">Coronavirus</a></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.journal-news.com/lifestyles/">Life</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-7"><li class="flyout-item flyout-item-0"><a href="/lifestyles/" target="_self">All Lifestyles</a></li><li class="flyout-item flyout-item-1"><a href="https://www.journal-news.com/in-your-prime/" target="_self">In Your Prime</a></li><li class="flyout-item flyout-item-2"><a href="https://www.journal-news.com/homes/" target="_self">Homes</a></li><li class="flyout-item flyout-item-3"><a href="https://www.journal-news.com/lifestyles/health/" target="_self">Health</a></li><li class="flyout-item flyout-item-4"><a href="https://classifieds.journal-news.com/ads/celebrations/" target="_self">Celebrations</a></li><li class="flyout-item flyout-item-5"><a href="https://www.journal-news.com/list/latest-videos/" target="_self">Latest Videos</a></li><li class="flyout-item flyout-item-6"><a href="https://www.journal-news.com/list/latest-photos/" target="_self">Latest Photos</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.journal-news.com/sports/">Sports</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-7"><li class="flyout-item flyout-item-0"><a href="/sports/" target="_self">All Sports</a></li><li class="flyout-item flyout-item-1"><a href="https://www.journal-news.com/sports/high-school/" target="_self">High Schools</a></li><li class="flyout-item flyout-item-2"><a href="https://www.journal-news.com/sports/ohio-state-buckeyes/" target="_self">OSU Buckeyes</a></li><li class="flyout-item flyout-item-3"><a href="https://www.journal-news.com/sports/miami-university-redhawks/" target="_self">Miami RedHawks</a></li><li class="flyout-item flyout-item-4"><a href="https://www.journal-news.com/sports/cincinnati-reds/" target="_self">Cincinnati Reds</a></li><li class="flyout-item flyout-item-5"><a href="https://www.journal-news.com/sports/cincinnati-bengals/" target="_self">Cincinnati Bengals</a></li><li class="flyout-item flyout-item-6"><a href="https://www.journal-news.com/sports/cleveland-browns/" target="_self">Cleveland Browns</a></li></ul></div></div></li><li class="nav-items nav-itemText  nav-itemText-/nation-world"><a href="https://www.legacy.com/obituaries/hamilton/" target="_self">Obituaries</a></li><li class="nav-items nav-itemText  nav-itemText-/nation-world"><a href="https://classifieds.journal-news.com/ads/public-notices/" target="_self">Legal Notices</a></li></ul><div class="nav-menu-header"><a href="/"><img src="/pfresources/logos/JournalNews/JN_White.svg?d=204" class="nav-menu-logo journal-news" alt="journal-news logo in background"/></a><div class="nav-footer"><ul class="nav-footer-links"><li class="parentLink"><a href="https://myaccount.journal-news.com/jn/preference">Newsletters</a><ul class="nav-footer-subNav"></ul></li><li class="parentLink"><a href="/configsection/links/news-bottom-nav-label">News</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="/epaper">ePaper</a></li><li class="nav-footer-subNav-links"><a href="/news">Local</a></li><li class="nav-footer-subNav-links"><a href="/weather">Weather</a></li><li class="nav-footer-subNav-links"><a href="/news/lottery/">Ohio Lottery</a></li><li class="nav-footer-subNav-links"><a href="https://myaccount.journal-news.com/dn/preference">Sign Up for Newsletters</a></li></ul></li><li class="parentLink"><a href="/configsection/links/customer-service">Customer Service</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="/news/contact-the-journal-news/MP5XOPEY3JGAHMWSZBTF5KUL4Q">Contact the Journal-News</a></li><li class="nav-footer-subNav-links"><a href="/our-products/">Our Products</a></li><li class="nav-footer-subNav-links"><a href="https://myaccount.journal-news.com/feedback.aspx">Feedback</a></li><li class="nav-footer-subNav-links"><a href="/online/faqs/ttGBcOF6c8Vk06co7LAhYL/">FAQs</a></li></ul></li><li class="parentLink"><a href="/configsection/links/marketplace">Marketplace</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="https://classifieds.journal-news.com/">Classifieds</a></li><li class="nav-footer-subNav-links"><a href="/jobs">Jobs</a></li><li class="nav-footer-subNav-links"><a href="/cars">Cars</a></li><li class="nav-footer-subNav-links"><a href="/homes">Homes</a></li><li class="nav-footer-subNav-links"><a href="https://coxfirstmedia.com/">Advertise</a></li><li class="nav-footer-subNav-links"><a href="https://classifieds.journal-news.com/ads/public-notices/">Legal Notices</a></li></ul></li></ul></div><div class="nav-copyright"><div class="nav-social"><a href="https://www.facebook.com/journalnews" class="burger-fb" target="_blank" rel="noopener noreferrer"><img src="[object Object]" alt="facebook logo"/></a><a href="https://twitter.com/journalnews" class="burger-twitter" target="_blank" rel="noopener noreferrer"><img src="[object Object]" alt="twitter logo"/></a></div><div class="copyright-wrapper b-sectionHomeMaxWidth"><div class="c-copyright"><div class="copyright "><div class="rights">© <!-- -->2022<!-- --> <!-- -->Journal-News<!-- -->. <!-- --> All Rights Reserved. </div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.journal-news.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a>,<!-- --> <a href="https://www.journal-news.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, <a href="#"></a>, and understand your options regarding<!-- --> <a href="https://www.journal-news.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/"><span>Learn about</span> <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div></div></div></div></div></nav><div class="connext-subscribe  "></div><div class="stickyNav b-sectionHomeMaxWidth "><div class="b-flexRow c-stickyLogin"><div class="c-topNavLinks content"><div class="nav-menu-toggle pulse"><svg width="21" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21 20"><g fill="#212126" fill-rule="evenodd"><path d="M.274.414h19.912v2.254H.274zM7.34 9.053h12.845v2.254H7.34zM.274 17.692h19.912v2.254H.274z"></path></g></svg></div><div class="sticky-logo-homepage journal-news"><a href="/"><img src="https://journal-news.com/pf/resources/logos/JournalNews/logo-full.svg?d=204" class="journal-news" alt="journal-news logo"/></a></div><div class="stickyNav-homepage"><ul><li><a href="https://www.journal-news.com/news/" target="_self" class="nav-itemText ">News</a></li><li><a href="https://www.journal-news.com/coronavirus/" target="_self" class="nav-itemText ">Coronavirus</a></li><li><a href="https://www.journal-news.com/lifestyles/" target="_self" class="nav-itemText ">Life</a></li><li><a href="https://www.journal-news.com/sports/" target="_self" class="nav-itemText ">Sports</a></li><li><a href="https://www.journal-news.com/obituaries/" target="_self" class="nav-itemText ">Obituaries</a></li><li><a href="https://www.journal-news.com/legal-notices/" target="_self" class="nav-itemText ">Legal Notices</a></li></ul><button type="submit" class="c-headerIcon"><svg class="search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="22" viewBox="0 0 21 22"> <defs> <path d="M0.003 0.021L17.596 0.021 17.596 18.411 0.003 18.411z"></path> </defs> <g fill="none" fill-rule="evenodd"> <g> <g> <g> <g> <g transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"><path fill="#212126" d="M8.798 17.491C4.432 17.491.88 13.78.88 9.216.88 4.653 4.432.94 8.798.94s7.918 3.713 7.918 8.276-3.552 8.275-7.918 8.275zm0-17.47C3.947.02 0 4.146 0 9.216s3.947 9.195 8.798 9.195 8.798-4.125 8.798-9.195S13.649.02 8.798.02z" mask="url(#3218e5xuab)"></path> </g> <path fill="#212126" d="M16.258 16.924L16.761 16.323 21 21.398 20.497 22 16.258 16.924" transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"></path> </g> </g> </g> </g> </g> </svg></button></div></div><ul class="c-stickyNav-list journal-news stickyNav-social "><li class="stickyNav-item fb-icon"><a href="https://www.facebook.com/share.php?u=https://journal-news.com/nation-world/oz-mccormick-still-neck-and-neck-in-pa-gop-senate-primary/6MTETVGQYVEYRCE43BFKKWY3AQ/" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="30" viewBox="0 0 18 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M5.187 30V16.276H0v-5.243h5.188V7.067C5.188 2.506 8.276 0 12.844 0c2.187 0 4.107.132 4.656.197v4.838l-3.244-.001c-2.484 0-2.95 1.052-2.95 2.595v3.404h5.947l-.773 5.243h-5.173V30h-6.12z" transform="translate(-617 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item twitter-icon"><a href="https://twitter.com/intent/tweet?url=https://journal-news.com/nation-world/oz-mccormick-still-neck-and-neck-in-pa-gop-senate-primary/6MTETVGQYVEYRCE43BFKKWY3AQ/&amp;text=Oz%2C%20McCormick%20still%20neck%20and%20neck%20in%20Pa.%20GOP%20Senate%20primary" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="37" height="30" viewBox="0 0 37 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M84.127 7.472c.013.324.018.65.018.98C84.145 18.458 76.716 30 63.132 30c-4.172 0-8.053-1.252-11.322-3.405.578.072 1.165.105 1.76.105 3.46 0 6.647-1.208 9.175-3.243-3.232-.055-5.96-2.247-6.902-5.256.452.09.918.138 1.393.138.671 0 1.323-.095 1.947-.267-3.382-.697-5.929-3.759-5.929-7.424v-.096c.997.563 2.138.907 3.349.946-1.984-1.362-3.289-3.678-3.289-6.303 0-1.39.363-2.688 1.003-3.81 3.641 4.584 9.085 7.596 15.223 7.916-.126-.554-.19-1.138-.19-1.728C69.35 3.39 72.655 0 76.735 0c2.124 0 4.042.92 5.388 2.391 1.686-.339 3.265-.968 4.694-1.836-.554 1.764-1.723 3.25-3.251 4.186 1.495-.177 2.92-.587 4.243-1.19-.992 1.52-2.24 2.85-3.683 3.921z" transform="translate(-668 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item pin-icon"><a href="https://www.pinterest.com/pin/create/button/?url=https://journal-news.com/nation-world/oz-mccormick-still-neck-and-neck-in-pa-gop-senate-primary/6MTETVGQYVEYRCE43BFKKWY3AQ/&amp;media=https://www.journal-news.com/resizer/WkR0aNnujdQ9TLujrrkywrBMRIc=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/I6J5YPYGOFVDPG3FJZD5XPCIBI.jpg&amp;description=Oz, McCormick still neck and neck in Pa. GOP Senate primary" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="26" height="30" viewBox="0 0 26 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M135.375 0c-8.81 0-13.255 5.87-13.255 10.765 0 2.964 1.208 5.601 3.8 6.584.423.162.804.006.927-.431.086-.303.288-1.066.38-1.383.123-.433.075-.584-.268-.96-.747-.82-1.224-1.879-1.224-3.381 0-4.354 3.507-8.253 9.132-8.253 4.981 0 7.717 2.828 7.717 6.604 0 4.969-2.366 9.162-5.88 9.162-1.94 0-3.392-1.49-2.927-3.318.557-2.184 1.637-4.54 1.637-6.115 0-1.411-.815-2.588-2.501-2.588-1.984 0-3.578 1.906-3.578 4.46 0 1.627.592 2.728.592 2.728l-2.385 9.391c-.709 2.786-.107 6.203-.057 6.547.03.205.314.254.442.1.182-.222 2.545-2.932 3.348-5.64.228-.766 1.305-4.737 1.305-4.737.644 1.142 2.528 2.149 4.53 2.149 5.963 0 10.008-5.052 10.008-11.812 0-5.112-4.66-9.872-11.743-9.872z" transform="translate(-739 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item reddit-icon"><a href="https://www.reddit.com/submit?url=https://journal-news.com/nation-world/oz-mccormick-still-neck-and-neck-in-pa-gop-senate-primary/6MTETVGQYVEYRCE43BFKKWY3AQ/&amp;title=Oz, McCormick still neck and neck in Pa. GOP Senate primary" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="34" height="30" viewBox="0 0 34 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B" fill-rule="nonzero"><g><g><g><path d="M28.707 11.489c-1.02 0-1.919.416-2.58 1.064-2.43-1.654-5.706-2.718-9.336-2.832l1.885-8.355 6.006 1.325c0 1.445 1.198 2.626 2.668 2.626 1.498 0 2.703-1.212 2.703-2.659C30.053 1.212 28.856 0 27.35 0c-1.049 0-1.953.622-2.404 1.473L18.314.027c-.334-.087-.66.148-.75.476l-2.07 9.212c-3.602.147-6.844 1.21-9.282 2.865-.66-.675-1.593-1.091-2.614-1.091-3.785 0-5.025 4.994-1.559 6.701-.122.529-.177 1.092-.177 1.654C1.862 25.454 8.29 30 16.182 30c7.926 0 14.354-4.546 14.354-10.156 0-.562-.06-1.151-.21-1.681 3.396-1.714 2.146-6.672-1.62-6.674zM7.54 18.545c0-1.472 1.198-2.658 2.703-2.658 1.47 0 2.67 1.178 2.67 2.658 0 1.447-1.199 2.626-2.67 2.626-1.498.006-2.703-1.18-2.703-2.626zm14.59 6.258c-2.478 2.437-9.47 2.437-11.95 0-.274-.234-.274-.65 0-.916.238-.235.66-.235.899 0 1.892 1.908 8.17 1.94 10.146 0 .238-.235.66-.235.899 0 .279.268.279.683.007.916zm-.055-3.627c-1.47 0-2.668-1.178-2.668-2.623 0-1.473 1.198-2.658 2.668-2.658 1.499 0 2.704 1.178 2.704 2.658-.007 1.439-1.205 2.623-2.704 2.623z" transform="translate(-862 -21) translate(0 1) translate(617 20) translate(245.738)"></path></g></g></g></g></g></svg></a></li><li class="stickyNav-item mail-icon"><a href="mailto:?Subject=Oz, McCormick still neck and neck in Pa. GOP Senate primary&amp;body=https://journal-news.com/nation-world/oz-mccormick-still-neck-and-neck-in-pa-gop-senate-primary/6MTETVGQYVEYRCE43BFKKWY3AQ/" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="44" height="30" viewBox="0 0 44 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B" fill-rule="nonzero"><g><g><g><path d="M41.442 0H1.667l19.887 16.667L41.667.047c-.074-.022-.15-.038-.225-.047z" transform="translate(-929 -21) translate(0 1) translate(617 20) translate(312.356)"></path><path d="M22.643 19.435c-.57.441-1.39.441-1.96 0L0 3.333v25.205C0 29.345.693 30 1.548 30h40.238c.854 0 1.547-.655 1.547-1.462V3.55l-20.69 15.885z" transform="translate(-929 -21) translate(0 1) translate(617 20) translate(312.356)"></path></g></g></g></g></g></svg></a></li></ul><div class="hidden-mobile"><div class="c-login  journal-news"></div></div></div></div><div class="c-comments "><div class="close">X</div><div class="fb-comments" data-href="https://journal-news.com/nation-world/oz-mccormick-still-neck-and-neck-in-pa-gop-senate-primary/6MTETVGQYVEYRCE43BFKKWY3AQ/" data-width="100%" data-numposts="100"></div></div></div><div class="sticky-padding "></div></header></div><main class="b-sectionHome-padding"><header class="b-margin-bottom-d30-m30"><div class="c-header b-contentMaxWidth"><div class="article-headline-component b-margin-bottom-d30-m30 with-image"><div class="headline"><div class="headline-body"><h1 class="headline-text headline-text-long">Oz, McCormick still neck and neck in Pa. GOP Senate primary</h1></div></div><div class="c-image-component   "><div class="image-component-image   image-landscape"><div class="enlargeImage-wrapper"><div class="lazyload-wrapper "><img src="https://journal-news.com/pf/resources/logos/JournalNews/placeholder.svg?d=204" style="width:100%" data-placeholder="true" data-src="https://www.journal-news.com/resizer/7ZzGeIqbS2dOntrIyFZpbn6stXg=/814x458/cloudfront-us-east-1.images.arcpublishing.com/coxohio/I6J5YPYGOFVDPG3FJZD5XPCIBI.jpg" alt="An election worker continues the process in counting ballots for the Pennsylvania primary election, Wednesday, May 18, 2022, at the Mercer County Elections Board in Mercer, Pa. Vote counting continues as Republican candidates Dr. Mehmet Oz and David McCormick are locked in a too-early-to-call race for Pennsylvania&#x27;s hotly contested Republican nomination for an open U.S. Senate seat. (AP Photo/Keith Srakocic)" class="placeholder-image  "/></div><p class="photo-credit-text"></p></div><div class="c-caption " id="captionID-83106778" on="tap:captionID-83106778.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">An election worker continues the process in counting ballots for the Pennsylvania primary election, Wednesday, May 18, 2022, at the Mercer County Elections Board in Mercer, Pa. Vote counting continues as Republican candidates Dr. Mehmet Oz and David McCormick are locked in a too-early-to-call race for Pennsylvania&#x27;s hotly contested Republican nomination for an open U.S. Senate seat. (AP Photo/Keith Srakocic)</div><p class="photo-credit-text"></p></div></div></div><p class="photo-credit-text"></p></div></div></div><div class="c-articleMetaContainer b-contentMaxWidth b-margin-bottom-d30-m20"><div class="c-articleBadge"></div><div class="c-articleMetadata"><div class="c-label-wrapper b-margin-bottom-d7-m7"><a class="section-label section-label-link" href="/nation-world/">Nation &amp; World</a></div><div class="b-flexRow article-byline b-margin-bottom-d7-m7"><div class="byline "><span>By <!-- -->MARC LEVY<!-- -->, Associated Press</span></div></div><span class="article-timestamp">Updated 17 minutes ago</span></div></div><div class="b-flexRow b-flexCenter b-margin-bottom-d7-m7 b-contentMaxWidth"><div class="subheadline-content"><span>Heart surgeon-turned-TV celebrity Dr. Mehmet Oz and former hedge fund CEO David McCormick are locked in a too-early-to-call race for Pennsylvania’s hotly contested Republican nomination for an open U.S. Senate seat</span></div></div></header><article class="c-articleContent"><div class="c-hp01-mp01"></div><div class="c-articleBodyContainer is-safari"><div class="c-section b-sectionHome-padding
          full-width b-clear-both
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text" data-index="1">HARRISBURG, Pa. (AP) — Heart surgeon-turned-TV celebrity <a href="https://apnews.com/article/donald-trump-entertainment-pennsylvania-celebrity-senate-elections-0cb009784b4c8a6f2bb1c81a1aa9ce70">Dr. Mehmet Oz</a> and former hedge fund CEO <a href="https://apnews.com/article/business-lifestyle-elections-pennsylvania-donald-trump-38509bd6d4e3eca3c3e37bad36d50a47">David McCormick</a> went into Wednesday essentially tied in Pennsylvania's hotly contested Republican nomination for an open U.S. Senate seat, expected to be among the nation's most competitive races in the fall.</p></div></div><div class="c-section b-sectionHome-padding
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text" data-index="2">The contest was within a couple thousand votes overnight, out of more than 1.2 million cast. Trailing in a distant third place in the seven-person GOP primary field was conservative activist Kathy Barnette.</p><p class="story-text" data-index="5">The Associated Press has not called the race. Some counties had yet to tabulate all of their mail-in ballots and the counting of provisional, overseas and military absentee ballots could last all week.</p></div></div><div class="story-nativo_placeholder--moap b-clear-both"></div><div class="c-section b-sectionHome-padding
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text" data-index="1">There is no runoff law in Pennsylvania. But the race was close enough to trigger Pennsylvania’s automatic recount law, with the separation between Oz and McCormick inside the 0.5% margin that prompts an order by the state’s top election official.</p><p class="story-text" data-index="2">Oz and McCormick emerged <a href="https://apnews.com/7a5e60cbe7bb614f7d80b779f87f20df">at their election night watch parties</a> after midnight to say they would have to wait for vote-counting to resume Wednesday to determine a winner, with each saying he was confident of victory. There are no plans for either candidate to make a public appearance, though former President Donald Trump has encouraged Oz to preemptively declare victory. Oz has not made any suggestion that he will do so.</p></div></div><div class="c-section"><div class="story-interscroller__placeholder full-width c-clear-both c-contentElements"></div></div><div class="c-section b-sectionHome-padding
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-subscription__placeholder subscription-promo b-margin-bottom-d40-m20"></p><p class="story-text" data-index="2">The state's lieutenant governor, John Fetterman, won the Democratic nomination hours after undergoing surgery to implant a pacemaker with a defibrillator <a href="https://apnews.com/article/2022-midterm-elections-pennsylvania-congress-30e7c32969c6a72a968247f7141ee68c">to help him recover from a stroke he suffered on Friday</a>.</p><p class="story-text" data-index="3">Democrats view the race to replace <a href="https://apnews.com/article/pennsylvania-pat-toomey-us-news-elections-5dba424acf5c60f259d1ded9f9e22e88">retiring two-term Republican Sen. Pat Toomey</a> as perhaps their best opportunity to pick up a seat in the closely divided 100-seat Senate.</p><p class="story-text" data-index="5">Republican turnout exceeded 37%, the highest midterm primary turnout in at least two decades, juiced by more than $70 million in spending on the GOP primary alone.</p><p class="story-text" data-index="8">Oz has been helped by <a href="https://apnews.com/article/2022-midterm-elections-congress-mehmet-oz-donald-trump-united-states-senate-6561a6d248a49c3f7813648de3be2f97">an endorsement from Trump</a>, while a super PAC backing McCormick weighed in heavily in the race, spending about $20 million, much of it to attack Oz.</p><p class="story-text" data-index="9">Both men spent millions of their own dollars on the campaign, as well, and <a href="https://apnews.com/article/china-elections-pennsylvania-philadelphia-senate-elections-e56ed376354ac56ba645c48e94dfb718">battled accusations of being carpetbaggers</a> — Oz moved from a mansion in New Jersey overlooking Manhattan to run, and McCormick moved from Connecticut's ritzy Gold Coast.</p><p class="story-text" data-index="10">Oz, best known as the host of daytime TV’s “The Dr. Oz Show,” has battled misgivings among conservative groups about his positions on guns, abortion and other core conservative issues. Oz countered that Trump's endorsement guaranteed that he was a conservative.</p><p class="story-text" data-index="11">Oz also was attacked repeatedly for his dual citizenship in Turkey, and he accused McCormick of making “bigoted attacks.” If elected, Oz would be the nation’s first Muslim senator, although he has not campaigned on that milestone. Oz, who was born in the U.S., said he would renounce his dual citizenship in Turkey if he is elected.</p><p class="story-text" data-index="12">McCormick is a decorated U.S. Army combat veteran who has strong connections to the party establishment going back to his service in President George W. Bush’s administration.</p><p class="story-text" data-index="13">However, McCormick spent much of the campaign fending off accusations from rivals that he would be soft on China after leaving a hedge fund, Bridgewater Associates, which does considerable business inside China with the blessing of the government there.</p><p class="story-text" data-index="14">Trump had attacked McCormick repeatedly in the final two weeks of the race, calling him a liberal, a sellout to China and part of a corrosive Washington establishment that is not “America First,” Trump's label for his governing philosophy.</p><p class="story-text" data-index="15">Nevertheless, McCormick had insisted that he was the most “America First” candidate in the race and closed it by airing a TV ad showing a video clip of Trump in a private 2020 ceremony congratulating McCormick, saying “you’ve served our country well in so many different ways.”</p><p class="story-text" data-index="16">Oz and McCormick had avoided repeating <a href="https://apnews.com/article/election-2020-ap-fact-check-joe-biden-donald-trump-technology-49a24edd6d10888dbad61689c24b05a5">Trump's unsubstantiated claims</a> that Democrats stole the 2020 presidential election from him in the battleground state. But they defaulted to repeating Republican complaints about decisions by state judges and election officials in how to administer the election.</p><p class="story-text" data-index="17">___</p><p class="story-text" data-index="18">Follow AP for full coverage of the midterms at <a href="https://apnews.com/hub/2022-midterm-elections">https://apnews.com/hub/2022-midterm-elections</a> and on Twitter at <a href="https://twitter.com/ap_politics">https://twitter.com/ap_politics</a>.</p><p class="story-text" data-index="19">___</p><p class="story-text" data-index="20">Follow Marc Levy on Twitter at <a href="https://twitter.com/timelywriter">https://twitter.com/timelywriter</a>.</p><div class="c-image-component  b-margin-bottom-d40-m20 "><div class="c-caption " id="captionID-85660448" on="tap:captionID-85660448.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">An election worker continues the process in counting ballots for the Pennsylvania primary election, Wednesday, May 18, 2022, at the Mercer County Elections Board in Mercer, Pa. Vote counting continues as Republican candidates Dr. Mehmet Oz and David McCormick are locked in a too-early-to-call race for Pennsylvania&#x27;s hotly contested Republican nomination for an open U.S. Senate seat. (AP Photo/Keith Srakocic)</div><p class="photo-credit-text">Credit: Keith Srakocic</p></div></div><div class="image-component-image  inline image-landscape"><div class="enlargeImage-wrapper"><div class="lazyload-wrapper "><img src="https://journal-news.com/pf/resources/logos/JournalNews/placeholder.svg?d=204" style="width:100%" data-placeholder="true" data-src="https://www.journal-news.com/resizer/67aoIdwnf5rpGlyUfGcsVmLa-jY=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/LZNBWZQQPB3VN2ISHOPBLVAKJE.jpg" alt="An election worker continues the process in counting ballots for the Pennsylvania primary election, Wednesday, May 18, 2022, at the Mercer County Elections Board in Mercer, Pa. Vote counting continues as Republican candidates Dr. Mehmet Oz and David McCormick are locked in a too-early-to-call race for Pennsylvania&#x27;s hotly contested Republican nomination for an open U.S. Senate seat. (AP Photo/Keith Srakocic)" class="placeholder-image  "/></div><p class="photo-credit-text">Credit: Keith Srakocic</p></div><div class="c-caption " id="captionID-5290282" on="tap:captionID-5290282.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">An election worker continues the process in counting ballots for the Pennsylvania primary election, Wednesday, May 18, 2022, at the Mercer County Elections Board in Mercer, Pa. Vote counting continues as Republican candidates Dr. Mehmet Oz and David McCormick are locked in a too-early-to-call race for Pennsylvania&#x27;s hotly contested Republican nomination for an open U.S. Senate seat. (AP Photo/Keith Srakocic)</div><p class="photo-credit-text">Credit: Keith Srakocic</p></div></div></div><p class="photo-credit-text">Credit: Keith Srakocic</p></div><div class="c-image-component  b-margin-bottom-d40-m20 "><div class="c-caption " id="captionID-36188061" on="tap:captionID-36188061.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">An election worker continues the process in counting ballots for the Pennsylvania primary election, Wednesday, May 18, 2022, at the Mercer County Elections Board in Mercer, Pa. Vote counting continues as Republican candidates Dr. Mehmet Oz and David McCormick are locked in a too-early-to-call race for Pennsylvania&#x27;s hotly contested Republican nomination for an open U.S. Senate seat. (AP Photo/Keith Srakocic)</div><p class="photo-credit-text">Credit: Keith Srakocic</p></div></div><div class="image-component-image  inline image-landscape"><div class="enlargeImage-wrapper"><div class="lazyload-wrapper "><img src="https://journal-news.com/pf/resources/logos/JournalNews/placeholder.svg?d=204" style="width:100%" data-placeholder="true" data-src="https://www.journal-news.com/resizer/kker9mFStf5K4GSTREztsjuIgJM=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/4ATOLE3FGZP3NI3CRSCWI62EUY.jpg" alt="An election worker continues the process in counting ballots for the Pennsylvania primary election, Wednesday, May 18, 2022, at the Mercer County Elections Board in Mercer, Pa. Vote counting continues as Republican candidates Dr. Mehmet Oz and David McCormick are locked in a too-early-to-call race for Pennsylvania&#x27;s hotly contested Republican nomination for an open U.S. Senate seat. (AP Photo/Keith Srakocic)" class="placeholder-image  "/></div><p class="photo-credit-text">Credit: Keith Srakocic</p></div><div class="c-caption " id="captionID-85432000" on="tap:captionID-85432000.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">An election worker continues the process in counting ballots for the Pennsylvania primary election, Wednesday, May 18, 2022, at the Mercer County Elections Board in Mercer, Pa. Vote counting continues as Republican candidates Dr. Mehmet Oz and David McCormick are locked in a too-early-to-call race for Pennsylvania&#x27;s hotly contested Republican nomination for an open U.S. Senate seat. (AP Photo/Keith Srakocic)</div><p class="photo-credit-text">Credit: Keith Srakocic</p></div></div></div><p class="photo-credit-text">Credit: Keith Srakocic</p></div><div class="c-image-component  b-margin-bottom-d40-m20 "><div class="c-caption " id="captionID-59795012" on="tap:captionID-59795012.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">A bundle of mail-in ballots marked &quot;Problem Return, (Outer) Envelopes&quot; are set aside as election workers continue counting ballots for the Pennsylvania primary election, Wednesday, May 18, 2022, at the Mercer County Elections Board in Mercer, Pa. Vote counting continues as Republican candidates Dr. Mehmet Oz and David McCormick are locked in a too-early-to-call race for Pennsylvania&#x27;s hotly contested Republican nomination for an open U.S. Senate seat. (AP Photo/Keith Srakocic)</div><p class="photo-credit-text">Credit: Keith Srakocic</p></div></div><div class="image-component-image  inline image-landscape"><div class="enlargeImage-wrapper"><div class="lazyload-wrapper "><img src="https://journal-news.com/pf/resources/logos/JournalNews/placeholder.svg?d=204" style="width:100%" data-placeholder="true" data-src="https://www.journal-news.com/resizer/rGNTOLd7RymNJnFKHzORgC5Wlag=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/A7ILYYODL4ZAN7ZCVIQBZWL2CA.jpg" alt="A bundle of mail-in ballots marked &quot;Problem Return, (Outer) Envelopes&quot; are set aside as election workers continue counting ballots for the Pennsylvania primary election, Wednesday, May 18, 2022, at the Mercer County Elections Board in Mercer, Pa. Vote counting continues as Republican candidates Dr. Mehmet Oz and David McCormick are locked in a too-early-to-call race for Pennsylvania&#x27;s hotly contested Republican nomination for an open U.S. Senate seat. (AP Photo/Keith Srakocic)" class="placeholder-image  "/></div><p class="photo-credit-text">Credit: Keith Srakocic</p></div><div class="c-caption " id="captionID-216068" on="tap:captionID-216068.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">A bundle of mail-in ballots marked &quot;Problem Return, (Outer) Envelopes&quot; are set aside as election workers continue counting ballots for the Pennsylvania primary election, Wednesday, May 18, 2022, at the Mercer County Elections Board in Mercer, Pa. Vote counting continues as Republican candidates Dr. Mehmet Oz and David McCormick are locked in a too-early-to-call race for Pennsylvania&#x27;s hotly contested Republican nomination for an open U.S. Senate seat. (AP Photo/Keith Srakocic)</div><p class="photo-credit-text">Credit: Keith Srakocic</p></div></div></div><p class="photo-credit-text">Credit: Keith Srakocic</p></div><div class="c-image-component  b-margin-bottom-d40-m20 "><div class="c-caption " id="captionID-28318829" on="tap:captionID-28318829.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">Mehmet Oz, a Republican candidate for U.S. Senate in Pennsylvania, speaks to supporters at a primary night election gathering in Newtown, Pa., Tuesday, May 17, 2022. (AP Photo/Seth Wenig)</div><p class="photo-credit-text">Credit: Seth Wenig</p></div></div><div class="image-component-image  inline image-landscape"><div class="enlargeImage-wrapper"><div class="lazyload-wrapper "><img src="https://journal-news.com/pf/resources/logos/JournalNews/placeholder.svg?d=204" style="width:100%" data-placeholder="true" data-src="https://www.journal-news.com/resizer/7vKzC3pWkpmKWn_BeSXlF-7i5iA=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/JR65JE4KU6G4ZMUZUJFM7QFFHY.jpg" alt="Mehmet Oz, a Republican candidate for U.S. Senate in Pennsylvania, speaks to supporters at a primary night election gathering in Newtown, Pa., Tuesday, May 17, 2022. (AP Photo/Seth Wenig)" class="placeholder-image  "/></div><p class="photo-credit-text">Credit: Seth Wenig</p></div><div class="c-caption " id="captionID-13185339" on="tap:captionID-13185339.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">Mehmet Oz, a Republican candidate for U.S. Senate in Pennsylvania, speaks to supporters at a primary night election gathering in Newtown, Pa., Tuesday, May 17, 2022. (AP Photo/Seth Wenig)</div><p class="photo-credit-text">Credit: Seth Wenig</p></div></div></div><p class="photo-credit-text">Credit: Seth Wenig</p></div><div class="c-image-component  b-margin-bottom-d40-m20 "><div class="c-caption " id="captionID-91515619" on="tap:captionID-91515619.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">Mehmet Oz, a Republican candidate for U.S. Senate in Pennsylvania, speaks to supporters at a primary night election gathering in Newtown, Pa., Tuesday, May 17, 2022. (AP Photo/Seth Wenig)</div><p class="photo-credit-text">Credit: Seth Wenig</p></div></div><div class="image-component-image  inline image-portrait"><div class="enlargeImage-wrapper"><div class="lazyload-wrapper "><img src="https://journal-news.com/pf/resources/logos/JournalNews/placeholder.svg?d=204" style="width:100%" data-placeholder="true" data-src="https://www.journal-news.com/resizer/3kPD4dqKV0qL9vG1Ct-FGoUqTDA=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/HSXWI6DWWIZ27644JRT7YJ5ZQU.jpg" alt="Mehmet Oz, a Republican candidate for U.S. Senate in Pennsylvania, speaks to supporters at a primary night election gathering in Newtown, Pa., Tuesday, May 17, 2022. (AP Photo/Seth Wenig)" class="placeholder-image  "/></div><p class="photo-credit-text">Credit: Seth Wenig</p></div><div class="c-caption " id="captionID-28591472" on="tap:captionID-28591472.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">Mehmet Oz, a Republican candidate for U.S. Senate in Pennsylvania, speaks to supporters at a primary night election gathering in Newtown, Pa., Tuesday, May 17, 2022. (AP Photo/Seth Wenig)</div><p class="photo-credit-text">Credit: Seth Wenig</p></div></div></div><p class="photo-credit-text">Credit: Seth Wenig</p></div><div class="c-image-component  b-margin-bottom-d40-m20 "><div class="c-caption " id="captionID-75946371" on="tap:captionID-75946371.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">Republican candidate for a Pennsylvania U.S. Senate seat, Dave McCormick, right, and his wife Dinah Powell, talk to supporters as returns show a close race during his returns watch party in the Pennsylvania primary election, Tuesday, May 17, 2022, in Pittsburgh. (AP Photo/Keith Srakocic)</div><p class="photo-credit-text">Credit: Keith Srakocic</p></div></div><div class="image-component-image  inline image-landscape"><div class="enlargeImage-wrapper"><div class="lazyload-wrapper "><img src="https://journal-news.com/pf/resources/logos/JournalNews/placeholder.svg?d=204" style="width:100%" data-placeholder="true" data-src="https://www.journal-news.com/resizer/whHy-7LcBEb3jPRGPgOwLRbxXQE=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/HLE7Z3KTJF37HPFTU7WQIY673U.jpg" alt="Republican candidate for a Pennsylvania U.S. Senate seat, Dave McCormick, right, and his wife Dinah Powell, talk to supporters as returns show a close race during his returns watch party in the Pennsylvania primary election, Tuesday, May 17, 2022, in Pittsburgh. (AP Photo/Keith Srakocic)" class="placeholder-image  "/></div><p class="photo-credit-text">Credit: Keith Srakocic</p></div><div class="c-caption " id="captionID-81171325" on="tap:captionID-81171325.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">Republican candidate for a Pennsylvania U.S. Senate seat, Dave McCormick, right, and his wife Dinah Powell, talk to supporters as returns show a close race during his returns watch party in the Pennsylvania primary election, Tuesday, May 17, 2022, in Pittsburgh. (AP Photo/Keith Srakocic)</div><p class="photo-credit-text">Credit: Keith Srakocic</p></div></div></div><p class="photo-credit-text">Credit: Keith Srakocic</p></div><div class="c-image-component  b-margin-bottom-d40-m20 "><div class="c-caption " id="captionID-58269007" on="tap:captionID-58269007.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">Republican candidate for a Pennsylvania U.S. Senate seat, Dave McCormick, right, and his wife Dinah Powell, talk to supporters as returns show a close race during his returns watch party in the Pennsylvania primary election, Tuesday, May 17, 2022, in Pittsburgh. (AP Photo/Keith Srakocic)</div><p class="photo-credit-text">Credit: Keith Srakocic</p></div></div><div class="image-component-image  inline image-landscape"><div class="enlargeImage-wrapper"><div class="lazyload-wrapper "><img src="https://journal-news.com/pf/resources/logos/JournalNews/placeholder.svg?d=204" style="width:100%" data-placeholder="true" data-src="https://www.journal-news.com/resizer/C2RXGhHZR3ZWpbxKAcWJpC6VyIM=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/VURUPABGE36M4CG72WWRW3UR6E.jpg" alt="Republican candidate for a Pennsylvania U.S. Senate seat, Dave McCormick, right, and his wife Dinah Powell, talk to supporters as returns show a close race during his returns watch party in the Pennsylvania primary election, Tuesday, May 17, 2022, in Pittsburgh. (AP Photo/Keith Srakocic)" class="placeholder-image  "/></div><p class="photo-credit-text">Credit: Keith Srakocic</p></div><div class="c-caption " id="captionID-51021514" on="tap:captionID-51021514.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">Republican candidate for a Pennsylvania U.S. Senate seat, Dave McCormick, right, and his wife Dinah Powell, talk to supporters as returns show a close race during his returns watch party in the Pennsylvania primary election, Tuesday, May 17, 2022, in Pittsburgh. (AP Photo/Keith Srakocic)</div><p class="photo-credit-text">Credit: Keith Srakocic</p></div></div></div><p class="photo-credit-text">Credit: Keith Srakocic</p></div><div class="c-image-component  b-margin-bottom-d40-m20 "><div class="c-caption " id="captionID-87490151" on="tap:captionID-87490151.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">Republican candidate for Pennsylvania U.S. Senate Dave McCormick talks to supporters as returns show a close race during his returns watch party in the Pennsylvania primary election, Tuesday, May 17, 2022, in Pittsburgh. (AP Photo/Keith Srakocic)</div><p class="photo-credit-text">Credit: Keith Srakocic</p></div></div><div class="image-component-image  inline image-landscape"><div class="enlargeImage-wrapper"><div class="lazyload-wrapper "><img src="https://journal-news.com/pf/resources/logos/JournalNews/placeholder.svg?d=204" style="width:100%" data-placeholder="true" data-src="https://www.journal-news.com/resizer/rXAJd_7obVAw5SwvoO1iABXKRtg=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/RB5DXSR2LNPSDU4J5Y4VCPI6HI.jpg" alt="Republican candidate for Pennsylvania U.S. Senate Dave McCormick talks to supporters as returns show a close race during his returns watch party in the Pennsylvania primary election, Tuesday, May 17, 2022, in Pittsburgh. (AP Photo/Keith Srakocic)" class="placeholder-image  "/></div><p class="photo-credit-text">Credit: Keith Srakocic</p></div><div class="c-caption " id="captionID-82523853" on="tap:captionID-82523853.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">Republican candidate for Pennsylvania U.S. Senate Dave McCormick talks to supporters as returns show a close race during his returns watch party in the Pennsylvania primary election, Tuesday, May 17, 2022, in Pittsburgh. (AP Photo/Keith Srakocic)</div><p class="photo-credit-text">Credit: Keith Srakocic</p></div></div></div><p class="photo-credit-text">Credit: Keith Srakocic</p></div><div class="c-image-component  b-margin-bottom-d40-m20 "><div class="c-caption " id="captionID-20273820" on="tap:captionID-20273820.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">Mehmet Oz, a Republican candidate for U.S. Senate in Pennsylvania, speaks to supporters at a primary night election gathering in Newtown, Pa., Tuesday, May 17, 2022. (AP Photo/Seth Wenig)</div><p class="photo-credit-text">Credit: Seth Wenig</p></div></div><div class="image-component-image  inline image-landscape"><div class="enlargeImage-wrapper"><div class="lazyload-wrapper "><img src="https://journal-news.com/pf/resources/logos/JournalNews/placeholder.svg?d=204" style="width:100%" data-placeholder="true" data-src="https://www.journal-news.com/resizer/5lyp4J84-jyKmYyH9UKqSCqRGz8=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/KKUXCNOMZDSD6XLAMC6AWMDT74.jpg" alt="Mehmet Oz, a Republican candidate for U.S. Senate in Pennsylvania, speaks to supporters at a primary night election gathering in Newtown, Pa., Tuesday, May 17, 2022. (AP Photo/Seth Wenig)" class="placeholder-image  "/></div><p class="photo-credit-text">Credit: Seth Wenig</p></div><div class="c-caption " id="captionID-3861832" on="tap:captionID-3861832.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">Mehmet Oz, a Republican candidate for U.S. Senate in Pennsylvania, speaks to supporters at a primary night election gathering in Newtown, Pa., Tuesday, May 17, 2022. (AP Photo/Seth Wenig)</div><p class="photo-credit-text">Credit: Seth Wenig</p></div></div></div><p class="photo-credit-text">Credit: Seth Wenig</p></div><div class="c-image-component  b-margin-bottom-d40-m20 "><div class="c-caption " id="captionID-90449439" on="tap:captionID-90449439.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">Election workers continue the process of counting ballots for the Pennsylvania primary election, Wednesday, May 18, 2022, at the Mercer County Elections Board in Mercer, Pa. Vote counting continues as Republican candidates Dr. Mehmet Oz and David McCormick are locked in a too-early-to-call race for Pennsylvania&#x27;s hotly contested Republican nomination for an open U.S. Senate seat. (AP Photo/Keith Srakocic)</div><p class="photo-credit-text">Credit: Keith Srakocic</p></div></div><div class="image-component-image  inline image-landscape"><div class="enlargeImage-wrapper"><div class="lazyload-wrapper "><img src="https://journal-news.com/pf/resources/logos/JournalNews/placeholder.svg?d=204" style="width:100%" data-placeholder="true" data-src="https://www.journal-news.com/resizer/HVt5_aKkWOEFd0l5svu8dRspyHE=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/MPGLOCBA5ZFYAQ7EDBVVQV5MZI.jpg" alt="Election workers continue the process of counting ballots for the Pennsylvania primary election, Wednesday, May 18, 2022, at the Mercer County Elections Board in Mercer, Pa. Vote counting continues as Republican candidates Dr. Mehmet Oz and David McCormick are locked in a too-early-to-call race for Pennsylvania&#x27;s hotly contested Republican nomination for an open U.S. Senate seat. (AP Photo/Keith Srakocic)" class="placeholder-image  "/></div><p class="photo-credit-text">Credit: Keith Srakocic</p></div><div class="c-caption " id="captionID-32474777" on="tap:captionID-32474777.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">Election workers continue the process of counting ballots for the Pennsylvania primary election, Wednesday, May 18, 2022, at the Mercer County Elections Board in Mercer, Pa. Vote counting continues as Republican candidates Dr. Mehmet Oz and David McCormick are locked in a too-early-to-call race for Pennsylvania&#x27;s hotly contested Republican nomination for an open U.S. Senate seat. (AP Photo/Keith Srakocic)</div><p class="photo-credit-text">Credit: Keith Srakocic</p></div></div></div><p class="photo-credit-text">Credit: Keith Srakocic</p></div><div class="c-image-component  b-margin-bottom-d40-m20 "><div class="c-caption " id="captionID-56031146" on="tap:captionID-56031146.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">Mercer County Director of Elections, Thad Hall uses the optical scanner to continue counting ballots for the Pennsylvania primary election, Wednesday, May 18, 2022, in Mercer, Pa.. Vote counting continues as Republican candidates Dr. Mehmet Oz and David McCormick are locked in a too-early-to-call race for Pennsylvania&#x27;s hotly contested Republican nomination for an open U.S. Senate seat. (AP Photo/Keith Srakocic)</div><p class="photo-credit-text">Credit: Keith Srakocic</p></div></div><div class="image-component-image  inline image-landscape"><div class="enlargeImage-wrapper"><div class="lazyload-wrapper "><img src="https://journal-news.com/pf/resources/logos/JournalNews/placeholder.svg?d=204" style="width:100%" data-placeholder="true" data-src="https://www.journal-news.com/resizer/EnWaW5EOXmX8AgyktyKhxfwhCP8=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/KOSNR3FXSYIUV7U6DMKPPNCXGQ.jpg" alt="Mercer County Director of Elections, Thad Hall uses the optical scanner to continue counting ballots for the Pennsylvania primary election, Wednesday, May 18, 2022, in Mercer, Pa.. Vote counting continues as Republican candidates Dr. Mehmet Oz and David McCormick are locked in a too-early-to-call race for Pennsylvania&#x27;s hotly contested Republican nomination for an open U.S. Senate seat. (AP Photo/Keith Srakocic)" class="placeholder-image  "/></div><p class="photo-credit-text">Credit: Keith Srakocic</p></div><div class="c-caption " id="captionID-96373131" on="tap:captionID-96373131.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><img class="caption-arrow" src="[object Object]" alt="caption arrow"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">Mercer County Director of Elections, Thad Hall uses the optical scanner to continue counting ballots for the Pennsylvania primary election, Wednesday, May 18, 2022, in Mercer, Pa.. Vote counting continues as Republican candidates Dr. Mehmet Oz and David McCormick are locked in a too-early-to-call race for Pennsylvania&#x27;s hotly contested Republican nomination for an open U.S. Senate seat. (AP Photo/Keith Srakocic)</div><p class="photo-credit-text">Credit: Keith Srakocic</p></div></div></div><p class="photo-credit-text">Credit: Keith Srakocic</p></div><p class="c-connext hyperlocal_promo b-margin-bottom-d40-m20"></p><p class="c-connext eos-msg__nolog-or-nosub b-margin-bottom-d40-m20"></p></div></div><div class="c-section full-width b-clear-both"><div class="c-mostRead"><div class="mostReadTitle">In Other News</div><div class="mostReadList"><a href="/nation-world/top-cruise-and-top-gun-maverick-touch-down-in-cannes/OJB34SSKEVD6PHRBYIRPULWSD4/" target="_self"><div class="mostReadRanking">1</div><div></div><div class="mostReadHeadline">Top Cruise and &#x27;Top Gun: Maverick&#x27; touch down in Cannes</div></a><a href="/nation-world/firefighters-slow-grow-of-massive-new-mexico-wildfire/HC7M5VXPUNBMTD2ELH5VE27ZJE/" target="_self"><div class="mostReadRanking">2</div><div></div><div class="mostReadHeadline">Firefighters slow growth of massive New Mexico wildfire</div></a><a href="/nation-world/bidens-burdens-grow-sagging-global-economy-adds-to-us-woes/2AOFT4GF45D35NLDQJJUMISPGU/" target="_self"><div class="mostReadRanking">3</div><div></div><div class="mostReadHeadline">Biden&#x27;s burdens grow: Sagging global economy adds to US woes</div></a><a href="/nation-world/spieth-among-pga-favorites-in-quest-for-career-grand-slam/KDBNUGS2FJB4JFZ5L4AHJ3U7OY/" target="_self"><div class="mostReadRanking">4</div><div></div><div class="mostReadHeadline">Spieth among PGA favorites in quest for career Grand Slam</div></a><a href="/nation-world/wisconsin-man-gets-10-years-in-prison-for-racist-acid-attack/C2SODZ3RM5CDNAWX2G37SLR2HU/" target="_self"><div class="mostReadRanking">5</div><div></div><div class="mostReadHeadline">Wisconsin man gets 10 years in prison for racist acid attack</div></a></div></div></div><div class="c-section full-width b-clear-both"></div><div class="c-section"><div id="taboola-journal-news-custom-feed" class="b-clear-both"></div></div><div class="taboola-split"><div class="story-nativo_placeholder--boap"></div></div></div></article></main><div class="footer-wrapper b-sectionHomeMaxWidth"><footer class="c-footer b-clear-both"><div class="logo-row"><div class="col"><a href="/"><img class="footer-logo journal-news" src="https://journal-news.com/pf/resources/logos/JournalNews/logo-full.svg?d=204" alt="logo"/></a></div><div class="connext-subscribe-today "></div><div class="copyright-wrapper b-sectionHomeMaxWidth"><div class="c-copyright"><div class="copyright in-footer"><div class="rights">© <!-- -->2022<!-- --> <!-- -->Journal-News<!-- -->. <br/> All Rights Reserved. <br/></div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.journal-news.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a>,<!-- --> <a href="https://www.journal-news.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, <a href="#"></a>, and understand your options regarding<!-- --> <a href="https://www.journal-news.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Learn about <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div></div></div></div><ul class="menu-row"><li class="menu "><div class="menu-header">News</div><ul class="menu-body"><li class="menu-body-links"><a href="/epaper" target="_self">ePaper</a></li><li class="menu-body-links"><a href="/news" target="_self">Local</a></li><li class="menu-body-links"><a href="/weather" target="_self">Weather</a></li><li class="menu-body-links"><a href="/news/lottery/" target="_self">Ohio Lottery</a></li><li class="menu-body-links"><a href="https://myaccount.journal-news.com/dn/preference" target="_self">Sign Up for Newsletters</a></li></ul></li><li class="menu "><div class="menu-header">Customer Service</div><ul class="menu-body"><li class="menu-body-links"><a href="/news/contact-the-journal-news/MP5XOPEY3JGAHMWSZBTF5KUL4Q" target="_self">Contact the Journal-News</a></li><li class="menu-body-links"><a href="/our-products/" target="_self">Our Products</a></li><li class="menu-body-links"><a href="https://myaccount.journal-news.com/feedback.aspx" target="_self">Feedback</a></li><li class="menu-body-links"><a href="/online/faqs/ttGBcOF6c8Vk06co7LAhYL/" target="_self">FAQs</a></li></ul></li><li class="menu "><div class="menu-header">Marketplace</div><ul class="menu-body"><li class="menu-body-links"><a href="https://classifieds.journal-news.com/" target="_self">Classifieds</a></li><li class="menu-body-links"><a href="/jobs" target="_self">Jobs</a></li><li class="menu-body-links"><a href="/cars" target="_self">Cars</a></li><li class="menu-body-links"><a href="/homes" target="_self">Homes</a></li><li class="menu-body-links"><a href="https://coxfirstmedia.com/" target="_self">Advertise</a></li><li class="menu-body-links"><a href="https://classifieds.journal-news.com/ads/public-notices/" target="_self">Legal Notices</a></li></ul></li><li class="menu "><div class="menu-header">Subscribe</div><ul class="menu-body"><li class="menu-body-links"><a href="https://subscribe.journal-news.com/mysubscribe" target="_self">Subscribe Now</a></li><li class="menu-body-links"><a href="https://hub.journal-news.com/" target="_self">Manage Subscription</a></li><li class="menu-body-links"><a href="https://hub.journal-news.com/" target="_self">Your Profile</a></li></ul></li></ul></footer></div><div class="copyright-wrapper b-sectionHomeMaxWidth"><div class="c-copyright"><div class="copyright "><div class="rights">© <!-- -->2022<!-- --> <!-- -->Journal-News<!-- -->. <br/> All Rights Reserved. <br/></div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.journal-news.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a>,<!-- --> <a href="https://www.journal-news.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, <a href="#"></a>, and understand your options regarding<!-- --> <a href="https://www.journal-news.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Learn about <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div><div class="c-backToTop"><span>Back to Top</span><span class="top-arrow-icon"></span></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script><script src="https://loader-cdn.azureedge.net/prod/ajc/loader.min.js"></script><script src="/pf/resources/scripts/customJSForNavigaAdBlocker.js?d=204"></script><script>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</script><div id="fb-root"></div><script async="" defer="" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0"></script></body></html>