<!DOCTYPE html><html><head><link rel="apple-touch-icon" href="/pf/resources/images/favicon-apple-touch-icon.png?d=52"/><link rel="shortcut icon" href="/pf/resources/icons/favicons/Ohio/journal-news-favicon.ico?d=52"/><link rel="canonical" href="https://www.journal-news.com/nation-world/nvidia-to-buy-uks-arm-sparking-fears-of-chip-dominance/JB2JL3MZYZDQBCHCLMTKQVWGN4/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="LONDON (AP) — U.S. graphics chip maker Nvidia said it plans to buy U.K.-based Arm Holdings in a deal worth up to $40 billion, in a move that would create a global powerhouse in the industry."/><meta name="twitter:image" content="https://www.journal-news.com/resizer/jNsJbBo46YG2aJ3DvTKlxY4rmeo=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/5BVJKRCNBC4CO7DMNHYKY3QABE.jpg"/><meta name="twitter:site" content="@journal-news"/><meta name="twitter:title" content="Nvidia to buy UK&#x27;s Arm, sparking fears of chip dominance"/><meta name="twitter:url" content="/nation-world/nvidia-to-buy-uks-arm-sparking-fears-of-chip-dominance/JB2JL3MZYZDQBCHCLMTKQVWGN4/"/><meta property="og:image" content="https://www.journal-news.com/resizer/jNsJbBo46YG2aJ3DvTKlxY4rmeo=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/5BVJKRCNBC4CO7DMNHYKY3QABE.jpg"/><meta property="og:image:height" content="630"/><meta property="og:image:width" content="1200"/><meta property="og:title" content="Nvidia to buy UK&#x27;s Arm, sparking fears of chip dominance"/><meta property="og:type" content="article"/><meta property="og:url" content="/nation-world/nvidia-to-buy-uks-arm-sparking-fears-of-chip-dominance/JB2JL3MZYZDQBCHCLMTKQVWGN4/"/><meta property="og:description" content="LONDON (AP) — U.S. graphics chip maker Nvidia said it plans to buy U.K.-based Arm Holdings in a deal worth up to $40 billion, in a move that would create a global powerhouse in the industry."/><meta property="og:site_name" content="journal-news"/><title>Nvidia to buy UK&#x27;s Arm, sparking fears of chip dominance</title><meta name="thumbnail" content="https://www.journal-news.com/resizer/jNsJbBo46YG2aJ3DvTKlxY4rmeo=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/5BVJKRCNBC4CO7DMNHYKY3QABE.jpg"/><meta name="language" content="English"/><meta property="article:opinion" content="false"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","inLanguage":"en_US","mainEntityofPage":{"@type":"WebPage","@id":"https://journal-news.com/nation-world/nvidia-to-buy-uks-arm-sparking-fears-of-chip-dominance/JB2JL3MZYZDQBCHCLMTKQVWGN4/"},"publisher":{"@type":"Organization","name":"Journal News","logo":{"@type":"ImageObject","url":"https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/DK42MHKQZRA7PFSGW7YUX4A4DQ.png"}},"articleSection":"nation world","headline":"Nvidia to buy UK's Arm, sparking fears of chip dominance","datePublished":"2020-09-14T21:22:03Z","dateModified":"2020-09-14T16:12:27Z","author":{"@type":"Organization","name":"KELVIN CHAN"},"image":{"@type":"ImageObject","url":"https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/5BVJKRCNBC4CO7DMNHYKY3QABE.jpg"},"description":""}</script><link rel="amphtml" href="/nation-world/nvidia-to-buy-uks-arm-sparking-fears-of-chip-dominance/JB2JL3MZYZDQBCHCLMTKQVWGN4/?outputType=amp"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=52"/><script type="text/javascript">
        const initialDataObj = {
          'connextActive': 'true',
          'pageData': {
            'pageName': '/nation-world/nvidia-to-buy-uks-arm-sparking-fears-of-chip-dominance/JB2JL3MZYZDQBCHCLMTKQVWGN4/',
            'pageURL': 'https://www.journal-news.com/nation-world/nvidia-to-buy-uks-arm-sparking-fears-of-chip-dominance/JB2JL3MZYZDQBCHCLMTKQVWGN4/',
            'pageSiteSection': '/nation-world',
            'pageMainSection': '/nation-world',
            'pageCategory': '/business',
            'pageContentType': 'Wire',
            'pageTitle': 'Nvidia to buy UK"s Arm, sparking fears of chip dominance'
          },
          'siteData': {
            'siteID': 'journalnews',
            'siteDomain': 'journal-news.com',
            'siteVersion': 'responsive site',
            'siteFormat': 'news',
            'siteMetro': 'oh: dayton',
            'siteMedium': 'np',
            'siteType': 'free',
            'siteCMS': 'arc'
          },
          'contentData': {
            'contentTopics': 'natworld.ap,business-economy.ap',
            'contentByline': 'kelvin chan',
            'contentOriginatingSite': 'journalnews',
            'contentID': 'JB2JL3MZYZDQBCHCLMTKQVWGN4',
            'contentVendor': '',
            'contentPublishDate': '20200915121211',
            'blogName': '',
            'galleryName': ''
          }
        };
        // we do a check just in case dataLayer has already been created
        if (window.dataLayer) {
          dataLayer.push(initialDataObj);
        } else {
          dataLayer = [initialDataObj];
        }

      </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NNFL6V6');</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=52" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=52" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=52" defer=""></script><script type="text/javascript">window.ntvConfig = window.ntvConfig || {}; window.ntvConfig.keyValues = {"topics":"natworld.ap,business-economy.ap","uuid":"JB2JL3MZYZDQBCHCLMTKQVWGN4"};</script><script type="text/javascript">let _prx = window._prx || []; _prx.push(['cfg.SetNoAutoStart']);</script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async=""></script><script type="text/javascript">window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
      if (!document.getElementById(i)) {
        e.async = 1;
        e.src = u;
        e.id = i;
        f.parentNode.insertBefore(e, f);
      }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/cox-journal-news/loader.js',
    'tb_loader_script');
    if (window.performance && typeof window.performance.mark == 'function') {
      window.performance.mark('tbl_ic');
    }</script><link rel="stylesheet" href="/pf/resources/dist/journal-news/css/style.css?d=52"/><link rel="icon" type="image/x-icon" href="/pf/resources/icons/favicons/Ohio/journal-news-favicon.ico?d=52"/><meta name="viewport" content="width=device-width, initial-scale=1"/><meta property="fb:pages" content="13310147298"/>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-46ae9ce7-cc91-4aab-9420-706bb22395fb","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="X7CFA-LYF9V-XLYPZ-D5RVA-XJJPC",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"X7CFA-LYF9V-XLYPZ-D5RVA-XJJPC",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbps6ex3a5kca-f-4cc4835db-clientnsv4-s.akamaihd.net",i={"ak.v":"28","ak.cp":"1055651","ak.ai":parseInt("626560",10),"ak.ol":"0","ak.cr":15,"ak.ipv":4,"ak.proto":"h2","ak.rid":"2931de3","ak.r":35297,"ak.a2":e,"ak.m":"","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":35084,"ak.gh":"23.11.229.222","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"","ak.t":"1600187012","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==avTjyQjB0A8jp+ZMDncWeyd0mN/ZbcyQuYqOLMBKsMIvDVvY2kAu9UJwMwsrhFanl9rZJ+8vx2fdw5/ZNDi0yW98/ga5P1vTESo1csHLYQsYI6meSNMhoOnxo5TFnDZvsENNmCMFBAh3Rttf7vjVR3Ye5Ru85RkckABtJEfAZ6ihFootAsUU80nvJpZ413+dkE5hLVYwEesBFAl8v5pM28WfYUzcZTC1tc2pcoOKCW9uE78DTgVmZQn4aH6R9jtNq9+c0yhFsDS29KYVSpuVZrhPJpKxd2/5Aymschwz89VB1tbLuIQiVQn7MwcCuM2AH6Bqi3QF9Yya5rAvME4jM7D6ycHPsKyBIvi2a7FuFQFc2ehwmOC7AX8Z5R8QnBtgIDgtkXUL05Q7JW2AP0qwkgt8f/kmLKB09Cs1hl5Z4Cc=","ak.pv":"7","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-NNFL6V6' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript><div id="fusion-app"><div class="b-hidden"></div><div class="b-hidden"></div><div class="nav-breaking-news "><header class="c-nav"><div class="c-headerNav
        
        
        "><div class="b-flexRow b-flexCenter nav-logo
        "><div class="nav-menu-toggle"><div class="nav-flyout-button"></div></div><div class="nav-mobile-logo "><a href="/"><img src="/pf/resources/logos/JournalNews/logo-full.svg?d=52" class="logo journal-news"/></a></div></div><div class="nav-wrapper "></div><nav class="
  
  
  "><div class="nav-menu-toggle"><div class="nav-close-button"></div></div><div class="nav-menu-header"><a href="/"><img src="/pf/resources/logos/JournalNews/logo-mobile-hamburger.svg?d=52" class="nav-menu-logo journal-news"/></a></div><ul class="nav-row"><li class="nav-mobile-footer"><div class="b-flexCenter b-flexRow"><div class="nav-social"><a href="https://www.facebook.com/journalnews" target="_blank" rel="noopener noreferrer"><img src="data:image/png;base64,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"/></a><a href="https://twitter.com/journalnews" target="_blank" rel="noopener noreferrer"><img src="data:image/png;base64,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"/></a></div></div><div class="nav-copyright b-flexRow b-flexCenter"><span style="padding-right:5px">© <!-- -->2020</span><a href="/">Journal-News</a></div><div class="b-flexRow b-flexCenter nav-copyright-links"></div></li><li class="nav-weather-widget"></li><div class="nav-itemBottomBorder nav-sections"><li class="nav-items nav-itemText "><div class="nav-item-link "><a>News</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/news/">News</a></div><div class="subNav " style="width:nullpx"><ul class="subNav-flyout itemCount-12"><li class="flyout-item"><a href="/news" target="_self">All News</a></li><li class="flyout-item"><a href="https://www.journal-news.com/business/" target="_self">Business</a></li><li class="flyout-item"><a href="https://www.journal-news.com/elections/" target="_self">Politics</a></li><li class="flyout-item"><a href="/ideas-voices" target="_self">Ideas &amp; Voices</a></li><li class="flyout-item"><a href="https://www.journal-news.com/ohio/" target="_self">Ohio</a></li><li class="flyout-item"><a href="/news/lottery/" target="_self">Ohio Lottery</a></li><li class="flyout-item"><a href="https://www.journal-news.com/nation-world/" target="_self">Nation &amp; World</a></li><li class="flyout-item"><a href="/news/local/coronavirus-coverage/uSYNcdP6BfGD8BY1ZycLuK/" target="_self">Press Releases</a></li><li class="flyout-item"><a href="https://classifieds.springfieldnewssun.com/ads/public-notices/" target="_self">Legal Notices</a></li><li class="flyout-item"><a href="/online/site-information/reprints/" target="_self">Photo &amp; Page Reprints</a></li><li class="flyout-item"><a href="https://clark.com/" target="_self">Clark Howard</a></li><li class="flyout-item"><a href="/coronavirus/" target="_self">Coronavirus</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Local</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/news/">Local</a></div><div class="subNav " style="width:nullpx"><ul class="subNav-flyout itemCount-11"><li class="flyout-item"><a href="/news/" target="_self">All Local</a></li><li class="flyout-item"><a href="https://www.journal-news.com/crime/" target="_self">Crime</a></li><li class="flyout-item"><a href="https://www.legacy.com/obituaries/hamilton/" target="_self">Obituaries</a></li><li class="flyout-item"><a href="/weather/school-closings/school-business-closings-and-delays/JE6IEGvJqJzSOJvuDpcIpN/" target="_self">Closings &amp; Delays</a></li><li class="flyout-item"><a href="/community/hamilton" target="_self">Hamilton</a></li><li class="flyout-item"><a href="/community/middletown" target="_self">Middletown</a></li><li class="flyout-item"><a href="/community/west-chester-liberty-twp" target="_self">West Chester &amp; Liberty Twp</a></li><li class="flyout-item"><a href="/community/fairfield" target="_self">Fairfield</a></li><li class="flyout-item"><a href="/community/oxford" target="_self">Oxford</a></li><li class="flyout-item"><a href="/community/butler-county" target="_self">Butler County</a></li><li class="flyout-item"><a href="/community/warren-county" target="_self">Warren County</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Sports</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/sports/">Sports</a></div><div class="subNav " style="width:nullpx"><ul class="subNav-flyout itemCount-8"><li class="flyout-item"><a href="/sports/" target="_self">All Sports</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/high-school/" target="_self">High Schools</a></li><li class="flyout-item"><a href="https://www.journal-news.com/blog/hartman/" target="_self">Marcus Hartman Blog</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/ohio-state-buckeyes/" target="_self">OSU Buckeyes</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/miami-university-redhawks/" target="_self">Miami RedHawks</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/cincinnati-reds/" target="_self">Cincinnati Reds</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/cincinnati-bengals/" target="_self">Cincinnati Bengals</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/cleveland-browns/" target="_self">Cleveland Browns</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Entertainment</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/entertainment/">Entertainment</a></div><div class="subNav " style="width:nullpx"><ul class="subNav-flyout itemCount-5"><li class="flyout-item"><a href="/entertainment/" target="_self">All Entertainment</a></li><li class="flyout-item"><a href="http://thingstodo.journal-news.com/" target="_self">Things to Do</a></li><li class="flyout-item"><a href="http://thingstodo.journal-news.com/events?categories=26" target="_self">Music</a></li><li class="flyout-item"><a href="https://www.journal-news.com/entertainment/dining/" target="_self">Restaurants</a></li><li class="flyout-item"><a href="/entertainment/things-to-do/how-to-submit/" target="_self">Submit Event</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Life</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/lifestyles/">Life</a></div><div class="subNav " style="width:nullpx"><ul class="subNav-flyout itemCount-9"><li class="flyout-item"><a href="/lifestyles/" target="_self">All Lifestyles</a></li><li class="flyout-item"><a href="/lifestyles/pets/pet-news/x9aj8121ETg3rX5Kgi5YVJ/" target="_self">Pets</a></li><li class="flyout-item"><a href="/lifestyles/health/health-news/d7ufaJt7gyZlrM1W0AJhjL/" target="_self">Health</a></li><li class="flyout-item"><a href="/lifestyles/home--garden/home-garden-news/ZfPaCkTOeXcBud6czezdMP/" target="_self">Home &amp; Garden</a></li><li class="flyout-item"><a href="/technology/technology-news/n4waiHeE33UmItCVVRQf1J/" target="_self">Technology</a></li><li class="flyout-item"><a href="/travel/travel-news/vsUUMDOsdhI6dQO7kJ6x7M/" target="_self">Travel</a></li><li class="flyout-item"><a href="https://classifieds.journal-news.com/ads/celebrations/" target="_self">Celebrations</a></li><li class="flyout-item"><a href="https://daytondailynews.upickem.net/engine/Votes.aspx?contestid=78995" target="_self">Worship Guide</a></li><li class="flyout-item"><a href="http://mylocal.journal-news.com/" target="_self">My Local</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Subscribers</a></div><div class="section "><div class="section-item"><a href="https://hub.journal-news.com/">Subscribers</a></div><div class="subNav " style="width:nullpx"><ul class="subNav-flyout itemCount-4"><li class="flyout-item"><a href="https://hub.journal-news.com/" target="_self">Subscriber Portal</a></li><li class="flyout-item"><a href="/epaper/" target="_self">ePaper</a></li><li class="flyout-item"><a href="https://hub.journal-news.com/newsletters" target="_self">Exclusive Newsletters</a></li><li class="flyout-item"><a href="https://subscribe.journal-news.com/mysubscribe?g2i_campaign=subscribe&amp;amp;g2i_source=site&amp;amp;g2i_medium=nav" target="_self">View Offers</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Classifieds</a></div><div class="section "><div class="section-item"><a href="https://classifieds.journal-news.com/">Classifieds</a></div><div class="subNav " style="width:nullpx"><ul class="subNav-flyout itemCount-4"><li class="flyout-item"><a href="https://classifieds.journal-news.com/" target="_self">All Classifieds</a></li><li class="flyout-item"><a href="https://www.journal-news.com/jobs/" target="_self">Jobs</a></li><li class="flyout-item"><a href="https://www.journal-news.com/cars/" target="_self">Cars</a></li><li class="flyout-item"><a href="https://www.journal-news.com/real-estate/" target="_self">Homes</a></li></ul></div></div></li><li class="nav-items nav-separator"><span class="separatorBar"></span></li><li class="nav-items nav-itemText nav-ePaper"><a href="https://www.journal-news.com/epaper" target="_self">ePaper</a></li><li class="nav-search"><form class="search-form"><input type="text" name="value" value="" class="search-input"/><button type="submit" class="c-search-icon"><img class="search-icon" src="data:image/svg+xml;base64,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"/></button></form></li></div><li class="nav-weather weather-icon weather-7" title="Cloudy"></li><li class="nav-itemText nav-weather weather-text"><a href="/weather/">73<!-- -->°</a></li><div class="nav-mobile-login"><li class="nav-login nav-items "><div data-mg2-action=""><img src="data:image/svg+xml;base64,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"/><div class="nav-itemText login-text is-profileAnon">Log in</div><div class="nav-itemText login-text is-profileAuthed">My Profile</div></div><div class="section is-profileAuthed "><div class="section-item"><a href="//myaccount.journal-news.com/jn/myprofile"><img src="data:image/svg+xml;base64,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"/><div class="nav-itemText login-text">My Profile</div></a></div><div class="subNav "><ul class="subNav-flyout"><li class="flyout-item"><a href="//myaccount.journal-news.com/jn/dashboard" target="_blank">My Account</a></li><li class="flyout-item"><a href="//myaccount.journal-news.com/jn/preference" target="_blank">Newsletters</a></li><li class="flyout-item"><a href="//events.journal-news.com">Events</a></li><li class="flyout-item"><a href="/our-products/">Our Products</a></li><li class="flyout-item MG2activation"><a href="#" data-mg2-action="activation">Activate My Account</a></li></ul><a href="#" class="btn-logout nav-profileLogout" data-mg2-action="logout">Logout</a></div></div></li></div></ul></nav><div class="connext-subscribe  "></div><div class="stickyNav "><ul class="c-stickyNav-list journal-news"><div class="nav-menu-toggle"><div class="nav-flyout-button"></div></div><li class="stickyNav-item mobile-hidden"><a href="/"><img class="sticky-logo journal-news" src="/pf/resources/logos/JournalNews/logo-short.svg?d=52" alt="journal-news logo"/></a></li><div class="stickyNav-social "><li class="stickyNav-item"><a href="https://www.facebook.com/share.php?u=https://journal-news.com/nation-world/nvidia-to-buy-uks-arm-sparking-fears-of-chip-dominance/JB2JL3MZYZDQBCHCLMTKQVWGN4/" class="sticky-nav-icon btn-facebook" target="__blank"></a></li><li class="stickyNav-item"><a href="https://twitter.com/intent/tweet?url=https://journal-news.com/nation-world/nvidia-to-buy-uks-arm-sparking-fears-of-chip-dominance/JB2JL3MZYZDQBCHCLMTKQVWGN4/&amp;text=Nvidia to buy UK&#x27;s Arm, sparking fears of chip dominance" class="sticky-nav-icon btn-twitter" target="__blank"></a></li><ul class="c-stickyNav-list dropdown-stickyNav "><li class="stickyNav-item arrow-icon desktop-hidden"><a href="#" class="sticky-nav-icon btn-arrow-down" target="__blank"></a></li><li class="stickyNav-item"><a href="https://www.pinterest.com/pin/create/button/?url=https://journal-news.com/nation-world/nvidia-to-buy-uks-arm-sparking-fears-of-chip-dominance/JB2JL3MZYZDQBCHCLMTKQVWGN4/&amp;media=https://www.journal-news.com/resizer/jNsJbBo46YG2aJ3DvTKlxY4rmeo=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/5BVJKRCNBC4CO7DMNHYKY3QABE.jpg&amp;description=Nvidia to buy UK&#x27;s Arm, sparking fears of chip dominance" class="sticky-nav-icon btn-pinterest" target="__blank"></a></li><li class="stickyNav-item"><a href="https://www.reddit.com/submit?url=https://journal-news.com/nation-world/nvidia-to-buy-uks-arm-sparking-fears-of-chip-dominance/JB2JL3MZYZDQBCHCLMTKQVWGN4/&amp;title=Nvidia to buy UK&#x27;s Arm, sparking fears of chip dominance" class="sticky-nav-icon btn-reddit" target="__blank"></a></li><li class="stickyNav-item"><a href="mailto:?Subject=Nvidia to buy UK&#x27;s Arm, sparking fears of chip dominance&amp;body=https://journal-news.com/nation-world/nvidia-to-buy-uks-arm-sparking-fears-of-chip-dominance/JB2JL3MZYZDQBCHCLMTKQVWGN4/" class="sticky-nav-icon btn-mail" target="__blank"></a></li></ul></div></ul><div class="b-flexRow c-stickyLogin"><div class="sticky-logo-homepage journal-news hidden"><a href="/"><img src="/pf/resources/logos/JournalNews/logo-short.svg?d=52" class="journal-news" alt="journal-news logo"/></a></div><div class="stickyNav-homepage hidden"><li class="nav-items nav-itemText "><div class="nav-item-link "><a>News</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/news/">News</a></div><div class="subNav " style="width:nullpx"><ul class="subNav-flyout itemCount-12"><li class="flyout-item"><a href="/news" target="_self">All News</a></li><li class="flyout-item"><a href="https://www.journal-news.com/business/" target="_self">Business</a></li><li class="flyout-item"><a href="https://www.journal-news.com/elections/" target="_self">Politics</a></li><li class="flyout-item"><a href="/ideas-voices" target="_self">Ideas &amp; Voices</a></li><li class="flyout-item"><a href="https://www.journal-news.com/ohio/" target="_self">Ohio</a></li><li class="flyout-item"><a href="/news/lottery/" target="_self">Ohio Lottery</a></li><li class="flyout-item"><a href="https://www.journal-news.com/nation-world/" target="_self">Nation &amp; World</a></li><li class="flyout-item"><a href="/news/local/coronavirus-coverage/uSYNcdP6BfGD8BY1ZycLuK/" target="_self">Press Releases</a></li><li class="flyout-item"><a href="https://classifieds.springfieldnewssun.com/ads/public-notices/" target="_self">Legal Notices</a></li><li class="flyout-item"><a href="/online/site-information/reprints/" target="_self">Photo &amp; Page Reprints</a></li><li class="flyout-item"><a href="https://clark.com/" target="_self">Clark Howard</a></li><li class="flyout-item"><a href="/coronavirus/" target="_self">Coronavirus</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Local</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/news/">Local</a></div><div class="subNav " style="width:nullpx"><ul class="subNav-flyout itemCount-11"><li class="flyout-item"><a href="/news/" target="_self">All Local</a></li><li class="flyout-item"><a href="https://www.journal-news.com/crime/" target="_self">Crime</a></li><li class="flyout-item"><a href="https://www.legacy.com/obituaries/hamilton/" target="_self">Obituaries</a></li><li class="flyout-item"><a href="/weather/school-closings/school-business-closings-and-delays/JE6IEGvJqJzSOJvuDpcIpN/" target="_self">Closings &amp; Delays</a></li><li class="flyout-item"><a href="/community/hamilton" target="_self">Hamilton</a></li><li class="flyout-item"><a href="/community/middletown" target="_self">Middletown</a></li><li class="flyout-item"><a href="/community/west-chester-liberty-twp" target="_self">West Chester &amp; Liberty Twp</a></li><li class="flyout-item"><a href="/community/fairfield" target="_self">Fairfield</a></li><li class="flyout-item"><a href="/community/oxford" target="_self">Oxford</a></li><li class="flyout-item"><a href="/community/butler-county" target="_self">Butler County</a></li><li class="flyout-item"><a href="/community/warren-county" target="_self">Warren County</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Sports</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/sports/">Sports</a></div><div class="subNav " style="width:nullpx"><ul class="subNav-flyout itemCount-8"><li class="flyout-item"><a href="/sports/" target="_self">All Sports</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/high-school/" target="_self">High Schools</a></li><li class="flyout-item"><a href="https://www.journal-news.com/blog/hartman/" target="_self">Marcus Hartman Blog</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/ohio-state-buckeyes/" target="_self">OSU Buckeyes</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/miami-university-redhawks/" target="_self">Miami RedHawks</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/cincinnati-reds/" target="_self">Cincinnati Reds</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/cincinnati-bengals/" target="_self">Cincinnati Bengals</a></li><li class="flyout-item"><a href="https://www.journal-news.com/sports/cleveland-browns/" target="_self">Cleveland Browns</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Entertainment</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/entertainment/">Entertainment</a></div><div class="subNav " style="width:nullpx"><ul class="subNav-flyout itemCount-5"><li class="flyout-item"><a href="/entertainment/" target="_self">All Entertainment</a></li><li class="flyout-item"><a href="http://thingstodo.journal-news.com/" target="_self">Things to Do</a></li><li class="flyout-item"><a href="http://thingstodo.journal-news.com/events?categories=26" target="_self">Music</a></li><li class="flyout-item"><a href="https://www.journal-news.com/entertainment/dining/" target="_self">Restaurants</a></li><li class="flyout-item"><a href="/entertainment/things-to-do/how-to-submit/" target="_self">Submit Event</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Life</a></div><div class="section "><div class="section-item"><a href="https://www.journal-news.com/lifestyles/">Life</a></div><div class="subNav " style="width:nullpx"><ul class="subNav-flyout itemCount-9"><li class="flyout-item"><a href="/lifestyles/" target="_self">All Lifestyles</a></li><li class="flyout-item"><a href="/lifestyles/pets/pet-news/x9aj8121ETg3rX5Kgi5YVJ/" target="_self">Pets</a></li><li class="flyout-item"><a href="/lifestyles/health/health-news/d7ufaJt7gyZlrM1W0AJhjL/" target="_self">Health</a></li><li class="flyout-item"><a href="/lifestyles/home--garden/home-garden-news/ZfPaCkTOeXcBud6czezdMP/" target="_self">Home &amp; Garden</a></li><li class="flyout-item"><a href="/technology/technology-news/n4waiHeE33UmItCVVRQf1J/" target="_self">Technology</a></li><li class="flyout-item"><a href="/travel/travel-news/vsUUMDOsdhI6dQO7kJ6x7M/" target="_self">Travel</a></li><li class="flyout-item"><a href="https://classifieds.journal-news.com/ads/celebrations/" target="_self">Celebrations</a></li><li class="flyout-item"><a href="https://daytondailynews.upickem.net/engine/Votes.aspx?contestid=78995" target="_self">Worship Guide</a></li><li class="flyout-item"><a href="http://mylocal.journal-news.com/" target="_self">My Local</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Subscribers</a></div><div class="section "><div class="section-item"><a href="https://hub.journal-news.com/">Subscribers</a></div><div class="subNav " style="width:nullpx"><ul class="subNav-flyout itemCount-4"><li class="flyout-item"><a href="https://hub.journal-news.com/" target="_self">Subscriber Portal</a></li><li class="flyout-item"><a href="/epaper/" target="_self">ePaper</a></li><li class="flyout-item"><a href="https://hub.journal-news.com/newsletters" target="_self">Exclusive Newsletters</a></li><li class="flyout-item"><a href="https://subscribe.journal-news.com/mysubscribe?g2i_campaign=subscribe&amp;amp;g2i_source=site&amp;amp;g2i_medium=nav" target="_self">View Offers</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Classifieds</a></div><div class="section "><div class="section-item"><a href="https://classifieds.journal-news.com/">Classifieds</a></div><div class="subNav " style="width:nullpx"><ul class="subNav-flyout itemCount-4"><li class="flyout-item"><a href="https://classifieds.journal-news.com/" target="_self">All Classifieds</a></li><li class="flyout-item"><a href="https://www.journal-news.com/jobs/" target="_self">Jobs</a></li><li class="flyout-item"><a href="https://www.journal-news.com/cars/" target="_self">Cars</a></li><li class="flyout-item"><a href="https://www.journal-news.com/real-estate/" target="_self">Homes</a></li></ul></div></div></li><li class="nav-items nav-separator"><span class="separatorBar"></span></li><li class="nav-items nav-itemText nav-ePaper"><a href="https://www.journal-news.com/epaper" target="_self">ePaper</a></li></div><li class="nav-login nav-items "><div data-mg2-action=""><img src="data:image/svg+xml;base64,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"/><div class="nav-itemText login-text is-profileAnon">Log in</div><div class="nav-itemText login-text is-profileAuthed">My Profile</div></div><div class="section is-profileAuthed "><div class="section-item"><a href="//myaccount.journal-news.com/jn/myprofile"><img src="data:image/svg+xml;base64,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"/><div class="nav-itemText login-text">My Profile</div></a></div><div class="subNav "><ul class="subNav-flyout"><li class="flyout-item"><a href="//myaccount.journal-news.com/jn/dashboard" target="_blank">My Account</a></li><li class="flyout-item"><a href="//myaccount.journal-news.com/jn/preference" target="_blank">Newsletters</a></li><li class="flyout-item"><a href="//events.journal-news.com">Events</a></li><li class="flyout-item"><a href="/our-products/">Our Products</a></li><li class="flyout-item MG2activation"><a href="#" data-mg2-action="activation">Activate My Account</a></li></ul><a href="#" class="btn-logout nav-profileLogout" data-mg2-action="logout">Logout</a></div></div></li></div></div><div class="c-comments "><div class="close">X</div><div class="fb-comments" data-href="https://journal-news.com/nation-world/nvidia-to-buy-uks-arm-sparking-fears-of-chip-dominance/JB2JL3MZYZDQBCHCLMTKQVWGN4/" data-width="100%" data-numposts="100"></div></div></div><div class="sticky-padding "></div></header></div><main class="c-articleContent"><header class="b-margin-bottom-d30-m20"><div class="c-header"><div class="article-headline-component b-margin-bottom-d30-m20 with-image"><div class="headline"><div class="headline-body"><h1 class="headline-text headline-text-long">Nvidia to buy UK&#x27;s Arm, sparking fears of chip dominance</h1></div></div><div class="c-image-component "><div class="image-component-image "><img src="" style="display:none" alt="FILE - In this Tuesday, May 30, 2017 file photo, Nvidia CEO Jensen Huang delivers a speech about AI and gaming during the Computex Taipei exhibition at the world trade center in Taipei, Taiwan. Computer graphics chip company Nvidia said it plans to buy Britain&#x27;s Arm Holdings for $40 billion, in a merger of two leading chipmakers. Santa Clara, California-based Nvidia and Arm&#x27;s parent company, Japanese technology giant SoftBank, announced the deal Sunday, Sept. 13, 2020. (AP Photo/Chiang Ying-ying, File)" class=""/><img src="/pf/resources/logos/JournalNews/placeholder.svg?d=52" style="width:100%"/><div class="c-caption " id="captionID-96526129" on="tap:captionID-96526129.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">FILE - In this Tuesday, May 30, 2017 file photo, Nvidia CEO Jensen Huang delivers a speech about AI and gaming during the Computex Taipei exhibition at the world trade center in Taipei, Taiwan. Computer graphics chip company Nvidia said it plans to buy Britain&#x27;s Arm Holdings for $40 billion, in a merger of two leading chipmakers. Santa Clara, California-based Nvidia and Arm&#x27;s parent company, Japanese technology giant SoftBank, announced the deal Sunday, Sept. 13, 2020. (AP Photo/Chiang Ying-ying, File)</div><p class="photo-credit-text">Credit: Chiang Ying-ying</p></div></div></div><p class="photo-credit-text">Credit: Chiang Ying-ying</p></div></div></div><div style="display:flex;justify-content:center;flex-wrap:wrap" class="c-label-wrapper b-pageContainer b-margin-bottom-d15-m10"><a class="section-label section-label-link" href="/nation-world">Nation &amp; World</a><span class="article-timestamp"> | 19 hours ago</span></div><div class="b-flexRow b-flexCenter b-pageContainer"><div class="byline b-margin-bottom-d40-m20"><span>By <!-- -->KELVIN CHAN<!-- -->, Associated Press</span></div></div><div class="b-flexRow b-flexCenter b-margin-bottom-d15-m10 b-pageContainer"><div class="subheadline-content"><span>U.S. graphics chip maker Nvidia plans to buy U.K.-based Arm Holdings in a deal worth up to $40 billion</span></div></div></header><article><div class="c-hp01-mp01"></div><div class="c-section
          full-width b-clear-both
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">LONDON (AP) — U.S. graphics chip maker Nvidia said it plans to buy U.K.-based Arm Holdings in a deal worth up to $40 billion, in a move that would create a global powerhouse in the industry.</p></div></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">The deal, announced late Sunday by Nvidia and Arm’s parent company, Japanese technology giant SoftBank, raises concerns about the independence of Arm, one of Europe's most important tech companies.</p><p class="story-text b-margin-bottom-d40-m20">The vast majority of the world's smartphones run on Arm's chip designs and it's a vital supplier for companies like Apple and Samsung. It's also an innovator in chip technology that can power artificial intelligence for connected devices like medical sensors, known as the “Internet of Things." The company's business centers on designing chips and licensing the intellectual property to customers, rather than chip manufacturing, for which it relies on partners.</p></div></div><div class="story-nativo_placeholder--moap b-clear-both"></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">Being owned by a U.S. company could mean Arm is exposed to U.S. government export bans at a time when Washington is in a battle for tech supremacy with China.</p><p class="story-text b-margin-bottom-d40-m20">Under the terms of the deal, Santa Clara, California-based Nvidia will pay SoftBank $21.5 billion in stock and $12 billion in cash. SoftBank could earn a further $5 billion if Arm hits performance targets while Arm employees will get $1.5 billion worth of Nvidia shares. Nvidia shares jumped more than 6% on news of the deal.</p></div></div><div class="c-section"><div class="story-interscroller__placeholder full-width c-clear-both c-contentElements"></div></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-subscription__placeholder subscription-promo b-margin-bottom-d40-m20"></p><p class="story-text b-margin-bottom-d40-m20">SoftBank bought Arm for about $32 billion in 2016, in a deal that sparked fears one of Britain’s most successful tech companies would succumb to a foreign takeover. To allay the concerns, the British government got SoftBank to agree to keep Arm's headquarters in the U.K. and double its British staff over five years.</p><p class="story-text b-margin-bottom-d40-m20">Nvidia CEO Jensen Huang said the U.S. company still plans to keep Arm based at its headquarters in Cambridge, England, where it will also build an artificial intelligence research center.</p><p class="story-text b-margin-bottom-d40-m20">“Together we’re going to create the world’s premier computing company for the age of AI,” Huang told reporters.</p><p class="story-text b-margin-bottom-d40-m20">“We want more great engineers not fewer, we want more R&amp;D not less. And we want that work to be done in the U.K., in Cambridge," Huang said, adding that it wasn't about consolidation or cost savings.</p><p class="story-text b-margin-bottom-d40-m20">However, Hermann Hauser, who helped set up Arm, called the deal an “absolute disaster for Cambridge, the U.K. and Europe."</p><p class="story-text b-margin-bottom-d40-m20">Hauser, now a technology investor, told the BBC's Radio 4 that his biggest concern was that it would degrade what he called the U.K.'s “economic sovereignty" because Arm would end up falling under the jurisdiction of U.S. export controls.</p><p class="story-text b-margin-bottom-d40-m20">That means “if hundreds of U.K. companies that incorporate Arm’s (technology) in their products, want to sell it, and export it to anywhere in the world including China, which is a major market, the decision on whether they will be allowed to export it will be made in the White House and not in Downing Street.”</p><p class="story-text b-margin-bottom-d40-m20">Arm CEO Simon Segars shrugged off the concerns. He said whether the U.S. has jurisdiction is determined by how and where products were developed, not the parent company's ownership.</p><p class="story-text b-margin-bottom-d40-m20">“The majority of our products are designed in the U.K. or outside the U.S. and the majority of our products don’t fall under much of the U.S. export control set of rules," he said.</p><p class="story-text b-margin-bottom-d40-m20">The deal would also destroy Arm's “neutral" business model, which has made it the “Switzerland of the semiconductor industry," Hauser said. Arm has become successful by licensing its technology to more than 500 companies, many of which are rivals to Nvidia, and the sale would create a “monopoly problem," he said.</p><p class="story-text b-margin-bottom-d40-m20">Nvidia plans to maintain its open licensing model and customer neutrality, Huang said.</p><p class="story-text b-margin-bottom-d40-m20">Regulators in the U.S., U.K., China, the European Union will need to approve the deal, which will need about 18 months to complete.</p><p class="story-text b-margin-bottom-d40-m20">The British government said it could intervene in the deal because of the “vital role” Arm plays in the U.K.’s tech sector.</p><p class="story-text b-margin-bottom-d40-m20">“The government monitors acquisitions and mergers closely and when a takeover may have a significant impact on the U.K. we will not hesitate to investigate further and take appropriate action,” said Prime Minister Boris Johnson’s spokesman, James Slack.</p><p class="story-text b-margin-bottom-d40-m20">“We are investigating this deal further and ministers are speaking to the relevant companies.”</p><p class="story-text b-margin-bottom-d40-m20">___</p><p class="story-text b-margin-bottom-d40-m20">Jill Lawless contributed to this report.</p><p class="story-text b-margin-bottom-d40-m20">___</p><p class="story-text b-margin-bottom-d40-m20">For all of AP’s tech coverage, visit https://apnews.com/apf-technology</p><p class="story-text b-margin-bottom-d40-m20">___</p><p class="story-text b-margin-bottom-d40-m20">Follow Kelvin Chan at twitter.com/chanman</p><p class="c-connext hyperlocal_promo b-margin-bottom-d40-m20"></p><p class="c-connext eos-msg__nolog-or-nosub b-margin-bottom-d40-m20"></p></div></div><div class="c-section"><div id="taboola-journal-news-custom-feed" class="b-clear-both"></div></div><div class="story-nativo_placeholder--boap "></div></article></main><footer class="c-footer b-clear-both"><div class="logo-row"><div class="col"><a href="/"><img class="footer-logo journal-news" src="/pf/resources/logos/JournalNews/logo-full.svg?d=52" alt="logo"/></a></div><div class="col"><a href="https://myaccount.journal-news.com/jn/preference" class="newsletter-signup"><p>Sign up for Newsletters</p><img src="data:image/svg+xml;base64,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" alt=""/></a></div></div><ul class="menu-row"><li class="menu "><div class="menu-header">News<img class="menu-arrow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNiIgaGVpZ2h0PSIxNSIgdmlld0JveD0iMCAwIDI2IDE1Ij4KICAgIDxwYXRoIGZpbGw9IiM5QjlCOUIiIGZpbGwtcnVsZT0ibm9uemVybyIgZD0iTTEyLjA4NiAxLjEwNUwuMzA2IDEyLjg2NWEuNzAyLjcwMiAwIDAgMCAwIC45OTguNzA1LjcwNSAwIDAgMCAxIDBMMTIuNTg0IDIuNjA0bDExLjI3OCAxMS4yNTlhLjcxLjcxIDAgMSAwIDEuMjA5LS40OTYuNjg4LjY4OCAwIDAgMC0uMjEtLjQ5N0wxMy4wODEgMS4xMWEuNzA0LjcwNCAwIDAgMC0uOTk1LS4wMDV6Ii8+Cjwvc3ZnPg==" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="/epaper/" target="">ePaper</a></li><li class="menu-body-links"><a href="/local" target="">Local News</a></li><li class="menu-body-links"><a href="https://www.legacy.com/obituaries/hamilton/" target="">Obituaries</a></li><li class="menu-body-links"><a href="/weather" target="">Weather</a></li><li class="menu-body-links"><a href="https://membercenter.journal-news.com/newsletters" target="">Sign Up for Newsletters</a></li></ul></li><li class="menu "><div class="menu-header">Customer Service<img class="menu-arrow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNiIgaGVpZ2h0PSIxNSIgdmlld0JveD0iMCAwIDI2IDE1Ij4KICAgIDxwYXRoIGZpbGw9IiM5QjlCOUIiIGZpbGwtcnVsZT0ibm9uemVybyIgZD0iTTEyLjA4NiAxLjEwNUwuMzA2IDEyLjg2NWEuNzAyLjcwMiAwIDAgMCAwIC45OTguNzA1LjcwNSAwIDAgMCAxIDBMMTIuNTg0IDIuNjA0bDExLjI3OCAxMS4yNTlhLjcxLjcxIDAgMSAwIDEuMjA5LS40OTYuNjg4LjY4OCAwIDAgMC0uMjEtLjQ5N0wxMy4wODEgMS4xMWEuNzA0LjcwNCAwIDAgMC0uOTk1LS4wMDV6Ii8+Cjwvc3ZnPg==" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="/news/contact-the-journal-news/MP5XOPEY3JGAHMWSZBTF5KUL4Q" target="">Contact the Journal-News</a></li><li class="menu-body-links"><a href="/our-products/" target="">Our Products</a></li><li class="menu-body-links"><a href="https://myaccount.journal-news.com/feedback.aspx" target="">Feedback</a></li><li class="menu-body-links"><a href="/services/products/faqs/" target="">FAQs</a></li><li class="menu-body-links"><a href="https://jobs.coxenterprises.com/Cox-Media-Group" target="">Work Here</a></li></ul></li><li class="menu "><div class="menu-header">Marketplace<img class="menu-arrow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNiIgaGVpZ2h0PSIxNSIgdmlld0JveD0iMCAwIDI2IDE1Ij4KICAgIDxwYXRoIGZpbGw9IiM5QjlCOUIiIGZpbGwtcnVsZT0ibm9uemVybyIgZD0iTTEyLjA4NiAxLjEwNUwuMzA2IDEyLjg2NWEuNzAyLjcwMiAwIDAgMCAwIC45OTguNzA1LjcwNSAwIDAgMCAxIDBMMTIuNTg0IDIuNjA0bDExLjI3OCAxMS4yNTlhLjcxLjcxIDAgMSAwIDEuMjA5LS40OTYuNjg4LjY4OCAwIDAgMC0uMjEtLjQ5N0wxMy4wODEgMS4xMWEuNzA0LjcwNCAwIDAgMC0uOTk1LS4wMDV6Ii8+Cjwvc3ZnPg==" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="https://classifieds.journal-news.com/" target="">Classifieds</a></li><li class="menu-body-links"><a href="/jobs" target="">Jobs</a></li><li class="menu-body-links"><a href="/cars" target="">Cars</a></li><li class="menu-body-links"><a href="/real-estate" target="">Homes</a></li><li class="menu-body-links"><a href="https://coxfirstmedia.com/" target="">Advertise</a></li><li class="menu-body-links"><a href="/general_acceptance_policy/" target="">General Acceptance Policy</a></li></ul></li><li class="menu "><div class="menu-header">Subscribe<img class="menu-arrow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNiIgaGVpZ2h0PSIxNSIgdmlld0JveD0iMCAwIDI2IDE1Ij4KICAgIDxwYXRoIGZpbGw9IiM5QjlCOUIiIGZpbGwtcnVsZT0ibm9uemVybyIgZD0iTTEyLjA4NiAxLjEwNUwuMzA2IDEyLjg2NWEuNzAyLjcwMiAwIDAgMCAwIC45OTguNzA1LjcwNSAwIDAgMCAxIDBMMTIuNTg0IDIuNjA0bDExLjI3OCAxMS4yNTlhLjcxLjcxIDAgMSAwIDEuMjA5LS40OTYuNjg4LjY4OCAwIDAgMC0uMjEtLjQ5N0wxMy4wODEgMS4xMWEuNzA0LjcwNCAwIDAgMC0uOTk1LS4wMDV6Ii8+Cjwvc3ZnPg==" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="https://subscribe.journal-news.com/mysubscribe" target="">Subscribe Now</a></li><li class="menu-body-links"><a href="https://hub.journal-news.com/" target="">Manage Subscription</a></li><li class="menu-body-links"><a href="https://hub.journal-news.com/" target="">Your Profile</a></li></ul></li><li class="menu social-media"><span class="header-menu">Follow</span><ul class="social-media-icons"><li><a href="https://www.facebook.com/journalnews"><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI0MCIgaGVpZ2h0PSI0MCIgdmlld0JveD0iMCAwIDQwIDQwIj4KICAgIDxwYXRoIGZpbGw9IiMyRTgxQjciIGZpbGwtcnVsZT0ibm9uemVybyIgZD0iTTM0LjU5MiAwSDUuMzg3QTUuMzg3IDUuMzg3IDAgMCAwIDAgNS4zODd2MjkuMjA1YTUuMzg3IDUuMzg3IDAgMCAwIDUuMzg3IDUuMzg3aDE0LjQwNGwuMDI0LTE0LjI4NmgtMy43MTFhLjg3Ni44NzYgMCAwIDEtLjg3Ni0uODczbC0uMDE4LTQuNjA1YS44NzYuODc2IDAgMCAxIC44NzYtLjg3OWgzLjcwNXYtNC40NWMwLTUuMTYzIDMuMTU0LTcuOTc1IDcuNzYtNy45NzVoMy43OGMuNDg0IDAgLjg3Ni4zOTIuODc2Ljg3NnYzLjg4M2EuODc2Ljg3NiAwIDAgMS0uODc1Ljg3NmgtMi4zMmMtMi41MDUgMC0yLjk5IDEuMTkxLTIuOTkgMi45Mzh2My44NTJoNS41MDRjLjUyNSAwIC45MzIuNDU4Ljg3Ljk4bC0uNTQ2IDQuNjA0YS44NzYuODc2IDAgMCAxLS44Ny43NzNoLTQuOTM0bC0uMDI0IDE0LjI4Nmg4LjU3YTUuMzg3IDUuMzg3IDAgMCAwIDUuMzg3LTUuMzg3VjUuMzg3QTUuMzg3IDUuMzg3IDAgMCAwIDM0LjU5MiAweiIvPgo8L3N2Zz4K" alt=""/></a></li><li><a href="https://twitter.com/journalnews"><img src="data:image/svg+xml;base64,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" alt=""/></a></li></ul></li></ul></footer><div class="c-copyright"><div class="copyright">© <!-- -->2020<!-- --> <a href="/">Journal-News<!-- -->.</a> All Rights Reserved. By using this website, you accept the terms of our<!-- --> <a href="https://www.daytondailynews.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a> and<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, and understand your options regarding<!-- --> <a href="/privacy_policy/#ad-choices">Ad Choices</a>. Learn about <a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Careers at Cox Enterprises</a>.</div></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article/default.js?d=52" defer=""></script><script type="application/javascript">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</script><script type="text/javascript"></script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script><script type="text/javascript" src="https://loader-cdn.azureedge.net/prod/ajc/loader.min.js"></script><script type="text/javascript">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</script><div id="fb-root"></div><script async="" defer="" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0"></script></body></html>