<!DOCTYPE html><html lang="en"><head><link rel="apple-touch-icon" href="https://journal-news.com/pf/resources/icons/appleTouch/ohio/JN-AppleTouch-152x152-2.png?d=231"/><link rel="icon" type="image/png" href="https://journal-news.com/pf/resources/icons/favicons/Ohio/journal-news-favicon.ico?d=231"/><title>From the college dorm trenches: What to bring, leave at home</title><meta name="description" content="NEW YORK (AP) — For the uninitiated, outfitting a college dorm room can be a dizzying experience. Doing it at a time of high inflation can make it eve"/><link rel="canonical" href="https://www.journal-news.com/nation-world/from-the-college-dorm-trenches-what-to-bring-leave-at-home/KY5ZWG6N7JEFBGNVK5KADS6PCU/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="NEW YORK (AP) — For the uninitiated, outfitting a college dorm room can be a dizzying experience. Doing it at a time of high inflation can make it even more daunting."/><meta name="twitter:image" content="https://www.journal-news.com/resizer/6Jc-KGqvKJFvdLzkwypgW6_3_PQ=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/ZBWXI4Y2JBTCEADXDRACKDPZAM.jpg"/><meta name="twitter:site" content="@journal-news"/><meta name="twitter:title" content="From the college dorm trenches: What to bring, leave at home"/><meta name="twitter:url" content="https://www.journal-news.com/nation-world/from-the-college-dorm-trenches-what-to-bring-leave-at-home/KY5ZWG6N7JEFBGNVK5KADS6PCU/"/><meta property="fb:app_id" content="1747383545520530"/><meta property="og:image" content="https://www.journal-news.com/resizer/6Jc-KGqvKJFvdLzkwypgW6_3_PQ=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/ZBWXI4Y2JBTCEADXDRACKDPZAM.jpg"/><meta property="og:image:secure_url" content="https://www.journal-news.com/resizer/6Jc-KGqvKJFvdLzkwypgW6_3_PQ=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/ZBWXI4Y2JBTCEADXDRACKDPZAM.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:height" content="630"/><meta property="og:image:width" content="1200"/><meta property="og:title" content="From the college dorm trenches: What to bring, leave at home"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.journal-news.com/nation-world/from-the-college-dorm-trenches-what-to-bring-leave-at-home/KY5ZWG6N7JEFBGNVK5KADS6PCU/"/><meta property="og:description" content="NEW YORK (AP) — For the uninitiated, outfitting a college dorm room can be a dizzying experience. Doing it at a time of high inflation can make it even more daunting."/><meta property="og:site_name" content="journal-news"/><meta name="thumbnail" content="https://www.journal-news.com/resizer/6Jc-KGqvKJFvdLzkwypgW6_3_PQ=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/ZBWXI4Y2JBTCEADXDRACKDPZAM.jpg"/><meta name="language" content="English"/><meta name="robots" content="noindex"/><meta property="article:opinion" content="false"/><meta name="story.meter" content="premium"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","inLanguage":"en_US","mainEntityofPage":{"@type":"WebPage","@id":"https://journalnews.com/nation-world/from-the-college-dorm-trenches-what-to-bring-leave-at-home/KY5ZWG6N7JEFBGNVK5KADS6PCU/"},"publisher":{"@type":"Organization","name":"Journal News","logo":{"@type":"ImageObject","url":"https://journalnews.com/pfhttps://cloudfront-us-east-1.images.arcpublishing.com/coxohio/DK42MHKQZRA7PFSGW7YUX4A4DQ.png?d=231"}},"articleSection":"nation world","headline":"From the college dorm trenches: What to bring, leave at home","datePublished":"2022-07-20T12:25:59Z","dateModified":"2022-07-20T12:23:03Z","author":{"@type":"Person","name":"LEANNE ITALIE"},"image":{"@type":"ImageObject","url":"https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/ZBWXI4Y2JBTCEADXDRACKDPZAM.jpg"},"description":""}</script><link rel="amphtml" href="https://www.journal-news.com/nation-world/from-the-college-dorm-trenches-what-to-bring-leave-at-home/KY5ZWG6N7JEFBGNVK5KADS6PCU/?outputType=amp"/><link rel="preload" href="/pf/resources/dist/fonts/gorditaregular-webfont.woff2?d=231" as="font" type="font/woff2"/><link rel="preload" href="/pf/resources/dist/fonts/gorditabold-webfont.woff2?d=231" as="font" type="font/woff2"/><link rel="preload" href="/pf/resources/dist/fonts/gorditamedium-webfont.woff2?d=231" as="font" type="font/woff2"/><link rel="preload" href="/pf/resources/dist/fonts/Lora-Regular.ttf?d=231" as="font" type="font/ttf"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=231"/><link rel="stylesheet" href="/pf/resources/dist/journal-news/css/style.css?d=231"/><link rel="stylesheet" href="/pf/resources/dist/journal-news-content/css/style.css?d=231"/><script>
        const initialDataObj = {
          "connextActive": "true",
          "pageData": {
            "pageName": "/nation-world/from-the-college-dorm-trenches-what-to-bring-leave-at-home/KY5ZWG6N7JEFBGNVK5KADS6PCU/",
            "pageURL": "https://www.journal-news.com/nation-world/from-the-college-dorm-trenches-what-to-bring-leave-at-home/KY5ZWG6N7JEFBGNVK5KADS6PCU/",
            "pageSiteSection": "/nation-world",
            "pageMainSection": "/nation-world",
            "pageCategory": "/business",
            "pageContentType": "wire",
            "pageTitle": "From the college dorm trenches: What to bring, leave at home",
            "chartbeatTitle": "From the college dorm trenches: What to bring, leave at home"
          },
          "siteData": {
            "siteID": "journalnews",
            "siteDomain": "journal-news.com",
            "siteVersion": "responsive site",
            "siteFormat": "news",
            "siteMetro": "oh: dayton",
            "siteMedium": "np",
            "siteType": "free",
            "siteCMS": "arc"
          },
          "contentData": {
            "contentTopics": "natworld.ap,business-economy.ap",
            "contentByline": "leanne italie",
            "contentOriginatingSite": "journalnews",
            "contentID": "KY5ZWG6N7JEFBGNVK5KADS6PCU",
            "contentVendor": "",
            "contentPublishDate": "20220720082559",
            "blogName": "",
            "galleryName": "",
            "contentPaywallStatus": "premium"
          }
        };
        // we do a check just in case dataLayer has already been created
        if (window.dataLayer) {
          dataLayer.push(initialDataObj);
        } else {
          dataLayer = [initialDataObj];
        }
      </script><script>function font_faml_trlojn(w,d,s,l,i){ w[l]=w[l]||[]; w[l].push({'gtm.start':new Date().getTime(), event:'gtm.js'}); var f=d.getElementsByTagName(s)[0], j=d.createElement(s), dl=l!='dataLayer'?'&l='+l:''; j.async=true; j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); }; font_faml_trlojn(window,document,'script','dataLayer','GTM-NNFL6V6');</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script><script src="/pf/resources/scripts/prebid3.23.0.js?d=231"></script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=231" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=231" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=231" defer=""></script><script>window.ntvConfig = window.ntvConfig || {}; window.ntvConfig.keyValues = {"topics":"natworld.ap,business-economy.ap","uuid":"KY5ZWG6N7JEFBGNVK5KADS6PCU"};</script><script src="/pf/resources/scripts/nativo.js?d=231"></script><meta name="viewport" content="width=device-width, initial-scale=1"/><meta property="fb:pages" content="210895530407"/>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-09b4d0e8-60dc-49db-ad25-3cd337d7020b","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="X7CFA-LYF9V-XLYPZ-D5RVA-XJJPC",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"X7CFA-LYF9V-XLYPZ-D5RVA-XJJPC";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxb7c3uywx6z3a-f-c705b8cfe-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1055651","ak.ai":parseInt("626560",10),"ak.ol":"0","ak.cr":14,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"45016b4","ak.r":35537,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":58238,"ak.gh":"23.15.197.182","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1658320502","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==G30pWcnTBrh/KoH6w5nkO5Kdoe+vdgxYy6rL8NVpyA99BeFY2lX1FIPGygUcTp0CdXAXSsU9JhKmEvz/z8CBQYimns2ZDdxqWyc9OZRgA0Rt1r/f8o+fa6nQNweOc59fQt4a5OvfsZwFweX8EHr16CHE1YGKkZv+6Oev1JWIGsssFkKRn+tBNT69BVhbRGZsEAB9UAKNrE6jbuhAIOaEdU6xLP6JSqnWN4ORnlhelQFqzZUBxsbNyilfRhyTLo4V0Xx0ocWWLKLLpoJepQIgjK50dxmkYcIwMYltnDTAhfpi2CK4JAacX3nnamocT9YapCT0I5vjI1jZalQ2rQcDfBQLKssjEODibt11f1uGCCHcU+Rz+hyO1asdk3MAHA2/HGQeb8pP52InZxnmC+MZZJwGf6aPk+pWTnDA1JAnxOM=","ak.pv":"37","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class=""><noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-NNFL6V6' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript><script>(function() { try { var mode = localStorage.getItem('journal-news_dark-mode'); var
          supportDarkMode = window.matchMedia('(prefers-color-scheme: dark)').matches
          === true; if ((false && mode === 'enabled' || false && !mode && supportDarkMode)) document.body.classList.add('dark-mode');
          if (!mode) return;
          } catch (e) {} })();</script><div id="fusion-app"><div class="b-hidden"></div><div class="nav-breaking-news   "><header class="c-nav"><div class="c-headerNav b-sectionHome-padding
        
        
        "><div class="c-logoAndLinks nav-logo
        "><div class="c-topNavItems"><div class="c-weather"><div class="nav-weather weather-icon weather-1" title="Sunny"></div><div class="nav-itemText nav-weather weather-text"><a href="/weather/">74<!-- -->°</a></div></div><div class="nav-mobile-logo  journal-news"><a href="/"><img src="/pf/resources/logos/JournalNews/logo-full.svg?d=231" class="logo journal-news" alt="journal-news logo"/></a></div><div class="c-login  journal-news"></div></div><div class="c-topNavLinks content"><div class="nav-menu-toggle pulse"><svg width="21" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21 20"><g fill="#000" fill-rule="evenodd"><path d="M.274.414h19.912v2.254H.274zM7.34 9.053h12.845v2.254H7.34zM.274 17.692h19.912v2.254H.274z"></path></g></svg></div><div class="stickyNav-homepage"><ul><li><a href="https://www.journal-news.com/news/" target="_self" class="nav-itemText ">News</a></li><li><a href="https://www.journal-news.com/coronavirus/" target="_self" class="nav-itemText ">Coronavirus</a></li><li><a href="https://www.journal-news.com/lifestyles/" target="_self" class="nav-itemText ">Life</a></li><li><a href="https://www.journal-news.com/sports/" target="_self" class="nav-itemText ">Sports</a></li><li><a href="https://www.journal-news.com/obituaries/" target="_self" class="nav-itemText ">Obituaries</a></li><li><a href="https://www.journal-news.com/legal-notices/" target="_self" class="nav-itemText ">Legal Notices</a></li></ul><button type="submit" class="c-headerIcon"><svg class="search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="22" viewBox="0 0 21 22"> <defs> <path d="M0.003 0.021L17.596 0.021 17.596 18.411 0.003 18.411z"></path> </defs> <g fill="none" fill-rule="evenodd"> <g> <g> <g> <g> <g transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"><path fill="#212126" d="M8.798 17.491C4.432 17.491.88 13.78.88 9.216.88 4.653 4.432.94 8.798.94s7.918 3.713 7.918 8.276-3.552 8.275-7.918 8.275zm0-17.47C3.947.02 0 4.146 0 9.216s3.947 9.195 8.798 9.195 8.798-4.125 8.798-9.195S13.649.02 8.798.02z" mask="url(#3218e5xuab)"></path> </g> <path fill="#212126" d="M16.258 16.924L16.761 16.323 21 21.398 20.497 22 16.258 16.924" transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"></path> </g> </g> </g> </g> </g> </svg></button></div></div></div><div class="b-overlay "></div><nav class="
  
  nav-mobile"><div class="nav-menu-toggle"><img src="/pf/resources/images/amp-close.png?d=231" alt="close-btn"/></div><ul class="nav-row"><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.journal-news.com/news/">News</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-6"><li class="flyout-item flyout-item-0"><a href="/news" target="_self">All News</a></li><li class="flyout-item flyout-item-1"><a href="/ideas-voices" target="_self">Ideas &amp; Voices</a></li><li class="flyout-item flyout-item-2"><a href="https://www.journal-news.com/business/" target="_self">Business</a></li><li class="flyout-item flyout-item-3"><a href="https://www.journal-news.com/elections/" target="_self">Elections</a></li><li class="flyout-item flyout-item-4"><a href="https://www.journal-news.com/ohio/" target="_self">Ohio</a></li><li class="flyout-item flyout-item-5"><a href="https://www.journal-news.com/nation-world/" target="_self">Nation &amp; World</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.journal-news.com/local/">Local News</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-11"><li class="flyout-item flyout-item-0"><a href="/news/" target="_self">All Local</a></li><li class="flyout-item flyout-item-1"><a href="https://www.journal-news.com/crime/" target="_self">Crime</a></li><li class="flyout-item flyout-item-2"><a href="/community/hamilton" target="_self">Hamilton</a></li><li class="flyout-item flyout-item-3"><a href="/community/middletown" target="_self">Middletown</a></li><li class="flyout-item flyout-item-4"><a href="/community/west-chester-liberty-twp" target="_self">West Chester &amp; Liberty Twp</a></li><li class="flyout-item flyout-item-5"><a href="/community/fairfield" target="_self">Fairfield</a></li><li class="flyout-item flyout-item-6"><a href="/community/oxford" target="_self">Oxford</a></li><li class="flyout-item flyout-item-7"><a href="/community/butler-county" target="_self">Butler County</a></li><li class="flyout-item flyout-item-8"><a href="/community/warren-county" target="_self">Warren County</a></li><li class="flyout-item flyout-item-9"><a href="https://www.journal-news.com/weather/" target="_self">Weather</a></li><li class="flyout-item flyout-item-10"><a href="https://www.journal-news.com/traffic/" target="_self">Traffic</a></li></ul></div></div></li><li class="nav-items nav-itemText  nav-itemText-/nation-world"><a href="https://www.journal-news.com/coronavirus/" target="_self">Coronavirus</a></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.journal-news.com/lifestyles/">Life</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-7"><li class="flyout-item flyout-item-0"><a href="/lifestyles/" target="_self">All Lifestyles</a></li><li class="flyout-item flyout-item-1"><a href="https://www.journal-news.com/in-your-prime/" target="_self">In Your Prime</a></li><li class="flyout-item flyout-item-2"><a href="https://www.journal-news.com/homes/" target="_self">Homes</a></li><li class="flyout-item flyout-item-3"><a href="https://www.journal-news.com/lifestyles/health/" target="_self">Health</a></li><li class="flyout-item flyout-item-4"><a href="https://classifieds.journal-news.com/ads/celebrations/" target="_self">Celebrations</a></li><li class="flyout-item flyout-item-5"><a href="https://www.journal-news.com/list/latest-videos/" target="_self">Latest Videos</a></li><li class="flyout-item flyout-item-6"><a href="https://www.journal-news.com/list/latest-photos/" target="_self">Latest Photos</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.journal-news.com/sports/">Sports</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-7"><li class="flyout-item flyout-item-0"><a href="/sports/" target="_self">All Sports</a></li><li class="flyout-item flyout-item-1"><a href="https://www.journal-news.com/sports/high-school/" target="_self">High Schools</a></li><li class="flyout-item flyout-item-2"><a href="https://www.journal-news.com/sports/ohio-state-buckeyes/" target="_self">OSU Buckeyes</a></li><li class="flyout-item flyout-item-3"><a href="https://www.journal-news.com/sports/miami-university-redhawks/" target="_self">Miami RedHawks</a></li><li class="flyout-item flyout-item-4"><a href="https://www.journal-news.com/sports/cincinnati-reds/" target="_self">Cincinnati Reds</a></li><li class="flyout-item flyout-item-5"><a href="https://www.journal-news.com/sports/cincinnati-bengals/" target="_self">Cincinnati Bengals</a></li><li class="flyout-item flyout-item-6"><a href="https://www.journal-news.com/sports/cleveland-browns/" target="_self">Cleveland Browns</a></li></ul></div></div></li><li class="nav-items nav-itemText  nav-itemText-/nation-world"><a href="https://www.legacy.com/obituaries/hamilton/" target="_self">Obituaries</a></li><li class="nav-items nav-itemText  nav-itemText-/nation-world"><a href="https://classifieds.journal-news.com/ads/public-notices/" target="_self">Legal Notices</a></li></ul><div class="nav-menu-header"><a href="/"><img src="/pfresources/logos/JournalNews/JN_White.svg?d=231" class="nav-menu-logo journal-news" alt="journal-news logo in background"/></a><div class="nav-footer"><ul class="nav-footer-links"><li class="parentLink"><a href="https://myaccount.journal-news.com/jn/preference">Newsletters</a><ul class="nav-footer-subNav"></ul></li><li class="parentLink"><a href="/configsection/links/news-bottom-nav-label">News</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="/epaper">ePaper</a></li><li class="nav-footer-subNav-links"><a href="/news">Local</a></li><li class="nav-footer-subNav-links"><a href="/weather">Weather</a></li><li class="nav-footer-subNav-links"><a href="/news/lottery/">Ohio Lottery</a></li><li class="nav-footer-subNav-links"><a href="https://myaccount.journal-news.com/dn/preference">Sign Up for Newsletters</a></li></ul></li><li class="parentLink"><a href="/configsection/links/customer-service">Customer Service</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="/news/contact-the-journal-news/MP5XOPEY3JGAHMWSZBTF5KUL4Q">Contact the Journal-News</a></li><li class="nav-footer-subNav-links"><a href="/our-products/">Our Products</a></li><li class="nav-footer-subNav-links"><a href="https://myaccount.journal-news.com/feedback.aspx">Feedback</a></li><li class="nav-footer-subNav-links"><a href="/online/faqs/ttGBcOF6c8Vk06co7LAhYL/">FAQs</a></li></ul></li><li class="parentLink"><a href="/configsection/links/marketplace">Marketplace</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="https://classifieds.journal-news.com/">Classifieds</a></li><li class="nav-footer-subNav-links"><a href="/jobs">Jobs</a></li><li class="nav-footer-subNav-links"><a href="/cars">Cars</a></li><li class="nav-footer-subNav-links"><a href="/homes">Homes</a></li><li class="nav-footer-subNav-links"><a href="https://coxfirstmedia.com/">Advertise</a></li><li class="nav-footer-subNav-links"><a href="https://classifieds.journal-news.com/ads/public-notices/">Legal Notices</a></li></ul></li></ul></div><div class="nav-copyright"><div class="nav-social"><a href="https://www.facebook.com/journalnews" class="burger-fb" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40"><path fill="#3b5998" fill-rule="nonzero" d="M34.592 0H5.387A5.387 5.387 0 0 0 0 5.387v29.205a5.387 5.387 0 0 0 5.387 5.387h14.404l.024-14.286h-3.711a.876.876 0 0 1-.876-.873l-.018-4.605a.876.876 0 0 1 .876-.879h3.705v-4.45c0-5.163 3.154-7.975 7.76-7.975h3.78c.484 0 .876.392.876.876v3.883a.876.876 0 0 1-.875.876h-2.32c-2.505 0-2.99 1.191-2.99 2.938v3.852h5.504c.525 0 .932.458.87.98l-.546 4.604a.876.876 0 0 1-.87.773h-4.934l-.024 14.286h8.57a5.387 5.387 0 0 0 5.387-5.387V5.387A5.387 5.387 0 0 0 34.592 0z"></path></svg></a><a href="https://twitter.com/journalnews" class="burger-twitter" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="50" height="40" viewBox="0 0 50 40"><path fill="#01acee" fill-rule="nonzero" d="M49.157 4.76a20.138 20.138 0 0 1-5.79 1.588A10.126 10.126 0 0 0 47.798.773 20.33 20.33 0 0 1 41.39 3.22a10.055 10.055 0 0 0-7.36-3.186c-5.569 0-10.084 4.516-10.084 10.082 0 .79.09 1.56.261 2.297-8.38-.42-15.81-4.435-20.783-10.536a10.007 10.007 0 0 0-1.364 5.069c0 3.498 1.782 6.586 4.485 8.392a10.085 10.085 0 0 1-4.568-1.266v.126c0 4.884 3.477 8.96 8.088 9.888-.845.227-1.735.353-2.657.353-.651 0-1.28-.064-1.898-.187 1.284 4.008 5.007 6.923 9.418 7.003a20.232 20.232 0 0 1-12.524 4.31c-.814 0-1.616-.05-2.405-.138a28.504 28.504 0 0 0 15.457 4.537c18.55 0 28.69-15.365 28.69-28.69l-.034-1.306a20.137 20.137 0 0 0 5.044-5.21z"></path></svg></a></div><div class="copyright-wrapper b-sectionHomeMaxWidth"><div class="c-copyright"><div class="copyright "><div class="rights">© <!-- -->2022<!-- --> <!-- -->Journal-News<!-- -->. <!-- --> All Rights Reserved. </div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.journal-news.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a>,<!-- --> <a href="https://www.journal-news.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, <a href="/local/california-privacy-policy/I42P42IXIJB6DBX6GGMLGU4P74/">CCPA</a>, and understand your options regarding<!-- --> <a href="https://www.journal-news.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/"><span>Learn about</span> <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div></div></div></div></div></nav><div class="connext-subscribe  "></div><div class="stickyNav b-sectionHomeMaxWidth "><div class="b-flexRow c-stickyLogin"><div class="c-topNavLinks content"><div class="nav-menu-toggle pulse"><svg width="21" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21 20"><g fill="#000" fill-rule="evenodd"><path d="M.274.414h19.912v2.254H.274zM7.34 9.053h12.845v2.254H7.34zM.274 17.692h19.912v2.254H.274z"></path></g></svg></div><div class="sticky-logo-homepage journal-news"><a href="/"><img src="https://journal-news.com/pf/resources/logos/JournalNews/logo-full.svg?d=231" class="journal-news" alt="journal-news logo"/></a></div><div class="stickyNav-homepage"><ul><li><a href="https://www.journal-news.com/news/" target="_self" class="nav-itemText ">News</a></li><li><a href="https://www.journal-news.com/coronavirus/" target="_self" class="nav-itemText ">Coronavirus</a></li><li><a href="https://www.journal-news.com/lifestyles/" target="_self" class="nav-itemText ">Life</a></li><li><a href="https://www.journal-news.com/sports/" target="_self" class="nav-itemText ">Sports</a></li><li><a href="https://www.journal-news.com/obituaries/" target="_self" class="nav-itemText ">Obituaries</a></li><li><a href="https://www.journal-news.com/legal-notices/" target="_self" class="nav-itemText ">Legal Notices</a></li></ul><button type="submit" class="c-headerIcon"><svg class="search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="22" viewBox="0 0 21 22"> <defs> <path d="M0.003 0.021L17.596 0.021 17.596 18.411 0.003 18.411z"></path> </defs> <g fill="none" fill-rule="evenodd"> <g> <g> <g> <g> <g transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"><path fill="#212126" d="M8.798 17.491C4.432 17.491.88 13.78.88 9.216.88 4.653 4.432.94 8.798.94s7.918 3.713 7.918 8.276-3.552 8.275-7.918 8.275zm0-17.47C3.947.02 0 4.146 0 9.216s3.947 9.195 8.798 9.195 8.798-4.125 8.798-9.195S13.649.02 8.798.02z" mask="url(#3218e5xuab)"></path> </g> <path fill="#212126" d="M16.258 16.924L16.761 16.323 21 21.398 20.497 22 16.258 16.924" transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"></path> </g> </g> </g> </g> </g> </svg></button></div></div><ul class="c-stickyNav-list journal-news stickyNav-social "><li class="stickyNav-item fb-icon"><a href="https://www.facebook.com/share.php?u=https://journal-news.com/nation-world/from-the-college-dorm-trenches-what-to-bring-leave-at-home/KY5ZWG6N7JEFBGNVK5KADS6PCU/" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="30" viewBox="0 0 18 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M5.187 30V16.276H0v-5.243h5.188V7.067C5.188 2.506 8.276 0 12.844 0c2.187 0 4.107.132 4.656.197v4.838l-3.244-.001c-2.484 0-2.95 1.052-2.95 2.595v3.404h5.947l-.773 5.243h-5.173V30h-6.12z" transform="translate(-617 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item twitter-icon"><a href="https://twitter.com/intent/tweet?url=https://journal-news.com/nation-world/from-the-college-dorm-trenches-what-to-bring-leave-at-home/KY5ZWG6N7JEFBGNVK5KADS6PCU/&amp;text=From%20the%20college%20dorm%20trenches%3A%20What%20to%20bring%2C%20leave%20at%20home" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="37" height="30" viewBox="0 0 37 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M84.127 7.472c.013.324.018.65.018.98C84.145 18.458 76.716 30 63.132 30c-4.172 0-8.053-1.252-11.322-3.405.578.072 1.165.105 1.76.105 3.46 0 6.647-1.208 9.175-3.243-3.232-.055-5.96-2.247-6.902-5.256.452.09.918.138 1.393.138.671 0 1.323-.095 1.947-.267-3.382-.697-5.929-3.759-5.929-7.424v-.096c.997.563 2.138.907 3.349.946-1.984-1.362-3.289-3.678-3.289-6.303 0-1.39.363-2.688 1.003-3.81 3.641 4.584 9.085 7.596 15.223 7.916-.126-.554-.19-1.138-.19-1.728C69.35 3.39 72.655 0 76.735 0c2.124 0 4.042.92 5.388 2.391 1.686-.339 3.265-.968 4.694-1.836-.554 1.764-1.723 3.25-3.251 4.186 1.495-.177 2.92-.587 4.243-1.19-.992 1.52-2.24 2.85-3.683 3.921z" transform="translate(-668 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item pin-icon"><a href="https://www.pinterest.com/pin/create/button/?url=https://journal-news.com/nation-world/from-the-college-dorm-trenches-what-to-bring-leave-at-home/KY5ZWG6N7JEFBGNVK5KADS6PCU/&amp;media=https://www.journal-news.com/resizer/6Jc-KGqvKJFvdLzkwypgW6_3_PQ=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/ZBWXI4Y2JBTCEADXDRACKDPZAM.jpg&amp;description=From the college dorm trenches: What to bring, leave at home" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="26" height="30" viewBox="0 0 26 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M135.375 0c-8.81 0-13.255 5.87-13.255 10.765 0 2.964 1.208 5.601 3.8 6.584.423.162.804.006.927-.431.086-.303.288-1.066.38-1.383.123-.433.075-.584-.268-.96-.747-.82-1.224-1.879-1.224-3.381 0-4.354 3.507-8.253 9.132-8.253 4.981 0 7.717 2.828 7.717 6.604 0 4.969-2.366 9.162-5.88 9.162-1.94 0-3.392-1.49-2.927-3.318.557-2.184 1.637-4.54 1.637-6.115 0-1.411-.815-2.588-2.501-2.588-1.984 0-3.578 1.906-3.578 4.46 0 1.627.592 2.728.592 2.728l-2.385 9.391c-.709 2.786-.107 6.203-.057 6.547.03.205.314.254.442.1.182-.222 2.545-2.932 3.348-5.64.228-.766 1.305-4.737 1.305-4.737.644 1.142 2.528 2.149 4.53 2.149 5.963 0 10.008-5.052 10.008-11.812 0-5.112-4.66-9.872-11.743-9.872z" transform="translate(-739 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item reddit-icon"><a href="https://www.reddit.com/submit?url=https://journal-news.com/nation-world/from-the-college-dorm-trenches-what-to-bring-leave-at-home/KY5ZWG6N7JEFBGNVK5KADS6PCU/&amp;title=From the college dorm trenches: What to bring, leave at home" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="34" height="30" viewBox="0 0 34 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B" fill-rule="nonzero"><g><g><g><path d="M28.707 11.489c-1.02 0-1.919.416-2.58 1.064-2.43-1.654-5.706-2.718-9.336-2.832l1.885-8.355 6.006 1.325c0 1.445 1.198 2.626 2.668 2.626 1.498 0 2.703-1.212 2.703-2.659C30.053 1.212 28.856 0 27.35 0c-1.049 0-1.953.622-2.404 1.473L18.314.027c-.334-.087-.66.148-.75.476l-2.07 9.212c-3.602.147-6.844 1.21-9.282 2.865-.66-.675-1.593-1.091-2.614-1.091-3.785 0-5.025 4.994-1.559 6.701-.122.529-.177 1.092-.177 1.654C1.862 25.454 8.29 30 16.182 30c7.926 0 14.354-4.546 14.354-10.156 0-.562-.06-1.151-.21-1.681 3.396-1.714 2.146-6.672-1.62-6.674zM7.54 18.545c0-1.472 1.198-2.658 2.703-2.658 1.47 0 2.67 1.178 2.67 2.658 0 1.447-1.199 2.626-2.67 2.626-1.498.006-2.703-1.18-2.703-2.626zm14.59 6.258c-2.478 2.437-9.47 2.437-11.95 0-.274-.234-.274-.65 0-.916.238-.235.66-.235.899 0 1.892 1.908 8.17 1.94 10.146 0 .238-.235.66-.235.899 0 .279.268.279.683.007.916zm-.055-3.627c-1.47 0-2.668-1.178-2.668-2.623 0-1.473 1.198-2.658 2.668-2.658 1.499 0 2.704 1.178 2.704 2.658-.007 1.439-1.205 2.623-2.704 2.623z" transform="translate(-862 -21) translate(0 1) translate(617 20) translate(245.738)"></path></g></g></g></g></g></svg></a></li><li class="stickyNav-item mail-icon"><a href="mailto:?Subject=From the college dorm trenches: What to bring, leave at home&amp;body=https://journal-news.com/nation-world/from-the-college-dorm-trenches-what-to-bring-leave-at-home/KY5ZWG6N7JEFBGNVK5KADS6PCU/" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="44" height="30" viewBox="0 0 44 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B" fill-rule="nonzero"><g><g><g><path d="M41.442 0H1.667l19.887 16.667L41.667.047c-.074-.022-.15-.038-.225-.047z" transform="translate(-929 -21) translate(0 1) translate(617 20) translate(312.356)"></path><path d="M22.643 19.435c-.57.441-1.39.441-1.96 0L0 3.333v25.205C0 29.345.693 30 1.548 30h40.238c.854 0 1.547-.655 1.547-1.462V3.55l-20.69 15.885z" transform="translate(-929 -21) translate(0 1) translate(617 20) translate(312.356)"></path></g></g></g></g></g></svg></a></li></ul><div class="hidden-mobile"><div class="c-login  journal-news"></div></div></div></div><div class="c-comments "><div class="close">X</div><div class="fb-comments" data-href="https://journal-news.com/nation-world/from-the-college-dorm-trenches-what-to-bring-leave-at-home/KY5ZWG6N7JEFBGNVK5KADS6PCU/" data-width="100%" data-numposts="100"></div></div></div><div class="sticky-padding "></div><div class="darkModeToggle  light-mode-toggled"></div></header></div><main class="b-sectionHome-padding"><header class="b-margin-bottom-d30-m30"><div class="c-header b-contentMaxWidth"><div class="article-headline-component b-margin-bottom-d30-m30 with-image"><div class="headline"><div class="headline-body"><h1 class="headline-text headline-text-long">From the college dorm trenches: What to bring, leave at home</h1></div></div><div class="c-image-component    image-landscape"><div class="image-component-image  "><div class="enlargeImage-wrapper"><div class="lazyload-wrapper "><img src="/pf/resources/logos/JournalNews/placeholder.svg?d=231" style="width:100%" data-placeholder="true" data-src="https://www.journal-news.com/resizer/ofgTCTpvN8EuLHTTn1_ANN9IYfw=/814x458/cloudfront-us-east-1.images.arcpublishing.com/coxohio/ZBWXI4Y2JBTCEADXDRACKDPZAM.jpg" alt="This image provided by Dormify shows a dorm display from Dormify.com. It&#x27;s dorm shopping season for parents sending their kids off to college. (Dormify.com via AP)" class="placeholder-image  "/></div><p class="photo-credit-text"></p></div><div class="c-caption " id="captionID-9525069" on="tap:captionID-9525069.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><span class="caption-arrow"><svg width="12px" height="20px" viewBox="0 0 12 20" version="1.1"><title>Combined Shape</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -15.000000)" fill="#212126"><path d="M32.25,18 C33.2164983,18 34,18.7835017 34,19.75 C34,20.7164983 33.2164983,21.5 32.25,21.5 L23.5,21.5 L23.5,30.25 C23.5,31.2164983 22.7164983,32 21.75,32 C20.7835017,32 20,31.2164983 20,30.25 L20,19.75 C20,18.7835017 20.7835017,18 21.75,18 L32.25,18 Z" id="Combined-Shape" transform="translate(27.000000, 25.000000) rotate(-45.000000) translate(-27.000000, -25.000000) "></path></g></g></svg></span><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">This image provided by Dormify shows a dorm display from Dormify.com. It&#x27;s dorm shopping season for parents sending their kids off to college. (Dormify.com via AP)</div><p class="photo-credit-text"></p></div></div></div><p class="photo-credit-text"></p></div></div></div><div class="c-articleMetaContainer b-contentMaxWidth b-margin-bottom-d30-m20"><div class="c-articleBadge"></div><div class="c-articleMetadata"><div class="c-label-wrapper b-margin-bottom-d7-m7"><a class="section-label section-label-link" href="/nation-world/">Nation &amp; World</a></div><div class="b-flexRow article-byline b-margin-bottom-d7-m7"><div class="byline "><span>By <!-- -->LEANNE ITALIE<!-- -->, Associated Press</span></div></div><span class="article-timestamp">10 minutes ago</span></div></div><div class="b-flexRow b-flexCenter b-margin-bottom-d7-m7 b-contentMaxWidth"><div class="subheadline-content"><span>For the uninitiated, outfitting a college dorm room can be a dizzying experience</span></div></div></header><article class="c-articleContent"><div class="c-hp01-mp01"></div><div class="c-articleBodyContainer is-safari"><div class="c-section b-sectionHome-padding
          full-width b-clear-both
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text" data-index="1">NEW YORK (AP) — For the uninitiated, outfitting a college dorm room can be a dizzying experience. Doing it at a time of high inflation can make it even more daunting.</p></div></div><div class="c-section b-sectionHome-padding
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text" data-index="2">The first step: Meticulously go over what the school allows and provides. If you want a microwave and minifridge, are the energy-saving combo models required? Do you need foam pool noodles to avoid hitting your head under an upper bunk, and if so, might the school provide them? Exactly how thick can a mattress topper be?</p><p class="story-text" data-index="5">“You can see the look of terror on parents' faces,” said Marianne Szymanski, an independent product researcher who has sent two kids to college. “You know, did I get the right mattress pad? It's crazy.”</p></div></div><div class="story-nativo_placeholder--moap b-clear-both"></div><div class="c-section b-sectionHome-padding
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text" data-index="1">Etsy's trend expert, Dayna Isom Johnson, said self-expression is top of mind for dorm-bound kids in such things as faux headboards and unique dresser knobs.</p><p class="story-text" data-index="2">“Two of my favorite dorm trends right now are mood-boosting hues that incorporate bright and energetic colors like neon tones, and heritage styles, a nostalgic trend that embodies the traditional collegiate look with items like plaid linens, wood-toned furniture and monograms," she said.</p></div></div><div class="c-section"><div class="story-interscroller__placeholder full-width c-clear-both c-contentElements"></div></div><div class="c-section b-sectionHome-padding
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-subscription__placeholder subscription-promo b-margin-bottom-d40-m20"></p><p class="story-text" data-index="2">There's no end to help out there, from parents swapping tips in social media groups to seasoned college students offering hacks on TikTok.</p><p class="story-text" data-index="3">Some suggestions:</p><p class="story-text" data-index="5">LIGHTING & CHARGING</p><p class="story-text" data-index="8">Dorm rooms have notoriously bad light, and notoriously few electrical outlets in convenient spots. Many schools don't allow extension cords. For power strips, which are almost always permitted, consider going vertical with a tower that offers surge protection, USB ports and outlets that can accommodate a range of differently shaped plugs.</p><p class="story-text" data-index="9">It may be time to get a three-way charger. Storage carts, headboards and stands with charging capability are plentiful.</p><p class="story-text" data-index="10">Use double-sided tape or hook-and-loop strips to fasten a power strip to the frame of an elevated bed for easy access.</p><p class="story-text" data-index="11">For students so inclined, putting on makeup can be a problem that a lighted makeup mirror can solve. A desk or clip-on lamp is a must for studying. Consider a shared floor lamp. Neon signs are also popular as decorative lighting.</p><p class="story-text" data-index="12">BEDDING & LAUNDRY</p><p class="story-text" data-index="13">Think extra-long twin sheets, mattress protector and thick, cozy mattress pad, but do know some schools don't allow certain types of gel toppers, Szymanski said. As for all those throw pillows, where do they go when it's time to sleep? Usually on the perhaps-not-so-clean floor, so maybe buy fewer. Better yet, take along a body pillow.</p><p class="story-text" data-index="14">Buying two or three sets of sheets does mean using up some already limited storage, but students not terribly laundry-responsible won't go into crisis when the dirties pile up. And if beds are elevated for storage, get curtains to cover the clutter.</p><p class="story-text" data-index="15">What type of laundry hamper to get is a hot topic, and depends on how far from the room the washers and dryers live. There are rolling hampers, compact mesh hampers and all manner of bags. For trekking up and down stairs, huge laundry backpacks (some with padded shoulder straps) are perfect.</p><p class="story-text" data-index="16">A hack: Invest in a clothing steamer or wrinkle release fabric spray rather than an iron.</p><p class="story-text" data-index="17">SHELVING & HOOKS</p><p class="story-text" data-index="18">Extending storage with shelving is a dorm-size jigsaw puzzle. Is there room for over-the-bed shelving? Does the school permit hutches on top of desks, or provide them?</p><p class="story-text" data-index="19">Pro tip: Not a great idea to swap sturdy shelving for an over-the-toilet bathroom version that might not be able to handle something heavy, like a microwave. Also, if a bed will be elevated but not all the way up, a tall bedside stand with extra shelves or drawers might be useful.</p><p class="story-text" data-index="20">Ask the school: Can shelving or stands of any kind be placed in front of windows?</p><p class="story-text" data-index="21">And remember those locker shelves from high school? Use them to extend space in a nightstand or desk.</p><p class="story-text" data-index="22">Those Command stick-on hooks? Bring oh so many, along with the removable poster strips made not to damage walls. Also pick up a couple of over-the-door hangers for bags, coats, robes and hoodies.</p><p class="story-text" data-index="23">CLOSETS & OTHER STORAGE</p><p class="story-text" data-index="24">For the closet, consider sturdy vertical hanger extenders and hanging shoe and clothing storage. Yes, such storage takes up space and adds weight. Can an extra rod be installed?</p><p class="story-text" data-index="25">Storage cubes can triple as seating and step stool, as opposed to a decorative pouf that is simply pretty and comfy.</p><p class="story-text" data-index="26">Under-bed or in-closet storage drawers are essential, along with extra baskets, or at least a bowl for random, easily lost smaller items. Medium plastic baskets for scarves, socks and the like can be used on the top closet shelf.</p><p class="story-text" data-index="27">CLEANING & COOLING</p><p class="story-text" data-index="28">Vacuum cleaners are often available, but they're usually heavy and must be lugged back and forth. Szymanski has a hack for that. Not your run-of-the-mill portable vacuum but an ultra-mini handheld and battery-operated version called the <a href="https://aylabag.com/collections/ayla-vacuum">Ayla.</a> It's tube-like and just 11 inches tall.</p><p class="story-text" data-index="29">Some students recommend a duster with cling power, along with a dehumidifier or air purifier.</p><p class="story-text" data-index="30">Portable fans are tiny but mighty. <a href="https://www.irisusainc.com/collections/woozoo-2">Woozoo,</a> a cult favorite, makes oscillating and remote-controlled versions.</p><p class="story-text" data-index="31">Another Szymanski hack: A roll of <a href="https://www.rakot75.com/">Rakot75 towels</a> for cleaning. They're 100% bamboo, come in a 75-count roll, and each sheet can be reused up to six months. Just rinse and reuse.</p><p class="story-text" data-index="32">Don't forget small trash cans for the bathroom and sleeping area, after coordinating with roommates, of course, on this and other shared items.</p><p class="story-text" data-index="33">DECOR & STYLE</p><p class="story-text" data-index="34">Style is everything for some dorm dwellers.</p><p class="story-text" data-index="35">"People really take pride and they really strive for a sophisticated, grown-up space," said Adar Kirkham, a DIY designer and star of the new digital series <a href="https://www.hgtv.com/shows/freestyled">"Freestyled"</a> on HGTV.com. "It's now considered cool to decorate your room."</p><p class="story-text" data-index="36">The pros are mixed on whether removable, peel-and-stick wallpaper is a good idea. Some schools may not allow it and it might not adhere to textured walls. Kirkham suggests using it to decorate desk drawers or other storage units.</p><p class="story-text" data-index="37">Some kids bring along decorative mirrors to hang, rather than the usual all-body vertical kind, or they hang strings of twinkle lights.</p><p class="story-text" data-index="38">The site Dormify.com is full of <a href="https://www.dormify.com/pages/blue-angel-room">design inspiration</a> and products. This year's freshmen are more confident than last year's about personalizing their dorm room, said Amanda Zuckerman, Dormify's co-founder and CEO.</p><p class="story-text" data-index="39">“More saturation and color is really popular, so bringing in bright pink, bright orange, bright green and turquoise,” she said.</p><p class="story-text" data-index="40">According to Pinterest, searches are up for hippy and preppy dorm styles.</p><p class="story-text" data-index="41">“People are increasingly searching for things like funky mirror ideas, which have tripled since last year. Indoor plant styling is also on the rise. Searching for preppy dorm room has increased 80%. Pink and blue are some really strong colors for that preppy aesthetic,” said Pinterest's data insights lead Swasti Sarna.</p><p class="story-text" data-index="42">BATHROOM & MISCELLANEOUS</p><p class="story-text" data-index="43">Consider getting some scented <a href="https://getsteripod.com/product/steripod-clip-on-toothbrush-protector-with-peppermint-essential-oil-2-count">Steripod toothbrush protectors.</a> Dorms are dusty. Bathrooms get gross. Toothbrushes might have to be toted around. It should be changed every three months.</p><p class="story-text" data-index="44">Bathrooms are often shared, and stuff gets mixed up. An organizer is essential. Pro tip from the trenches: Use an over-the-door organizer for bathroom stuff. Dormify sells one with a <a href="https://www.dormify.com/products/over-the-door-vanity-organizer?variant=41636649369771">small face mirror built in.</a></p><p class="story-text" data-index="45">Kirkham suggests a rolling bathroom caddy with just the essentials for quick trips in and out.</p><p class="story-text" data-index="46">Minifridge tip: If allowed leeway on what kind to use, pick one with a separate freezer compartment. It might just guard against freezing food below. Some kids forgo the freezer completely to get more fridge space.</p><p class="story-text" data-index="47">Kirkham, whose show premieres July 24, suggests a minifridge stand that elevates the unit and includes additional storage.</p><p class="story-text" data-index="48">“Everything in a dorm room has to have multiple functions," she said.</p><p class="story-text" data-index="49">A small, portable, battery-operated blender could be useful. It doesn't take up a lot of space and it helps students eat healthy options stored in room fridges. Szymanski likes the <a href="https://blendiblender.com/">Blendi.</a></p><p class="story-text" data-index="50">A tool kit comes in handy, as does a first aid kit. To help elevate a bed, Szymanski said, bring along a rubber mallet.</p><p class="story-text" data-index="51">And rather than a bedside canvas caddy, try an attachable <a href="https://www.etsy.com/listing/847208069/bedshelfie-plus-bedside-shelf-floating?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=bunk+bed+tray&amp;ref=sr_gallery-1-2&amp;frs=1">bunk bed tray table.</a> It can hold a drink, a phone and more.</p><p class="story-text" data-index="52">Last but not least: a permanent marker good for labeling fabric as well as plastic.</p><p class="story-text" data-index="53">___</p><p class="story-text" data-index="54">Follow Leanne Italie on Twitter at http://twitter.com/litalie</p><div class="c-image-component  b-margin-bottom-d40-m20  image-portrait"><div class="c-caption " id="captionID-15354328" on="tap:captionID-15354328.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><span class="caption-arrow"><svg width="12px" height="20px" viewBox="0 0 12 20" version="1.1"><title>Combined Shape</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -15.000000)" fill="#212126"><path d="M32.25,18 C33.2164983,18 34,18.7835017 34,19.75 C34,20.7164983 33.2164983,21.5 32.25,21.5 L23.5,21.5 L23.5,30.25 C23.5,31.2164983 22.7164983,32 21.75,32 C20.7835017,32 20,31.2164983 20,30.25 L20,19.75 C20,18.7835017 20.7835017,18 21.75,18 L32.25,18 Z" id="Combined-Shape" transform="translate(27.000000, 25.000000) rotate(-45.000000) translate(-27.000000, -25.000000) "></path></g></g></svg></span><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">FILE - Incoming students, parents and volunteer move items into the dorms at Emory &amp; Henry College, Thursday, Aug. 12, 2021, in Emory, Va. (David Crigger/Bristol Herald Courier via AP, File)</div><p class="photo-credit-text">Credit: David Crigger</p></div></div><div class="image-component-image  inline"><div class="enlargeImage-wrapper"><div class="lazyload-wrapper "><img src="/pf/resources/logos/JournalNews/placeholder.svg?d=231" style="width:100%" data-placeholder="true" data-src="https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/TKCGZWJOQ6OL6SCZYDBO6G3BCA.jpg" alt="FILE - Incoming students, parents and volunteer move items into the dorms at Emory &amp; Henry College, Thursday, Aug. 12, 2021, in Emory, Va. (David Crigger/Bristol Herald Courier via AP, File)" class="placeholder-image  "/></div><p class="photo-credit-text">Credit: David Crigger</p></div><div class="c-caption " id="captionID-73697895" on="tap:captionID-73697895.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><span class="caption-arrow"><svg width="12px" height="20px" viewBox="0 0 12 20" version="1.1"><title>Combined Shape</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -15.000000)" fill="#212126"><path d="M32.25,18 C33.2164983,18 34,18.7835017 34,19.75 C34,20.7164983 33.2164983,21.5 32.25,21.5 L23.5,21.5 L23.5,30.25 C23.5,31.2164983 22.7164983,32 21.75,32 C20.7835017,32 20,31.2164983 20,30.25 L20,19.75 C20,18.7835017 20.7835017,18 21.75,18 L32.25,18 Z" id="Combined-Shape" transform="translate(27.000000, 25.000000) rotate(-45.000000) translate(-27.000000, -25.000000) "></path></g></g></svg></span><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">FILE - Incoming students, parents and volunteer move items into the dorms at Emory &amp; Henry College, Thursday, Aug. 12, 2021, in Emory, Va. (David Crigger/Bristol Herald Courier via AP, File)</div><p class="photo-credit-text">Credit: David Crigger</p></div></div></div><p class="photo-credit-text">Credit: David Crigger</p></div><div class="c-image-component  b-margin-bottom-d40-m20  image-portrait"><div class="c-caption " id="captionID-72923137" on="tap:captionID-72923137.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><span class="caption-arrow"><svg width="12px" height="20px" viewBox="0 0 12 20" version="1.1"><title>Combined Shape</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -15.000000)" fill="#212126"><path d="M32.25,18 C33.2164983,18 34,18.7835017 34,19.75 C34,20.7164983 33.2164983,21.5 32.25,21.5 L23.5,21.5 L23.5,30.25 C23.5,31.2164983 22.7164983,32 21.75,32 C20.7835017,32 20,31.2164983 20,30.25 L20,19.75 C20,18.7835017 20.7835017,18 21.75,18 L32.25,18 Z" id="Combined-Shape" transform="translate(27.000000, 25.000000) rotate(-45.000000) translate(-27.000000, -25.000000) "></path></g></g></svg></span><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">This image provided by Dormify shows an over-the-door bathroom organizer from Dormify.com. It&#x27;s dorm shopping season for parents sending their kids off to college. (Dormify.com via AP)</div><p class="photo-credit-text">Credit: Uncredited</p></div></div><div class="image-component-image  inline"><div class="enlargeImage-wrapper"><div class="lazyload-wrapper "><img src="/pf/resources/logos/JournalNews/placeholder.svg?d=231" style="width:100%" data-placeholder="true" data-src="https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/ZI3V3WQQLEMRBCNA23ADXXNZCE.jpg" alt="This image provided by Dormify shows an over-the-door bathroom organizer from Dormify.com. It&#x27;s dorm shopping season for parents sending their kids off to college. (Dormify.com via AP)" class="placeholder-image  "/></div><p class="photo-credit-text">Credit: Uncredited</p></div><div class="c-caption " id="captionID-17673351" on="tap:captionID-17673351.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><span class="caption-arrow"><svg width="12px" height="20px" viewBox="0 0 12 20" version="1.1"><title>Combined Shape</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -15.000000)" fill="#212126"><path d="M32.25,18 C33.2164983,18 34,18.7835017 34,19.75 C34,20.7164983 33.2164983,21.5 32.25,21.5 L23.5,21.5 L23.5,30.25 C23.5,31.2164983 22.7164983,32 21.75,32 C20.7835017,32 20,31.2164983 20,30.25 L20,19.75 C20,18.7835017 20.7835017,18 21.75,18 L32.25,18 Z" id="Combined-Shape" transform="translate(27.000000, 25.000000) rotate(-45.000000) translate(-27.000000, -25.000000) "></path></g></g></svg></span><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">This image provided by Dormify shows an over-the-door bathroom organizer from Dormify.com. It&#x27;s dorm shopping season for parents sending their kids off to college. (Dormify.com via AP)</div><p class="photo-credit-text">Credit: Uncredited</p></div></div></div><p class="photo-credit-text">Credit: Uncredited</p></div><div class="c-image-component  b-margin-bottom-d40-m20  image-portrait"><div class="c-caption " id="captionID-21656854" on="tap:captionID-21656854.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><span class="caption-arrow"><svg width="12px" height="20px" viewBox="0 0 12 20" version="1.1"><title>Combined Shape</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -15.000000)" fill="#212126"><path d="M32.25,18 C33.2164983,18 34,18.7835017 34,19.75 C34,20.7164983 33.2164983,21.5 32.25,21.5 L23.5,21.5 L23.5,30.25 C23.5,31.2164983 22.7164983,32 21.75,32 C20.7835017,32 20,31.2164983 20,30.25 L20,19.75 C20,18.7835017 20.7835017,18 21.75,18 L32.25,18 Z" id="Combined-Shape" transform="translate(27.000000, 25.000000) rotate(-45.000000) translate(-27.000000, -25.000000) "></path></g></g></svg></span><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">This image provided by Dormify shows a storage ottoman from Dormify.com. It&#x27;s dorm shopping season for parents sending their kids off to college. (Dormify.com via AP)</div><p class="photo-credit-text">Credit: Uncredited</p></div></div><div class="image-component-image  inline"><div class="enlargeImage-wrapper"><div class="lazyload-wrapper "><img src="/pf/resources/logos/JournalNews/placeholder.svg?d=231" style="width:100%" data-placeholder="true" data-src="https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/J5EICHRMH6T5NEXIFIXJMP3EVE.jpg" alt="This image provided by Dormify shows a storage ottoman from Dormify.com. It&#x27;s dorm shopping season for parents sending their kids off to college. (Dormify.com via AP)" class="placeholder-image  "/></div><p class="photo-credit-text">Credit: Uncredited</p></div><div class="c-caption " id="captionID-49896078" on="tap:captionID-49896078.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><span class="caption-arrow"><svg width="12px" height="20px" viewBox="0 0 12 20" version="1.1"><title>Combined Shape</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -15.000000)" fill="#212126"><path d="M32.25,18 C33.2164983,18 34,18.7835017 34,19.75 C34,20.7164983 33.2164983,21.5 32.25,21.5 L23.5,21.5 L23.5,30.25 C23.5,31.2164983 22.7164983,32 21.75,32 C20.7835017,32 20,31.2164983 20,30.25 L20,19.75 C20,18.7835017 20.7835017,18 21.75,18 L32.25,18 Z" id="Combined-Shape" transform="translate(27.000000, 25.000000) rotate(-45.000000) translate(-27.000000, -25.000000) "></path></g></g></svg></span><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">This image provided by Dormify shows a storage ottoman from Dormify.com. It&#x27;s dorm shopping season for parents sending their kids off to college. (Dormify.com via AP)</div><p class="photo-credit-text">Credit: Uncredited</p></div></div></div><p class="photo-credit-text">Credit: Uncredited</p></div><div class="c-image-component  b-margin-bottom-d40-m20  image-portrait"><div class="c-caption " id="captionID-84436817" on="tap:captionID-84436817.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><span class="caption-arrow"><svg width="12px" height="20px" viewBox="0 0 12 20" version="1.1"><title>Combined Shape</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -15.000000)" fill="#212126"><path d="M32.25,18 C33.2164983,18 34,18.7835017 34,19.75 C34,20.7164983 33.2164983,21.5 32.25,21.5 L23.5,21.5 L23.5,30.25 C23.5,31.2164983 22.7164983,32 21.75,32 C20.7835017,32 20,31.2164983 20,30.25 L20,19.75 C20,18.7835017 20.7835017,18 21.75,18 L32.25,18 Z" id="Combined-Shape" transform="translate(27.000000, 25.000000) rotate(-45.000000) translate(-27.000000, -25.000000) "></path></g></g></svg></span><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">This image provided by Steripod shows Steripod toothbrush protectors. It&#x27;s dorm shopping season for parents sending their kids off to college. (Steripod via AP)</div><p class="photo-credit-text">Credit: Uncredited</p></div></div><div class="image-component-image  inline"><div class="enlargeImage-wrapper"><div class="lazyload-wrapper "><img src="/pf/resources/logos/JournalNews/placeholder.svg?d=231" style="width:100%" data-placeholder="true" data-src="https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/NNAFTWOSEHVQJWOSQBEDND2K5Q.jpg" alt="This image provided by Steripod shows Steripod toothbrush protectors. It&#x27;s dorm shopping season for parents sending their kids off to college. (Steripod via AP)" class="placeholder-image  "/></div><p class="photo-credit-text">Credit: Uncredited</p></div><div class="c-caption " id="captionID-23163052" on="tap:captionID-23163052.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><span class="caption-arrow"><svg width="12px" height="20px" viewBox="0 0 12 20" version="1.1"><title>Combined Shape</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -15.000000)" fill="#212126"><path d="M32.25,18 C33.2164983,18 34,18.7835017 34,19.75 C34,20.7164983 33.2164983,21.5 32.25,21.5 L23.5,21.5 L23.5,30.25 C23.5,31.2164983 22.7164983,32 21.75,32 C20.7835017,32 20,31.2164983 20,30.25 L20,19.75 C20,18.7835017 20.7835017,18 21.75,18 L32.25,18 Z" id="Combined-Shape" transform="translate(27.000000, 25.000000) rotate(-45.000000) translate(-27.000000, -25.000000) "></path></g></g></svg></span><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">This image provided by Steripod shows Steripod toothbrush protectors. It&#x27;s dorm shopping season for parents sending their kids off to college. (Steripod via AP)</div><p class="photo-credit-text">Credit: Uncredited</p></div></div></div><p class="photo-credit-text">Credit: Uncredited</p></div><div class="c-image-component  b-margin-bottom-d40-m20  image-portrait"><div class="c-caption " id="captionID-39063079" on="tap:captionID-39063079.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><span class="caption-arrow"><svg width="12px" height="20px" viewBox="0 0 12 20" version="1.1"><title>Combined Shape</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -15.000000)" fill="#212126"><path d="M32.25,18 C33.2164983,18 34,18.7835017 34,19.75 C34,20.7164983 33.2164983,21.5 32.25,21.5 L23.5,21.5 L23.5,30.25 C23.5,31.2164983 22.7164983,32 21.75,32 C20.7835017,32 20,31.2164983 20,30.25 L20,19.75 C20,18.7835017 20.7835017,18 21.75,18 L32.25,18 Z" id="Combined-Shape" transform="translate(27.000000, 25.000000) rotate(-45.000000) translate(-27.000000, -25.000000) "></path></g></g></svg></span><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">This image provided by Rakot75 shows a roll of Rakot75 bamboo reusable towels. It&#x27;s dorm shopping season for parents sending their kids off to college. (Rakot75 via AP)</div><p class="photo-credit-text">Credit: Uncredited</p></div></div><div class="image-component-image  inline"><div class="enlargeImage-wrapper"><div class="lazyload-wrapper "><img src="/pf/resources/logos/JournalNews/placeholder.svg?d=231" style="width:100%" data-placeholder="true" data-src="https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/G3F2RRYPLERHTHIT4S75FWEMSY.jpg" alt="This image provided by Rakot75 shows a roll of Rakot75 bamboo reusable towels. It&#x27;s dorm shopping season for parents sending their kids off to college. (Rakot75 via AP)" class="placeholder-image  "/></div><p class="photo-credit-text">Credit: Uncredited</p></div><div class="c-caption " id="captionID-25280215" on="tap:captionID-25280215.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><span class="caption-arrow"><svg width="12px" height="20px" viewBox="0 0 12 20" version="1.1"><title>Combined Shape</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -15.000000)" fill="#212126"><path d="M32.25,18 C33.2164983,18 34,18.7835017 34,19.75 C34,20.7164983 33.2164983,21.5 32.25,21.5 L23.5,21.5 L23.5,30.25 C23.5,31.2164983 22.7164983,32 21.75,32 C20.7835017,32 20,31.2164983 20,30.25 L20,19.75 C20,18.7835017 20.7835017,18 21.75,18 L32.25,18 Z" id="Combined-Shape" transform="translate(27.000000, 25.000000) rotate(-45.000000) translate(-27.000000, -25.000000) "></path></g></g></svg></span><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">This image provided by Rakot75 shows a roll of Rakot75 bamboo reusable towels. It&#x27;s dorm shopping season for parents sending their kids off to college. (Rakot75 via AP)</div><p class="photo-credit-text">Credit: Uncredited</p></div></div></div><p class="photo-credit-text">Credit: Uncredited</p></div><div class="c-image-component  b-margin-bottom-d40-m20  image-portrait"><div class="c-caption " id="captionID-4686000" on="tap:captionID-4686000.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><span class="caption-arrow"><svg width="12px" height="20px" viewBox="0 0 12 20" version="1.1"><title>Combined Shape</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -15.000000)" fill="#212126"><path d="M32.25,18 C33.2164983,18 34,18.7835017 34,19.75 C34,20.7164983 33.2164983,21.5 32.25,21.5 L23.5,21.5 L23.5,30.25 C23.5,31.2164983 22.7164983,32 21.75,32 C20.7835017,32 20,31.2164983 20,30.25 L20,19.75 C20,18.7835017 20.7835017,18 21.75,18 L32.25,18 Z" id="Combined-Shape" transform="translate(27.000000, 25.000000) rotate(-45.000000) translate(-27.000000, -25.000000) "></path></g></g></svg></span><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">This image provided by Dormify shows shower caddies available at Dormify.com. It&#x27;s dorm shopping season for parents sending their kids off to college. (Dormify.com via AP).</div><p class="photo-credit-text">Credit: Uncredited</p></div></div><div class="image-component-image  inline"><div class="enlargeImage-wrapper"><div class="lazyload-wrapper "><img src="/pf/resources/logos/JournalNews/placeholder.svg?d=231" style="width:100%" data-placeholder="true" data-src="https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/KSVAPSLL3TAGRCRL35BYN54VKU.jpg" alt="This image provided by Dormify shows shower caddies available at Dormify.com. It&#x27;s dorm shopping season for parents sending their kids off to college. (Dormify.com via AP)." class="placeholder-image  "/></div><p class="photo-credit-text">Credit: Uncredited</p></div><div class="c-caption " id="captionID-37404336" on="tap:captionID-37404336.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div tabindex="1" class="photo-caption-btn"><span class="caption-arrow"><svg width="12px" height="20px" viewBox="0 0 12 20" version="1.1"><title>Combined Shape</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -15.000000)" fill="#212126"><path d="M32.25,18 C33.2164983,18 34,18.7835017 34,19.75 C34,20.7164983 33.2164983,21.5 32.25,21.5 L23.5,21.5 L23.5,30.25 C23.5,31.2164983 22.7164983,32 21.75,32 C20.7835017,32 20,31.2164983 20,30.25 L20,19.75 C20,18.7835017 20.7835017,18 21.75,18 L32.25,18 Z" id="Combined-Shape" transform="translate(27.000000, 25.000000) rotate(-45.000000) translate(-27.000000, -25.000000) "></path></g></g></svg></span><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">This image provided by Dormify shows shower caddies available at Dormify.com. It&#x27;s dorm shopping season for parents sending their kids off to college. (Dormify.com via AP).</div><p class="photo-credit-text">Credit: Uncredited</p></div></div></div><p class="photo-credit-text">Credit: Uncredited</p></div><p class="c-connext hyperlocal_promo b-margin-bottom-d40-m20"></p><p class="c-connext eos-msg__nolog-or-nosub b-margin-bottom-d40-m20"></p></div></div><div class="c-section full-width b-clear-both"><div class="c-mostRead"><div class="mostReadTitle">In Other News</div><div class="mostReadList"><a href="/nation-world/stenson-chases-saudi-tour-removed-as-ryder-cup-captain/CMFFQWSBTFFYRKIZSQEYO4ZM4M/" target="_self"><div class="mostReadRanking">1</div><div></div><div class="mostReadHeadline">Stenson chases Saudi tour, removed as Ryder Cup captain</div></a><a href="/nation-world/serbia-egypt-agree-to-boost-cooperation-amid-war-in-ukraine/NBMHHTGUC5FOFPTUKUI3VJW3KE/" target="_self"><div class="mostReadRanking">2</div><div></div><div class="mostReadHeadline">Serbia, Egypt agree to boost cooperation amid war in Ukraine</div></a><a href="/nation-world/uk-conservatives-picking-final-2-in-race-to-replace-johnson/MWRFXNB2EBBTZOKNUPQBUXSFMQ/" target="_self"><div class="mostReadRanking">3</div><div></div><div class="mostReadHeadline">UK Conservatives picking final 2 in race to replace Johnson</div></a><a href="/nation-world/italy-political-turmoil-a-headache-for-europes-central-bank/4RWLLX3Z6RA7TGBQRJH4FIVGKU/" target="_self"><div class="mostReadRanking">4</div><div></div><div class="mostReadHeadline">Italy political turmoil a headache for Europe&#x27;s central bank</div></a><a href="/nation-world/elevator-project-in-old-jerusalem-leads-to-surprising-finds/XUH3COUFBNHVHKQKJJ6EPQIFLU/" target="_self"><div class="mostReadRanking">5</div><div></div><div class="mostReadHeadline">Elevator project in Old Jerusalem leads to surprising finds</div></a></div></div></div><div class="c-section full-width b-clear-both"></div><div class="c-section"><div id="taboola-journal-news-custom-feed" class="b-clear-both"></div></div><div class="taboola-split"><div class="story-nativo_placeholder--boap"></div></div></div></article></main><div class="footer-wrapper b-sectionHomeMaxWidth"><footer class="c-footer b-clear-both"><div class="logo-row"><div class="col"><a href="/"><img class="footer-logo journal-news" src="https://journal-news.com/pf/resources/logos/JournalNews/logo-full.svg?d=231" alt="logo"/></a></div><div class="connext-subscribe-today "></div><div class="copyright-wrapper b-sectionHomeMaxWidth"><div class="c-copyright"><div class="copyright in-footer"><div class="rights">© <!-- -->2022<!-- --> <!-- -->Journal-News<!-- -->. <br/> All Rights Reserved. <br/></div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.journal-news.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a>,<!-- --> <a href="https://www.journal-news.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, <a href="/local/california-privacy-policy/I42P42IXIJB6DBX6GGMLGU4P74/">CCPA</a>, and understand your options regarding<!-- --> <a href="https://www.journal-news.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Learn about <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div></div></div></div><ul class="menu-row"><li class="menu "><div class="menu-header">News</div><ul class="menu-body"><li class="menu-body-links"><a href="/epaper" target="_self">ePaper</a></li><li class="menu-body-links"><a href="/news" target="_self">Local</a></li><li class="menu-body-links"><a href="/weather" target="_self">Weather</a></li><li class="menu-body-links"><a href="/news/lottery/" target="_self">Ohio Lottery</a></li><li class="menu-body-links"><a href="https://myaccount.journal-news.com/dn/preference" target="_self">Sign Up for Newsletters</a></li></ul></li><li class="menu "><div class="menu-header">Customer Service</div><ul class="menu-body"><li class="menu-body-links"><a href="/news/contact-the-journal-news/MP5XOPEY3JGAHMWSZBTF5KUL4Q" target="_self">Contact the Journal-News</a></li><li class="menu-body-links"><a href="/our-products/" target="_self">Our Products</a></li><li class="menu-body-links"><a href="https://myaccount.journal-news.com/feedback.aspx" target="_self">Feedback</a></li><li class="menu-body-links"><a href="/online/faqs/ttGBcOF6c8Vk06co7LAhYL/" target="_self">FAQs</a></li></ul></li><li class="menu "><div class="menu-header">Marketplace</div><ul class="menu-body"><li class="menu-body-links"><a href="https://classifieds.journal-news.com/" target="_self">Classifieds</a></li><li class="menu-body-links"><a href="/jobs" target="_self">Jobs</a></li><li class="menu-body-links"><a href="/cars" target="_self">Cars</a></li><li class="menu-body-links"><a href="/homes" target="_self">Homes</a></li><li class="menu-body-links"><a href="https://coxfirstmedia.com/" target="_self">Advertise</a></li><li class="menu-body-links"><a href="https://classifieds.journal-news.com/ads/public-notices/" target="_self">Legal Notices</a></li></ul></li><li class="menu "><div class="menu-header">Subscribe</div><ul class="menu-body"><li class="menu-body-links"><a href="https://subscribe.journal-news.com/mysubscribe" target="_self">Subscribe Now</a></li><li class="menu-body-links"><a href="https://hub.journal-news.com/" target="_self">Manage Subscription</a></li><li class="menu-body-links"><a href="https://hub.journal-news.com/" target="_self">Your Profile</a></li></ul></li></ul></footer></div><div class="copyright-wrapper b-sectionHomeMaxWidth"><div class="c-copyright"><div class="copyright "><div class="rights">© <!-- -->2022<!-- --> <!-- -->Journal-News<!-- -->. <br/> All Rights Reserved. <br/></div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.journal-news.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a>,<!-- --> <a href="https://www.journal-news.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, <a href="/local/california-privacy-policy/I42P42IXIJB6DBX6GGMLGU4P74/">CCPA</a>, and understand your options regarding<!-- --> <a href="https://www.journal-news.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Learn about <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div><div class="c-backToTop"><span class="c-backToTopText">Back to Top</span><span class="top-arrow-icon"></span></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script><script src="https://loader-cdn.azureedge.net/prod/ajc/loader.min.js"></script><script src="/pf/resources/scripts/customJSForNavigaAdBlocker.js?d=231"></script><script>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</script><div id="fb-root"></div><script async="" defer="" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0"></script></body></html>